Problème Jeedom mini && version beta

Bonjour,

Suite au nombreux message me remontant 2 problèmes je vais essayer de centraliser ici les solutions.

Problème Jeedom mini
Il semblerait que de nombreux utilisateur rencontre des problèmes avec les nouvelles Jeedom mini suite a la mise a jour de celle-ci (Erreur mysql avec s.configuration). Cela est du a une monté de version faite il y a quelque semaine ( mois?) qui passe mal. Il y a 2 moyen de corriger :
– En SSH vous faites : https://wiki.jeedom.fr/index.php?title= … _de_la_BDD avec la version 1.105.0, 1.108.0 et 1.112.0
– Vous réinstalle l’image que vous propose le market (il faut entrée votre numéro de série de box pour y avoir accès). Celle-ci est en 1.107, il faudra faire mettre à jour pour obtenir les dernière mises a jour (même si jeedom ne vous signale pas encore qu’il y en a)

Problème de mise à jour beta
Ce problème est moins gênant car seulement sur la branche beta. Il est du a une non uniformité des version plugin et core. En temps normale il n’y a pas de dépendance forte mais pas cette fois… Il faut absolument si vous utiliser jeedom en beta ou un des plugin suivant en beta : zwave, rfxcom, virtual, enOcean avoir tout en beta sinon vous aurez de gros dysfonctionnement.

Nous nous excusons d’avance pour la gène occasionné et nous employer a ce que ce genre de problème ne se reproduise plus dans les versions a venir.

Cet article a été lu 2598 fois

Vous aimerez aussi...

6 réponses

  1. ALBALADEJO dit :

    Bonjour,
    j’ai en effet une problême avec une Mini neuve. Comment réinstaller l’image 1.107. Je l’ai récupérer en j’ai un fichier .img.
    Merci

  2. blackwarrior76 dit :

    Bonjour,
    j’ai mis pas mal de temps avant de trouver cette page salvatrice pour le problème cité!
    ([MySQL] Error code : 42S22 (1054). Unknown column ‘s.configuration’ in ‘field list’)
    Ce serait bien de mettre un lien vers cette page sur le wiki et sur https://bug.jeedom.fr/ car en copiant le message d’erreur sql dans les moteurs de recherche, on ne trouve pas de solution. (Même sur google).
    Cdt,
    Amaury

  3. Dimsum03 dit :

    Bonjour,
    Merci pour l’info.
    Pour ceux qui sont en 1.114.0 on peut revenir en 1.107 ou il vaut mieux monter en 1.116?
    Pour le Downgrade est-ce qu’on peut télécharger la version 1.107 quelque part?

    Merci d’avance pour votre réponse.
    Cdt,
    Fred

    • loic dit :

      Pourquoi revenir en arriéré ? La 1.114 n’est pas pas touché par le bug (on est après la 1.102). Mais après si tu veut revenir en 1.107 il te suffit de remettre l’image présent sur ton profils sur le market

      • Dimsum03 dit :

        Bonjour Loic,
        Merci pour ta réponse, j’ai une erreur MySQL quand je clic sur le plugin Wave par exemple.
        Du coup je pensais revenir en arrière et faire les mises à jour.

        Si le bug est absent apres la version 1.102 à quoi est due mon erreur?
        « [MySQL] Error code : 42S22 (1054). Unknown column ‘el.display’ in ‘field list' »

        Merci pour ta réponse.
        Fred

  4. Dimsum03 dit :

    Re-bonjour,
    J’ai trouvé une page sur le forum qui explique ce qu’il faut faire si l’erreur MySQL se produit.
    https://forum.jeedom.fr/viewtopic.php?f=23&t=1693
    C’est Loic qui décrit la marche à suivre.

    Cdt,
    Fred

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *