Jeedom 2.3.5

Nouvelle version stable de jeedom 2.3.5, petit changement cette fois le changelog complet se trouve ici, mais je vais quand même passer en revue les points importants :

  • correction du bug qui remettait les valeurs des commandes à 0 suite à un reboot (attention il faut que jeedom soit démarré depuis plus de 30min si c’est un reboot inattendu)
  • correction d’un bug de refresh des widgets si il y en avait beaucoup en même temps (même seconde)
  • correction de failles de sécurité
  • optimisation de la gestion de mise à jour de l’interface en temps réel

Lors de la mise à jour de jeedom et du aux nouveaux systeme de sécurité la log va s’arrêter de défiler, rien de grave celle-ci continue sans soucis et vous pourrez la suivre en allant sur Analyse -> Log puis en cliquant sur la log qui s’appelle « update »

Voila pour les points important de la 2.3.5, la prochaine version 2.4.X donc se penchera surement (rien n’est encore sur, on va peut être diffuser un questionnaire la dessus) sur la gestion des esclaves. Le but étant de ne plus avoir à un installer jeedom sur l’esclave juste un accès ssh devrait suffire. En contre partie la gestion sera surement un peu moins facile et demandera de refaire la configuration lors du passage en 2.4.X mais cela fera des esclaves beaucoup plus léger (donc plus performant) , nécessitant très peu de configuration et réduisant fortement l’usure des carte SD

ATTENTION : les mises à jour bien que vivement recommandées sont toujours risquées donc si vous partez en vacances bientôt évitez de mettre à jour votre Jeedom !!! Nous vous rappelons aussi que nous ne pouvons garantir les mises à jour c’est donc à vos risques et périls, néanmoins sachez que l’équipe de support est renforcée jusqu’à mercredi (j’ai spécialement posé des congés et ludovic est dédié aussi au support) pour vous accompagner en cas de soucis.

Cet article a été lu 12371 fois

Vous aimerez aussi...

63 réponses

  1. Dany21000 dit :

    C’est installé !

    Très rapide, en 2 minutes … reste quelques heures à contrôler et surtout vous féliciter.

  2. Dany21000 dit :

    Tout fonctionne parfaitement.
    1 maitre et 1 esclave, aucun soucis.

    Sur la propositions d’esclaves automatiquement installés avec un accès SSH. C’est une bonne idée, pourquoi ne pas rendre l’esclave encore plus lite :
    pas de base sql locale, du log en tmpfs…authentification basée sur le maitre.
    S’il y a toujours un accès web local, qu’il soit « reverseproxifié » par le maitre … mais peut etre que l’accès web n’est pas vital….

    • loic dit :

      Bonjour,
      C’est ce qui est prévu mais il n’y aura même plus d’accès web sur l’esclave, juste une installation vierge du ssh et le strict minium pour fonctionner (donc plus d’apache, plus de mysql, plus de jeedom même dessus)

      • Tauks dit :

        Est-ce à dire que tout rpi dans la maison, malgré son usage autre (squeezebox, kodi sur osmc, …), pourrait devenir une esclave sans plus de modif ? (Pour peu qu’il ait les bons dongle évidemment)

        • loic dit :

          En théorie oui mais il va avoir un soucis avec les distribution car il faudra obligatoirement raspbian dessus.

          • Tauks dit :

            Cool ! Ok, donc si j’ai ça en version, ça ne passe pas (malgré le côté « Debian ») : Linux version 4.4.13-5-osmc (root@vero2a) (gcc version 4.9.2 (Debian 4.9.2-10) ) ?

          • loic dit :

            Ça peut passer mais il n’y aura aucun support de notre côté (nous ne pouvons avoir toutes les plateformes)

          • ptit_poulet dit :

            Pourquoi ne pas passer par un conteneur Docker qui se déploie via l’accès SSH de n’importe quelle machine distante ?

          • loic dit :

            Bonjour,
            Car docker n’est pas officiellement supporté sur les machines à base d’arm nous ne pouvons donc nous baser dessus

          • ptit_poulet dit :

            Hypriot est en version stable et permet d’intégrer rapidement un rpi dans un cluster Docker très rapidement.

  3. Syll dit :

    Tip top. Une maj sans encombre. Merci. C’est parfait.

  4. bonvga dit :

    Migration faite sans soucis !

    Cependant, la charge du système (load sur un RPI2 + zwave + rfxcom) est passée de 0.5 à 1.1 juste avec cette migration.

    • loic dit :

      Il est normal que suite à la mise à jour le load soit plus élevé il faut attendre au moins 48h pour en tirer des conclusions

      • bonvga dit :

        J’ai laissé passer du temps, mais le load est toujours le même, voir un peu plus élevé (1.7)

        J’ai remarqué que même sans action de ma part, j’ai régulièrement « Attention, installation des dépendances lancée ».

        Un « top » montre des pics de load (4+) quand des apt-get sont lancés automatiquement.

        Je vais peut être faire un downgrade finalement 🙂

        • loic dit :

          Il faudrait regarder quel plugin fais ca pour l’isoler et comprendre pourquoi il le fait en continue

          • bonvga dit :

            Entre temps j’ai mis à jour l’OS :
            apt-get update
            apt-get upgrade
            reboot

            Je suis retombé à 1.1 de load (à 15 minutes). Retour à la case départ.

            Concernant les plugins, rien de dingue, mais en désactivant sélectivement j’ai trouvé le plugin qui provoque le load : le plugin Network (officiel). Là, le load est tombé à 0.6 !

            Pour info, je n’avais que 2 sondes actives sur mon réseau local.

            Doit y avoir un petit bug avec le plugin Network et la version 2.3.5 de Jeedom.

            Dans tous les cas, très beau travail !

  5. fwehrle dit :

    MAJ effectuée à l’instant après un backup distant complet de mon container docker.
    Tout s’est bien déroulé. Bravo les gars. Et merci.
    PS : la maj Open z-wave s’est lancé avec le core, et j’ai du la relancer avec les autres plugins. Les dépendances zwave serait-elles intégrées a la MAJ du core?

    • loic dit :

      Bonjour,
      Non pas intégré mais on a changé la gestion des dépendances en ne les autorisant que une à la fois et en vérifiant toute les 5min automatiquement en même temps que le statut des démons

  6. jcluc dit :

    MAJ ok. Tout fonctionne parfaitement. Merci à l’équipe pour le travail accompli.

  7. BetyOops dit :

    Tout est ok hormis le fait que j’ai du forcer la réinstallation des dépendances pour le Zwave.

  8. GreG dit :

    Salut,
    Pour moi la mise à jour à planter totalement Rfxcom et Openzwave . Même après plusieurs tentative de réinstallation des dépendances cela ne repart toujours pas .
    Je pense faire un downgrade vers une sauvegarde …

    • GreG dit :

      Je me retrouve avec l’erreur suivante :
      [2016-07-12 15:03:35][INFO] : Start openzwaved
      [2016-07-12 15:03:35][INFO] : Log level : debug
      [2016-07-12 15:03:35][DEBUG] : PID file : /tmp/openzwaved.pid
      [2016-07-12 15:03:35][INFO] : Device : auto
      [2016-07-12 15:03:35][DEBUG] : Apikey : bs0SHTEx5FhlSNR7rb5N
      [2016-07-12 15:03:35][INFO] : Callback : https://127.0.0.1:443/jeedom/plugins/openzwave/core/php/jeeZwave.php
      [2016-07-12 15:03:35][INFO] : Cycle : 0.3
      [2016-07-12 15:03:35][DEBUG] : Initial disabled nodes list: []
      [2016-07-12 15:03:35][DEBUG] : Init request module v2.4.3
      [2016-07-12 15:03:35][INFO] : Starting new HTTPS connection (1): 127.0.0.1
      [2016-07-12 15:03:35][ERROR] : Callback result as a unknown error: (‘Connection aborted.’, error(111, ‘Connection refused’)). Please check your network configuration page
      [2016-07-12 15:03:35][ERROR] : Network communication issues. Please fixe your Jeedom network configuration.

  9. GreG dit :

    Sauf que je n’ai rien d’anormal et surtout fait aucune modification après la mise à jour .

  10. kouaw dit :

    ton ip n’ai plus bonne dans la page config de jeedom, il faut la resauvegarde.

    • GreG dit :

      C’est à dire ? Toute les ips dans la configuration sont OK, elles n’ont pas été modifié . Surtout l’ip local … Ou il y a un sous menu que je ne connais pas .

      • Imo dit :

        Bonjour , j’ai également le même souci que Greg: Rfxcom et Openzwave qui ne fonctionnent plus depuis la mise à jour 2.3.5!!
        J’ai toujours des messages d’erreur de ce genre là :
        « Echec de la requête http : http://127.0.0.1:8083/ZWaveAPI/Run/devices%5B3%5D.instances%5B0%5D.commandClasses%5B0x26%5D.data%5B0%5D.Set(99) Curl error : Failed to connect to 127.0.0.1 port 8083: Connection refused »

        alors que dans configuration\Configuration réseaux\Accès interne: j’ai bien l’adresse ip de ma box jeedom http://192.168.1.50:80

        A quoi correspond 127.0.0.1 port 8083 ???

        • kouaw dit :

          il faut resauvegarde la config car elle n’ai plus correcte dans la base de donnée.

          le 127.0.0.1 correspond a l’ip local

          • GreG dit :

            Effectivement le soucis est la :
            http://x.x.x.x/index.php?v=d&p=administration / Onglet « Configuration réseaux « , il faut mettre le protocole sur HTTP et non HTTPS , ce qui ne semblait pas faire d’erreur sur les versions précédente .

            J’ai un autre soucis, le plugin GeolocIos ne fonctionne plus depuis . Si le dev passe dans le coin, on a l’erreur « Erreur dans les coordonées from : Array ( [0] => ) / to : Array ( [0] => 49.294159XXXXXX [1] => -0.37XXXXXX ) « 

          • Imo dit :

            Pour moi cela ne fonctionne toujours pas! Et j’ai bien la bonne adresse ip local de ma mini+ dans la configuration réseaux! ( en HTTP et non en HTTPS ).

            Pour le RFXcom les dependances sont NOK -> Impossible de lancer le Démon
            Pour le Z-wave: Dépendance et Configuration du démon = OK , mais impossible de lancer le Démon:

             »
            [2016-07-13 23:16:47][ERROR] : Impossible de lancer le démon openzwave, relancer le démon en debug et vérifiez la log
            [2016-07-13 23:20:10][INFO] : Lancement démon openzwave : /usr/bin/python /usr/share/nginx/www/jeedom/plugins/openzwave/core/class/../../resources/openzwaved/openzwaved.py –pidfile=/tmp/openzwaved.pid –device=/dev/ttymxc0 –loglevel=debug –port=8083 –config_folder=/usr/share/nginx/www/jeedom/plugins/openzwave/core/class/../../resources/openzwaved/config –data_folder=/usr/share/nginx/www/jeedom/plugins/openzwave/core/class/../../data –callback=http://127.0.0.1:80/plugins/openzwave/core/php/jeeZwave.php –apikey=tt2cx19lg2ca68klnhhx –serverId=0 –suppressRefresh=0
            (‘The dependency of openzwave plugin are not installed. Please, check the plugin openzwave configuration page for instructions’, ‘error’)
            (‘Error: No module named flask_httpauth’, ‘error’)
             »

            Il me demande de relancer le démon en mode débug, mais ou se trouve cette commande « débug », je ne la retrouve plus?

            Je pense que je vais devoir repartir d’une nouvelle image!, dans mon cas, je dois bien utiliser « Jeedomboard_Debian_jessie_4.6.3_jeedom_netinstall_20160711_alpha_1.rar » ?

            Merci

  11. Gautomax dit :

    Salut,
    rfxcom et openzwave qui ne reçoivent plus aucune information des capteurs, avec la même erreur dans les logs :
    Error on send request to jeedom request() got an unexpected keyword argument ‘json’
    Ça parle à quelqu’un ?
    Merci d’avance,
    JC

    • Gautomax dit :

      Je me réponds à moi même, au cas où ça pourrait dépanner quelqu’un : tout est dit ici : https://www.jeedom.com/forum/viewtopic.php?f=23&t=19486
      En gros, la version de php est trop ancienne et il suffit de :
      1> Faire une sauvegarde
      2> Télécharger l’image carte sd d’avril
      3> Booter sur la nouvelle image, et remettre la config linux d’équerre (mot de passe compte jeedom par défaut Mjeedom96)
      4> Mettre à jour jeedom
      5> Restaurer la sauvegarde faite en 1>
      6> Normalement, c’est bon 🙂

    • loic dit :

      Bonjour,
      Quelle est votre plateforme et votre OS ? Cette erreur arrive en général sur une ubuntu qui n’est pas supporté officiellement par jeedom

      • Gautomax dit :

        Salut,
        Un rpi 2 avec une raspbian wheezy. Dans tous les cas, ça méritait une bonne mise à jour. Je teste ce soir, mais j’y crois à fond.

        • loic dit :

          La faut passer sur jessie, wheezy à des paquets trop vieux et n’offre pas les fonctionnalités dont on a besoin

          • Gautomax dit :

            Salut,
            Je confirme que la procédure que j’ai décrite plus haut a marché sans soucis. Il faut juste attendre que toutes les dépendances s’installent par elles mêmes 🙂
            Beau boulot, merci !
            JC

  12. Phil dit :

    bonjour

    et pourquoi le passage à Jessie n’est pas prevue lors de la mise a jour !?
    je ne maitrise pas Linux .. comment fait on cette update vers Wheezy ? (suis sour RPI2)

    merci
    Phil

    • loic dit :

      Car il est recommandé de repartir de 0 avec une image clean au lieu de faire l’update qui peuvent ce passer et sur lesquel nous n’avons pas la main. De plus nous avons tellement de plateforme possible différente il ne nous est pas possible de maîtriser cela sur tout les plateforme (surtout sur un rpi2 qui n’est pas une plateforme officiel, avec une mini+ vous n’auriez pas eu de soucis)

  13. Phil dit :

    RPI2.. RPI ..
    j’avais à la base une mini .. la différence de vitesse étant flagrante, j’ai adopté le RPI2 !
    j’aurais eu le même problème avec mon ancienne mini ..?

  14. Phil dit :

    du coup je ne sais meme pas quelle image neuve je dois prendre pour mon RPI2 !
    https://app.box.com/s/ijyxkntjjip9x4oue2xqdi53r4sh8ent/1/6739324869

    celle ci : Jeedom-rpi-2.0.0.1.rar du 8 mars 2016 ?

    merci pour votre aide !

  15. kouaw dit :

    @imo

    tes dependances ne sont pas installer. il y a du avoir un plugin autre qui demande des dependances qui a planté tous le systeme, relance l’installation des dependances de openzwave puis celle de rfxcom

    • Imo dit :

      J’ai essayer plusieurs fois…

      – Les dépendances d’openzwave sont toujours OK, mais impossible de démarrer le démon
      – Les dépendances de rfxcom restent NOK, et j’obtient cà dans la fin du log d’installation :

       »

      W: Failed to fetch http://repo.gbps.io/BSP:/Cubox-i/Debian_Jessie/./Packages 302 Moved Temporarily
      E: Some index files failed to download. They have been ignored, or old ones used instead.
      Reading package lists…
      Building dependency tree…
      Reading state information…
      You might want to run ‘apt-get -f install’ to correct these:
      The following packages have unmet dependencies:
      php5-fpm : Depends: php5-common (= 5.6.22+dfsg-0+deb8u1) but 5.6.14+dfsg-0+deb8u1 is to be installed
      php5-mysql : Depends: php5-common (= 5.6.17+dfsg-3) but 5.6.14+dfsg-0+deb8u1 is to be installed
      python-requests : Depends: python-urllib3 (>= 1.15.1) but 1.11-2 is to be installed
      E: Unmet dependencies. Try ‘apt-get -f install’ with no packages (or specify a solution).
       »

      Ce soir je vais refaire repartir d’une nouvelle image.

      • kouaw dit :

        les dependances openzwave ne sont pas bien installer la prevue en est dans ton log que tu viens de mettre 🙂 il n’arrive pas a update des paquet utilizer par rfx ET openzwave 🙂 car l’adresse du depot de Cubox a bouger.

        je te conseille si Cubox le permet de passé sous armbian 😉

  16. stephwitty dit :

    salut

    Installé le 12 juillet, et tout à planté, plus de remonté des infos depuis mes modules Zwave, une lenteur du genre 30s pour charger une page.
    J’ai été obligé de désactiver le plugin caméra (mis à jour aussi) pour reprendre le contrôle de jeedom.
    Du coup j’ai restauré une backup et tout fonctionne imper’
    Aujourd’hui je vois que la mise à jour est passée en 2.3.6, quelle est la différence ?
    Puis je maintenant faire le mise à jour ?
    Merci

    • loic dit :

      Bonjour,
      Les différences sont indiqué sur le lien menant au changelog elles sont mineurs. Pour vos autre soucis ça me fait penser au probleme qu’on d’autre utilisateur sur des OS non validé pour jeedom (ubuntu par exemple)

  17. MichelBallNeo dit :

    Bonjour,

    En passant à la v2.3.8 sur JeedomBoard, j’ai perdu RFXCOM + Zwave.
    Config réseau en HTTP avec IP
    Santé:
    – RFXCOM démon NOK
    – Zwave dépendance NOK / Config démon NOK Dépendances non installées / Statut démon NOK

    (Impossible de trouver le bouton pour redémarrer les démons comme avant)

    Log RFXCOM:
    [2016-07-14 15:25:40][ERROR] : Impossible de lancer le démon RFXcom, vérifiez le log rfxcmd
    Error: importing module jeedom.jeedom

    Log Zwave:
    30-01-2016 09:41:02 | info | Lancement du démon openzwave
    30-01-2016 09:41:02 | info | Lancement démon openzwave : /usr/bin/python /usr/share/nginx/www/jeedom/plugins/openzwave/core/class/../../ressources/zwaveserver/openZWave.py –pidfile=/tmp/openzwave.pid –device=/dev/ttymxc0 –log=Error –port=8083 –config_folder=/usr/share/nginx/www/jeedom/plugins/openzwave/core/class/../../ressources/openzwave/config –data_folder=/usr/share/nginx/www/jeedom/plugins/openzwave/core/class/../../data –callback=http://127.0.0.1:80/plugins/openzwave/core/php/jeeZwave.php –apikey=bmnh8ydxmvvkqnvh61qj –serverId=0
    30-01-2016 09:41:06 | info | Démon openzwave lancé
    30-01-2016 09:41:03 | info | Check flask dependances
    30-01-2016 09:41:04 | info | –> pass
    30-01-2016 09:41:04 | info | Check other dependances
    30-01-2016 09:41:04 | info | –> pass
    30-01-2016 09:41:04 | info | Check Openzwave
    30-01-2016 09:41:05 | info | –> pass
    30-01-2016 09:41:05 | info | validate startup arguments
    04-02-2016 12:33:16 | error | value_update ‘device’
    [2016-02-28 17:22:08][openzwave][ERROR] : Le noeud [Cave][Détecteur CO] (3) est présumé mort
    [2016-07-14 10:53:44][ERROR] : Erreur execution de la commande [Salon][Powernode Salon][On-3] : Echec de la requête http : http://127.0.0.1:8083/ZWaveAPI/Run/devices%5B7%5D.instances%5B2%5D.commandClasses%5B0x25%5D.data%5B0%5D.Set(255) Curl error : Failed to connect to 127.0.0.1 port 8083: Connection refused
    [2016-07-14 13:49:50][ERROR] : Erreur execution de la commande [Salon][Powernode Salon][On-3] : Echec de la requête http : http://127.0.0.1:8083/ZWaveAPI/Run/devices%5B7%5D.instances%5B2%5D.commandClasses%5B0x25%5D.data%5B0%5D.Set(255) Curl error : Failed to connect to 127.0.0.1 port 8083: Connection refused

    Je ne sais plus quoi faire !
    Help, please !
    Merci d’avance,

  18. Phil dit :

    bonjour,

    suite a differents problemes lors de la mise a jour vers 2.3.5 avant hier, j’ai décidé de repartir d’une image neuve récupérée ici : http://gamers-city.eu/jeedom/Jeedom-rpi-2.2.6.rar

    installation sans problème, mais je n’arrive plus à me connecter au market
    mes identifiants sont correctes car j’y arrive depuis le navigateur web

    ps : j’ai modifié pour que le PI2 soit en IP static via cette page :
    https://nebulousthinking.wordpress.com/2016/02/25/setting-a-static-ip-for-raspbian-jessie-in-2016/

    j’accede sans probleme a Jeedom avec mon ip static , mais lorsque je clique sur « Tester/Synchroniser » pour la config du markjet
    j’obtiens ca :Erreur curl sur : https://market.jeedom.fr/core/api/api.php. Détail :Resolving timed out after 15528 milliseconds

    merci de votre aide ! bonne journee

  19. Phil dit :

    concernant mon acces market, apres re edition de l’ip static et reboot, ca semble correcte maintenant

  20. Phil dit :

    bonjour,

    suite de cette update ..
    au debut, c’etait mon RFXcom qui ne recevait plus les ordres de mes telecommandes, mais il emetait correctement.
    mon Zwave fonctionnait sans problème

    suite à la réponse de Loic : « RPI non supporté officiellement … », j’ai perdu ma journée d’hier a re installer une image fraîche 2.2.6 puis install de mon SSD ..
    je replace une backup precedente pour recuperer ma config
    upate en 2.3.10, tout semble fonctionner au niveau RFXcom .. :o)

    mais maintenant c’est mon ZWave qui ne fonctionne plus !!!
    (alors qu’il fonctionnait tres bien en 2.3.5 il y’a 2 jours !!!
    Echec de la requete http :

    http://127.0.0.1:8083/ZWaveAPI/Run/devices%5B2%5D.instances%5B0%5D.commandClasses%5B0x43%5D.Set(2%2C25) Curl error : Failed to connect to 127.0.0.1 port 8083: Connection refused

    ca m’avance !…..
    bonne journee

  21. Phil dit :

    que dit le log des dependances : je trouve ca ou ?
    des que je clique sur un quelconque icone du plugin ZWave, j’obtiens :
    « Echec de la requete http : http://127.0.0.1:8083/ZWaveAPI/Data/0 Curl error : Failed to connect to 127.0.0.1 port 8083: Connection refused »

    info, j’ai un razberry.. non un dongle usb zwave !

    la page de configuration réseaux jeedom est correcte : je crois, mais comment je le verifie ?..
    au debut (voir plus haut) je ne pouvais me connecter au market car j’vais mal configuré mon IP static .. mais maintenant ca fonctionne (le market) er j’accède bien via le navigateur, à Jeedom .. donc oui le réseaux doit etre correcte !!??

  22. kouaw dit :

    les logs de dependances sont dans analyse -> log -> openzwave_update

    la parti configuration reseaux dans le menu d’administration.

    il faut que la parti interne soit remplie avec les meme informations de connexion que celle utilise pour accede a ton jeedom

    • Phil dit :

      dans log openzwave_update, la derniere ligne est « Everything is successfully installed! »

      MAIS .. j’utilise le module razberry et NON lle dongle USB/ZWave ..
      je regarde donc dans les logs de « zwave » et là, c’est la foire aux erreurs !!

      une petite partie :
      [2016-07-12 21:00:15][ERROR] : Notification sur 127.0.0.1 le 2016-01-09 22:19:08 type connection de niveau error : Connection lost to Z-Wave device ID 2
      [2016-07-12 21:00:16][ERROR] : Notification sur 127.0.0.1 le 2015-05-10 11:28:17 type z-wave de niveau critical : Can not start Z-Wave binding: Error: Bad data – communication failed
      [2016-07-12 21:00:16][ERROR] : Notification sur 127.0.0.1 le 2015-05-10 11:28:11 type z-wave de niveau critical : Can not start Z-Wave binding: Error: Bad data – communication failed
      [2016-07-14 22:00:04][ERROR] : Erreur pour [Salon][ZXT-120 1] : Echec de la requete http : http://127.0.0.1:8083/ZWaveAPI/Run/devices%5B2%5D.instances%5B0%5D.commandClasses%5B0x31%5D.Get() Curl error : Failed to connect to 127.0.0.1 port 8083: Connection refused
      [2016-07-14 22:00:08][ERROR] : Erreur sur la fonction cronHourly du plugin : Echec de la requete http : http://127.0.0.1:8083/ZAutomation/api/v1/notifications?pagination=true&limit=100&since=0 Curl error : Failed to connect to 127.0.0.1 port 8083: Connection refused
      [2016-07-14 23:00:04][ERROR] : Erreur pour [Salon][ZXT-120 1] : Echec de la requete http : http://127.0.0.1:8083/ZWaveAPI/Run/devices%5B2%5D.instances%5B0%5D.commandClasses%5B0x31%5D.Get() Curl error : Failed to connect to 127.0.0.1 port 8083: Connection refused

      concernant Configuration / Configuration réseaux : Accès interne ET Accès externe indiquent « statut OK »

      • kouaw dit :

        sans avoir le log complet de l’installation des dependances je ne serait t’aider 😉 et vu qu’il peut ecrire success sans que soit reelment le cas 🙂

  23. bcaro dit :

    Bonjour,
    Est ce que les plugins non officiels ,comme par exemple mysensors, qui supportent d’être sur esclave, resteront compatibles ?
    Merci pour tout ce travail.

  24. Desvignes dit :

    Bonjour,
    J’ai exactement le même problème :
    Echec de la requête http : http://127.0.0.1:8083/ZWaveAPI/Run/controller.AddNodeToNetwork(1,0) Curl error : Failed to connect to 127.0.0.1 port 8083: Connection refused
    Et pourtant la configuration réseau semble bonne (confia interne ok et confié externe ok)
    A l’aide. Je ne sais plus quoi faire.
    J’ai aussi désactivé le Bluetooth de la RPI3 dans le fichier config. J’ai une carte
    Z-Wave.Me Centrale ZMEERAZ2
    Du coup même le demon du plugin app mobil ne fonctionne pas non plus.

  25. Guillaum dit :

    Même problème ici sur mon Wall Plug : Echec de la requête http : http://127.0.0.1:8083/ZWaveAPI/Run/devices%5B4%5D.instances%5B0%5D.commandClasses%5B0x25%5D.data%5B0%5D.Set(255) Curl error : Failed to connect to 127.0.0.1 port 8083: Connection refused

    Il fonctionnait très bien jusqu’au 08/01/2017 (dernier lancement de scenario le concernant)

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *