MAJ Plugin Zwave

Bonjour,

 

Le plugin Zwave de Jeedom est un plugin pilier de la solution. L’équipe s’est attelé à la tâche pour sortir une grosse mise à jour du plugin, qui devrait ravir les utilisateurs Z-wave.

Voici quelques détails concernant cette mise à jour :

  • Ajout de la fameuse class Central Scene qui permet désormais d’utiliser les périphériques l’utilisant comme certains modules Fibaro où télécommandes Z-wave.
  • Ajout de la class CC Garage operator.
  • Refonte complète du démon Z-wave, pour une plus grande stabilité.
  • Amélioration des performances Z-wave par la refonte d’une partie du moteur Open-zwave.
  • Ajout de nouvelles configurations de périphériques.
  • Corrections de plusieurs bugs ( Changement de paramètre depuis une commande, le « non répété » de certaines remote, etc…).

 

Bonne mise à jour !

 

 

Cet article a été lu 4466 fois

Vous aimerez aussi...

15 réponses

  1. Tuto&Co dit :

    Je m’en vais de ce pas tester cette nouvelle version 😉
    Est ce nous avons besoin de reconfigurer quelque chose de notre côté ?

    Par contre impossible de faire une MAJ sur deux installations de Jeedom, j’ai cette erreur :
    [2017-06-21 10:01:55][ALERT] : Erreur curl sur : https://www.jeedom.com/market/core/api/api.php. Détail :Operation timed out after 10001 milliseconds with 0 bytes received

  2. Kid dit :

    Bonjour
    Merci pour cette maj, est ce que vous pensez , qu’il sera un jour possible de migrer à partir d’un razberry vers une clé stick gen 6 automatiquement sans avoir et tout réinclure (car plus de 70 modules :s)

  3. ricola dit :

    il existe une liste des nouveaux equipements compatibles?

    Merci

  4. JMarc dit :

    Merci pour l’info

  5. Sh0n dit :

    Toujours pas de prise en charge des tous derniers WallPlug ? Après exclusion/inclusion suite à la mise à jour, la prise n’est pas reconnu correctement !

  6. totoff974 dit :

    Merci pour la MAJ … enfin je peux utiliser la télécommande ZRC90
    Et pensez à faire vos sauvegardes avant la MAJ … on le regrette qu’après ne pas l’avoir fait :p
    Merci à l’équipe.

  7. sebLT dit :

    Mise a jour faites.. et j’ai du ressortir une image complete de mon jeedom
    En effet, j’avais la moitié des infos de mes controleurs qui ne fonctionnaient plus, et un message dans les logs m indiquant en boucle
    « Not enough space in stream buffer »
    J’attends une version de plus pour retester ?

    • Guigeek dit :

      J’ai eu le même problème que toi…

      Le coup de la Sauvegarde clone SD avant de faire quoi que ce soit, c’est pas du luxe 🙂
      De plus j’ai beaucoup de module qui ne sont plus reconnus par le réseau et qu’il faut que je réinclus, et j’en au d’autres (qui semble être des Smoke Detector) qui apparaissent… Pas la moindre idée de ce qui s’est passé…

      En plus j’ai des problèmes de stabilité depuis quelques jours (problème de TMP)

      Bon, j’attends que ma petite famille parte en vacances et je fais la 3.0 et cet update en meme temps. Quitte à sauter dans le vide, autant ne le faire qu’une fois 🙂

  8. kid dit :

    super sympas de supprimer mon commentaire, il était pourtant dans le thème…

  9. Spyop3 dit :

    Merci beaucoup pour la mise à jour !!
    Keep up the good work 🙂

  10. Kris dit :

    Merci pour cette mise à jour, on note effectivement une amélioration sur les temps de réponse.
    Comment pouvons nous voir la liste des équipements compatibles ?

  11. xyko dit :

    Bonjour,
    Une liste des nouveaux équipements compatible serait + que la bienvenue.
    Merci

  12. FRAUCIEL dit :

    Bonjour à tous,

    J’ai fait la MAJ récemment quand tout est revenu à la normale. Tout à l’air correct au niveau des plugins, des protocoles et de mes équipements. Cependant, mon objet « Salon » n’apparait plus sur mon dashboard et au moment de charger la page j’ai le bandeau de popup rouge qui apparait tout en haut mais vide, il n’y a pas de message à l’intérieur. Une idée?

    Merci par avance pour vos retours.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *