Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 25 résultats

par asarus
20 juin 2019, 20:51
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Sans être sur place, ça va être plus difficile... Pour te donner quelques pistes, après pas mal d'échanges avec Nechry et d'investigations j'ai en grande partie réglé mon problème (et ça fera l'objet d'un petit reportage) Mon souci venait d'un réseau zwave saturé en nombre de messages (en moyenne pa...
par asarus
22 mai 2019, 20:51
Forum : [Plugin Officiel] Z-Wave
Sujet : Fibaro FGBS-001 : valeurs de températures incohérentes
Réponses : 7
Vues : 402

Re: Fibaro FGBS-001 : valeurs de températures incohérentes

Selon ton usage tu pourrais éventuellement contourner le problème en faisant un virtuel qui fait un max de la valeur et de 0 puis un min de ce résultat et de 40 par exemple... ce qui permet de ne jamais être en dehors de la plage 0-40 mais par contre ça mettre à 0 ou à 40 la valeur dès que les infos...
par asarus
22 mai 2019, 19:22
Forum : [Plugin Officiel] Z-Wave
Sujet : probleme qubino volet roulant qui se bloque
Réponses : 12
Vues : 617

Re: probleme qubino volet roulant qui se bloque

hello, j'ai deux modules qubino zmnhbd1 pour volet roulant. De temps en temps, de manière aléatoire ils se bloquent, et je me retrouve avec les volets ouverts, ou fermés... et aucune commande possible! ni via jeedom, ni via les interrupteurs branchés sur les modules. La seule solution dans ce cas e...
par asarus
22 mai 2019, 19:19
Forum : Plugin Z-Wave
Sujet : 1ere installation dongle zwave impossible
Réponses : 5
Vues : 449

Re: 1ere installation dongle zwave impossible

eliott a écrit :
16 déc. 2018, 15:46
seulement je ne comprend pas pourquoi il me parle de cet IP 127.0.0.1 !! qui ne correspond à rien.
Sans répondre à ta question directement, cette ip c'est le loopback, autrement dit c'est toi même (adresse locale)...
Il essaye donc de se connecter au port 8083 de l'ip locale (ton Rpi)
par asarus
21 mai 2019, 15:21
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

ame a écrit :
21 mai 2019, 09:36
A tout hasard, dans ta conf zwave, comment est configuré le port de ta clé ?
J'ai mis le port en Auto et il le trouve bien sur /dev/ttyACM0
Et c'est sur le port 8083 de tête..
par asarus
20 mai 2019, 22:43
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Oui c'est un gros manque de Z-wave ça. Moi je suis toujours sur Rpi et razberry, je tremble pour le jour où je devrais changer de matos :p Si t'as moyen, fais ton test alors oui, ce sera un début. Oui je vais tenter de faire ça dans la semaine si je peux... Sinon, j'ai tenté ma manip sur d'autres m...
par asarus
20 mai 2019, 22:05
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Vraiment fou ça... Pas moyen de tester 2-3 modules avec une autre clé z-wave ? Juste pour t'assurer que ce n'est pas ta rpi ou jeedom qui déconnent ? Je pensais le faire autrement.... clean install de Jeedom sur mon RPI3 (qui n'est plus utilisé depuis que j'ai mis la JeedUp) et je teste ma clé sur ...
par asarus
20 mai 2019, 22:00
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

PRISE 2 : 1* Je fais "Régénérer la détection du noeud" --> 15 minutes après le réseau est à nouveau up 2* Je fais "rafraichir les infos du noeud"... rien de mieux 3* Je fais "synchroniser", il me trouve cette prise (qui existe déjà pourtant), je fais "rafraichir infos du noeud" sur ce qu'il a trouv...
par asarus
20 mai 2019, 21:33
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Quelques nouvelles de mes tests... J'ai déplacé la box, mis une rallonge d'un mètre USB et positionné le controleur (Aeotec stick Gen5) en vérifiant que rien n'était autour de lui... aucune amélioration. Pour rappel, j'ai 50 modules. Je fais des tests avec 2 prises Neo CoolCam (que je n'utilisais pa...
par asarus
17 mai 2019, 13:25
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Pour répondre à Ame et Romanais : J'utilise en effet une clé Gen5 qui est branchée en direct sur un des USB de la box JeedUp (j'utilisais avant un Raspberry Pi3 mais j'ai changé il y a un peu moins d'un an car j'en avais marre des cartes SD qui lâchent...). Il n'y a pas de rallonge ni de hub. J'ai d...
par asarus
16 mai 2019, 22:36
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Bonsoir Ame, J'ai vu qu'il y avait un hearbeat sur le nouveau core Jeedom. Cela peut peut être t'aider ? Dans mon cas, rien ne s'améliore depuis plusieurs jours. J'ai toujours le même état que celui posté (plus de la moitié de mes modules ne réagissent plus...). Est ce que quelqu'un a quelque chose ...
par asarus
12 mai 2019, 08:42
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Le maillage semble correct mais j'ai l'impression qu'il s'y perd quand il y a une file d'attente importante à gérer (redémarrage, action générale sur le réseau, etc..)
zwaveko4.png
zwaveko4.png (210.2 Kio) Consulté 616 fois
par asarus
12 mai 2019, 08:38
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Pire en pire depuis quoi ? Une mise jour, de quelles versions parle-t-on ? Que depuis 2 jours ? Tu as touché/modifié quelque chose depuis ces fameux 2 jours ? Avec le z-wave il faut être patient, comme tu le dis, tu lances pleins de trucs et ça repart tout en vrac. Quand tu relances, laisse-lui du ...
par asarus
11 mai 2019, 08:59
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Et pour récupérer les infos constructeur ? Parce que j'ai essayé de supprimer l'objet et refaire synchro mais ca ne marche pas mieux (meme pire car je perds les id des commandes et je casse mes scénarios). J'ai tenté de faire soigner, mettre a jour les infos du nœud, etc.... Rien n'y fait. Et je ne ...
par asarus
10 mai 2019, 21:42
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Et voilà le log du daemon...
zwaveko3.png
zwaveko3.png (149.2 Kio) Consulté 535 fois
par asarus
10 mai 2019, 21:39
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Voilà, tous ceux avec le logo vert, ce sont ceux qui ont perdu les infos constructeurs et n'arrivent pas à les retrouver ("Soigner le noeud", "Rafraichir infos du noeud"... rien n'y fait). Et quand je vais dans Associations, tout est vide...
zwaveko.png
zwaveko.png (156.59 Kio) Consulté 541 fois
Un des modules...
zwaveko2.png
zwaveko2.png (15.87 Kio) Consulté 541 fois
par asarus
10 mai 2019, 21:33
Forum : [Plugin Officiel] Z-Wave
Sujet : Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)
Réponses : 79
Vues : 3825

Re: Stabilité du zwave: c'était mieux avant ! (maj 2019-04-10 15:50:21)

Moi je suis un peu dans le même cas... mon réseau Zwave est de pire en pire. Depuis 2 jours tout est en vrac et je ne m'en sors pas... Je me tape des "ZW_SEND_DATA could not be delivered to Z-Wave stack" partout, mes modules sont en vrac avec un gros paquet (40 sur 60) qui sont passés unknown et con...
par asarus
23 mars 2019, 19:36
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 220
Vues : 15732

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

Ça dépend comment est fait ton contrôle des radiateurs... si c'est par fil pilote centralisé, tu peux peut-être prévoir un shunt global au départ qui permet de les repasser en mode normal (thermostat du radiateur). Si c'est via des modules pour chaque radiateur, ça va effectivement être plus compli...
par asarus
23 mars 2019, 14:17
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 220
Vues : 15732

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

La solution donnée plus haut en bleu fonctionne... A savoir : * J'éteins tout * Je débranche le dongle puis je rallume la box sans dongle * Je relance l'installation des dépendances sur le plugin zwave * Je rebranche le dongle et remet l'emplacement en auto 10/15 min plus tard, tout revient a la nor...
par asarus
23 mars 2019, 13:20
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 220
Vues : 15732

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

J'ai la même chose que vous... ça s'était déjà produit il y a quelques mois et je l'avais réglé avec grand mal (je ne sais plus précisément comment). Là c'est reparti, depuis 4h00 ce matin (ça correspond à un horaire spécial pour Jeedom ?) mon zwave semble en vrac et remontait certaines commandes à ...

Aller sur la recherche avancée