Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 4 résultats

par mdegroux
23 janv. 2018, 11:04
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] LetsEncrypt
Réponses : 161
Vues : 16805

Re: [Plugin Tiers] LetsEncrypt

j'ai refait la procédure à la lettre et c'st passé:
https://jeedom.github.io/documentation/ ... e_en_place
par mdegroux
21 janv. 2018, 14:01
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] LetsEncrypt
Réponses : 161
Vues : 16805

Re: [Plugin Tiers] LetsEncrypt

J'ai refait la procédure manuelle et ça marche de nouveau.
Ils on fait une mise à jour de letsencrypt sur github
par mdegroux
17 janv. 2018, 16:19
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] LetsEncrypt
Réponses : 161
Vues : 16805

Re: [Plugin Tiers] LetsEncrypt

J'ai la même erreur liée à la vulnérabilité que ce soit en manuel ou avec le plugin

Client with the currently selected authenticator does not support any combination of challenges that will satisfy the CA.
par mdegroux
17 janv. 2018, 15:05
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] LetsEncrypt
Réponses : 161
Vues : 16805

Re: [Plugin Tiers] LetsEncrypt

Bonjour, Je souhaite mettre en place letsencrypt. Suite à la découverte de la vulnérabilité, le tuto https://github.com/jeedom/documentation/blob/master/howto/fr_FR/letsencrypt.mise_en_place.asciidoc ne marche plus. Existe-t-il un moyen pour changer la méthode de validation vers une qui n'a pas de v...

Aller sur la recherche avancée