Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

La recherche a retourné 53 résultats

par yoyo
08 avr. 2019, 20:12
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Cool ! Si tu peux éviter que cela s'affiche dans les messages jeedom ou alors juste en mode debug comme ca plus de problemes c'est peut être déjà le cas remarque. Ton plugin est génial ! Et enfin j'ai le rouge :D C'est au top avec un wifiinfo sur mon linky et un bon scénario qui se déclenche uniquem...
par yoyo
07 avr. 2019, 12:42
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Résultat de le nuit d'après les logs la charge n'a pas réussi à démarrer pourtant d'après mon relevé de conso et le pourcentage de ma voiture elle a bien chargée. [2019-04-07 05:54:03][DEBUG] : 'Eveuuh!' Exécution de la commande 'wakeup(Array ( [background] => 0 ) )' [2019-04-07 05:54:26][INFO] : 'E...
par yoyo
06 avr. 2019, 22:50
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Tout est ok pour moi sauf :D un petit soucis côté réglage de curseur une petite [ERROR] quand mon curseur est déjà à 75% [2019-04-06 23:17:07][DEBUG] : 'Eveuuh!' Exécution de la commande 'wakeup(Array ( [background] => 0 ) )' [2019-04-06 23:17:08][INFO] : 'Eveuuh!' La voiture est maintenant réveillé...
par yoyo
06 avr. 2019, 09:48
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Cool nouveau test ce soir alors, merci pour ta réactivité !
par yoyo
05 avr. 2019, 22:48
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Voici les résultats de la beta 81eef61 de ce soir : ------------------------------------ [2019-04-05 23:21:17][SCENARIO] Start : Scenario lance manuellement. [2019-04-05 23:21:17][SCENARIO] Exécution du sous-élément de type [action] : action [2019-04-05 23:21:17][SCENARIO] Suppression des blocs DANS...
par yoyo
05 avr. 2019, 20:44
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Merci.
J'ai réinstallé la version beta, plus activé le bon scénario et j'ai vidé les logs je suis près pour le passage en heure creuse !
par yoyo
04 avr. 2019, 23:36
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Je suis en version 81eef61 et j'ai exactement les mêmes problèmes qu'hier. Idem pour la couleur de la voiture, mais ça c'est rien. Il n'y a plus aucune commandes qui passe je vais repasser en version stable car les températures chutent du coup c'est plus cool d'avoir sa batterie chaude le matin 😁 Ed...
par yoyo
03 avr. 2019, 22:38
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Bon au final j'ai testé la tentation était trop grande. La beta ne fonctionne pas avec ma voiture ou avec les serveurs Tesla, pourtant la voiture se synchronise bien. Mais petit problème voici les logs : [2019-04-03 22:32:03][DEBUG] : 'Eveuuh!' Exécution de la commande 'wakeup(Array ( [background] =...
par yoyo
02 avr. 2019, 18:49
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

@vercors Cool merci je viens d'installer la version beta j'ai bien le bon numéro de version. Au début de mon scénario je réveille la voiture puis je rafraîchi car sinon certaines variables de l'état de la voiture ne fonctionne pas (info recharge) mais peut être à cause de ma désactivation du cronHou...
par yoyo
31 mars 2019, 19:16
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

@dvictoria, Bonjour ! Comme l'a indiqué yoyo, ce problème est certainement lié au fait que ta Tesla n'était pas bien réveillée au moment ou tu l'as ajoutée. Un "Synchroniser mes voitures" devrait arranger ça. Mais, oui je dois "catcher" cette erreur qui est bien moche et afficher un message plus sy...
par yoyo
31 mars 2019, 13:19
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Essai peut être de tout désinstaller et tu réinstalle.
Ensuite tu entre tes login et mdp Tesla et avant de synchro ta voiture tu la réveille via l'application Tesla puis tu cliques sur synchro ça devrait fonctionner
par yoyo
29 mars 2019, 22:52
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Bon ba même sans la fonction estimer voilà ce que j'ai eu ce soir je ne comprend pas ca ne marche pas tout le temps. [2019-03-29 19:40:48][DEBUG] : Exécution de la commande refresh [2019-03-29 19:40:51][DEBUG] : La recharge démarre à 6h20 pour finir à 6h20 [2019-03-29 19:46:18][DEBUG] : Exécution de...
par yoyo
29 mars 2019, 20:07
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Nouveaux tests ce soir malgré que je sois chargé encore à 60% Je viens de découvrir quelque chose qui n'est pas indiqué dans la doc. J'ai une borne VE-Tronic piloté par fil pilote connecté à mon linky, afin d'optimiser à 100% mon abonnement EDF. Quand je connecte ma voiture la charge est arrêté par ...
par yoyo
28 mars 2019, 22:56
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Erreur lors du lancement automatique : [2019-03-28 22:31:54][DEBUG] : Exécution de la commande wakeup [2019-03-28 22:32:05][ERROR] : Erreur exécution de la commande [Maison][Eveuuh!][Réveiller] : Erreur d'accès au serveur Tesla (500) Deuxieme tentative obligé de réveiller la voiture à la main car mê...
par yoyo
28 mars 2019, 20:33
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Ce soir test en debug de mon scénario avec la fonction estimé pour te fournir les logs.
Résultat vers 22h35 lors du passage en HC
par yoyo
27 mars 2019, 18:06
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Oups pardon j'avais remis en défaut mes logs désolé. Voici la capture de ma version. Si tu veux mes logs c'est en debug ? ou info ? Pour la béta pas de problèmes je veux bien tester, car j'ai toujours des petits soucis avec l'heure de démarrage de charge qui s'actualise mal et qui reste sur ma valeu...
par yoyo
26 mars 2019, 23:27
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Test avec la fonction estimé qui ne fonctionne pas chez moi. [2019-03-26 23:20:06][SCENARIO] Start : Scenario lance manuellement. [2019-03-26 23:20:06][SCENARIO] Exécution du sous-élément de type [action] : action [2019-03-26 23:20:06][SCENARIO] Suppression des blocs DANS et A programmés du scénario...
par yoyo
26 mars 2019, 22:47
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Je viens de relancer le scénario à la main et ca a fonctionné voici le log du scénario et les logs du plugin par contre je n'étais pas en debug. [2019-03-26 22:41:05][SCENARIO] Start : Scenario lance manuellement. [2019-03-26 22:41:06][SCENARIO] Exécution du sous-élément de type [action] : action [2...
par yoyo
26 mars 2019, 22:40
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

Ouai je veux bien tester car essai de ce soir alors que la fois précédente le scénario a fonctionné comme tu as pu le voir via mes logs, ce soir voilà la programmation du démarrage de charge qui vient d'échouer car la variable retourne 620 comme heure différée de charge alors que c'est mon heure de ...
par yoyo
24 mars 2019, 00:54
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Tesla
Réponses : 130
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Tesla

vercors a écrit :
23 mars 2019, 12:49
yoyo a écrit :
23 mars 2019, 11:47
Pour info la charge c'est très bien passée, ce matin la voiture était chargée.
Super !
Oui en debug, y'a du monde dans les logs :) . Je vais regarder ça en détail.

Merci
Au faite même quand on désactive le plugin ce dernier essaie de réveiller la voiture ! C'est très bizarre !

Aller sur la recherche avancée