Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 31 résultats

par YannickF
07 mai 2019, 16:24
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Dash Button Amazon
Réponses : 1175
Vues : 79155

Re: [Plugin Tiers][Sujet Principal] Dash Button Amazon

Je vois une mise à jour disponible .... mais pour moi le problème s'est résolu entre temps ... tout seul !
par YannickF
04 mai 2019, 18:45
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Dash Button Amazon
Réponses : 1175
Vues : 79155

Re: [Plugin Tiers][Sujet Principal] Dash Button Amazon

Salut Et moi depuis quelques jours mon DashButton ne fonctionne plus. (dernière mise à jour Jeedom ?) La LED s'allume blanche au départ, puis rouge ensuite. Il me semble que ça a toujours été comme ça. Par contre sur le Dashboard, l'état est bloqué à 1... ça ne revient pas à 0 (alors que c'est progr...
par YannickF
19 févr. 2019, 13:10
Forum : Scénarios
Sujet : Variable non accessible
Réponses : 1
Vues : 149

Re: Variable non accessible

Bon, à force de tout essayer, j'ai fini par trouver une solution : la commande virtuelle doit être du type "autre" et pas numérique. Pourtant, vu que ce sont des nombres, je pensais naïvement que le type "numérique" était plus adapté que "binaire" ou "autre".
par YannickF
19 févr. 2019, 12:01
Forum : Scénarios
Sujet : Variable non accessible
Réponses : 1
Vues : 149

Variable non accessible

Salut Je gère mon chauffe eau avec la domotique, et j'ai donc accès à la quantité d'énergie utilisé par le chauffe-eau (module z-wave) Dans mon scénario de démarrage/arrêt du chauffe eau, je stocke la valeur d'énergie au démarrage dans la variable consoECSdebut, puis lors de l'arrêt dans la variable...
par YannickF
05 févr. 2019, 10:44
Forum : Plugin Z-Wave
Sujet : Mise à jour du plugin du 25/01
Réponses : 20
Vues : 1138

Re: Mise à jour du plugin du 25/01

J'ai laissé tourner dans le vide un bon moment (plus d'une heure).... puis j'ai rebooté le Raspberry Pi ... et tout semble fonctionner maintenant correctement (mais la date de mise à jour des dépendances n'a pas changé, elle reste sur l'année 2018) PS : j'ai bel et bien perdu le bouton permettant de...
par YannickF
05 févr. 2019, 09:57
Forum : Plugin Z-Wave
Sujet : Mise à jour du plugin du 25/01
Réponses : 20
Vues : 1138

Re: Mise à jour du plugin du 25/01

Il faut cliquer sur l'icône "Relancer" l'installation des dépendances sur la page de configuration du plugin.
par YannickF
05 févr. 2019, 09:34
Forum : Plugin Z-Wave
Sujet : Mise à jour du plugin du 25/01
Réponses : 20
Vues : 1138

Re: Mise à jour du plugin du 25/01

Bonjour Y'a un moyen de recompiler les dépendances à la main (un script à lancer ?) ? Chez moi depuis la mise à jour ce matin ça tourne en rond sans fin quand je clique sur l'icône "relancer" pour les dépendances, et je n'ai plus rien qui fonctionne au niveau Zwave. Et je n'ai plus non plus l'icône ...
par YannickF
29 mars 2018, 17:37
Forum : [Plugin Tiers] MySensors
Sujet : mySensors
Réponses : 1181
Vues : 62668

Re: mySensors

Hello Je crois que j'ai un problème similaire depuis quelques jours/semaines, donc certainement lié aux dernières mises à jour. (les capteurs ne sont plus reçues depuis le 14/03) J'ai également reçu un message : [ERROR] : Attention l'installation des dépendances ont dépassées le temps maximum autori...
par YannickF
28 févr. 2018, 22:59
Forum : [Catégorie] Multimédia
Sujet : [Plugin Officiel][Sujet Principal] Harmony Hub
Réponses : 1478
Vues : 89568

Re: [Plugin Officiel][Sujet Principal] Harmony Hub

Salut J’ai besoin d’un éclaircissement concernant le hub et ce plugin (j’ai déjà une Harmony et j’en me mandé si il ça vaut le coup d’y ajouter un hub). J’ai bien compris qu’on peut ensuite piloter les appareils depuis Jedoom.... mais est-ce que l’inverse est possible ? Je veux dire par là : est-ce ...
par YannickF
12 août 2017, 12:53
Forum : [Plugin Tiers] MySensors
Sujet : Carte universelle pour nœud MySensor
Réponses : 491
Vues : 22830

Re: Carte universelle pour nœud MySensor

Salut J'ai créé une carte plus ou moins universelle. Elle fonctionne avec 2 piles AA, oscillateur interne, la lecture de la tension se fait sans pont diviseur. Je n'ai pas forcément cherché à miniaturiser au maximum. https://oshpark.com/shared_projects/R4BmslTZ Il y a juste un petit défaut pour les ...
par YannickF
23 juil. 2017, 14:09
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017
Réponses : 1061
Vues : 34341

Re: [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017

Salut

Cette nuit, j'ai tapé ces commandes (trouvées sur un forum) et ça a résolu le problème.

Il y a juste la l'installation avec python3 qui a échoué car il fallait installer un truc ou 2 avant, mais ça marche !
par YannickF
23 juil. 2017, 01:29
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017
Réponses : 1061
Vues : 34341

Re: [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017

Salut Je n'utilise pas le daemon : j'ai juste besoin d'activer des relais et le plugin est totalement sans effet depuis quelques semaines (mise à jour Jeedom V3) Mais j'ai ce message dans les log : (et c'est ce que donne la commande gpio -v) Unable to determine hardware version. I see: Hardware : BC...
par YannickF
10 juil. 2017, 08:54
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017
Réponses : 1061
Vues : 34341

Re: [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017

Idem pour moi : il n'y a plus la roue infini sur la page de configuration, mais mes 2 relais sur GPIO ne sont pas controlables. (la tuile réagit, mais les relais ne bougent pas)
par YannickF
08 juil. 2017, 00:47
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017
Réponses : 1061
Vues : 34341

Re: [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017

J'ai bien l'info de mise à jour, mais en essayant de l'installer j'ai l'erreur :

[2017-07-08 00:45:18][ALERT] : Echec lors du téléchargement du fichier. Veuillez réessayer plus tard (taille inférieure à 100 octets)


Dois-je patienter comme indiqué ou est-ce un vrai problème ?
par YannickF
06 juil. 2017, 09:01
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017
Réponses : 1061
Vues : 34341

Re: [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017

J'ai le même problème..... et certains se plaignent d'un probleme identique avec le plugin Domogeek.....
par YannickF
03 juil. 2017, 18:21
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017
Réponses : 1061
Vues : 34341

Re: [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017

Bonjour


Même problème : la roue tourne à l'infini quand on est sur le paramètrage.... et le plugin ne fonctionne pas : mes relais sur GPIO ne sont pas pilotables.... (Raspberry Pi V3, Jeedom V3, ça marchait en V2.6.4)
par YannickF
14 févr. 2016, 11:06
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017
Réponses : 1061
Vues : 34341

Re: [Sujet officiel] Plugin GPIO - MCP23017

Hello Je viens d'installer le plugin sur un Raspberry Pi 2 avec Jeedom 2.0.1 et la configuration est OK, mais le démon ne se lance pas ! Dans les logs j'ai : Pour gpio : plusieurs fois par secondes [2016-02-14 11:03:03][gpio][ERROR] : Erreur sur la fonction deamon_start du plugin : Tache cron introu...
par YannickF
13 févr. 2016, 11:09
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin GPIO - MCP23017
Réponses : 1061
Vues : 34341

Re: [Sujet officiel] Plugin GPIO - MCP23017

Hello Je viens d'installer le plugin sur Jeedom 2.0.1, (Raspberry Pi 2, je veux piloter les GPIO en local) Bien que les dépendances soient OK (j'ai Requirement already satisfied" dans les logs) le démon est marqué OK, mais la configuration NOK (Dépendances non installées) Et du coup, je ne peux pas ...
par YannickF
29 août 2015, 11:39
Forum : [Catégorie] Organisation
Sujet : [Plugin Tiers][Sujet Principal] Geoloc IOS
Réponses : 449
Vues : 32682

Re: Plugin Geoloc IOS

Salut je viens d'installer la version beta du plugin. (sur la beta de Jeedom) Le plugin récupère bien la liste de mes iBidules, et j'ai donc une commande refresh pour avoir la position de mon iPhone. Sauf que ça ne récupère jamais rien ..... Et j'ai l'erreur suivant dans nginx.log : 2015/08/29 11:34...
par YannickF
12 août 2015, 13:48
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94769

Re: Nouveau plugin zwave/openzwave

Même erreur chez moi (Rpi 2, image officielle Jeedom, OpenZwave beta (la compilation se passe bien avec le plugin en stable, mais Jeedom m'alerte que cette version est dépassée !)

Aller sur la recherche avancée