Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

La recherche a retourné 13 résultats

par fredyl7
28 janv. 2019, 23:18
Forum : Configurations OpenZwave Manquantes
Sujet : FIBARO ROLLER SHUTTER 3 - FGR-223
Réponses : 223
Vues : 9126

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

@Woualy = version Stable ou Beta du Plugin ZWave ??
par fredyl7
26 janv. 2019, 21:16
Forum : Configurations OpenZwave Manquantes
Sujet : Fibaro Flood sensor FGFS-101 ZW5 v3.3 non reconnu
Réponses : 37
Vues : 2329

Re: Fibaro Flood sensor FGFS-101 ZW5 v3.3 non reconnu

Pull request closed il y a 2 mois par sarakha63 avec l’indication « already integrated », on peut donc supposer que c’est pris en compte depuis un moment, quelqu’un peu valider que sans aucune bidouille les nouveaux modules sont bien reconnus ? Il n’y a plus que 5 pull requests en attente, tout le r...
par fredyl7
26 janv. 2019, 16:32
Forum : Configurations OpenZwave Manquantes
Sujet : Mise à jour pour Fibaro FGR-223
Réponses : 56
Vues : 5453

Re: Mise à jour pour Fibaro FGR-223

Bonjour à tous, Juste pour confirmer que SANS être en Plugin Zwave Beta, les étapes suivantes fonctionnent : - plugin ZWave : backup et mise a jour "config module" - inclusion 1 = module mal reconnu - inclusion 2 (sans exclusion) = module FGR-223 correctement reconnu - changement du paramètre 20 Swi...
par fredyl7
01 nov. 2018, 14:24
Forum : Configurations OpenZwave Manquantes
Sujet : Fibaro Flood sensor FGFS-101 ZW5 v3.3 non reconnu
Réponses : 37
Vues : 2329

Re: Fibaro Flood sensor FGFS-101 ZW5 v3.3 non reconnu

Ok, sorry, j'avais zappé que ta première capture d'écran correspondait au module encore 'non reconnu'.
Ok, donc c'est l'Identifiant produit : 4099 (0x1003)
Décimal -> Hexa, hyper simple.

Merci pour ta réponse ;)
par fredyl7
31 oct. 2018, 23:39
Forum : Configurations OpenZwave Manquantes
Sujet : Fibaro Flood sensor FGFS-101 ZW5 v3.3 non reconnu
Réponses : 37
Vues : 2329

Re: Fibaro Flood sensor FGFS-101 ZW5 v3.3 non reconnu

Bah j'ai fait une pause, retour sur Jeedom j'ai l'idée d'essayer le bouton "Synchroniser", sans savoir ce que cela fait 'vraiment' et boum j'ai l'image etc.. de mon module !! :lol:

Cool, plus qu'a tester ;)
par fredyl7
31 oct. 2018, 23:04
Forum : Configurations OpenZwave Manquantes
Sujet : Fibaro Flood sensor FGFS-101 ZW5 v3.3 non reconnu
Réponses : 37
Vues : 2329

Re: Fibaro Flood sensor FGFS-101 ZW5 v3.3 non reconnu

@TiTerm: j'ai effectué tes 3 manip', mais impossible de faire reconnaître mon nouveau module.. Fibaro Flood Sensor FGFS-101 v3.3 EU Pour être précis j'ai lancé ça (j'ai vérifié, j'ai bien la ligne pour l'id 1003 ajoutée dans le xml) : cd /var/www/html/plugins/openzwave/ sudo cp -p core/config/device...
par fredyl7
06 oct. 2018, 12:08
Forum : Configurations OpenZwave Manquantes
Sujet : Fibaro Flood sensor FGFS-101 ZW5 v3.3 non reconnu
Réponses : 37
Vues : 2329

Re: Fibaro Flood sensor FGFS-101 ZW5 v3.3 non reconnu

Bonjour à tous, J'ai dans l'idée d'acheter un nouveau Fibaro Flood Sensor, mais je vois que les merges Github ne sont toujours pas pris en compte.. Il se passe quoi ? Plus rien ne va évoluer ? :? Y a quand même des Pull de Janvier :shock: Parce que des nouveaux matériels ZWave il y en a régulièremen...
par fredyl7
03 janv. 2018, 00:12
Forum : Plugin Z-Wave
Sujet : Inclusion mode sécurisée / insécurisée
Réponses : 31
Vues : 2878

Re: Inclusion mode sécurisée / insécurisée

Bilan des courses : - redémarrer le daemon du plugin (Z-Wave (openzwave)) fait (enfin) apparaitre le cadenas sur l'association existante et sur la nouvelle que j'ai relancée pourtant en sécurisée (normal ? j'ai fait soigner, rafraîchir de partout, rien n'avait bougé.. j'ai réveillé les détecteurs p...
par fredyl7
02 janv. 2018, 16:07
Forum : Plugin Z-Wave
Sujet : Inclusion mode sécurisée / insécurisée
Réponses : 31
Vues : 2878

Re: Inclusion mode sécurisée / insécurisée

Encore merci beaucoup pour tes réponses j'y vois beaucoup plus clair. En conclusion (et pour ne pas abuser trop de ton temps) : - en effet un article dans ton blog est une très bonne idée, car pour le moment je n'ai rien trouvé qui décrive correctement (en détails) comment se fait cette association ...
par fredyl7
01 janv. 2018, 23:54
Forum : Plugin Z-Wave
Sujet : Inclusion mode sécurisée / insécurisée
Réponses : 31
Vues : 2878

Re: Inclusion mode sécurisée / insécurisée

Merci beaucoup pour ta réponse @nechry. Grace à ta réponse, j'ai pu découvrir ton blog, ta contribution au plugin Z-wave officiel ;-) , démystifier "Wake Up Interval" et probablement plein d'autres choses lorsque j'aurai un peu plus de temps pour le parcourir. Donc ok, en fonction de sa date de cert...
par fredyl7
29 déc. 2017, 12:00
Forum : Plugin Z-Wave
Sujet : Inclusion mode sécurisée / insécurisée
Réponses : 31
Vues : 2878

Re: Inclusion mode sécurisée / insécurisée

Dans la doc il est indiqué que le cadenas ne s'affiche ouvert/fermé que si COMMAND_CLASS_SECURITY est supporté. Donc de ce que je vois les Fibaro Flood Sensor supportent COMMAND_CLASS_ZWAVE_PLUS_INFO, mais pas COMMAND_CLASS_SECURITY, sur des zwave+ tout neufs c'est possible ça ? Du coup ne pas suppo...
par fredyl7
29 déc. 2017, 11:40
Forum : Plugin Z-Wave
Sujet : Inclusion mode sécurisée / insécurisée
Réponses : 31
Vues : 2878

Re: Inclusion mode sécurisée / insécurisée

@Bosquetia Merci beaucoup pour ta réponse détaillée, mais justement je n'ai vu aucun cadenas, cf capture et mes annotations en bleu/orange Merci d'avance pour vos lumières :) sante_zwave_00.png Hello, un module est à la norme zwave ou zwave+. C'est à l'acheteur de se renseigner sur le module qu'il a...
par fredyl7
29 déc. 2017, 01:46
Forum : Plugin Z-Wave
Sujet : Inclusion mode sécurisée / insécurisée
Réponses : 31
Vues : 2878

Re: Inclusion mode sécurisée / insécurisée

Bonjour, Je suis persuadé d'avoir inclus mon FIBARO Flood sensor en sécurisé, pourtant je n'ai aucun cadenas visible nul part. Dans Arbre ZWave je trouve des trucs du genre : "name" : "Associations in Z-Wave network security mode", "val" : 7, ?? c'est à dire ?? "isSecurity" : { "value" : false }, "i...

Aller sur la recherche avancée