Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 79 résultats

par BrianEARTH
20 août 2016, 04:11
Forum : Plugin Z-Wave
Sujet : Pb Json sous openzw
Réponses : 1
Vues : 81

Pb Json sous openzw

Salut @nechry ! J'ai un petit soucis depuis qq temps sur les remontées d'infos des modules. Par exemple sur ma prise Fibaro, (wall plug) si je clique dessus j'arrive à l'allumer mais après plus rien et d'ailleurs le pictogramme ne change plus. En regardant ds les traces j'ai : [2016-08-20 04:01:57][...
par BrianEARTH
24 avr. 2016, 11:03
Forum : [Plugin Officiel] Météo
Sujet : [Plugin Officiel] Météo
Réponses : 1623
Vues : 83169

Re: Plugin Météo

Coucou j'ai le meme soucis, meme avec la MAJ que j'ai faite ce matin ... J'ai bien rempli la clef API et mis Lyon,FR .... Mais meme lors de la création de l'équipement j'ai : Unknown fatal error: OpenWeatherMap returned the following json object: (idem qd je fais une maj en cliquant sur la petite fl...
par BrianEARTH
21 sept. 2015, 10:16
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

Non j'ai compris que ca fait des mois que tu n'as pas utilisé donc je te proposais de mettre a jour pour avoir le support de la couleur qui est arrivé au mois d'aout Sent from my iPad using Tapatalk Yep mais même si je ne m'en sers pas mes 2 Rasp sont en marche et connectés et maj tant niveau Jeedo...
par BrianEARTH
20 sept. 2015, 14:18
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

heuuu vu qu'il y a des maj assez régulières, ce n'est pas très pratique lol !!
De plus ils fonctionnent bien qd ils sont branchés les 2 ....
par BrianEARTH
20 sept. 2015, 12:46
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

Coucou :) Ça fait un moment ... Je viens remonter un petit bug qui avait été corrigé à l'époque mais qui est revenu (bon ça date aussi depuis un moment car j'avais pas utilisé mon système depuis plusieurs semaines). Globalement : j'ai mon Master avec une Clef Sigma et un module RGBW fibaro, un slave...
par BrianEARTH
06 juil. 2015, 10:46
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

@Loic, merci ça semble ne plus bloquer au démarrage en tout cas pour mon cas !
par BrianEARTH
03 juil. 2015, 19:17
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

ah oui je me doute ..... peut être peux tu faire un ping sur le module, avec un retry et si au bout de 3 relances pas de réponse, tu le mets en dead ou ce style pour que le démarrage ne plante pas ....? Me semble pas qu'il y avait ce comportement avant ... en même temps je ne suis pas certain d'avoi...
par BrianEARTH
03 juil. 2015, 18:45
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

@Loic : en effet ça a bien débloqué la file d'attente ... je l'ai ensuite éteint puis re déactivé ... puis relancé le ozw pour tester : NOK ... j'ai rallumé le module rgbw ca bloquait tjs .. j'ai relancé le ozw c 'est reparti ... Heuuu peut être un petit point à investiguer que cela ne bloque pas le...
par BrianEARTH
03 juil. 2015, 12:24
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

@Loic, heuuu le 9 c'est le RGBW du salon et là il est rangé ds le placard et je l'ai mis en désactivé (me suis dit que ca éviterait d'avoir des trames inutiles donc j'ai déactivé tt ce qui n'était pas branché) ..
par BrianEARTH
03 juil. 2015, 12:02
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

heuuu : 2015-07-03 11:52:30.600 Always, OpenZwave Version 1.3.329 Starting Up 2015-07-03 11:52:30.613 Info, Setting Up Provided Network Key for Secure Communications 2015-07-03 11:52:30.619 Info, mgr, Added driver for controller /dev/ttyUSB21 2015-07-03 11:52:30.619 Info, Opening controller /dev/tty...
par BrianEARTH
03 juil. 2015, 11:56
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

@Loic, désolé rien de changé pour moi
par BrianEARTH
03 juil. 2015, 10:48
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

@Nechry, bah la J suis en 1.197 et OZW : 2015-07-02 21:02:59 c'est bien ça ?
par BrianEARTH
03 juil. 2015, 09:30
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

@Nechry,
oui à priori :

Chemin du module : /dev/ttyUSB21
Version de la librairie OpenZwave :1.3.329
Version de la librairie Python-OpenZwave : 0.3.0-beta3
par BrianEARTH
03 juil. 2015, 08:51
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

@Nechry, Salut :)
Heuu non malheureusement pas ... J'ai tt reboot d'ailleurs et tjs idem ... J'ai aussi une reponse 9999 not json de temps en temps ds mes logs ...
si je regarde la trace, ds le menu, on ne voit rien de passer de bizarre (enfin moi j'y trouve pas space lol)
par BrianEARTH
03 juil. 2015, 00:00
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

@Loic @Nechry : Salut ! Désolé de relancer mais je suis bloqué depuis 1 sem malgré les maj... Sur mon master avec la clef sigma, le driver reste en status : demarrage ... Etat actuel : Driver initialised Queue sortante : 20 Dernière notification du contrôleur : Starting Détails du message : The comm...
par BrianEARTH
01 juil. 2015, 22:59
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

Salut, suite à mise à jour aujourd'hui, le jeedom me dit que "Openzwave est en cours de démarrage sur Odroid." alors que ce la fait un moment qu'il est démarré, quand je vais voir sur le port 8083 de l'esclave l'état reste sur Etat : Driver initialised un peu le même style de soucis avec ma clef su...
par BrianEARTH
30 juin 2015, 20:50
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

@nechry, tiens qd j'envoie une commande ds la console ca part bien mais ca va pas plus loin ... peut etre faire une extraction du log ozw ? 2015-06-30 14:56:27.114 Always, OpenZwave Version 1.3.329 Starting Up 2015-06-30 14:56:27.119 Info, Setting Up Provided Network Key for Secure Communications 20...
par BrianEARTH
30 juin 2015, 15:01
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

[quote="nechry"]@BrianEARTH regarde sur la vue réseau openzwave si tu aurais pas un accumulation de message dans la queue. Si c'est le cas un redémarrage du plugin devrait régler le problème. Si c'est systématique même après un démarrage on devra investiguer plus loin Re, j'avais environ 31 msgs en ...
par BrianEARTH
30 juin 2015, 14:56
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

loic a écrit :On dirai un soucis de corruption
lol ;) c'est tjs comme ça qd on ne paye pas assez ;)
la corruption c'est moche !!
par BrianEARTH
30 juin 2015, 12:22
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 94578

Re: Nouveau plugin zwave/openzwave

@nechry : CC ! dis voir qd tu auras qq minutes stp, j'ai tjs mon ozw qui ne fonctionne plus sur mon master. Je te rappelle que c'est une clef usb... (J'ai testé les diverses possibilités de devices (/dev/ttyUSB21 ou /dev/ACM0) et c'est pareil ... J'ai bien tout en ok mais je ne commande plus rien :(...

Aller sur la recherche avancée