Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 35 résultats

par hf00
21 sept. 2019, 14:16
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Plugin IPX800 V4
Réponses : 327
Vues : 21719

Re: Plugin IPX800 V4

J'ai cherché dans la doc au sujet d'un système de surveillance intégré au core, mais hormis le Heatbeat qui permet de relancer le démon, je n'ai pas trouvé.

Peux-tu m'aiguiller sur ce système de surveillance?

@+. Fred.
par hf00
20 sept. 2019, 19:07
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Plugin IPX800 V4
Réponses : 327
Vues : 21719

Re: Plugin IPX800 V4

Bonjour Loic,

Merci pour les explications, dont acte!

Comme solution alternative :idea: , si j'ajoute une SV clignotante bidon (genre cycle de 10min.) sur chacun des équipements IPX, je devrais pouvoir éviter la "fausse" alarme de communication?

@+. Fred.
par hf00
20 sept. 2019, 02:25
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Plugin IPX800 V4
Réponses : 327
Vues : 21719

Re: Plugin IPX800 V4

Bonjour @Loic, Depuis la mise à jour du Plugin IPX800V4 en date du 19/09. j'ai régulièrement des alertes de communication qui remonte de mes équipements IPX800V4". => J'ai observé que cela se produisait uniquement sur les équipements dont aucune commande n'avait pas évolué pendant le délai d'alertes...
par hf00
19 sept. 2019, 11:09
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1093
Vues : 71042

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Un petit mot pour remercier @Tibo qui m'enverra également un "Kit complet à monter" pour je puisse relier mon compteur Linky à Jeedom. ;)

@+. Fred.
par hf00
23 mai 2019, 19:01
Forum : Raspberry Pi
Sujet : Manque d'espace sur carte SD (Raspberry 3)
Réponses : 2
Vues : 179

Re: Manque d'espace sur carte SD (Raspberry 3)

Bonsoir, Mauvaise idée. Moins tu as de place sur ta SD, plus les écritures se font au même endroit. Flingage de carte en vue :o Tu as déjà limité ce qui peut l'être, tu vas perdre en confort. Passe sur une 16 Go ou mieux un SSD. Amitiés Phil Merci pour le retour Bronche. Etonnant quand même qu'il f...
par hf00
23 mai 2019, 14:56
Forum : Raspberry Pi
Sujet : Manque d'espace sur carte SD (Raspberry 3)
Réponses : 2
Vues : 179

Manque d'espace sur carte SD (Raspberry 3)

Bonjour, Je suis depuis quelques temps en alerte d'espace sur ma carte SD (entre 85% et 95% sur 8Go) qui tourne sur un Raspberry 3. Je ne souhaite pas passer sur une 16Go car j'ai un stock de cartes de 8Go que je fais tourner régulièrement et puis cela va augmenter inutilement le temps de sauvegarde...
par hf00
16 déc. 2018, 09:52
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Envoie mesure de Temperature vers IPX800V4
Réponses : 6
Vues : 688

Re: Envoie mesure de Temperature vers IPX800V4

Bonjour, Sur une VO (sorties virtuelles), il faut remplacer SETVA01 par : - SetVO=001 pour mettre à 1 la VO001 - ClearVO=001 pour mettre à 0 la VO001 (Pour plus de détail, il faut regarder la doc API-IPX800V4.pdf page 3.) Cela ne marchera donc pas avec un Push unique dans une commande info RFXCOM Je...
par hf00
27 oct. 2018, 17:48
Forum : [Plugin Officiel] IPX 800 v4
Sujet : [RESOLU] Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4
Réponses : 10
Vues : 849

Re: Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4

Bravo Kermitlagrenouille, tu as levé le mystère. :mrgreen: En dupliquant le 1er IPX pour avoir un nouvel équipement IPX, les commandes fonctionnent. En utilisant le "Plus" pour créer un nouvel équipement, les commandes ne fonctionnent pas. Merci beaucoup d'avoir pris du temps pour m'aider à mettre e...
par hf00
27 oct. 2018, 17:25
Forum : [Plugin Officiel] IPX 800 v4
Sujet : [RESOLU] Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4
Réponses : 10
Vues : 849

Re: Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4

Qu’entends Tu par équipement ? En fait quand je crée un nouvel objet, je duplique un au hasard que je renomme et modifie en conséquence de cet équipement Dans le plugin ipx800 je ne clique pas sur "plus" je duplique un qui lui ressemble ou au pif L'équipement est à priori ce que tu appelles "Objet"...
par hf00
27 oct. 2018, 16:12
Forum : [Plugin Officiel] IPX 800 v4
Sujet : [RESOLU] Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4
Réponses : 10
Vues : 849

Re: Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4

Kermitlagrenouille, pourrais-tu faire un essai sur ton Jeedom pour lever le doute s'il s'agit d'un problème spécifique à ma config ou dans le Plugin? Je te propose de: - créer un 2ème équipement IPX dans Jeedom (même adresse IP et clef API que le 1er) Dans ce 2ème IPX: - créér une commande info sur ...
par hf00
27 oct. 2018, 09:42
Forum : [Plugin Officiel] IPX 800 v4
Sujet : [RESOLU] Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4
Réponses : 10
Vues : 849

Re: Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4

J'ai un seule IPX800V4 (+diverses extensions) avec mais au fur et à mesure une multitude de commandes actions et infos. A présent, j'ai crée un 2ème IPX800 pour répartir ces commandes. Loic a indiqué qu'il utilisait lui-même cette configuration et que le Plugin optimisait les requêtes vers l'IPX à p...
par hf00
27 oct. 2018, 08:48
Forum : [Plugin Officiel] IPX 800 v4
Sujet : [RESOLU] Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4
Réponses : 10
Vues : 849

Re: Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4

Bonjour, Je relance le sujet car je n'ai pas réussi à trouver de solution après plusieurs tentatives. - J'ai supprimé et recréé mon 2ème équipement ipx800, puis un 3ème mais les commandes de types "Action" ne fonctionne toujours pas. - J'ai créé ces mêmes commandes "Action" dans le 1er ipx800 et cel...
par hf00
24 oct. 2018, 16:22
Forum : [Plugin Officiel] IPX 800 v4
Sujet : [RESOLU] Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4
Réponses : 10
Vues : 849

[RESOLU] Commandes ACTION ne fonctionnent pas sur 2ème equipement IPX800V4

Bonjour, J'ai créé les nouvelles commandes de mon IPX800V4 sur un 2ème équipement (même adresse IP comme indiqué par Loic). Cela devait me permettre de mieux gérer la trop longue liste de commandes que j'avais sur mon équipement initial. La lecture des infos fonctionne parfaitement , mais aucune act...
par hf00
11 oct. 2018, 21:03
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Envoie mesure de Temperature vers IPX800V4
Réponses : 6
Vues : 688

Re: Envoie mesure de Temperature vers IPX800V4

Merci brTony pour le coup de main. J'ai finalement trouvé une solution sur le forum GCE : - créer un virtuel de ma sonde RFXCOM => cela permet de mettre à l'échelle voulue la valeur de T° (#value#*10 pour disposer des dixièmes de °C) - ajouter dans le champ Push URL : http://XXX.XXX.XXX.XXX/api/xdev...
par hf00
01 oct. 2018, 14:29
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Envoie mesure de Temperature vers IPX800V4
Réponses : 6
Vues : 688

Envoie mesure de Temperature vers IPX800V4

Bonjour, Je souhaite renvoyer la température d'un capteur RFXCom de Jeedom vers une entrée analogique virtuelle d'un IPX8800V4, et ceux de façon cyclique J'arrive bien à envoyer une constate depuis l'équipement de Jeedom en créant un commande de type "Entre analogique virtuelle" => à chaque appui su...
par hf00
11 juin 2018, 17:45
Forum : Discussions Générales
Sujet : Riiot Labs Blue : Sonde Piscine
Réponses : 225
Vues : 19820

Re: Riiot Labs Blue : Sonde Piscine

Par contre bizarrement le redox mesuré est TRES bas (genre 220mV). Je fais tourner l'electrolyseur 8h par jour, je vais augmenter la durée, mais je suis un peu surpris. Je n'ai pas de Riiot mais j'ai mis en place récemment une régulation REDOX sur IPX800, valeurs que je remonte sur Jeedom pour avoi...
par hf00
17 mai 2018, 14:11
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Lecture/modification consigne Thermostat IPX800V4
Réponses : 5
Vues : 626

Re: Lecture/modification consigne Thermostat IPX800V4

Merci bien Loic, je testerai le mode lecture des thermostat avec la mise à jour du Plugin. En parallèle, je vais étudier l'utilisation de l'api url de l'IPX800 pour modifier la consigne depuis Jeedom. Je ferai un retour ici, ça pourra peut-être aider ceux qui comme moi ne sont pas à l'aise avec ces ...
par hf00
17 mai 2018, 11:56
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Lecture/modification consigne Thermostat IPX800V4
Réponses : 5
Vues : 626

Re: Lecture/modification consigne Thermostat IPX800V4

Je ne suis pas du tout familier avec les requêtes JSON mais je vais regarder ce soir comment lancer une requête JSON et en récupérer le résultat. En attendant, dans la doc "API-IPX800V4" de la version V4.00.35 (10/01/2018), je viens de voir ces deux éléments sans que cela ne me parle vraiment :?: : ...
par hf00
17 mai 2018, 01:01
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Lecture/modification consigne Thermostat IPX800V4
Réponses : 5
Vues : 626

Lecture/modification consigne Thermostat IPX800V4

Bonjour, Je souhaite pouvoir lire et aussi modifier la consigne d'un Thermostat de l'IPX800V4. J'ai bien coché l'option "[T] Thermostat" dans le Plugin, mais je n'ai pas d'option correspondante lors de la création d'une nouvelle commande dans mon équipement. - Comment lire la consigne actuelle du Th...
par hf00
15 mai 2018, 00:31
Forum : [Plugin Officiel] Networks
Sujet : Info "Status" ou "Statut" dans un equipement Networks?
Réponses : 5
Vues : 596

Re: Info "Status" ou "Statut" dans un equipement Networks?

Ok pour le nom des équipements, mais j'imaginais jusqu'à présent que le nom des commandes avaient parfois leur importance de par les fonctions qu'ils leur étaient rattachées dans le plugin correspondant. En regardant de plus près dans l'onglet "Informations", je viens de découvrir qu'il y avait pour...

Aller sur la recherche avancée