Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 29 résultats

par jhauwel
11 oct. 2019, 19:03
Forum : Annonces officielles
Sujet : Release Candidate v4 arrive
Réponses : 509
Vues : 33084

Re: Release Candidate v4 arrive

Super ça fonctionne, ça a réglé le soucis! Merci beaucoup!
par jhauwel
11 oct. 2019, 18:07
Forum : Annonces officielles
Sujet : Release Candidate v4 arrive
Réponses : 509
Vues : 33084

Re: Release Candidate v4 arrive

Ha ok merci Loic... je patiente donc ;) ;)
par jhauwel
11 oct. 2019, 18:04
Forum : Annonces officielles
Sujet : Release Candidate v4 arrive
Réponses : 509
Vues : 33084

Re: Release Candidate v4 arrive

Je suis en alpha dans le menu déroulant de l'onglet Mise à Jour du menu configuration :?
par jhauwel
11 oct. 2019, 17:42
Forum : Annonces officielles
Sujet : Release Candidate v4 arrive
Réponses : 509
Vues : 33084

Re: Release Candidate v4 arrive

Bonjour, Depuis la dernière version disponible 4.0.21, j'ai un soucis d'affichage de l'ensemble des widgets (widgets core) avec l'affichage de l'erreur suivante : http://aroweb.fr/jeedom/erreur-jeedom-tablette.jpg Cela semble venir de la gestion du navigateur (le JS on dirait) qui semble obsolète (A...
par jhauwel
03 oct. 2019, 09:11
Forum : Annonces officielles
Sujet : Release Candidate v4 arrive
Réponses : 509
Vues : 33084

Re: Release Candidate v4 arrive

Merci le problème d'affichage sur mobile est réglé dans la version 4.0.20 ! :D :D Re-Hello, Appel à tester... Avez-vous constaté la même chose sur un smartphone (mode vues) ? http://aroweb.fr/jeedom/screenshot_jeedom.png Précisions : 1) Un passage en paysage/portrait rétablit la situation. 2) Le fai...
par jhauwel
02 oct. 2019, 15:40
Forum : Annonces officielles
Sujet : Release Candidate v4 arrive
Réponses : 509
Vues : 33084

Re: Release Candidate v4 arrive

Bonjour à tous,
Je rencontre un bug d'affichage (pas systèmatique) sur la version mobile en mode VUES, les tuiles semblent se surperposer :
Image
par jhauwel
23 sept. 2019, 23:21
Forum : Annonces officielles
Sujet : Release Candidate v4 arrive
Réponses : 509
Vues : 33084

Re: Release Candidate v4 arrive

Super ! Bug résolu conçernant la sélection des images ! :D
Pour les tailles personnalisées en version mobile par contre cela ne passe pas, c'est sans doute un choix ?
Existe t-il un moyen pour agrandir les images ?
Merci et BRAVO pour tout ce travail. :) :)
par jhauwel
22 sept. 2019, 19:42
Forum : Annonces officielles
Sujet : Release Candidate v4 arrive
Réponses : 509
Vues : 33084

Re: Release Candidate v4 arrive

Hello Jeedom ;) Bug noté en 4.0.14 concernant l'éditeur de Widget inclu à Jeedom. Je n'arrive plus à attribuer une image à une action de type info ou action depuis ma bibliothèque, le clic est devenu inopérant. En mode mobile, les images ne prennent plus en compte les paramètres Width/Height personn...
par jhauwel
14 sept. 2019, 12:16
Forum : Utilisation
Sujet : core "Release Candidate V4"
Réponses : 491
Vues : 29351

Re: core "Release Candidate V4"

Bonjour à Tous :D :D :D La bascule en V4 est faite! Super boulot :!: Je participe à mon tour à la résolution du Bug : En mode mobile, les widgets de type binaire en utilisant des images ne sont pas centrés. En inspectant le code, on voit quand mode mobile les tailles personnalisées ne sont pas repor...
par jhauwel
05 sept. 2019, 22:41
Forum : Discussions Générales
Sujet : Smart Led Messenger
Réponses : 447
Vues : 27449

Re: Smart Led Messenger

Pour info, j'ai réglé mes soucis de stabilité du SLM en soudant les différents câbles à l'intérieur du boitier. (liaison écran / microcontroleur) Je suppose que les connecteurs de type dupont n'assuraient pas un contact optimun. Cela fait un mois que le SLM fonctionne avec Jeedom sans aucun redémarr...
par jhauwel
06 août 2019, 19:31
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Plugin Nissan Leaf Connect
Réponses : 142
Vues : 9383

Re: [Plugin Tiers][Sujet Principal] Plugin Nissan Leaf Connect

Cela refonctionne en modifiant les 4 lignes suivantes : private $baseURL = 'https://gdcportalgw.its-mo.com/api_v190426_NE/gdc/'; // Nouvelle version de juillet 2019 $this->config->initialAppStrings = '9s5rfKVuMrT03RtzajWNcA'; $result = $this->sendRequest('InitialApp_v2.php'); $params['initial_app_st...
par jhauwel
31 juil. 2019, 11:11
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Plugin Nissan Leaf Connect
Réponses : 142
Vues : 9383

Re: [Plugin Tiers][Sujet Principal] Plugin Nissan Leaf Connect

Même constat. :cry: Nouvelle adresse => https://gdcportalgw.its-mo.com/api_v190426_NE/gdc/ à modifier dans /var/www/html/plugins/nissan_leaf_connect/3rdparty/nissan-connect-php/NissanConnect.class.php Cependant la modification n'est pas suffissante, Nissan a changé la structure de l'API car le plugi...
par jhauwel
17 juil. 2019, 10:02
Forum : [Plugin Officiel] BLEA
Sujet : Erreur d'installation BLEA
Réponses : 7
Vues : 568

Re: Erreur d'installation BLEA

Ok je vais en profiter pour migrer mon installation sur un rpi 4. :D
par jhauwel
14 juil. 2019, 10:24
Forum : [Plugin Officiel] BLEA
Sujet : Erreur d'installation BLEA
Réponses : 7
Vues : 568

Re: Erreur d'installation BLEA

Hello Bosquetia,
Merci de ta reponse.
Il s'agit d'un rpi2 sous Jessie (linux V8).
Par contre non je n'ai pas osé réaliser un "apt-get update".
Je vais essayer et publier le log entier.
par jhauwel
12 juil. 2019, 09:21
Forum : [Plugin Officiel] BLEA
Sujet : Erreur d'installation BLEA
Réponses : 7
Vues : 568

Erreur d'installation BLEA

Bonjour la communauté :D J'ai un soucis que je n'arrive pas à résoudre :?: :?: :?: Impossible de lancer le plugin BLEA qui reste en NOK. Le soucis se produit pendant l'installation des dépendances. J'ai réalisé un " sudo dpkg --configure -a " en SSH mais le problème reste identique. Mes compétences ...
par jhauwel
31 déc. 2018, 01:03
Forum : Discussions Générales
Sujet : Smart Led Messenger
Réponses : 447
Vues : 27449

Re: Smart Led Messenger

Petit retour d'expérience : Depuis le passage à la version 2.1 (gestion des caractères spéciaux), j'ai perdu l'affichage de 3 matrices sur les 4. J'ai donc réalisé le modification d'alimentation (3.3V vers 5V en modifiant le câblage) comme expliqué plus haut. Cependant plus d'affichage constaté, en ...
par jhauwel
31 mai 2018, 14:10
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Plugin Nissan Leaf Connect
Réponses : 142
Vues : 9383

Re: [Plugin Tiers][Sujet Principal] Plugin Nissan Leaf Connect

Même chose pour moi.. le plugin est HS pour le moment!

Aller sur la recherche avancée