Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 42 résultats

par Alan328
15 sept. 2019, 21:38
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Erreur récurrente: Erreur taille du fichier inférieure à 100 octets Unauthorized: Password requi
Réponses : 34
Vues : 1023

Re: Erreur récurrente: Erreur taille du fichier inférieure à 100 octets Unauthorized: Password requi

Pas de surprise, aucune erreur hier à minuit en remplissat tous les équipements avec user et pwd ! Merci!
par Alan328
14 sept. 2019, 21:09
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Erreur récurrente: Erreur taille du fichier inférieure à 100 octets Unauthorized: Password requi
Réponses : 34
Vues : 1023

Re: Erreur récurrente: Erreur taille du fichier inférieure à 100 octets Unauthorized: Password requi

L’ID le plus petit ne doit pas suffire car c’est celui que j’avais renseigné (par pur hasard!). Je vais donc remplir tous les équipement ce soir...
par Alan328
14 sept. 2019, 08:14
Forum : [Plugin Officiel] IPX 800 v4
Sujet : Erreur récurrente: Erreur taille du fichier inférieure à 100 octets Unauthorized: Password requi
Réponses : 34
Vues : 1023

Re: Erreur récurrente: Erreur taille du fichier inférieure à 100 octets Unauthorized: Password requi

Bonjour,
J’ai le même message d’erreur du coup j’ai rempli le user et password, mais vu que j’ai créé plusieurs équipements IPX, faut-il le faire dans tous les équipements ? J’ai essayé hier soir dans un seul équipement pensant que le plugin gérait cela, mais j’ai toujours l’erreur...
par Alan328
18 juil. 2019, 00:11
Forum : Utilisation
Sujet : Rafraichissement calcul statistique
Réponses : 1
Vues : 134

Re: Rafraichissement calcul statistique

Bonsoir, Je me réponds à moi-même si cela peut aider la communauté ! La solution retenue est de laisser le calcul dans le virtuel pour historisation, et aussi d'effectuer ce calcul dans un scenario en utilisant des variables, scénario que j'appelle dans une interaction. Ceci n'est pas complètement o...
par Alan328
13 juil. 2019, 20:11
Forum : Utilisation
Sujet : Rafraichissement calcul statistique
Réponses : 1
Vues : 134

Rafraichissement calcul statistique

Bonjour, J'ai besoin de faire des calculs statistiques, par exemple pour gérer le temps de filtration de ma piscine. Pour l'instant je fait ce calcul dans un virtuel (pour pouvoir historiser), mais je ne maitrise pas le temps de rafraichissement, donc typiquement, lors d'interactions, ma valeur n'es...
par Alan328
30 déc. 2018, 18:52
Forum : [Plugin Officiel] Z-Wave
Sujet : Remotec ZXT 600
Réponses : 0
Vues : 141

Remotec ZXT 600

Bonjour,
Est-ce que parmis les forumeurs il y en aurait qui aurait testé le ZXT 600 (passerelle IR / Z-wave) ?
Je regarde ce genre de solution pour piloter ma clim reversible...
Merci pour votre retour !
par Alan328
30 déc. 2018, 18:40
Forum : [Plugin Officiel] Z-Wave
Sujet : Zwave et clé Everspring sa413
Réponses : 23
Vues : 743

Re: Zwave et clé Everspring sa413

Salut,
Il va falloir certainement qq info supplémentaires pour avancer sur ce pb... déja il faut s’assurer que la clef est bien reconnue: quel port est selectionné dans le menu paramètre du plugin. Est-ce que le demon se lance (état OK) ?
par Alan328
15 déc. 2018, 23:41
Forum : Discussions Générales
Sujet : Domotiser volets velux
Réponses : 70
Vues : 12764

Re: Domotiser volets velux

A voilà, il y a des gens qui voient l’intérêt de cette interface du KLF200 et qui ont les compétences pour développer. Je veux bien contribuer d'une manière ou d'une autre, donc déjà il va falloir que je fasse le pas d'en acheter un.. il faut que je retrouve sur quel site je l'avais trouvé à pas che...
par Alan328
15 déc. 2018, 22:25
Forum : [Plugin Officiel] Z-Wave
Sujet : [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD
Réponses : 57
Vues : 3158

Re: Probleme detection clef Zwave Everspring SA413 avec SSD

Oui c'est ça la SD et SSD ont été faite à partir d'une image Jessie.
Je passe le sujet en résolu, si cela peut aider d'autres personnes !
par Alan328
15 déc. 2018, 22:14
Forum : [Plugin Officiel] Z-Wave
Sujet : [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD
Réponses : 57
Vues : 3158

Re: [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD

YES !!!!! Enfin, mon controlleur zwave fonctionne ! hourra ! merci mille fois pour ton aide Salvialf ! En fait j'ai juste modifié le PARTUUID de la partition de boot pour qu'il pointe sur la SD dans /etc/fstab qui ressemble maintenant à cela : pi@raspberrypi:~ $ sudo nano /etc/fstab GNU nano 2.7.4 F...
par Alan328
15 déc. 2018, 21:50
Forum : [Plugin Officiel] Z-Wave
Sujet : [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD
Réponses : 57
Vues : 3158

Re: Probleme detection clef Zwave Everspring SA413 avec SSD

j'avais pas vu ce post sur le x850... je vais tenter cette manip, de toute façon je n'ai rien à perdre ! seule la méthode m'interroge... une copie brutale de tout la partition /boot SSD sur / boot SD en ligne de commande ? ou alors en connectant les SD et SSD sur mon PC sous WIN10... tu vas me dire ...
par Alan328
15 déc. 2018, 20:38
Forum : [Plugin Officiel] Z-Wave
Sujet : [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD
Réponses : 57
Vues : 3158

Re: Probleme detection clef Zwave Everspring SA413 avec SSD

Je commence à être perdu là... pi@raspberrypi:~ $ blkid /dev/mmcblk0p1: LABEL="boot" UUID="5DB0-971B" TYPE="vfat" PARTUUID="19c5cb8f-01" /dev/mmcblk0p2: LABEL="rootfs" UUID="060b57a8-62bd-4d48-a471-0d28466d1fbb" TYPE="ext4" PARTUUID="19c5cb8f-02" /dev/sda1: LABEL="boot" UUID="A365-6756" TYPE="vfat" ...
par Alan328
15 déc. 2018, 20:24
Forum : [Plugin Officiel] Z-Wave
Sujet : [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD
Réponses : 57
Vues : 3158

Re: Probleme detection clef Zwave Everspring SA413 avec SSD

j'étais sur que j'avais fait le rpi-update, mais a force d'avoir maniper dans tous les sens, je m'y perds... je viens de le relancer (et aussi un apt update && sudo apt upgrade -y) et je reboot... mais tout pareil: Linux version 4.9.80-v7+ C'est bizarre, j'ai du faire pareil sur ma SD et j'ai: Linux...
par Alan328
15 déc. 2018, 14:52
Forum : [Plugin Officiel] Z-Wave
Sujet : [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD
Réponses : 57
Vues : 3158

Re: Probleme detection clef Zwave Everspring SA413 avec SSD

Pareil quand avec le SSD sans la clef, lsmod vide de chez vide:

Code : Tout sélectionner

pi@raspberrypi:~ $ lsmod
Module                  Size  Used by
J'ai raté mon cold boot, je rtente en fin de journée, là je dois partir avec les enfants moi aussi !
par Alan328
15 déc. 2018, 11:20
Forum : [Plugin Officiel] Z-Wave
Sujet : [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD
Réponses : 57
Vues : 3158

Re: Probleme detection clef Zwave Everspring SA413 avec SSD

En fait à cause de mon adaptateur SSD/USB de piètre qualité, je ne peux faire qu'un cold boot sur mon SSD... mais je vais retenter de faire un cold boot et voir le lsmod dans la journée. Avec le systeme sur la SD, le lsmod n'est pas vide et me donne cela: lsmod Module Size Used by xt_multiport 16384...
par Alan328
15 déc. 2018, 10:04
Forum : [Plugin Officiel] Z-Wave
Sujet : [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD
Réponses : 57
Vues : 3158

Re: Probleme detection clef Zwave Everspring SA413 avec SSD

vide, rien nada ! le modprobe me donne: pi@raspberrypi:~ $ modprobe cdc-acm modprobe: ERROR: ../libkmod/libkmod.c:586 kmod_search_moddep() could not open moddep file '/lib/modules/4.9.80-v7+/modules.dep.bin' modprobe: FATAL: Module cdc-acm not found in directory /lib/modules/4.9.80-v7+ donc pb de bo...
par Alan328
15 déc. 2018, 08:28
Forum : [Plugin Officiel] Z-Wave
Sujet : [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD
Réponses : 57
Vues : 3158

Re: Probleme detection clef Zwave Everspring SA413 avec SSD

le lsmod ne donne rien...

Code : Tout sélectionner

pi@raspberrypi:~ $ sudo lsmod
Module                  Size  Used by
par Alan328
14 déc. 2018, 23:48
Forum : [Plugin Officiel] Z-Wave
Sujet : [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD
Réponses : 57
Vues : 3158

Re: Probleme detection clef Zwave Everspring SA413 avec SSD

Non, j'avais pas encore essayé...
le chemin n'est pas bon

Code : Tout sélectionner

/sbin/insmod /lib/modules/misc/cdc-acm.ko
je cherche ou se trouve cdc_acm.ko
par Alan328
14 déc. 2018, 22:57
Forum : [Plugin Officiel] Z-Wave
Sujet : [RESOLU] Probleme detection clef Zwave Everspring SA413 avec SSD
Réponses : 57
Vues : 3158

Re: Probleme detection clef Zwave Everspring SA413 avec SSD

Hello, La semaine étant finie, je m'attaque de nouveau à mon problème ! J'ai refait le câblage USB en mettant un fil de bon diamètre pour ôter le doute: pas mieux. J'ai aussi récupérer un hub USB avec alim indépendante; pas mieux. pas mieux = toujours pas de driver cdc_acm associé à ma clef zwave......

Aller sur la recherche avancée