Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

La recherche a retourné 38 résultats

par Gloupy
16 août 2019, 13:33
Forum : [Catégorie] Météo
Sujet : [Plugin Tiers][Sujet Principal] Dark Sky, météo (new Forecast.io)
Réponses : 282
Vues : 21246

Re: [Plugin Tiers][Sujet Principal] Dark Sky, météo (new Forecast.io)

Merci Lunarok. J'ai mis à jour, je verrais demain si c'est passé
par Gloupy
15 août 2019, 21:43
Forum : [Catégorie] Météo
Sujet : [Plugin Tiers][Sujet Principal] Dark Sky, météo (new Forecast.io)
Réponses : 282
Vues : 21246

Re: [Plugin Tiers][Sujet Principal] Dark Sky, météo (new Forecast.io)

Pour palier au problème (temporairement ou non) avec le plugin script j'ai créé deux infos sunsetTime et sunriseTime en numérique. Pour chacun un petit code php : <?php $long = 48.6615; $lat = 5.5475; //date_sunrise pour lever du soleil, date_sunset pour le coucher echo date("Hi", date_sunrise(time(...
par Gloupy
15 août 2019, 18:45
Forum : [Catégorie] Météo
Sujet : [Plugin Tiers][Sujet Principal] Dark Sky, météo (new Forecast.io)
Réponses : 282
Vues : 21246

Re: [Plugin Tiers][Sujet Principal] Dark Sky, météo (new Forecast.io)

Bonjour J'ai un second soucis un peu étrange. J'ai remarqué que les deux infos Lever et Coucher de soleil ne sont plus mises à jour dans mon Jeedom. Je ne sais pas si ce sont les deux seules, mais les autres du panel semblent être à jour. Je précise que la clé API est ok. Concrètement, voilà ce que ...
par Gloupy
26 juin 2019, 18:57
Forum : [Catégorie] Météo
Sujet : [Plugin Tiers][Sujet Principal] Dark Sky, météo (new Forecast.io)
Réponses : 282
Vues : 21246

Re: [Plugin Tiers][Sujet Principal] Dark Sky, météo (new Forecast.io)

Bonjour Je n'ai plus de mise à jour suite à mon compte bloqué chez Dark sky. J'ai demandé des explications et j'ai reçu ce message Hi Emeric, Unfortunately, your account has been locked as it appeared to us that you were using a product that required their users to register their own API key. If thi...
par Gloupy
11 mai 2019, 10:36
Forum : [Plugin Tiers] Homebridge
Sujet : Activation d'un mode ne désactive pas le précédemment mode
Réponses : 9
Vues : 336

Re: Activation d'un mode ne désactive pas le précédemment mode

En fait à distance ça va également, c’est comme je le disait uniquement lors du premier changement de mode après basculement wifi/4g. Les changements suivants fonctionnent normalement. Je ne suis pas persuadé que le soucis vienne de Jeedom ni du plugin car malgré le problème d’affichage il traite bi...
par Gloupy
11 mai 2019, 09:02
Forum : [Plugin Tiers] Homebridge
Sujet : Activation d'un mode ne désactive pas le précédemment mode
Réponses : 9
Vues : 336

Re: Activation d'un mode ne désactive pas le précédemment mode

Oui, même vlan et effectivement je dis 4G pour la connexion avec mon téléphone, je ne parles pas de la connexion de backup
par Gloupy
10 mai 2019, 22:05
Forum : [Plugin Tiers] Homebridge
Sujet : Activation d'un mode ne désactive pas le précédemment mode
Réponses : 9
Vues : 336

Re: Activation d'un mode ne désactive pas le précédemment mode

C'est une apple tv. Tout est en wifi sur le point d'accès, donc tout est sur le meme sous-réseau pour iphone / apple tv / jeedom

C'est un peu exotique, j'avais expliqué ça ici :viewtopic.php?f=188&t=40345#p682581
par Gloupy
10 mai 2019, 21:22
Forum : [Plugin Tiers] Homebridge
Sujet : Activation d'un mode ne désactive pas le précédemment mode
Réponses : 9
Vues : 336

Re: Activation d'un mode ne désactive pas le précédemment mode

Hello J'ai eu du mal à isoler le problème parce que évidemment au redémarrage c'est reparti normalement... En fait, en wifi, aucun problème. C'est dès que je passe en 4G et seulement au premier changement de mode apres etre passé en 4G que les 2 interrupteurs restent allumés. si j’éteins l'interrupt...
par Gloupy
09 mai 2019, 21:46
Forum : [Plugin Tiers] Homebridge
Sujet : Activation d'un mode ne désactive pas le précédemment mode
Réponses : 9
Vues : 336

Activation d'un mode ne désactive pas le précédemment mode

Bonjour J'aimerais comprendre ce que je fais mal par rapport à la documentation : Pour activer un mode, il suffit de basculer l’interrupteur sur ON sur le mode souhaité. L’interrupteur du mode précédent, passe automatiquement sur OFF. En basculant un mode actif sur OFF, le mode précédent repasse sur...
par Gloupy
28 mars 2019, 11:23
Forum : Utilisation
Sujet : Mise à jour Core Jeedom V3.3.19
Réponses : 140
Vues : 8401

Re: Mise à jour Core Jeedom V3.3.19

Bonjour

Oui, soucis identique, il me manque les volets et parfois les valeurs sont différentes.
design.png
design.png (11.21 Kio) Consulté 742 fois
par Gloupy
28 mars 2019, 09:00
Forum : [Plugin officiel] Virtuels
Sujet : L'affichage du virtuel ne se met plus à jour dans le design et dashboard
Réponses : 5
Vues : 318

Re: L'affichage du virtuel ne se met plus à jour dans le design et dashboard

Bonjour

Effectivement, je l'ai bien lu mais n'ai pas fait le rapprochement avec les sujets sur le widget, je suis resté focus sur un problème de virtuel...
Je mettrais les widget que je modifie à jour sur la market
Merci de la réponse
par Gloupy
27 mars 2019, 21:57
Forum : Backup/Restauration
Sujet : problème sauvegarde Samba
Réponses : 5
Vues : 418

Re: problème sauvegarde Samba

Pour ma part, je n'ai plus le problème, mais je ne suis pas certain du diagnostique.
Je pense que le problème chez moi venait du point d'accès / firewall entre le NAS cablé et Jeedom en wifi qui provoquait pas mal de ralentissement.
par Gloupy
27 mars 2019, 21:51
Forum : [Plugin officiel] Virtuels
Sujet : L'affichage du virtuel ne se met plus à jour dans le design et dashboard
Réponses : 5
Vues : 318

L'affichage du virtuel ne se met plus à jour dans le design et dashboard

Bonjour J'ai un soucis de visualisation des virtuels sur les design et dashboard depuis quelques jours. Lorsque le virtuel change de valeur, l'affichage n'est plus automatiquement mis à jour. Je suis obligé de faire F5 pour que le virtuel affiche la bonne valeur. Ca me le fait uniquement sur les vir...
par Gloupy
14 mars 2019, 22:16
Forum : Utilisation
Sujet : Mise à jour Core Jeedom V3.3.16
Réponses : 621
Vues : 29637

Re: Mise à jour Core Jeedom V3.3.16

Nebz a écrit :
14 mars 2019, 22:02
Bien vu ! Je t'invite à faire un pr sur le core sur github :-)
Oui t'as raison, ça fera gagner du temps
par Gloupy
14 mars 2019, 21:36
Forum : Utilisation
Sujet : Mise à jour Core Jeedom V3.3.16
Réponses : 621
Vues : 29637

Re: Mise à jour Core Jeedom V3.3.16

Bonjour Pour ma part, j'ai une erreur 500 lorsque j'essaie de dupliquer un design 2D. J'ai la version 3.3.18 erreur500.png Le log http.error [Thu Mar 14 21:29:27.228665 2019] [:error] [pid 1628] [client 192.168.2.21:52078] PHP Fatal error: Uncaught Error: Call to undefined function file_exist() in /...
par Gloupy
24 févr. 2019, 09:36
Forum : Scénarios
Sujet : Difficultés à utiliser formatTime() dans un bloc code
Réponses : 2
Vues : 145

Re: Difficultés à utiliser formatTime() dans un bloc code

J'étais en train de fouiller github à la recherche de la fonction, mais j'ai pas encore bien l'outil en main !
En effet, ça fonctionne très bien. Merci et bonne journée
par Gloupy
24 févr. 2019, 09:05
Forum : Scénarios
Sujet : Difficultés à utiliser formatTime() dans un bloc code
Réponses : 2
Vues : 145

Difficultés à utiliser formatTime() dans un bloc code

Bonjour J'essayais d'utiliser la fonction formatTime() dans un bloc code, mais apparemment ça ne fonctionne pas où alors je m'y prend mal. => Call to undefined function formatTime() Est ce que vous auriez une idée pour comment faire autrement ? Je vous simplement stocker dans 2 infos virtuelles : "O...
par Gloupy
06 janv. 2019, 17:21
Forum : [Plugin Tiers] Homebridge
Sujet : Utiliser Homebridge avec 2 IP ?
Réponses : 5
Vues : 337

Re: Utiliser Homebridge avec 2 IP ?

Non, c'est la config par défaut, ce qui est bien pour les mises à jour !
par Gloupy
06 janv. 2019, 15:30
Forum : [Plugin Tiers] Homebridge
Sujet : Utiliser Homebridge avec 2 IP ?
Réponses : 5
Vues : 337

Re: Utiliser Homebridge avec 2 IP ?

Bonjour Juste un petit update pour ceux que ça intéresseraient et qui auraient la même problématique. En suivant ton conseil Nebz concernant les vlan, je me suis procuré un routeur sans fil Draytek Vigor2133 J'ai coupé le wifi de la livebox et j'ai déclaré une DMZ vers ce routeur. L’intérêt est de m...

Aller sur la recherche avancée