Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

La recherche a retourné 1696 résultats

par Theduck38
Hier, 21:39
Forum : [Plugin officiel] Virtuels
Sujet : Filtrage données numériques
Réponses : 3
Vues : 102

Re: Filtrage données numériques

C'est pas mal... effectivement j'avais oublié la possibilité 'Event' pour historiser une valeur depuis scénario.
Du coup c'est faisable avec une "pas trop grosse usine à gaz" et sans toucher directement la BDD Jeedom.
par Theduck38
Hier, 21:33
Forum : [Catégorie] Automatisation
Sujet : [Lumière] ajout 3ième commande
Réponses : 6
Vues : 173

Re: [Lumière] ajout 3ième commande

Le problème avec tous les modules (sauf le Dimmer Fibaro) c'est qu'ils ont besoin du neutre pour être alimentés. Or dans le cas d'un va-et-vient, tu dois placer le module au plus près de la lampe (dans le boîtier d'encastrement qui contient l'inter le plus proche de la lampe). Et il y a rarement un ...
par Theduck38
Hier, 19:55
Forum : [Plugin officiel] Virtuels
Sujet : Filtrage données numériques
Réponses : 3
Vues : 102

Re: Filtrage données numériques

Bonjour, Malheureusement je ne pense pas que ce soit possible pour l'instant. Il n'y a rien dans les réglages de valeurs des commandes qui permettent de filtrer de cette manière. Il faudrait faire une usine à gaz de scénario et de modif directe de la BDD de Jeedom via du code php avec de gros risque...
par Theduck38
Hier, 19:43
Forum : Discussions Générales
Sujet : Eau ou pas dans le réservoir
Réponses : 12
Vues : 302

Re: Eau ou pas dans le réservoir

BLRPERES a écrit :
Hier, 19:17
Deux fils qui ne font contact que si ils touchent l’eau (contact sec) un FGS212 et puis basta
J'aime la simplicité de ta solution.... mais pour le coût il y a moyen de faire mieux... comme avec un ESP par exemple :)
par Theduck38
Hier, 15:56
Forum : [Catégorie] Automatisation
Sujet : [Lumière] ajout 3ième commande
Réponses : 6
Vues : 173

Re: [Lumière] ajout 3ième commande

Hello, Le montage classique de va-et-vient avec un dimmer Fibaro (tu trouveras des schémas partout sur le web) permet de garder les deux fils navette sans avoir à en rajouter. Ça marche donc avec les deux inters d'origine. Pour en avoir un troisième, ça se complique... il faut forcément passer par u...
par Theduck38
Hier, 14:40
Forum : [Plugin Officiel] SqueezeBox Control
Sujet : [Sujet officiel] SqueezeBox Control
Réponses : 2032
Vues : 141201

Re: [Sujet officiel] SqueezeBox Control

Tu avais bien suivi la procédure d'installation du plugin "Jeedom" (avec la clef API à entrer) côté LMS ? Si tu peux revérifier que le plugin est bien déclaré actif dans LMs et que sa clef API est correcte. Il faut aussi faire un reboot du serveur après. Sinon tu peux aussi vérifier que ta config ré...
par Theduck38
Hier, 11:02
Forum : [Plugin Officiel] SqueezeBox Control
Sujet : [Sujet officiel] SqueezeBox Control
Réponses : 2032
Vues : 141201

Re: [Sujet officiel] SqueezeBox Control

C'est probablement lié au fait que l'adresse mac de ton player n'est pas fixée. Cela peut être normal si la découverte ne s'est pas terminée.
par Theduck38
Hier, 09:20
Forum : Scénarios
Sujet : Bloc "A" qui ne s'execute pas le Weekd-end
Réponses : 70
Vues : 2218

Re: Bloc "A" qui ne s'execute pas le Weekd-end

Non, pas normal du tout. Je suppose qu'ils n'ont pas le même nom ?
Je ne me souviens plus ta config, tu es sur RPi ?
par Theduck38
Hier, 09:19
Forum : [Plugin Officiel] SqueezeBox Control
Sujet : [Sujet officiel] SqueezeBox Control
Réponses : 2032
Vues : 141201

Re: [Sujet officiel] SqueezeBox Control

J'y ai accès en http sans soucis. Sur le plugin lorsque je clique sur Serveur LMS je tombe bien dessus. Regarde déjà les erreurs dans le log : passe SBPlayer en log debug (via "réglages / configuration / logs" si tu n'accède plus au plugin) et regarde les erreurs lorsque tu essayes de trouver tes p...
par Theduck38
Hier, 09:16
Forum : [Plugin Officiel] SqueezeBox Control
Sujet : [Sujet officiel] SqueezeBox Control
Réponses : 2032
Vues : 141201

Re: [Sujet officiel] SqueezeBox Control

Bonjour, La clef API est apparu après une 3e installation. Par contre, via Jeedom, j'ai facilement 5 secondes de décalage entre l'envoi de la commande et son effet réel... Et pas de retour d'état des lecteurs. Quelqu'un a une idée/piste à creuser ? Tu as bien redémarré LMS après avoir installé le p...
par Theduck38
19 août 2019, 18:17
Forum : Do-It-Yourself ("Faire-soi-même")
Sujet : Système de son pour la maison multiroom
Réponses : 4
Vues : 144

Re: Système de son pour la maison multiroom

Bonjour, Le système squeezebox, basé sur Max2Play fonctionne bien chez moi. Il faut un serveur LMS (Logitech Media Server) en revanche. L'idéal c'est d'avoir un Synology ; il y a un paquet tout prêt sur syno. Il faut ensuite un RPi par pièce, une carte ampli-DAC ou juste DAC + ampli séparé + les enc...
par Theduck38
19 août 2019, 18:02
Forum : Scénarios
Sujet : Bloc "A" qui ne s'execute pas le Weekd-end
Réponses : 70
Vues : 2218

Re: Bloc "A" qui ne s'execute pas le Weekd-end

Le_Poilu a écrit :
19 août 2019, 17:00
Tu avais utilisé la fonction "dupliquer" ?
Ou tu as copié via l'edition texte pour le coller dans un nouveau ?
Non j'avais tout recopié en recréant manuellement chaque bloc.
par Theduck38
19 août 2019, 16:35
Forum : Scénarios
Sujet : Bloc "A" qui ne s'execute pas le Weekd-end
Réponses : 70
Vues : 2218

Re: Bloc "A" qui ne s'execute pas le Weekd-end

Hello, J'ai eu à une époque un scénario qui ne lançait pas ses tâches programmées.... je n'ai jamais compris pourquoi, mais en le recopiant dans un autre tout s'est remis à fonctionner. Si tu n'as pas encore essayé, tu peux toujours le faire, ça ne te coûtera pas grand chose. Les cas où ça ne déclen...
par Theduck38
19 août 2019, 09:19
Forum : Discussions Générales
Sujet : [TUTO] Afficheur à Matrice Leds RGB sur RPi avec API
Réponses : 199
Vues : 9056

Re: [TUTO] Afficheur à Matrice Leds RGB sur RPi avec API

Hello, Il y a une erreur dans le log de ton scénario : [2019-08-19 07:55:29][SCENARIO] Call to a member function getVar() on null Regarde le début de ton code, il y a des commandes inexistantes : (code) $dim=$sc->getVar('Dim_41'); $image=$sc->getVar('ImExt_41'); $image1=$sc->getCmd("#9857#"); if ($i...
par Theduck38
18 août 2019, 18:53
Forum : Présentation et Vitrine d'installations
Sujet : [S'inspirer] Postez votre Plan / Design
Réponses : 1589
Vues : 201023

Re: [S'inspirer] Postez votre Plan / Design

J'aime beaucoup aussi... c'est une belle conception de design !
par Theduck38
18 août 2019, 18:47
Forum : Discussions Générales
Sujet : [TUTO] Afficheur à Matrice Leds RGB sur RPi avec API
Réponses : 199
Vues : 9056

Re: [TUTO] Afficheur à Matrice Leds RGB sur RPi avec API

Le log du démon il dit quoi ? Bizarrement, le module "image" du python ne devrait pas poser problème... tu as fait des mises à jour d'OS sur ton RPi qui fait tourner l'afficheur ? L'url que tu envoies est fausse... à moins que tu n'aies rajouté la police Arial dans /home/pi/led/fonts. Essaye plutôt ...
par Theduck38
18 août 2019, 14:31
Forum : Discussions Générales
Sujet : [TUTO] Afficheur à Matrice Leds RGB sur RPi avec API
Réponses : 199
Vues : 9056

Re: [TUTO] Afficheur à Matrice Leds RGB sur RPi avec API

Hello, Étonnant, les miens durent depuis bien plus longtemps ! Si tu envoies une url de commande depuis un navigateur, tu as une réponse sur l'écran ? Tu peux regarder en te connectant dessus si le démon est en route ? sudo systemctl status ledDaemon.service Sinon, tu arrêtes le démon : sudo systemc...
par Theduck38
17 août 2019, 18:53
Forum : Raspberry Pi
Sujet : Raspberry pi 3 + Bluetooth
Réponses : 69
Vues : 15858

Re: Raspberry pi 3 + Bluetooth

Vire le bluez-firmware
sudo apt-get remove bluez-firmware

Puis réinstalle pi-bluetooth
sudo apt-get install pi-bluetooth

Apparemment pi-bluetooth installe bluez-utils. Donc laisse comme ça sera lorsque tu auras remis pi-bluetooth.

Puis reboote et réessaye un hciconfig.
par Theduck38
17 août 2019, 17:46
Forum : Raspberry Pi
Sujet : Raspberry pi 3 + Bluetooth
Réponses : 69
Vues : 15858

Re: Raspberry pi 3 + Bluetooth

Pi-Bluetooth devrait être suffisant tout seul.
Pour enlever bluez :
sudo apt-get --purge remove bluez

Aller sur la recherche avancée