Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

La recherche a retourné 11 résultats

par Chaffoke
15 janv. 2019, 13:19
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles
Réponses : 4011
Vues : 201103

Re: [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles

Colle le ici (sur le forum) en tant que code, qu’on voit ce qu’il se passe
par Chaffoke
14 janv. 2019, 21:38
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles
Réponses : 4011
Vues : 201103

Re: [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles

Peux tu activer le debug des logs (tu coches debug et tu sauves)
Ensuite relance l’installation du firmware et tu copie le log rflink_flash ici pour voir ce qu’il dit
par Chaffoke
14 janv. 2019, 14:25
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles
Réponses : 4011
Vues : 201103

Re: [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles

C’est vrai que j’avais désactivé le plugin, j’ai oublié de la mentionner! Par contre je ne l’ai pas fait en root et ça a bien fonctionné pour moi. Content que ça ait servi en tout cas, j’ai bien galéré! Avec le complément de waterguillaume je pense que ça devrait fonctionner, je vais éditer mon post...
par Chaffoke
14 janv. 2019, 08:39
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles
Réponses : 4011
Vues : 201103

Re: [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles

Je ne sais pas ce que donne tes logs (en particulier flash), mais si tu as « firmware non reconnu » tu devrais essayer la procédure pour réinstaller avrdude proprement dans un premier temps (ça a marché pour moi): 1) Désactiver le plugin Rflink 2) installer avrdude manuellement comme ci dessous: sud...
par Chaffoke
12 janv. 2019, 17:58
Forum : [Catégorie] Passerelle Domotique
Sujet : demon NOK et Service ne répond pas{"state":"ok","result":null}
Réponses : 9
Vues : 464

Re: demon NOK et Service ne répond pas{"state":"ok","result":null}

Bonjour, Pour info, j’ai résolu mon problème par hasard! En réinstallant manuellement avrdude, en suivant la procédure du lien suivant, et en remplaçant la version 6.1 par 6.3 https://learn.adafruit.com/program-an-avr-or-arduino-using-raspberry-pi-gpio-pins/installation Voilà! Je vais enfin pouvoir ...
par Chaffoke
12 janv. 2019, 15:51
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles
Réponses : 4011
Vues : 201103

Re: [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles

Bonjour, Pour info, j’ai résolu mon problème par hasard! En réinstallant manuellement avrdude, en suivant la procédure du lien suivant, et en remplaçant la version 6.1 par 6.3 https://learn.adafruit.com/program-an-avr-or-arduino-using-raspberry-pi-gpio-pins/installation Voilà! Je vais enfin pouvoir ...
par Chaffoke
11 janv. 2019, 21:56
Forum : [Catégorie] Passerelle Domotique
Sujet : demon NOK et Service ne répond pas{"state":"ok","result":null}
Réponses : 9
Vues : 464

Re: demon NOK et Service ne répond pas{"state":"ok","result":null}

Pour info, j’ai réussi à régler quelques erreurs meme si le problème persiste, en tapant les commandes suivante pour mettre à jour node.js curl -sL https://deb.nodesource.com/setup_8.x | sudo -E bash - sudo apt-get install -y nodejs Maintenant je n’ai plus aucun message d’erreur à part Service ne ré...
par Chaffoke
10 janv. 2019, 23:59
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles
Réponses : 4011
Vues : 201103

Re: [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles

Bonjour, Après plusieurs heures à éliminer les erreurs des différents log, je sèche dans la dernière ligne droite. Je précise que: - j'ai un RPI3 - j'ai épluché le forum afin d'essayer de trouver la solution, mais aucune de celle proposée ne résout mon problème. - je n'ai aucune erreur dans les logs...
par Chaffoke
09 janv. 2019, 10:23
Forum : [Catégorie] Passerelle Domotique
Sujet : demon NOK et Service ne répond pas{"state":"ok","result":null}
Réponses : 9
Vues : 464

Re: demon NOK et Service ne répond pas{"state":"ok","result":null}

J’ai fait pareil, desinstaller, réinstaller, changer de version, rien y fait, j’ai toujours le même problème, aucun moyen de trouver d’ou ça vient...
par Chaffoke
08 janv. 2019, 20:11
Forum : [Catégorie] Passerelle Domotique
Sujet : demon NOK et Service ne répond pas{"state":"ok","result":null}
Réponses : 9
Vues : 464

Re: demon NOK et Service ne répond pas{"state":"ok","result":null}

Bonjour,
Il semblerait que j’ai le même soucis que toi sur mon rpi3...
As tu réussi à t’en sortir?

Aller sur la recherche avancée