Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 30 résultats

par tidomo
11 janv. 2017, 17:58
Forum : Plugin Z-Wave
Sujet : Perte des notifications du plugin ZWave vers jeedom
Réponses : 27
Vues : 1799

Re: Perte des notifications du plugin ZWave vers jeedom

désolé, je pensais que ce problème de remontée d'info pouvait être liée à un dysfonctionnement du plugin Zwave
par tidomo
11 janv. 2017, 15:23
Forum : Plugin Z-Wave
Sujet : Perte des notifications du plugin ZWave vers jeedom
Réponses : 27
Vues : 1799

Re: Perte des notifications du plugin ZWave vers jeedom

Depuis ce week-end un de mes capteurs FGMS reste bloqué à 1 pour l'info présence pensant que le problème venait du dysfonctionnement du plugin ZWave, j'ai donc désactiver l'option "Mettre à jour la configuration des modules automatiquement" dans l'écran de configuration du plugin ZWave pas de problè...
par tidomo
30 juil. 2015, 20:46
Forum : [Plugin Officiel] RFXcom
Sujet : Sirène MD-214R ou MD-314R
Réponses : 69
Vues : 6776

Re: Sirène MD-214R ou MD-314R

je galère avec la config de ma 326R j'ai suivi le post sur la 214 mais rien n'y fait j' ai activé le protocole Visonic (faut t-il aussi activer le Maientech?) je mets la config de la 214 par défaut j'appuie sur le bouton SAVE de la sirène, j'envoie tester pour ON et tester pour OFF j essaie d active...
par tidomo
29 juin 2015, 10:58
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

merci Loic

tout fonctionne
désolé pour avoir zappé cette manip basique!
par tidomo
28 juin 2015, 23:52
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

Bonjour loic,

je sélectionne mon port clé Zwave (dev/tty/usb21) et démarre le demon (click bouton vert!) mais rien ne se passe : la roue 3s puis mon port clé Zwave revient en statut "Aucun"

ai-je raté une manipulation qui permet de démarrer le demon?

Merci
par tidomo
28 juin 2015, 00:47
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

TOUJOURS le meme probleme de port clé Zwave non détectée; ma procédure ci-dessous: nouvelle install en beta: OpenZwave (1.3.329/0.3.0-beta3) OK et Compilation OK Install et mise à jour Dépendance OpenZwave locale: Everything is successfully installed! toujours le même message au lancement du demon: ...
par tidomo
26 juin 2015, 16:13
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

oui le port de ma clé Sigma UZB est bien le USB21
par tidomo
26 juin 2015, 14:02
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

ma clé est une Sigma UZB
uzb.jpg
uzb.jpg (245.25 Kio) Consulté 295 fois
par tidomo
26 juin 2015, 12:26
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

j'ai fait la dernière mise a jour OZW de ce matin + maj OZW en local j'ai toujours le meme problème: pas de détection du port clé Zwave au redémarrage du Demon et demon local NOK pourtant l'install semble ne pas avoir de problème; cf log: openzwave_update.txt Donc pas de com de ma clé UZB avec mon r...
par tidomo
25 juin 2015, 23:44
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

j'ai bien sélectionner le port (ttyUSB21) mais lorsque je lance le demon le redevient sans sélection!

le lancement en mode debug affiche toujours le même message:
Impossible de lancer le demon openzwave

ai je oublié une manipulation?
par tidomo
25 juin 2015, 23:07
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

le log OZW update...
openzwave_update.txt
(30.7 Kio) Téléchargé 16 fois
merci
par tidomo
25 juin 2015, 22:55
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

l'install de OZW en stable ne résolvant pas mon problème de port cle Zwave, j'ai a nouveau tenté l'install du Beta quand je vais sur le market et install le Beta, le message suivant s'affiche: Attention votre version d'openzwave est dépassée sur le démon local, il faut ABSOLUMENT la mettre à jour je...
par tidomo
24 juin 2015, 22:46
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

j'ai refait l'install en Stable (20 min) et reboot de mon Rpi2 mais rien n'y fait: toujours pas de réseau Zwave!

ci-joint mes logs OZW et OZW update
openzwave.txt
(36.39 Kio) Téléchargé 8 fois
openzwave_update.txt
(41.63 Kio) Téléchargé 7 fois
d'autres pistes?
par tidomo
24 juin 2015, 16:43
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

pour l'install OZW:

je vais dans le centre de mise à jour
je clique sur Voir du plugin Openzwave
je bascule sur le market
je clique installer béta

j'ai l'impression qu'il me manque une étape pour "forcer" l'install: faut t-il faire autre chose pour l'install OZW?

Merci
par tidomo
24 juin 2015, 12:10
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

j'ai installé le plugin OZW en stable (au lieu du béta) le probème semble le meme: port clé Zwave pas détecté mon log: __ ImportError: No module named openzwave 22-06-2015 13:00:36 | error | Impossible de lancer le démon openzwave, vérifiez le port SQLite version: 3.7.13 Openzwave is not installed. ...
par tidomo
23 juin 2015, 17:43
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

j'ai ré-installer OpenZwave béta et installer OpenZwave en local mais le problème persiste!

une autre solution?
par tidomo
22 juin 2015, 23:47
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

idem pour moi

depuis la dernière mise à jour OpenZwave, ma clé UZB Sigma ne semble plus reconnue quand je sélectionne le Port clé Z-Wave

quelques lignes du debug:
OZW debug.jpg
OZW debug.jpg (212.36 Kio) Consulté 346 fois
des solutions?
merci
par tidomo
06 juin 2015, 22:57
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

problème sabotage toujours ON:
les valeurs et paramètre de mon FGMS ci-dessous
sab1.jpg
sab1.jpg (209.78 Kio) Consulté 306 fois
sab2.jpg
sab2.jpg (277.78 Kio) Consulté 306 fois
par tidomo
04 juin 2015, 21:56
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

le sabotage d'un de mes FGMS est toujours ON dans le dashboard mais la remontée d'info fonctionne coorectement quand je regarde l'historique je remarque que la valeur "General" du module est a 255, alors qu'elle est à 0 sur les autres fgms qui fonctionnent mais je ne parviens pas à la modifier: la s...
par tidomo
02 juin 2015, 17:27
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 98304

Re: Nouveau plugin zwave/openzwave

je ne vois pas d'étape visudo décrité sur le blog

si je comprends c'est cette commande qui permets l'install de 30 min du plugin?

merci de m'orienter vers le lien ou je peux trouver cette étape

Aller sur la recherche avancée