Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 5 résultats

par thc21
23 sept. 2019, 11:32
Forum : [Plugin Officiel] Assistant vocaux
Sujet : [Plugin-Officiel] Alexa Smarthome
Réponses : 918
Vues : 57329

Re: [Plugin-Officiel] Alexa Smarthome

salut,

si je ne m'abuse le https est sur le port 443 ;)
par thc21
06 sept. 2019, 14:46
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 1254
Vues : 51666

Re: [Plugin Tiers] Plugin Alexa-API

Merci Nebz
par thc21
06 sept. 2019, 13:09
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 1254
Vues : 51666

Re: [Plugin Tiers] Plugin Alexa-API

merci Nebz.

j'attends ta mise à jour, j'avoue que tout réinstaller m’embêtait un peu ;)
par thc21
06 sept. 2019, 13:01
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 1254
Vues : 51666

Re: [Plugin Tiers] Plugin Alexa-API

Nebz,

je confirme que pour Homebridge, le problème est le même en 32 bits. impossible de relancer les dépendances.

tu penses qu'il te serait possible de downgrader Node pour les distro 32 bits? ou il va falloir tout réinstaller à partir d'une Debian 10 x64, la 9 n’étant plus distribuée?
par thc21
06 sept. 2019, 09:26
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 1254
Vues : 51666

Re: [Plugin Tiers] Plugin Alexa-API

Bonjour Nebz, j'ai le même souci de version de node qui ne veux pas s'installer et qui reste en 4.8.2, à priori cela vient du ppa de Debian 9 qui bloque l'installation d'une version supérieure sauf en passant en backport, mais node n'est pas compatible avec l'architecture x86 à partir de la version ...

Aller sur la recherche avancée