Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 39 résultats

par alfcorp
23 août 2019, 22:29
Forum : [Plugin Officiel] Z-Wave
Sujet : Z-Uno - identifiants constructeur ne sont pas detectés
Réponses : 0
Vues : 124

Z-Uno - identifiants constructeur ne sont pas detectés

Hello la communauté, J'ai acheté une carte ZUno pour me faire une sonde. Le problème est que lorsque je lance l'inclusion (mode sécurisé et mode sécurité S2 côté Uno), il détecte bien un nouveau périphérique mais il n'a pas les infos constructeur et donc jeedom ne reconnait pas la carte en tant que ...
par alfcorp
08 avr. 2019, 22:03
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1434
Vues : 82604

Re: Plugin Google smarthome

Hello, J'ai essayé aussi mais tjs pareil. Je laisse tomber : j'ai désactivé l'option "remonté l'état" dans la liste des équipements comme ca je n'ai plus les messages d'erreurs. Ca marche en plus donc je reste comme ca pour l'instant. Ca marche bcp mieux avec Alexa quand même :-) C'est juste Alexa q...
par alfcorp
08 avr. 2019, 21:18
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1434
Vues : 82604

Re: Plugin Google smarthome

Salut à tous, Perso, j'ai exactement le même soucis que Heracles44... J'ai beau passer et repasser la documentation pour la configuration, j'ai la même erreur. Requested entity was not found. => {"requestId":"7XBlVhxivjBHhQlKg07geTryySdwaaF8","agentUserId":"2400","payload":{"devices":{"states":{"156...
par alfcorp
18 oct. 2018, 23:05
Forum : [Plugin Officiel] Assistant vocaux
Sujet : [Plugin-Officiel] Alexa Smarthome
Réponses : 914
Vues : 55313

Re: [Plugin-Officiel] Alexa Smarthome

Hello,

Suite de mes tests sur le thermostat : c'est OK. Tout fonctionne avec le thermostat du plugin "gestion Chaudière". La seule chose qui ne remonte pas bien dans Alexa, c'est le Mode. Il reste sur Auto.
Si qq un à une idée, je suis preneur.
Bravo à Loic pour son PlugIn. C'est cool.

Alf
par alfcorp
05 oct. 2018, 19:16
Forum : [Plugin Officiel] Assistant vocaux
Sujet : [Plugin-Officiel] Alexa Smarthome
Réponses : 914
Vues : 55313

Re: [Plugin-Officiel] Alexa Smarthome

Hello, La suite de mes tests sur le thermostat. Pour ma part, cela ne fonctionne pas... Dans Alexa, j'ai "un problème est survenu" et tout est figé. Je ne peux rien faire. Mon équipement est un HRT4-ZW Transmitter. J'ai essayé aussi avec le PlugIn Thermostat Chaudière. Même résultat. Je n'ai rien qu...
par alfcorp
05 oct. 2018, 07:55
Forum : [Plugin Officiel] Assistant vocaux
Sujet : [Plugin-Officiel] Alexa Smarthome
Réponses : 914
Vues : 55313

Re: [Plugin-Officiel] Alexa Smarthome

Hello, Le PlugIn marche bien. J'ai testé uniquement les lumières pour l'instant et ca roule après quelques petits réglages :-) : - Pour ne pas avoir le "serveur ne répond pas", il faut que le retour d'état soit dans les commandes dans un sous-type "Binaire" (Numérique & Autre ne fonctionne pas). Une...
par alfcorp
25 sept. 2017, 07:42
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Lifx
Réponses : 77
Vues : 6391

Re: [Plugin Officiel][Sujet Principal] Lifx

Hello rocket13011, Merci pour ton plugin d'abord : il marche nickel. Pour pouvoir gérer correctement ce que je souhaite faire, est ce possible de faire en sorte que la mise à jour en fonction de l'état réel de la lampe se fasse de manière récurrente ? Je m’explique : Lorsque que les lumières sont al...
par alfcorp
07 sept. 2017, 17:13
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Lifx
Réponses : 77
Vues : 6391

Re: [Plugin Officiel][Sujet Principal] Lifx

Hello, Attention aussi à un point : si dans les noms de vos lampes il y a des caractères français, le scanner.py se plante pour une question d'encodage. Il faut forcer UTF-8 et cela se débloque. Pour ca, j'ai ajouté en entête du fichier scanner.py les lignes suivantes : import sys reload(sys) sys.se...
par alfcorp
06 sept. 2017, 23:11
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Lifx
Réponses : 77
Vues : 6391

Re: [Plugin Officiel][Sujet Principal] Lifx

Hello, Je me réponds :-) Cela marche maintenant. J'ai téléchargé la dernière version de la lib pyhton lifxlan ici : https://github.com/mclarkk/lifxlan J'ai désactiver le plugin Lifx J'ai supprimé les fichiers sur jeedom du répertoire /usr/share/nginx/www/jeedom/plugins/lifx/resources/lifxlan J'ai mi...
par alfcorp
06 sept. 2017, 22:07
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Lifx
Réponses : 77
Vues : 6391

Re: [Plugin Officiel][Sujet Principal] Lifx

Hello,

suite à la dernière mise à jour de LIFX sur mes White 800, plus rien ne marche...
Le Scan ne semble pas marcher et les commandes ON et OFF ne fonctionne plus.
Est ce que l'on peut aider au developpement / debug de ce plugin qui me pilote mes 8 Lifx ?
C'est problématique là :-)

merci

Alf
par alfcorp
01 avr. 2017, 18:53
Forum : [Catégorie] Confort / Bien-être
Sujet : [Plugin Tiers][Sujet Principal] Thermostat chaudière
Réponses : 770
Vues : 42677

Re: [Sujet Officiel] Thermostat chaudière

Bonjour @DavZero

Merci pour ta réponse rapide.
C'est nickel, je vais faire ca en attendant ta nouvelle version incluant ca :-)
Super travail. Ton plugin est top et marche bien avec imperihome contrairement à d'autres .

Merci

Alf
par alfcorp
31 mars 2017, 19:40
Forum : [Catégorie] Confort / Bien-être
Sujet : [Plugin Tiers][Sujet Principal] Thermostat chaudière
Réponses : 770
Vues : 42677

Re: [Sujet Officiel] Thermostat chaudière

Hello, J'ai une question "simple" :-) Ma conf : une chaudière Fioul gérée par un SRT321 et son actionneur. Les deux sont appairés ensemble. Le SRT321 est associé à mon jeedom ce qui me permet de gérer la consigne simplement à partir de jeedom. J'ai installer le plugin qui a des fonctionnalitées que ...
par alfcorp
13 nov. 2016, 13:21
Forum : Plugin Z-Wave
Sujet : FGSD-0002 & Mode sécurisé - Paramètre 14 erreur
Réponses : 1
Vues : 143

FGSD-0002 & Mode sécurisé - Paramètre 14 erreur

Bonjour, J'ai essayé aujourd'hui de remettre en ordre ma conf domotique sur laquelle j'avais des erreurs... :-) Ma conf : Jeedom Mini+, dernière version de tous les modules. J'ai donc procédé à l'exclusion de mes modules FGSD-0002 pour les réinclure. Je me suis dit que tant qu'à faire autant les met...
par alfcorp
25 oct. 2016, 15:04
Forum : Plugin Z-Wave
Sujet : Changement de port Clé - impact
Réponses : 2
Vues : 140

Re: Changement de port Clé - impact

OK Merci Swatmorpheus. Je vais regarder si je trouve quelque chose de détaillé sur cette procédure.
par alfcorp
08 oct. 2016, 12:55
Forum : Plugin Z-Wave
Sujet : Changement de port Clé - impact
Réponses : 2
Vues : 140

Changement de port Clé - impact

Hello, Je suis sur un Jeedom Mini+ J'utilisais jusqu'à présent la lé Zwave interne mais j'ai des problèmes de portées parfois... (ce n'est pas systématique mais j'en ai). J'ai l'occasion de mettre une clé Zwave externe et je souhaiterais tester la portée et voir si ca change qq chose. J'ai donc une ...
par alfcorp
07 févr. 2016, 11:41
Forum : Annonces officielles
Sujet : Nouveau DNS jeedom
Réponses : 570
Vues : 33104

Re: Nouveau DNS jeedom

Hello, Ca marche pour moi en suivant à la lettre ce qui est décrit. Un point d'attention par contre : si vous avez enregistrer votre conf et activer le point VPN avant d'avoir importer le certificat, je recommande d'arrêter et redémarrer avec les actions le tunnel. J'ai eu une erreur de certificat a...
par alfcorp
15 mai 2015, 19:08
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 50578

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

Ta zibase est bien sur le même réseau que ton jeedom ? Que se passe t'il si tu lance la commande suivante en ssh à partir de ton jeedom : curl http://192.168.0.11/cgi-bin/domo.cgi?cmd=ON%20A6%20P6 en replaçant : ON par OFF si tu veux tester d'éteindre l'équipement A6 par l'identifiant zibase de l'é...
par alfcorp
14 mai 2015, 22:19
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 50578

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

OK. J'ai ouvert le ticket. Je te tiens au courant. OK, je t'ai répondu au ticket. Peux tu essayer la dernière beta (1.4) en cochant l'option "Utiliser HTTP pour envoyer les commandes" ? Hello, Je t'ai répondu au ticket. Cela marche mieux dans le sens ou cela ne se bloque plus mais les commandes ne ...
par alfcorp
11 mai 2015, 22:25
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 50578

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

OK. J'ai ouvert le ticket. Je te tiens au courant.
par alfcorp
09 mai 2015, 23:38
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 50578

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

Hello scanab, Désolé, je n'avais pas pu répondre avant ce soir :-) Non, je suis toujours bloqué : lorsque je tente une action, ca tourne en bas ) gauche et ca ne s’arrête jamais. après si je réessaye, jeedom se bloque et je dois redemarrer php. Je vois bien les commandes partir dans le log de Zibase...

Aller sur la recherche avancée