Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

La recherche a retourné 53 résultats

par prophet_master
31 janv. 2019, 21:10
Forum : [Catégorie] Sécurité
Sujet : Plugin Nuki: demande d'infos complémentaire
Réponses : 132
Vues : 5841

Re: Plugin Nuki: demande d'infos complémentaire

oui a priori il y a des problèmes de latences mais je vois tellement de fonctions en plus aussi, en même temps si tu génère un code pour le keypad et qu'il mets 1s ou 30s à être actif je vois pas ou est le souci... et de se que je vois de l'appli android il montre bien connecté au serveur nuki... do...
par prophet_master
31 janv. 2019, 20:52
Forum : [Catégorie] Sécurité
Sujet : Plugin Nuki: demande d'infos complémentaire
Réponses : 132
Vues : 5841

Re: Plugin Nuki: demande d'infos complémentaire

ben je te donne une idée de créé un deuxième plugin ou une option bridge ou cloud avec ceci sont les avantages et les inconvénient de chaque méthode...

Enfin moi je trouve intéressant que l'on puisse choisir.
par prophet_master
31 janv. 2019, 20:47
Forum : [Catégorie] Sécurité
Sujet : Plugin Nuki: demande d'infos complémentaire
Réponses : 132
Vues : 5841

Re: Plugin Nuki: demande d'infos complémentaire

Je vois pas ou est le souci de passer par l'api bridge ou cloud ?
par prophet_master
31 janv. 2019, 20:44
Forum : [Catégorie] Sécurité
Sujet : Plugin Nuki: demande d'infos complémentaire
Réponses : 132
Vues : 5841

Re: Plugin Nuki: demande d'infos complémentaire

Bonjour c'est pour quand la gestion du keypad dans le plugin ?

J'ai vu qu'il est dans l'API ici : https://developer.nuki.io/t/web-api-exa ... -keypad/54
par prophet_master
18 sept. 2018, 20:53
Forum : [Plugin officiel] Thermostat
Sujet : problème
Réponses : 7
Vues : 315

Re: problème

j'ai peut être trouvé le pourquoi mais pas pourquoi le thermostat fait ça, si une sonde retourne 0.0°c le thermostat bug et supprime ça config...
par prophet_master
18 sept. 2018, 20:37
Forum : [Plugin officiel] Thermostat
Sujet : problème
Réponses : 7
Vues : 315

Re: problème

à priori c'est au moment ou il a fait stop d'après le log : [2018-09-18 16:20:04][DEBUG] : [thermostat][thermostat salon rez] : Action stop
par prophet_master
16 sept. 2018, 11:36
Forum : [Plugin officiel] Thermostat
Sujet : problème
Réponses : 7
Vues : 315

Re: problème

en plus il n'y a pas de commande copier la configuration de ou appliquer la configuration sur...
par prophet_master
16 sept. 2018, 11:35
Forum : [Plugin officiel] Thermostat
Sujet : problème
Réponses : 7
Vues : 315

problème

Bonjour, je rencontre un problème qui revient environ tout les 2 3 jours. J'ai 8 thermostat configuré dans Jeedom et d'un seul coup sans prévenir j'ai un thermostat qui décide d'effacer ça config comme sur la capture jointe, quelqu'un à une idée du problème ?
Sans-titre-2.jpg
Sans-titre-2.jpg (97.52 Kio) Consulté 236 fois
par prophet_master
15 sept. 2018, 17:26
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 370
Vues : 9794

Re: worxLandroidS

alors bizarement il n'apparait plus mais j'ai eu une baisse de tension à la maison c'est peux être lié
par prophet_master
15 sept. 2018, 11:44
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 370
Vues : 9794

Re: worxLandroidS

et pour le bug d'affichage efface ce que j'ai dis et vu je l'ai déplacé dans une autre vue et y'a pas de bug... Désolé pour le faux bug
par prophet_master
15 sept. 2018, 11:43
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 370
Vues : 9794

Re: worxLandroidS

après mise à jour j'ai cette erreur qui vient continuellement : Erreur sur worxLandroidS::daemon() : Call to a member function add() on boolean
par prophet_master
14 sept. 2018, 21:47
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 370
Vues : 9794

Re: worxLandroidS

oui c'est mieux mais ça casse la mise en page quand même :-(
par prophet_master
14 sept. 2018, 11:18
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 370
Vues : 9794

Re: worxLandroidS

Voilà c'est ok tout est affiché mais je pense qu'il manque une balise de fermeture quelque part vu l'affichage en mobile chez moi, rien de grave :D
mobile :
Screenshot_20180914-111312.jpg
Screenshot_20180914-111312.jpg (89.48 Kio) Consulté 227 fois
desktop :
Sans-titre-2.jpg
Sans-titre-2.jpg (28.42 Kio) Consulté 227 fois
par prophet_master
14 sept. 2018, 08:30
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 370
Vues : 9794

Re: worxLandroidS

non mais je suis en beta, si je fais un virtuel j'ai bien la tondeuse mais aucun affichage avec le plugin et j'ai vérifié qu'il soit affiché en mode mobile
par prophet_master
13 sept. 2018, 21:25
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 370
Vues : 9794

Re: worxLandroidS

Merci à toi surtout ssc, tu as été réactif et ça marche très bien, je confirme que c'est bien un problème de tondeuse et pas du plugin la communication avec le cloud. Sinon j'ai vu qu'il n'y avait pas d'affichage en mode mobile ssc est-ce que c'est un oublie ou est-ce que c'est volontaire ?
par prophet_master
11 sept. 2018, 21:20
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 370
Vues : 9794

Re: worxLandroidS

oh oui je suis ok pour tester tout ce que tu veux :-) pas de souci

La réf de la tondeuse est une Landroid M WG796E.1
par prophet_master
10 sept. 2018, 22:37
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 370
Vues : 9794

Re: worxLandroidS

bonjour as-tu vu la version du firmware 5.18 pour les version M et L ? voici ce que me retourne le debug du plugin worxlandroids avec la version 5.18 et une tondeuse de type M : [2018-09-10 20:40:04][INFO] : Connexion result :{"id":78309,"name":"xxx","email":"xxx@xxx.com","created_at":"2018-07-14 15...
par prophet_master
17 juin 2018, 20:07
Forum : [Plugin Officiel] Z-Wave
Sujet : allon / alloff
Réponses : 0
Vues : 108

allon / alloff

bonjour j'ai un zstick gen5 et des modules qubinos dimmer flush, le problème c'est que quand j'active le paramètre all on et all off sur les qubinos et quand je test la command all on et all off rien ne se passe, j'ai vu que c'étais le paramètre 240 sur le zstick. est-ce que j'ai loupé qqch ?
par prophet_master
10 juin 2018, 09:34
Forum : [Catégorie] Météo
Sujet : [Plugin Tiers][Sujet Principal] Vigilance Météo
Réponses : 719
Vues : 42133

Re: [Plugin Tiers][Sujet Principal] Vigilance Météo

Salut les amis, j'ai constament ce message dans le log :

Error in API call http://api.waqi.info/feed/geo:47.112707 ... ?token=xxx
si je copie colle dans mon navigteur j'ai bien la réponse JSON avec les données correct qui sont retourné...
par prophet_master
06 juin 2018, 22:13
Forum : Synology
Sujet : Synology Virtual Machine Manager 2.0 beta
Réponses : 146
Vues : 12946

Re: Synology Virtual Machine Manager 2.0 beta

alors moi tout va bien sauf si j'éteind la vm et je redémarre le synology il me démonte les périphériques usb que je lui ai configuré, est-ce que quelqu'un sait comment faire pour les ré activé si on relance la vm ?

Aller sur la recherche avancée