Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

La recherche a retourné 362 résultats

par Sartog
10 juil. 2019, 22:32
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 335
Vues : 11733

Re: [Plugin Officiel] Zigbee (deconz) beta

loic a écrit :
10 juil. 2019, 09:09
C'est pas le dernier firmware pour la conbee 2 c'est le premier (le dernier est le 0x264a0700)
Loïc, pour information, le 0x26420700 est bel et bien le dernier firmware depuis le 03/07/2019 :
Capture.JPG
Capture.JPG (52.99 Kio) Consulté 325 fois
par Sartog
08 juil. 2019, 11:13
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 335
Vues : 11733

Re: [Plugin Officiel] Zigbee (deconz) beta

Pour ajouter de nouvelles gateway au plugin il faut soit sur la page de configuration du plugin (Plugin -> Gestion de plugins puis deconz), cliquer sur decouverte (ca ne marche pas toujours) ou alors a la main ajouter au moins l'ip de la gateway et le port. Ensuite dans deconz (Phoscon, si vous l'a...
par Sartog
02 juil. 2019, 16:29
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 335
Vues : 11733

Re: [Plugin Officiel] Zigbee (deconz) beta

La possibilité de supprimé un équipement de la clé ??? ;) :P +1. Je vais répéter également ma demande, désolé, mais comment fait-on pour exclure un module ? Le bouton exclure (présent en Z-wave) n'existe pas et supprimer l'équipement ne le supprime pas de la clé (si on clique sur synchroniser l'équ...
par Sartog
02 juil. 2019, 12:29
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 335
Vues : 11733

Re: [Plugin Officiel] Zigbee (deconz) beta

@DomJeed, je suis désolé pour toi mais ton message n'est pas au bon endroit. Pour avoir une réponse, je te conseil de le poster dans le bon forum (migration vers Stretch ou autre), et cela évitera de polluer ce sujet (faisant perdre de vue les 2 problèmes / questions actuellement posés par exemple)....
par Sartog
02 juil. 2019, 10:33
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 335
Vues : 11733

Re: [Plugin Officiel] Zigbee (deconz) beta

Bonjour, Après un peu moins de 24h de fonctionnement, je viens de voir que le log deconZserver se remplissait toutes les minutes du même message : 08:10:39:562 CTRL got nwk update id 0 08:11:39:562 CTRL got nwk update id 0 08:12:39:562 CTRL got nwk update id 0 08:13:39:562 CTRL got nwk update id 0 0...
par Sartog
01 juil. 2019, 16:23
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 335
Vues : 11733

Re: [Plugin Officiel] Zigbee (deconz) beta

Bonjour @Loic,
Je n'avais pas pensé à aller voir dans Equipement -> Batteries, désolé.

Par contre, question bête mais comment j'exclus mon module de test du réseau ??
Z-Wave il y a le bouton, mais là je ne sais pas faire.
par Sartog
01 juil. 2019, 13:19
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 335
Vues : 11733

Re: [Plugin Officiel] Zigbee (deconz) beta

Bonjour tout le monde, J'ai enfin réussi à faire fonctionner le plugin car je suis mauvais ! Après avoir installé le plugin, les dépendances, Deconz en local, ça ne voulait pas fonctionner car il ne me trouvait pas la clé (dans réseau, en haut à droite la liste déroulante était vide). J'avais tout s...
par Sartog
27 juin 2019, 14:20
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 624
Vues : 29588

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Bonjour JPLP, Il faut compter une bonne semaine, semaine et demi. Ca dépend de la charge de travail de Denis. Personnellement, j'ai désactivé ce plugin. Entre le plugin, Amazon Alexa et l'application, ça fou trop le bordel et ma gateway Ikea plante 1 jour sur 2 (seul Amazon arrive à piloter le tout ...
par Sartog
31 mai 2019, 22:51
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 624
Vues : 29588

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Cela à peut être rien à voir, mais est-ce normal que la MAJ des dépendances passe le fichier ressources\ltmain.sh et le dossier ressources\ikealightd\libcoap en lecture seul ?
par Sartog
31 mai 2019, 18:44
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 624
Vues : 29588

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Bonjour, Je viens de mettre à jour en stable suite au message de Nebz indiquant que la béta fût poussé en stable. Hélas, ça ne fonctionne toujours pas ... j'avais ce genre de message d'erreur quand il y avait un caractère non supporté dans le nom de l'ampoule, mais tout ces caractères ont étés retir...
par Sartog
29 mai 2019, 15:05
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 624
Vues : 29588

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Bonjour, Je viens d'affiner mon problème de perte de contrôle et d'état de mes lumières sur Jeedom. Cela a recommencé hier soir. En regardant de plus prêt, la passerelle est également inaccessible depuis le téléphone ... par contre Alexa arrive à piloter sans problème mes lumières. Le seul moyen pou...
par Sartog
27 mai 2019, 12:22
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 624
Vues : 29588

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Heu, où as-tu vu que la stable contenait la mise à jour nécessaire, d'après ton Log ce n'est pas le cas ? Continue à utiliser la bêta. Envoyé de mon iPhone en utilisant Tapatalk Quand j'ai vu une maj de la stable dispo je me suis dit "cool, les corrections de la béta sont en stable, je fais la MAJ"...
par Sartog
27 mai 2019, 12:03
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 624
Vues : 29588

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Bonjour tout le monde, Comme beaucoup, j'ai été confronté à la mise à jour de la passerelle Ikea rendant le plugin, dans sa version stable, obsolète. Je suis donc passé sous la version béta jusqu'à la récente mise à jour de la version stable. A ce moment là je suis donc repassé sur la version stable...
par Sartog
09 avr. 2019, 16:17
Forum : Scénarios
Sujet : Optimisation scénario d'alarme
Réponses : 3
Vues : 224

Re: Optimisation scénario d'alarme

Tout à fait, voici un exemple en passant par le plugin. Capture.JPG Explication : Si je passe en mode Présent (avec comme condition que le mode précédent soit Absent, mais ça c'est facultatif), alors je désactive le scénario Test 1. Si je passe en mode Absent (avec comme condition que le monde précé...
par Sartog
07 avr. 2019, 18:50
Forum : Scénarios
Sujet : Optimisation scénario d'alarme
Réponses : 3
Vues : 224

Re: Optimisation scénario d'alarme

Bonjour,

ton scénario Alarme doit être désactivé quand tu es en Présent et activé quant tu es en Absent.

Si tu ne vois pas comment faire, reviens vers moi en me disant comment tu gère tes modes (plugin Mode ou Virtuel ?).
par Sartog
23 mars 2019, 10:22
Forum : Scénarios
Sujet : RESOLUT : Champs "SI" visuellement vide
Réponses : 13
Vues : 454

Re: Champs "SI" visuellement vide

Alors là je n’y aurais jamais pensé !!
Merci pour l’info en tout cas.
par Sartog
21 mars 2019, 18:12
Forum : Scénarios
Sujet : RESOLUT : Champs "SI" visuellement vide
Réponses : 13
Vues : 454

Re: Champs "SI" visuellement vide

La je sèche, désolé de ne pouvoir t'aider :(
par Sartog
21 mars 2019, 14:59
Forum : Scénarios
Sujet : RESOLUT : Champs "SI" visuellement vide
Réponses : 13
Vues : 454

Re: Champs "SI" visuellement vide

Donc c'est bien visuel (ce qui semblait être confirmé par le log d'exécution du scénario). As-tu essayé avec un autre navigateur ? Dans ton navigateur habituel où tu as le problème, il faudrait voir si la console remonter des erreurs (en principe elle s'affiche en faisant F12, du moins sous Chrome)....
par Sartog
21 mars 2019, 14:57
Forum : Scénarios
Sujet : Curiosité avec time
Réponses : 6
Vues : 267

Re: Curiosité avec time

Bonjour, j'utilise time dans un bloc code comme ceci : $time = (int)$sc->getTag('time'); if (($jour == 'Samedi' ) && ($time >= 0758)) { $TPConsigneEmma = $TPConfort; } : pas de problème Mais si je remplace par 0759 0800 ... j'ai : 'Invalid numeric literal' Je n'ai aucun pb avec 1605 0715 1450 2300 ...
par Sartog
21 mars 2019, 14:49
Forum : Utilisation
Sujet : Mise à jour Core Jeedom V3.3.16
Réponses : 621
Vues : 27681

Re: Mise à jour Core Jeedom V3.3.16

Nebz a écrit :
21 mars 2019, 13:39
ca aurait été mieux avec
$testLine=0;

puis remplacer les \n par echo $testLine++;

car là il va devoir compter les 1;)
Je suis bête et méchant moi :p

Aller sur la recherche avancée