Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 55 résultats

par Tom33700
03 juil. 2019, 16:49
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 24454

Re: worxLandroidS

Voici le code :

Code : Tout sélectionner

statusCode,statusDescription,batteryLevel,wifiQuality,currentZone
Mais depuis 2 jours, comme je le disais ce matin dans mon message, tout fonctionne normalement...

J'ai rien touché pourtant...
par Tom33700
03 juil. 2019, 16:35
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 24454

Re: worxLandroidS

Bonjour! En mettant le bon mot de passe, on a bien la tondeuse qui est créée correctement. MEACULPA! :oops: Par contre lorsque je fais un refreshValue (pas depuis la tuile, mais depuis la liste des commandes) j'ai un message d'erreur : (500 : INTERNAL SERVER ERROR)... Je suis sous Debian ( Version ...
par Tom33700
03 juil. 2019, 08:29
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 24454

Re: worxLandroidS

Bonjour à tous,

Depuis hier, j'ai tout qui fonctionne et sans qu'il n'y ait de message d'erreur!

Quelque chose à été fait au niveau du plugin? ou bien cela vient du cloud worx?

Bonne journée!
par Tom33700
29 juin 2019, 16:37
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 24454

Re: worxLandroidS

Bonjour! En mettant le bon mot de passe, on a bien la tondeuse qui est créée correctement. MEACULPA! :oops: Par contre lorsque je fais un refreshValue (pas depuis la tuile, mais depuis la liste des commandes) j'ai un message d'erreur : (500 : INTERNAL SERVER ERROR)... Je suis sous Debian ( Version O...
par Tom33700
28 juin 2019, 14:53
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 24454

Re: worxLandroidS

Bonjour,

J’ai supprimé mon équipement, réinstallé le plugin... sauf que la il me crée 2 tondeuses! ( U et 4) ????
par Tom33700
27 juin 2019, 14:57
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 24454

Re: worxLandroidS ==> Probleme cron

Bonjour à tous, J'ai installé le plugin récemment et tout semble fonctionner... Mise à part ce message d'erreur : "Erreur sur la fonction cron30 du plugin : Call to a member function getConfiguration() on boolean" J'ai réintstallé les dépendances et le daemon mais rien n'y fait... :?: Vous auriez u...
par Tom33700
20 juin 2019, 08:49
Forum : [Catégorie] Objets connectés
Sujet : worxLandroidS
Réponses : 689
Vues : 24454

worxLandroidS ==> Probleme cron

Bonjour à tous, J'ai installé le plugin récemment et tout semble fonctionner... Mise à part ce message d'erreur : "Erreur sur la fonction cron30 du plugin : Call to a member function getConfiguration() on boolean" J'ai réintstallé les dépendances et le daemon mais rien n'y fait... :?: Vous auriez un...
par Tom33700
14 juin 2019, 08:41
Forum : [Catégorie] Communication
Sujet : Google Home Ask
Réponses : 33
Vues : 2250

Re: Google Home Ask

Le lien url? Il est constitué de plusieurs partie : c’est noté dans la doc du plugin IFTTT.
La première partie tu vas dans configuration/réseau et en bas à droite tu as ton adresse DNS
Pour l’API key, tu vas dans configuration /API et du prends l’API général Jeedom
par Tom33700
13 mai 2019, 11:52
Forum : [Catégorie] Communication
Sujet : Google Home Ask
Réponses : 33
Vues : 2250

Re: Google Home Ask

Honte à moi, je n'ai pas modifié l'URL...
Je réessaie ce soir!
par Tom33700
13 mai 2019, 11:32
Forum : [Catégorie] Communication
Sujet : Google Home Ask
Réponses : 33
Vues : 2250

Re: Google Home Ask

Bonjour à tous, J'utilisais jusqu'ici GCast pour la fonction ask de Jeedom, via IFTTT. je veux passer à Google Cast, mais en changeant mes paramètres, j'ai un message d'erreur de mon Applet : Applet skipped Unable to make web request: Error: ETIMEDOUT Pour passer de GCast à Goole Cast, j'ai simpleme...
par Tom33700
08 mai 2019, 22:16
Forum : [Plugin officiel] App mobile
Sujet : Pb Etat différent entre App Mobile et Dashboard
Réponses : 39
Vues : 2882

Re: Pb Etat différent entre App Mobile et Dashboard

Bonjour, Pour le suivi de ce sujet car j'ai le même problème. Et je rejoins ce que dit Jujujames j ai le meme soucie et le probléme c'est que sur le dashboard 0 vaut porte ouverte et 1 porte fermer, alors que sur l app mobile 0 vaut porte fermer et 1 porte ouverte du coup mais si on inverse ça ne ch...
par Tom33700
02 mai 2019, 10:20
Forum : [Plugin officiel] Widgets
Sujet : Probleme codage widget
Réponses : 2
Vues : 158

Re: Probleme codage widget

Ah oui tout bête en fait!

Merci beaucoup!!!
par Tom33700
30 avr. 2019, 14:26
Forum : [Plugin officiel] Widgets
Sujet : Probleme codage widget
Réponses : 2
Vues : 158

Probleme codage widget

Bonjour à tous! Loin d'être un pro du HTML, je bricole un peu mes widgets... comme je peux... Voici un code qui fonctionne très bien. Le nom "zone A" apparait bien sur mon widget, mais au-dessus de mon icône... Or , je voudrais l'avoir sous mon icône. J'ai essayer de remplacer le margin-top par marg...
par Tom33700
10 avr. 2019, 21:16
Forum : Raspberry Pi
Sujet : [TUTO] - Passer vers un RASPBERRY PI 3 B PLUS
Réponses : 34
Vues : 4788

Re: [TUTO] - Passer vers un RASPBERRY PI 3 B PLUS

Je découvre un truc grâce à toi Bronche!
En effet, dans les backups Zwave, je retrouve bien toutes les confs dont celles avant mon crash de mon RSPI 2! Une restauration et hop! Comme si rien ne s'était passé!

Je le saurais pour la prochaine fois....


Merci! 😊
par Tom33700
09 avr. 2019, 09:44
Forum : Raspberry Pi
Sujet : [TUTO] - Passer vers un RASPBERRY PI 3 B PLUS
Réponses : 34
Vues : 4788

Re: [TUTO] - Passer vers un RASPBERRY PI 3 B PLUS

Oui j'avais essayé... Mais sans succès. Je suis dubitatif sur ce bug...
En attendant, j'ai tout remis à la main.

En espérant que mon RSPi3 tienne au moins aussi longtemps que mon RSPI 2 qui a grillé au bout de 5 ans.

Merci pour vos conseils!
par Tom33700
09 avr. 2019, 09:41
Forum : Plugin Z-Wave
Sujet : Message d'erreur au démarrage de Jeedom
Réponses : 0
Vues : 93

Message d'erreur au démarrage de Jeedom

Bonjour, Lorsque je démarre Jeedom (redémarrage de RSPI) j'ai ces 2 messages d'erreurs : Capture.PNG Le premier semble être un bug du plugin Zwave qui lance 2 fois le demon... :?: :?: :?: Le deuxième, je ne vois pas le souci. Mon actionneur fonctionne correctement, et je n'ai pas de scénario au déma...
par Tom33700
09 avr. 2019, 07:42
Forum : Raspberry Pi
Sujet : [TUTO] - Passer vers un RASPBERRY PI 3 B PLUS
Réponses : 34
Vues : 4788

Re: [TUTO] - Passer vers un RASPBERRY PI 3 B PLUS

Non j’ai gardé ma carte zwave...
J’avoue ne pas avoir compris. J’avais bien tous mes équipements enregistrés et fonctionnels mais avec les réglages usines...
par Tom33700
08 avr. 2019, 16:43
Forum : Raspberry Pi
Sujet : [TUTO] - Passer vers un RASPBERRY PI 3 B PLUS
Réponses : 34
Vues : 4788

Re: [TUTO] - Passer vers un RASPBERRY PI 3 B PLUS

Hello, Merci pour le retour. Mon souci venait de la configuration de mon Raspberry. Je n'avais pas correctement paramétré la conf réseau, qui diffère légèrement du RSPi 2. j'ai installé mon dernier backup et j'ai presque tout récupéré . OUF! Mon seul souci est que j'ai récupéré tous mes équipements ...
par Tom33700
06 avr. 2019, 19:34
Forum : Raspberry Pi
Sujet : [TUTO] - Passer vers un RASPBERRY PI 3 B PLUS
Réponses : 34
Vues : 4788

Re: [TUTO] - Passer vers un RASPBERRY PI 3 B PLUS

Bonjour à tous, Je vous appelle à l'aide... :( :( :( Mon Raspberry Pi 2 (sous Jessie) viens de griller. Heureusement, j'ai des sauvegardes de Jeedom (Backup) ainsi que des sauvegardes de ma carte SD... Question : Quelle est la meilleur manière de réinstaller Jeedom sur un RPI 3 B+ sans perdre les qu...

Aller sur la recherche avancée