Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

La recherche a retourné 749 résultats

par Patrick
21 août 2019, 14:19
Forum : [Plugin Officiel] EnOcean
Sujet : Configuration des paramètres des modules Enocean
Réponses : 13
Vues : 609

Re: Configuration des paramètres des modules Enocean

@sylvouille :
Je n'ai pas cette prise pour tester.
Peux-tu STP purger tes logs enocean (et activer les logs en débug), et lancer la procédure d'activation de détection de coupure de courant ?
Merci de me coller les logs ici ;-)
par Patrick
16 août 2019, 09:48
Forum : [Plugin Officiel] BLEA
Sujet : blea ne fonctionne plus depuis aujourd'hui
Réponses : 61
Vues : 1922

Re: blea ne fonctionne plus depuis aujourd'hui

J'ai résolu mon problème en réinstallant intégralement les antennes, et les Nuts.
Je pense qu'il y a eu un problème de version entre les antenne externes et le plugin ;-)
par Patrick
15 août 2019, 21:41
Forum : [Plugin Officiel] BLEA
Sujet : blea ne fonctionne plus depuis aujourd'hui
Réponses : 61
Vues : 1922

Re: blea ne fonctionne plus depuis aujourd'hui

@variamus, as-tu trouvé une solution à ton problème (carj'ai le même soucis que toi, mes NUTs restent actifs en permanence ? :cry:
par Patrick
13 août 2019, 11:51
Forum : [Plugin Officiel] EnOcean
Sujet : Installation Onocean - le mode inclusion ne fonctionne pas
Réponses : 10
Vues : 311

Re: Installation Onocean - le mode inclusion ne fonctionne pas

Après vérification, le problème doit venir de la façon dont tu fais l'inclusion de ton module...
Décris nous ton process STP...
par Patrick
13 août 2019, 11:01
Forum : [Plugin Officiel] EnOcean
Sujet : Installation Onocean - le mode inclusion ne fonctionne pas
Réponses : 10
Vues : 311

Re: Installation Onocean - le mode inclusion ne fonctionne pas

Quels sont les derniers plugins que tu as installé (pour voir si cela pourrait être un effet de bord) ?
par Patrick
13 août 2019, 07:18
Forum : [Plugin Officiel] EnOcean
Sujet : Installation Onocean - le mode inclusion ne fonctionne pas
Réponses : 10
Vues : 311

Re: Installation Onocean - le mode inclusion ne fonctionne pas

As-tu essayé avec un autre navigateur (c'est ce qu'a fait Gilles66) ?
Et évite de laisser ton apikey dans les logs sur les forums par sécurité... ;-)
par Patrick
05 août 2019, 18:31
Forum : [Plugin Tiers] Xiaomi Home
Sujet : Aspirateur Roborock S50 => définir les zones de la maison?
Réponses : 501
Vues : 32753

Re: Aspirateur Roborock S50 => définir les zones de la maison?

Les rotations de la carte se font par par tranches de 45° (0,45,90, etc...) . Zéro degré correspond à la la position initiale de la carte lorsque tu as défini les coordonnées de tes zones. Après une rotation de la carte, lance un nettoyage d'une de tes zones mémorisées en regardant sur la carte de m...
par Patrick
31 juil. 2019, 18:55
Forum : [Plugin Tiers] Xiaomi Home
Sujet : Aspirateur Roborock S50 => définir les zones de la maison?
Réponses : 501
Vues : 32753

Re: Aspirateur Roborock S50 => définir les zones de la maison?

Je suis en vacances et donc trop loin de mon Jeedom pour regarder en détail...
Mais ma première question serait :
Quelles valeurs as tu mis dans $centre_x et y ainsi que dans $Rotation_map ?
par Patrick
21 juil. 2019, 15:01
Forum : [Plugin Officiel] EnOcean
Sujet : Va et vient encoean
Réponses : 1
Vues : 96

Re: Va et vient encoean

Une manière de procéder : Il te faut un micromodule par exemple un nodon pour piloter ta lampe par Enocean (alimenté en permanence, CàD déconnecté de ton inter actuel que tu supprimes ) . Ensuite, tu colles les inters Enocean ou tu veux, et tu les associes directement avec ton module. comme cela ils...
par Patrick
21 juil. 2019, 09:21
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Lecteur IR V2 et V3 (lecteur infrarouge)
Réponses : 650
Vues : 25288

Re: [Plugin Tiers][Sujet Principal] Lecteur IR V2 et V3 (lecteur infrarouge)

Si au lieu de vouloir recevoir des codes IR, tu veux utiliser un émetteur IR, regarde du côté Broadlink...
;-)
par Patrick
18 juil. 2019, 12:02
Forum : [Plugin Tiers] Xiaomi Home
Sujet : Aspirateur Roborock S50 => définir les zones de la maison?
Réponses : 501
Vues : 32753

Re: Aspirateur Roborock S50 => définir les zones de la maison?

De rien :-)
Note que j'ai mis à jour le tuto (avec de petites corrections) que j'avais initialement diffusé sur le site de Sarakha.
Le lien tuto est dans ma signature... ;-)
par Patrick
18 juil. 2019, 11:58
Forum : [Plugin Officiel] EnOcean
Sujet : Prise General Electric
Réponses : 5
Vues : 209

Re: Prise General Electric

Je ne connais pas ce module (si tu as éventuellement une doc dessus, n'hésite pas a nous donner le lien)... Comme c'est un EEP récent (pas forcément référencé), tu peux essayer différentes config pour voir si une serait compatible (sans garantie, mais cela ne coute rien de tester) :lol: Quand tu fai...
par Patrick
17 juil. 2019, 16:50
Forum : [Plugin Officiel] EnOcean
Sujet : Prise General Electric
Réponses : 5
Vues : 209

Re: Prise General Electric

As-tu essayé avec le profil D2-01-09?
ou sur ton profil actuel, en ajoutant manuellement les commandes manquantes :
screenshot.667.png
screenshot.667.png (75.58 Kio) Consulté 116 fois
par Patrick
02 juil. 2019, 15:50
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3204
Vues : 272976

Re: Plugin blea

Et dans quelle version de Proxmox ?
par Patrick
30 juin 2019, 09:11
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3204
Vues : 272976

Re: Plugin blea

Après, il est aussi possible que le problème repéré sur BLEA soit juste un "effet de bord" d'un problème créé par un autre plugin (qui par exemple installerai des dépendances dans des versions incompatibles avec d'autres plugins...). Avez-vous fait des MàJ d'autres plugins dans la même période ? Par...
par Patrick
27 juin 2019, 17:24
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3204
Vues : 272976

Re: Plugin blea

Bonjour a tous, J'ai une samsung gear s3 et j'aimerais savoir si l'un d'entre vous qui en possède une aussi avait réussi à la faire reconnaitre par le plugin BLEA. Si oui, comment? car perso lorsque je lance une recherche il me trouve beaucoup de truc en bluetooth mais je ne sais pas a quoi ils cor...
par Patrick
21 juin 2019, 17:55
Forum : [Plugin Tiers] Xiaomi Home
Sujet : Aspirateur Roborock S50 => définir les zones de la maison?
Réponses : 501
Vues : 32753

Re: Aspirateur Roborock S50 => définir les zones de la maison?

Oui, il semblerait que de le placer dans un angle, mais avec 1 mètre à droite et à gauche de la base, limite les problèmes de rotation...
par Patrick
21 juin 2019, 17:41
Forum : [Plugin Tiers] Xiaomi Home
Sujet : Aspirateur Roborock S50 => définir les zones de la maison?
Réponses : 501
Vues : 32753

Re: Aspirateur Roborock S50 => définir les zones de la maison?

bonjour, merci pour le tuto c'est top le lancement de zone via google assistance. sur quel serveur vous vous connecter? sur singapore ca fonctionne bien. mais avec une ancienne version de mi home on ne peut pas choisir France pour récupérer le token De rien ;) Heureux que cela ai pu améliorer le co...
par Patrick
18 juin 2019, 13:57
Forum : [Plugin Officiel] EnOcean
Sujet : [RESOLU] Problème demon plugin
Réponses : 6
Vues : 277

Re: Problème Demon Plugin

change le port qui est actuellement sur AUTO, et sélectionne directement ta clef USB310
Ensuite sauve avec le bouton "sauvegarder" qui est juste au dessus à droite.
et enfin clique sur redémarrer...
par Patrick
18 juin 2019, 01:11
Forum : [Plugin Officiel] EnOcean
Sujet : [RESOLU] Problème demon plugin
Réponses : 6
Vues : 277

Re: Problème Demon Plugin

Verifie bien que le port sélectionné n'est pas aussi déjà sélectionné par un autr plugin (même un plugin désactivé ou non utilisé...
Ton problème pourrait bien venir de ça... ;-)

Aller sur la recherche avancée