Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

La recherche a retourné 80 résultats

par Ikari
04 sept. 2019, 11:18
Forum : Configurations OpenZwave Manquantes
Sujet : Domitech "Smart LED Light Bulb"
Réponses : 22
Vues : 1149

Re: Domitech "Smart LED Light Bulb"

bonjour, j'ai cette ampoule et je rencontre un petit souci au niveau du virtuel que je souhaiterais mettre en place pour l'allumer/l'éteindre. Il n'y a pas de commande off sur cette ampoule mais une commande Level 0 qui est en fait un curseur 0-100 qui permet d'augmenter/diminuer la luminosité. Du c...
par Ikari
03 sept. 2019, 19:08
Forum : [Plugin Officiel] BLEA
Sujet : [TUTO] Intégration de la Trottinette M365 dans Jeedom
Réponses : 52
Vues : 1800

Re: [TUTO] Intégration de la Trottinette M365 dans Jeedom

- Tester directement en shh : sudo python /var/www/html/montheme/m365/jsonGeneration.py Bonsoir noodom, j'ai testé le code ci-dessus en ssh et j'obtiens : Traceback (most recent call last): File "/var/www/html/montheme/m365/jsonGeneration.py", line 6, in <module> from m365py import m365py ImportErr...
par Ikari
28 août 2019, 15:49
Forum : [Plugin Officiel] BLEA
Sujet : [TUTO] Intégration de la Trottinette M365 dans Jeedom
Réponses : 52
Vues : 1800

Re: Trottinette M365 & BLEA

Bonjour Noodom, Merci bien pour ce tuto, je pense que je vais tester après avoir flashé ma trott (pour le moment je ne l'ai jamais fait mais j'ai acheté un kit pour l'upgrade en m365 pro donc pour l'installer sur ma m365 il faut que je flash le firmware). je suis également interessé par les liens po...
par Ikari
19 août 2019, 09:24
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3279
Vues : 279440

Re: Plugin blea

Merci Mips c'était bien ça.
Oui dommage ce warning qui s'avère bloquant si on est pas attentif et ne sert pas à grand chose au final.
par Ikari
18 août 2019, 21:10
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3279
Vues : 279440

Re: Plugin blea

Bonsoir à tous, quelqu'un à t'il réussit à mettre une antenne blea sur un pi3 sur lequel est déjà installé octoprint ? Je n'y arrive pas : l'installation des dépendances aboutit sur des erreurs d'installation des paquets python (cf. log d'install des dépendances ci-dessous). Je pense que c'est lié à...
par Ikari
22 mars 2019, 22:16
Forum : [Plugin officiel] Energie
Sujet : Plus d'affichage des consos ni des couts
Réponses : 28
Vues : 1455

Re: Plus d'affichage des consos ni des couts

pas moyen de mettre à jour le plugin energy en version du 16/03 : [2019-03-22 22:10:41][ALERT] : [START UPDATE] [2019-03-22 22:10:41][ALERT] : Début de la mise à jour de : energy [2019-03-22 22:10:41][ALERT] : Action de pré-update... [2019-03-22 22:10:42][ALERT] : OK [2019-03-22 22:10:42][ALERT] : T...
par Ikari
05 févr. 2019, 17:46
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] TTS Web Server
Réponses : 492
Vues : 35010

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Bonjour, je rencontre un souci sur ce plugin, j'ai l'impression que c'est depuis ma mise à niveau sur stretch : sur la page du plugin, j'ai ce message d'avertissement : Call to a member function add() on null et c'est tout. Sur le log j'ai la même : [2019-02-03 00:01:12][ERROR] : Erreur sur la fonct...
par Ikari
01 janv. 2019, 10:28
Forum : Utilisation
Sujet : Pb update Jeedom 3.3.7
Réponses : 3
Vues : 580

Pb update Jeedom 3.3.7

Bonjour et excellente année 2019 à tous, J'ai un souci sur mon jeedom installé sur un odroid c2 : depuis la mise à jour en 3.3.7 j'ai une erreur 500 sur mon dashboard, je ne sais pas où chercher pour savoir d'où cela vient. Dans la santé, tout est en vert. Par contre, aujourd'hui j'ai voulu faire la...
par Ikari
12 déc. 2018, 22:01
Forum : Discussions Générales
Sujet : [Sujet officiel] Serrure connectée Thekeys
Réponses : 755
Vues : 62487

Re: [Sujet officiel] Serrure connectée Thekeys

Bonjour, Plugin mis à jour ce jour, plus de pilotage possible. J'ai desormais 'No code avalaible to use the locker' J'ai tenté de virer le serrures et de tout recréer, je n'ai plus les commandes ouvrir fermer pour mes serrures malgré l'ajout de la gateway. Je vois aussi que je digicode disparu des ...
par Ikari
11 oct. 2018, 09:46
Forum : Discussions Générales
Sujet : Webcam Publiques ?
Réponses : 4
Vues : 465

Re: Webcam Publiques ?

Du coup François129 as-tu réussi à réupérer le flux de ton site web toutes les 30 minutes ?
Je suis également intéressé par la reprise du mp4, et si j'arrive bien avec le plugin webview a récupérer un mp4, je ne vois pas trop comment faire pour récupérer l'adresse du mp4 à jour.
par Ikari
19 sept. 2018, 18:02
Forum : [Catégorie] Monitoring
Sujet : [Plugin Tiers][Sujet Principal] XeeCloud
Réponses : 314
Vues : 21327

Re: [Plugin Tiers][Sujet Principal] XeeCloud

Bonjour, Pour en revenir à mon pb d'authentification qui n'est toujours pas résolu, j'ai réessayé de me loguer aujourd'hui et maintenant j'ai ce message qui apparait dans la fenêtre d'authentification et elle ne se ferme plus : {"error":"invalid_request","error_description":"The request is missing a...
par Ikari
21 août 2018, 11:04
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3279
Vues : 279440

Re: Plugin blea

Bonjour, j'ai un petit souci depuis quelques jours sur ce plugin blea qui fonctionne bien sauf que la fenêtre Santé est toute vide, alors que les fenêtres Réseau et Antenne s'affiche correctement. Dans le log blea j'ai une erreur : [ERROR] : connexion SSH KO je ne vois pas trop où se règle la connex...
par Ikari
17 août 2018, 09:34
Forum : Utilisation
Sujet : [RESOLU] Problème de connexion https
Réponses : 21
Vues : 2154

Re: [RESOLU] Problème de connexion https

merci @w4zu mais ça ne fonctionne pas mieux après avoir viré les conf de ma précédente tentative domaine OVH... il semblerait que j'ai un pb de virtual host sur le port 80 qui ne permet pas à certbot de valider le certificat : root@jeedom:/etc# ./certbot-auto --apache -d mondomaineOVH Saving debug l...
par Ikari
08 août 2018, 17:31
Forum : Utilisation
Sujet : [RESOLU] Problème de connexion https
Réponses : 21
Vues : 2154

Re: [RESOLU] Problème de connexion https

glou a écrit :/mon domaine OVH/

c'est ton nom de domaine ou tu l'a viré pour ici ?
Oui c'est moi qui l'ai viré pour ici

Envoyé de mon Redmi Note 4X en utilisant Tapatalk

par Ikari
08 août 2018, 17:14
Forum : Utilisation
Sujet : [RESOLU] Problème de connexion https
Réponses : 21
Vues : 2154

Re: [RESOLU] Problème de connexion https

Bonjour, suite à la tentative de migration de mon certificat letsencrypt en suivant le tuto domo'blog (https://www.domo-blog.fr/securiser-jeedom-https-certificat-ssl-dote-nouveau-challenge-http-01) j'ai tout pêté mon jeedom qui n'est plus accessible qu'en ssh via putty :roll: je pense que c'est le s...
par Ikari
01 août 2018, 10:51
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Sigri Linky
Réponses : 464
Vues : 32741

Re: [Plugin Tiers] Sigri Linky

Bonjour, Je rencontre un soucis sur la récupération des données horaires : elles sont bien présentes sur le site Enedis, par contre le plugin bug lors de la récupération : [2018-08-01 03:59:04][DEBUG] : UserAgent pour ce lancement : Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/532.0 (...
par Ikari
28 juil. 2018, 09:05
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3279
Vues : 279440

Re: Plugin blea

Effectivement cela devait venir d'une modif manuelle que j'ai faite sur le fichier miband.py et qui faisait planter mon daemon. Bref, j'ai réinstallé le plugin et ça remarche. Merci @thanaus et @cadavor
par Ikari
27 juil. 2018, 13:24
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3279
Vues : 279440

Re: Plugin blea

Bonjour, Suite à une mise à jour de mon odroid c2 le daemon du plugin ne veut plus démarrer. La log me donne ceci : IndentationError: unindent does not match any outer indentation level Traceback (most recent call last): File "/var/www/html/plugins/blea/resources/blead/blead.py", line 507, in <modul...
par Ikari
26 juil. 2018, 11:25
Forum : [Catégorie] Monitoring
Sujet : [Plugin Tiers][Sujet Principal] XeeCloud
Réponses : 314
Vues : 21327

Re: [Plugin Tiers][Sujet Principal] XeeCloud

Oui j'ai plusieurs logs qui me remontent des erreurs mais sur d'autres plugins. Pareil niveau santé, j'ai une erreur sur le plugin blea avec une de mes antenne dont le daemon est HS. Mais tu penses que d'autres plugins peuvent conduire à ce problème d'authentification ?
par Ikari
26 juil. 2018, 10:13
Forum : [Catégorie] Monitoring
Sujet : [Plugin Tiers][Sujet Principal] XeeCloud
Réponses : 314
Vues : 21327

Re: [Plugin Tiers][Sujet Principal] XeeCloud

Non même phénomène après avoir recréé un app v4 et modifié les différents ID/Key et secret dans le plugin, j'ai bien vérifié, je n'ai pas d'espace derrière non plus. Concernant le log, il me sort ça : [2018-07-26 10:07:07][DEBUG] : Connecté au Cloud [2018-07-26 10:08:06][DEBUG] : pull cron [2018-07-...

Aller sur la recherche avancée