Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 134 résultats

par dric
14 déc. 2018, 02:25
Forum : [Plugin Officiel] Z-Wave
Sujet : Monitorer et générer des "alarm frame" depuis Jeedom
Réponses : 3
Vues : 182

Re: Monitorer et générer des "alarm frame" depuis Jeedom

Bonsoir,
As-tu pû avancer sur le sujet ? J'ai un autre besoin : comment désactiver les "alarm frame" ? J'en ai une qui circule sur mon réseau régulièrement et ne s'arrête pas.
par dric
13 déc. 2018, 08:13
Forum : [Plugin Officiel] Z-Wave
Sujet : Alarme circule sur le réseau
Réponses : 0
Vues : 88

Alarme circule sur le réseau

Bonjour, J'ai eu hier des lumières qui se sont misent à clignoter, c'est la réaction attendue pour des FGS-223 lorsqu'ils détectent une alarm sur le réseau z-wave. Je n'ai pas d'incendie ni de température trop élevé sur mes capteurs, impossible de savoir quel module déclenche ça. J'ai dû configurer ...
par dric
09 nov. 2018, 08:22
Forum : Scénarios
Sujet : [tuto] bloc code PHP scénario (petite commande simple)
Réponses : 163
Vues : 27202

Re: [tuto] bloc code PHP scénario (petite commande simple)

dric a écrit :
09 nov. 2018, 08:13
Bonjour,

Savez-vous comment lancer un scénario avec un tag en paramètre ?

Merci.
J'ai trouvé :
viewtopic.php?f=32&t=20037&p=520891&hil ... ag#p520921
par dric
09 nov. 2018, 08:13
Forum : Scénarios
Sujet : [tuto] bloc code PHP scénario (petite commande simple)
Réponses : 163
Vues : 27202

Re: [tuto] bloc code PHP scénario (petite commande simple)

Bonjour,

Savez-vous comment lancer un scénario avec un tag en paramètre ?

Merci.
par dric
04 nov. 2018, 20:44
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] Plugin Plex
Réponses : 928
Vues : 44138

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Bonsoir,

J'ai réinstallé le pluggin avec la dernière mise à jour.
Toujours le même problème, serveur démarré, aucun client sélectionnable lorsque je souhaite ajouter un équipement.

Merci pour votre aide.
par dric
03 janv. 2018, 15:42
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] Plugin Plex
Réponses : 928
Vues : 44138

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Bonjour, Pour ceux qui ont le PlexPass, les dernières versions du serveur Plex contient une fonctionnalité bien utile: Webhooks . Cela permet au serveur Plex d'appeler des URLs selon ce qui se passe pour un utilisateur: play, pause, resume, stop, scrobble et rate. Les URLs sont appelés en leur pass...
par dric
11 déc. 2017, 23:44
Forum : Plugin Z-Wave
Sujet : Les valeurs ne remontent plus, les actions ne fonctionnent pas
Réponses : 10
Vues : 878

Re: Les valeurs ne remontent plus, les actions ne fonctionnent pas

chtikers a écrit :
11 déc. 2017, 23:39
Et du coup, l'autre ligne avec True n'a pas d'utilité.
C'est pour, au cas où, remettre le paramètre comme à l'origine. Donc pas d'utilité.
par dric
11 déc. 2017, 23:43
Forum : Plugin Z-Wave
Sujet : Les valeurs ne remontent plus, les actions ne fonctionnent pas
Réponses : 10
Vues : 878

Re: Les valeurs ne remontent plus, les actions ne fonctionnent pas

Ok, même version que moi donc.
Ne pas oublier de créer la VM en mode de compatibilité ESXi 6.0, avec une debian 8.8.

As-tu réussit à installer jeedom ?
par dric
11 déc. 2017, 23:35
Forum : Plugin Z-Wave
Sujet : Les valeurs ne remontent plus, les actions ne fonctionnent pas
Réponses : 10
Vues : 878

Re: Les valeurs ne remontent plus, les actions ne fonctionnent pas

Tu te connectes en ssh à ta machine en root et tu tapes :

Code : Tout sélectionner

esxcli system module set -m=vmkusb -e=FALSE
Pour activer le ssh ESXi 6.5 :
ssh esxi.png
ssh esxi.png (58.83 Kio) Consulté 760 fois
Tu as quelle version d'ESXi ?
par dric
11 déc. 2017, 21:48
Forum : Plugin Z-Wave
Sujet : Les valeurs ne remontent plus, les actions ne fonctionnent pas
Réponses : 10
Vues : 878

Re: Les valeurs ne remontent plus, les actions ne fonctionnent pas

J'ai trouvé... je partage la solution, je pense qu'il faudrait le mettre dans la doc d'installe. Quand j'ai tout réinstallé de zéro, j'ai oublié une petite commande bien cruciale, au niveau de l'ESXi : https://kb.vmware.com/s/article/2147650 En bref, mon problème à la base (je pense) est suite à une...
par dric
11 déc. 2017, 21:32
Forum : Plugin Z-Wave
Sujet : Cycle 0.3
Réponses : 4
Vues : 542

Re: Cycle 0.3

Merci, j'avais pourtant cherché ^^
par dric
11 déc. 2017, 20:54
Forum : Plugin Z-Wave
Sujet : Les valeurs ne remontent plus, les actions ne fonctionnent pas
Réponses : 10
Vues : 878

Re: Les valeurs ne remontent plus, les actions ne fonctionnent pas

Les logs en mode debug... au bout d'un moment tout par en timeout. Mais j'ai peut-être loupé une info. 2017-12-11 20:50:25.385 Detail, Node074, Query Stage Complete (Neighbors) 2017-12-11 20:50:25.385 Detail, Node074, AdvanceQueries queryPending=0 queryRetries=0 queryStage=Session live=1 2017-12-11 ...
par dric
11 déc. 2017, 20:18
Forum : Plugin Z-Wave
Sujet : Cycle 0.3
Réponses : 4
Vues : 542

Cycle 0.3

Bonsoir,

Quelque'un pourrait m'expliquer à quoi sert le cycle du plugin OpenZwave ?
Il est positionné par défaut à 0.3, y a-t-il des cas où cette variable doit être valorisée autrement ?
cycle.png
cycle.png (28.49 Kio) Consulté 465 fois
Merci
par dric
11 déc. 2017, 20:16
Forum : Plugin Z-Wave
Sujet : Les valeurs ne remontent plus, les actions ne fonctionnent pas
Réponses : 10
Vues : 878

Re: Les valeurs ne remontent plus, les actions ne fonctionnent pas

40 vue 0 réponse, j'suis dans la mouise c'est ça ! Je meurs en silence...
par dric
11 déc. 2017, 02:42
Forum : Plugin Z-Wave
Sujet : Les valeurs ne remontent plus, les actions ne fonctionnent pas
Réponses : 10
Vues : 878

Re: Les valeurs ne remontent plus, les actions ne fonctionnent pas

Nouvelle tentative, réinstallation de zéro, restaure, rien n'y fait :( 2017-12-11 02:19:26.841 Always, OpenZwave Version 1.4.0 Starting Up 2017-12-11 02:19:46.030 Error, Node155, ERROR: Dropping command, expected response not received after 1 attempt(s) 2017-12-11 02:20:45.904 Error, Node101, ERROR:...
par dric
10 déc. 2017, 23:21
Forum : Plugin Z-Wave
Sujet : Les valeurs ne remontent plus, les actions ne fonctionnent pas
Réponses : 10
Vues : 878

Les valeurs ne remontent plus, les actions ne fonctionnent pas

Bonjour, Je galère depuis que j'ai mis à jour OpenZwave du 2017-12-08 01:03:55. Le réseau démarre bien, tout semble ok, mais les noeuds ne remontent plus de valeur, les actions ne fonctionnent pas et les ping non plus. J'ai restauré, redémarré plusieurs fois, débranché la clés pendant quelques minut...
par dric
09 déc. 2017, 20:20
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 220
Vues : 15651

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

Bonsoir,
Je me demande si ça ne vient pas des modules qubino, je viens d'inclure un module fibaro, nickel du premier coup.
par dric
25 nov. 2017, 08:41
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] Plugin Plex
Réponses : 928
Vues : 44138

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Bonjour,

J'ai acheté le pluggin il y a quelques temps, mais il ne fonctionne pas, même avec les dernières mises à jour le widget présente des défauts :
plex.png
plex.png (6.73 Kio) Consulté 664 fois
Le widget n'est pas visible dans les vues, est-ce normal ?
par dric
22 nov. 2017, 20:48
Forum : Plugin Z-Wave
Sujet : Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer
Réponses : 220
Vues : 15651

Re: Plugins Z-wave bloqué: Error, ERROR: Not enough space in stream buffer

Bon... inclusion d'un nouveau module... Plantage comme d'habitude, et maintenant ça ne démarre plus du tout. Je restaure, mais ça agace :| [2017-11-22 20:47:13][ERROR] : Error in manager callback Traceback (most recent call last): File "/usr/local/lib/python2.7/dist-packages/openzwave-0.3.1-py2.7.eg...
par dric
10 nov. 2017, 21:43
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] Plugin Plex
Réponses : 928
Vues : 44138

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Bonjour, Je viens d'installer le plugin, il me trouve bien les clients dont ma TV UE65KS8000. Par contre le widget ne semble pas fonctionner correctement, il n'est pas visible depuis une vue, et les icônes se chevauchent sur le dashboard. Lorsque je lance un film ça ne me remonte pas l'état, les bou...

Aller sur la recherche avancée