Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 42 résultats

par simnetsa
28 août 2019, 13:33
Forum : Utilisation
Sujet : [SOLVED] Connexion impossible après suppression des sessions PHP
Réponses : 1
Vues : 105

[SOLVED] Connexion impossible après suppression des sessions PHP

[EDIT] En cherchant à poster des logs ici, j'ai pu trouver la solution au problème pour lequel j'allais demander de l'aide. Dans un esprit de partage, je poste tout de même le sujet au cas où. Avec la solution. Bonjour, dans la page utilisateurs, jeedom m'a mis un message du genre : Trop de session,...
par simnetsa
13 août 2019, 15:03
Forum : [Plugin Tiers] KNX
Sujet : valeur device knx incohérente
Réponses : 3
Vues : 226

Re: valeur device knx incohérente

Salut, j'avais un souci similaire avec un DPT13.010 type info pour remonter la valeur de consommation électrique (Hager TE360). Depuis jeedom la valeur correcte apparaissait sur le moniteur de bus mais les commandes du plugin étaient fausses (0 ou null). Désactiver le sous-type automatique pour mett...
par simnetsa
25 juil. 2019, 14:53
Forum : [Plugin Tiers] KNX
Sujet : [Sujet officiel] Plugin EIB - KNX
Réponses : 1754
Vues : 60525

Re: [Sujet officiel] Plugin EIB - KNX

J'ai eu les soucis de démon juste après être passé sur cette dernière version. Voilà comment je m'en suis sorti : - désactiver la gestion automatique du démon - réinstaller les dépendances - activer la gestion automatique du démon Il est reparti tout seul, et tout semble fonctionner comme avant. Mer...
par simnetsa
25 juil. 2019, 14:51
Forum : [Plugin Tiers] KNX
Sujet : [Résolu] mise a jour - problème demarrage deamon
Réponses : 58
Vues : 1396

Re: [Résolu] mise a jour - problème demarrage deamon

Alors pour moi les soucis sont apparus juste après la MàJ de 11h12.
J'ai désactivé la gestion automatique du démon, relancé l'installation des dépendances, réactivé la gestion automatique et c'est reparti.
par simnetsa
11 juil. 2019, 13:16
Forum : Développements sur Jeedom
Sujet : Gestion des droits via la jsonrpc
Réponses : 0
Vues : 185

Gestion des droits via la jsonrpc

Bonjour, je poste ici car l'interface d'envoi de rapports via le market me renvoie une erreur 401 en ce moment. Voir issue JEED-1033 posté il y a quelques semaines, statut Fermé/terminé. Voilà un résumé du problème : J'ai un user qui n'a pas les droits sur l'équipement avec l'ID n°1, comme défini da...
par simnetsa
27 juin 2019, 16:47
Forum : [Plugin officiel] Caméra
Sujet : Envoi capture de camera par email ?
Réponses : 11
Vues : 2451

Re: Envoi capture de camera par email ?

Bonjour, j'arrive à envoyer une série de screenshots, je les reçois en PJ sur ma boite mail. Ma config : nombre de captures ou options : je laisse vide. Je fais une pause de 15 secondes dans le scénario puis j'arrête l'enregistrement. Dans /var/www/html/plugins/camera/data/records/ j'ai un dossier a...
par simnetsa
18 mars 2019, 17:45
Forum : Utilisation
Sujet : Mise à jour Core Jeedom V3.3.16
Réponses : 621
Vues : 32564

Re: Mise à jour Core Jeedom V3.3.16

loic a écrit :
18 mars 2019, 11:30
Bonjour,
Reforce une maj du core meme si il ne propose rien j'ai remis la retrocompatibilité.
Parfait le problème est résolu de mon côté. Merci !
par simnetsa
18 mars 2019, 11:17
Forum : Utilisation
Sujet : Mise à jour Core Jeedom V3.3.16
Réponses : 621
Vues : 32564

Re: Mise à jour Core Jeedom V3.3.16

Bonsoir, Petit up concernant mon problème avec l’api jsonrpc. Quelqu’un d’autre aurait-il la même erreur ? [2019-03-13 14:35:54][SCENARIO] Code : 500<br/>Message : Aucune méthode correspondante : object::full Bonjour, Idem pour moi. Impossible de travailler avec l'API JsonRPC. Tous les retours sont...
par simnetsa
27 févr. 2019, 10:04
Forum : Scénarios
Sujet : Le scénario ne devrait pas se lancer et pourtant...
Réponses : 5
Vues : 194

Re: Le scénario ne devrait pas se lancer et pourtant...

Je viens de voir que Jeedom n'était pas à l'heure. La date était bonne mais il avait 12h d'avance. J'ai forcé la synchro pour voir si ça change quelque chose à mon souci de scénario.
par simnetsa
27 févr. 2019, 09:59
Forum : Scénarios
Sujet : Le scénario ne devrait pas se lancer et pourtant...
Réponses : 5
Vues : 194

Re: Le scénario ne devrait pas se lancer et pourtant...

[2019-02-26 19:59:32][SCENARIO] Start : Scenario execute automatiquement sur programmation. [2019-02-26 19:59:32][SCENARIO] Exécution du sous-élément de type [condition] : if [2019-02-26 19:59:32][SCENARIO] Evaluation de la condition : [1 == 1] = Vrai [2019-02-26 19:59:32][SCENARIO] Exécution du so...
par simnetsa
27 févr. 2019, 09:43
Forum : Scénarios
Sujet : Le scénario ne devrait pas se lancer et pourtant...
Réponses : 5
Vues : 194

Re: Le scénario ne devrait pas se lancer et pourtant...

Merci pour lien. ça me dit :
"At 00:10 on day-of-month 1 in August."
C'est ce que j'ai rentré avec l'éditeur Jeedom, ça correspond à ce que je veux.

Mais le scénario s'exécute quand même.
par simnetsa
27 févr. 2019, 09:15
Forum : Scénarios
Sujet : Le scénario ne devrait pas se lancer et pourtant...
Réponses : 5
Vues : 194

Le scénario ne devrait pas se lancer et pourtant...

Bonjour, j'ai programmé un scénario qui doit s’exécuter une fois par an. Or il s'exécute de façon erratique, sans logique apparente. Avant-hier il s'est exécuté 40 fois, une fois par minute. J'ai supprimé la programmation horaire pour la refaire à neuf avec l'éditeur. Hier il s'est exécuté deux fois...
par simnetsa
12 déc. 2018, 13:27
Forum : [Plugin Tiers] KNX
Sujet : [SOLVED] Forcer un read sur le bus
Réponses : 15
Vues : 521

Re: [SOLVED] Forcer un read sur le bus

Oui, je fais effectivement une différence. Je calcule la différence entre la valeur max et la valeur min sur une période définie pour en déduire la consommation. La valeur s'est remise à zéro mais ce n'est pas embêtant en phase de mise en service, du moment que ça tourne une bonne fois pour toutes. ...
par simnetsa
12 déc. 2018, 09:07
Forum : [Plugin Tiers] KNX
Sujet : [SOLVED] Forcer un read sur le bus
Réponses : 15
Vues : 521

Re: Forcer un read sur le bus

Du coup c'est bon, la valeur est de nouveau remontée ! :)
A voir si j'ai de nouveau une coupure dans quelques temps comme dans mon post du 10 décembre.
Je met en résolu, merci à tous!
par simnetsa
12 déc. 2018, 08:58
Forum : [Plugin Tiers] KNX
Sujet : [SOLVED] Forcer un read sur le bus
Réponses : 15
Vues : 521

Re: Forcer un read sur le bus

Alors je n'ai pas eu besoin d'attendre longtemps, le même comportement est survenu, voir images en PJ. EDIT : Mika, ma config est dans une image plus haut dans ce fil de discussion. J'ai enlevé le flag Ecriture pour que jeedom fasse un read toutes les minutes. ça avait marché au début. Je le remet p...
par simnetsa
12 déc. 2018, 08:53
Forum : [Plugin Tiers] KNX
Sujet : [SOLVED] Forcer un read sur le bus
Réponses : 15
Vues : 521

Re: Forcer un read sur le bus

Merci pour vos réponses. Dans ETS, les flags C, R et T sont présents sur l'objet de groupe. Avec ETS j'ai activé le blocage de l'entrée (grâce à un autre objet de groupe en 1 bit), et juste après il a craché une valeur. J'ai ju passer la valeur sur le moniteur de bus ETS, mais sur le moniteur de bus...
par simnetsa
10 déc. 2018, 17:46
Forum : [Plugin Tiers] KNX
Sujet : [SOLVED] Forcer un read sur le bus
Réponses : 15
Vues : 521

Re: Forcer un read sur le bus

Salut, Alors oui j'ai l'envoi cyclique programmé sur 5 minutes. La config a fonctionné un temps, mais après 24h, plus rien, je suis de nouveau obligé de faire des read manuellement... Dans ce cas j'ai bien la valeur qui arrive. Je n'ai rien modifié, je pige pas pourquoi je n'ai plus de valeurs autom...
par simnetsa
06 déc. 2018, 17:35
Forum : [Plugin Tiers] KNX
Sujet : [SOLVED] Forcer un read sur le bus
Réponses : 15
Vues : 521

Re: Forcer un read sur le bus

Merci pour l'info !
par simnetsa
06 déc. 2018, 17:10
Forum : [Plugin Tiers] KNX
Sujet : [SOLVED] Forcer un read sur le bus
Réponses : 15
Vues : 521

[SOLVED] Forcer un read sur le bus

Bonjour, J'ai un zennio BIN2X qui réceptionne les impulsions d'un compteur de mazout. Il y a un objet de groupe DPT 7.001 Unsigned count qui comptabilise le nombre d'impulsions. Le souci c'est que la valeur change uniquement quand je demande une lecture sur le bus pour l'adresse de groupe liée à cet...
par simnetsa
28 nov. 2018, 12:02
Forum : [Plugin officiel] Thermostat
Sujet : Apparence Module Thermostat
Réponses : 13
Vues : 1260

Re: Apparence Module Thermostat

Pour les sliders de ce type j'utilise le widget slider_value, développé par Drastef et disponible dans le market des widgets. Lorsqu'on déplace le curseur une petite popup apparait avec la valeur qui change en dynamique. ça se rapproche pas mal de la roue et ça permet de sélectionner la bonne valeur...

Aller sur la recherche avancée