Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

La recherche a retourné 43 résultats

par pir
11 janv. 2019, 21:20
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

Le tuto m'interesse aussi car je n'ai pas réussi non plus, et j'aimerais bien pouvoir utiliser la télécommande pour commander la prise si y'a un pb avec jeedom vu qu'elle n'a pas de bouton physique. Même problème pour moi. J'arrive bien a appareiller la télécommande 2 boutons vendu avec les prises ...
par pir
10 janv. 2019, 22:05
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

Pour info mon problème IEEE est corrigé. Voir détail ici : https://github.com/KiwiHC16/Abeille/issues/533
par pir
06 janv. 2019, 13:24
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

@kiwihc16,
je suis sur la version stable du 17/12 d'abeille avec firmware zigate 3.0f
par pir
06 janv. 2019, 09:50
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

Bonjour, Une nuit plus tard j'ai toujours aucun IEEE (ni pour la ruche ni pour les equipements). Et toujours le même message d'erreur dans les logs chaque minute : [2019-01-06 09:46:03][DEBUG] : Envoi du message: Version vers CmdAbeille/Ruche/getVersion [2019-01-06 09:46:03][DEBUG] : Envoi du messag...
par pir
05 janv. 2019, 22:16
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

@ kiwihc16, J'ai essayer de recalculer le cache mais ça n'a pas l'air de marcher car je vois le même message d'erreur dans le log Abeille chaque minute: [2019-01-05 22:03:02][DEBUG] : Envoi du message: Version vers CmdAbeille/Ruche/getVersion [2019-01-05 22:03:03][DEBUG] : Envoi du message: getNetwo...
par pir
05 janv. 2019, 20:55
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

@kiwihc16 , je viens de regarder et effectivement je n'ai pas de valeur dans l'IEEE de la ruche et de l'ampoule. J'ai même l'impression qu'aucun de mes équipements n'a de IEEE mais seulement des short address (j'ai regarder 4 thermomètre aqara et ils sont tous dans le même cas). Y a t-il quelque cho...
par pir
05 janv. 2019, 11:55
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

Bonjour je voulais signaler que j'ai des problème de retour d’état sur les ampoules ikea. Je vais essayer de bien décrire mon cas d'utilisation: Après une désinstallation réinstallation en stable du plugin abeille (firmware 3.0f mais javais même problème en 3.0d), si j’inclue une ampoule ikea elle m...
par pir
19 déc. 2018, 22:00
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

@kiwihc16 , Pour mon problème de retour d'etat sur les ampoules ikea j'ai fait ça: supprimer la commande IEEE-Addr de votre objet. Zigate en mode inclusion et re-appariage de l’équipement un nouvel objet doit être créé. Ca a bien créé un nouvelle équipement avec retour d'état fonctionnel. Ensuite je...
par pir
18 déc. 2018, 23:47
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

@kiwihc16 , Oui j'ai essayé bind état suivi de set report sans succès et il y a bien une valeur IEEE pour la ruche et pour l'ampoule. Petit remarque : Il s'agit d'une ampoule "TRADFRI bulb E27 WS opal 980lm" et j'ai un bouton "bindToZigateEtat". Alors que sur une autre ampoule "TRADFRI bulb E27 W op...
par pir
18 déc. 2018, 23:17
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

Bon après avoir utilisé le bouton "Apply template" les capteurs de températures remarchent. Et le set level des ampoule ikea aussi. Par contre pas encore réussi a avoir le retour d'état des ampoules ikea (ni etat ni level).
par pir
18 déc. 2018, 22:37
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

Bonjour @kiwihc16, J"ai fait la maj stable du plugin abeille et maintenant l’interrupteur 2 boutons est bien détecté et fonctionnel ! Par contre depuis cette maj (il y a un peu plus de 2h). Tout les équipement ont été conservés mais j'ai remarqué 2 problèmes: - Mes thermomètres aqara sont biens vus ...
par pir
17 déc. 2018, 20:19
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

@kiwihc16, je suis en version market stable (2018-11-17 01:01:08). Actuellement je n'ai aucun équipement avec l'adresse 8146. Vu que c'est au début du log quand j'essaye de faire l'inclusion je me demande si ce ne serait pas cet interrupteur 2 boutons qui envoi ce log juste avant de générer un nouve...
par pir
16 déc. 2018, 21:46
Forum : [Catégorie] Passerelle Domotique
Sujet : Plugin Abeille
Réponses : 3528
Vues : 134098

Re: Plugin Abeille

Bonjour, Je viens d'essayer d'inclure un interrupteur mural aqara 2 boutons (https://www.gearbest.com/smart-home-controls/pp_009747360355.html?wid=1433363) mais il est malheureusement pas reconnu par le plugin abeille. Serait-il possible de le rajouter ? Log au moment de l'inclusion: AbeilleParser 2...
par pir
27 nov. 2018, 14:05
Forum : [Catégorie] Programmation
Sujet : [Plugin Tiers][Sujet Principal] webview
Réponses : 108
Vues : 7854

Re: [Plugin Tiers][Sujet Principal] webview

Bonjour @fls, Le mode proxy utilise https://github.com/joshdick/miniProxy ce proxy php n'est malheureusement pas infaillible. Il a notament comme limitation connue: No cookie support Basic AJAX support, but only for browsers that use XMLHttpRequest Du coup cela explique que les cookie ne marchent pa...
par pir
25 juin 2018, 18:22
Forum : [Catégorie] Programmation
Sujet : [Plugin Tiers][Sujet Principal] webview
Réponses : 108
Vues : 7854

Re: [Plugin Tiers][Sujet Principal] webview

Bonjour,

J'ai accepté les CGU hier et mon compte partenaire vient d'être créé, je pense que le plugin doit de nouveau être disponible à l'achat.
par pir
24 févr. 2018, 17:47
Forum : [Catégorie] Programmation
Sujet : [Plugin Tiers][Sujet Principal] webview
Réponses : 108
Vues : 7854

Re: [Plugin Tiers][Sujet Principal] webview

Bonjour, Pour windfinder le code qu'ils donnent ne marche pas a l'interieur d'une iframe. Mais en le modifiant légerement ça marche: <iframe id="wf-forecast-saint-armel_golfe_du_morbihan" src="https://fr.windfinder.com/widget/forecast/saint-armel_golfe_du_morbihan?show_pressure=1&unit_temperature=c&...
par pir
13 janv. 2018, 22:11
Forum : [Catégorie] Programmation
Sujet : [Plugin Tiers][Sujet Principal] webview
Réponses : 108
Vues : 7854

Re: [Plugin Tiers][Sujet Principal] webview

Bonjour Patator33 , Bien que l'api google avec trafic ne marche pas dans une iframe. J'ai réussi à la faire marcher dans une simple div (sans iframe) avec le plugin webview avec le code suivant (il faut juste remplacer API_KEY par votre API_KEY): <style> #map-canvas { margin: 0; padding: 0; height: ...
par pir
12 janv. 2018, 22:31
Forum : [Catégorie] Programmation
Sujet : [Plugin Tiers][Sujet Principal] webview
Réponses : 108
Vues : 7854

Re: [Plugin Tiers][Sujet Principal] webview

Bonjour Patator33 , J'ai regardé un peux les api de google map et celle que vous utilisez n'est pas "Google Maps Embed API" elle ne peut donc pas s'afficher dans une iframe. l'api de google qui saffiche dans les iframe est celle ci: https://developers.google.com/maps/documentation/embed/guide?refres...
par pir
12 janv. 2018, 21:15
Forum : [Catégorie] Programmation
Sujet : [Plugin Tiers][Sujet Principal] webview
Réponses : 108
Vues : 7854

Re: [Plugin Tiers][Sujet Principal] webview

Bonjour Yadz, chez moi le https + #proxy# marche bien. Tu peux faire un screenshot de la page de configuration pour que je vérifie que tout est bon? Et si tu peux aussi me créer un login/password avec accès "utilisateur limité" a l'equipement webview et m'envoyer les info (login+pass+url) par messag...
par pir
11 janv. 2018, 23:13
Forum : [Catégorie] Programmation
Sujet : [Plugin Tiers][Sujet Principal] webview
Réponses : 108
Vues : 7854

Re: [Plugin Tiers][Sujet Principal] webview

Bonjour Patator33 ,
Il faut que je fasse quelques essaies avec l'api google map mais je n'ai pas encore eu le temps. J'essaye de regarder dans les jours qui viennent.

Aller sur la recherche avancée