Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

La recherche a retourné 44 résultats

par galaksy2001
10 août 2019, 03:15
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3300
Vues : 281420

Re: Plugin blea

Pour info : une configuration stable, sans aucun décrochage bluetooth, ni surcharge CPU de ma VM Jeedom depuis 10 jours : Configuration : Jeedom en VM version 3.3.29 et antenne déportée (Sena UD100-G3) sous VM en Debian stretch (debian-9.6.0-amd64-i386-netinst.iso) - Après l'installation de la Debia...
par galaksy2001
11 juil. 2019, 18:18
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3300
Vues : 281420

Re: Plugin blea

Retour sur la durée : le daemon s'arrête, je suis obligé de le relancer à la mano ...
Pas gagné :?
par galaksy2001
11 juil. 2019, 03:08
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3300
Vues : 281420

Re: Plugin blea

Retour d'expérience après mes déboires de connexion et en guise de remerciement particulier avec ceux qui m'ont donnés leur config fonctionnelle et aussi par souci de partage pour les autres : avec une clé Sena et son antenne +12db, sur raspbian-buster 2019-06-20 (pas la version light) sur raspberry...
par galaksy2001
04 juil. 2019, 17:19
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3300
Vues : 281420

Re: Plugin blea

Merci. Je teste ce soir ...
par galaksy2001
04 juil. 2019, 08:35
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3300
Vues : 281420

Re: Plugin blea

Merci pour vos infos. En ce moment J'ai à peu près la même config : jeedom 3.3.27, version béta du plugin, avec sena et ça ne fonctionne pas ! Ma debian est une VM sur DSM synology (avec virtual machine manager). J'ai tout essayé : changer de version du plugin, de version de debian, sur raspberry, s...
par galaksy2001
04 juil. 2019, 02:05
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3300
Vues : 281420

Re: Plugin blea

Total respect pour le travail de Sarakha, le seul à avoir proposé d'intégrer le bluetooth en domotique. Cependant, je ne parviens pas à faire fonctionner ce plugin de manière stable : ni sur raspberry, ni sur une vm debian8 ou debian9, ni avec la mise à jour du plugin ou sans, bref ... Est-ce qu'il ...
par galaksy2001
03 juil. 2019, 11:46
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3300
Vues : 281420

Re: Plugin blea

Bon, finalement j'ai pas fait de test. J'ai installé une antenne sur une VM debian 9. Le daemon ne se lance pas. Dans le log de l'antenne j'ai le message suivant : [sudo] Mot de passe de xxxxx : usage: blead.py [-h] [--device DEVICE] [--loglevel LOGLEVEL] [--pidfile PIDFILE] [--callback CALLBACK] [-...
par galaksy2001
29 juin 2019, 23:30
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3300
Vues : 281420

Re: Plugin blea

Même souci de plantage de Jeedom sur une VM depuis la mise à jour apparemment. Il y a surcharge du proc : normalement ma vm tourne à 5% d'occupation du proc mais maintenant j'atteins des taux de 50% et mon Jeedom devient inaccessible. J'ai réinstallé un snapshot d'il y a 2 semaines, ça tourne impec....
par galaksy2001
05 juin 2019, 00:34
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Sure Petcare
Réponses : 89
Vues : 2910

Re: [Plugin Tiers][Sujet Principal] Sure Petcare

Ok, c'est fait. Passé en stable pour ma part.
par galaksy2001
25 mai 2019, 01:01
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Sure Petcare
Réponses : 89
Vues : 2910

Re: [Plugin Tiers][Sujet Principal] Sure Petcare

Super, poste tes réalisations ici çà donnera des idées aux autres. Mon idée c'était aussi de faire 2 widgets un pour les leds du hub avec 3 images et quand on clique çà cycle : brillant atténué, éteint, brillant, atténué, ... Et un pour la position d'un animal avec 2 icônes soleil et maison et quan...
par galaksy2001
25 mai 2019, 00:46
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Sure Petcare
Réponses : 89
Vues : 2910

Re: [Plugin Tiers][Sujet Principal] Sure Petcare

J'ai changé de thème et l'affichage est ok maintenant, merci pour la bonne piste ;)

P.S. : C'est quoi ce plan fête des mères sur 3 jours ? Pas crédible ton histoire :mrgreen:
Profites-en cependant pour la féliciter de ma part de t'avoir transmis de bonnes valeurs de partage :D
par galaksy2001
24 mai 2019, 16:45
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Sure Petcare
Réponses : 89
Vues : 2910

Re: [Plugin Tiers][Sujet Principal] Sure Petcare

J'ai effectivement un message d'erreur lié certainement au problème que tu as évoqué : "Erreur sur la fonction cron du plugin : Erreur lors de la requete : https://app.api.surehub.io/api/pet/47395/position(GET), data : null erreur : 301" Je fais les modifs nécessaires. Edit : j'ai pu faire la mise à...
par galaksy2001
23 mai 2019, 17:42
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Sure Petcare
Réponses : 89
Vues : 2910

Re: [Plugin Tiers][Sujet Principal] Sure Petcare

Ca tourne impec. Mon jeedom est en DIY sur une VM sous debian.

J'ai désactivé l'affichage de la commande info "Etat couvre-feu".
par galaksy2001
23 mai 2019, 00:02
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Sure Petcare
Réponses : 89
Vues : 2910

Re: [Plugin Tiers][Sujet Principal] Sure Petcare

Voici ce qui apparaît sur mon widget : https://image.noelshack.com/fichiers/2019/21/4/1558562634-sureflap-plugin.jpg Il y a 2 cadenas avec au dessus la même légende "Etat couvre- feu" : ça prête à confusion. Rien ne permet de savoir lequel correspond à un état et l'autre à une action. J'espère avoir...
par galaksy2001
22 mai 2019, 19:07
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Sure Petcare
Réponses : 89
Vues : 2910

Re: [Plugin Tiers][Sujet Principal] Sure Petcare

Tu t'es effectivement emmêlé les craies pour les commandes entrée et sortie : si le nom de ta commande est "mode verrouillage" et que tu lui attribues la valeur "sortie" c'est que logiquement tu verrouilles la sortie. Actuellement dans ton plugin, c'est l'inverse. Ensuite sur le widget, pour activer...
par galaksy2001
22 mai 2019, 17:13
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] Sure Petcare
Réponses : 89
Vues : 2910

Re: [Plugin Tiers][Sujet Principal] Sure Petcare

Installé, merci beaucoup !!!

J'ai cependant l'erreur suivante sur action "couvre feu" :

Erreur lors de la requete : https://app.api.surehub.io/api/device/x ... ntrol(PUT), data : "{\"locking\":\"4\"}" erreur : 422

J'ai aussi un suggestion : à la place de "tout", remplacer par "entré & sortie".
par galaksy2001
09 mai 2019, 19:11
Forum : Suggestions de Plugins
Sujet : Chatière Sureflap connectée
Réponses : 61
Vues : 3894

Re: Chatière Sureflap connectée

Ok. Merci à tous pour ces infos.
par galaksy2001
09 mai 2019, 12:01
Forum : Suggestions de Plugins
Sujet : Chatière Sureflap connectée
Réponses : 61
Vues : 3894

Re: Chatière Sureflap connectée

Bonjour, Est-ce que quelqu'un a réussi à installer le plugin via le dépôt github de jmvedrine ? (https://github.com/jmvedrine/jeedom-surepetcare) Dans la page "gestion des plugins", j'ai bien ajouté le plugin "sure petcare" : je n'ai aucun message d'erreur lors de l'ajout mais le plugin n’apparaît p...
par galaksy2001
02 avr. 2019, 19:08
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] TTS Web Server
Réponses : 492
Vues : 35189

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Bon ... j'ai tout réinstallé ! Le plugin sur jeedom + l'apk sur mon téléphone. J'ai de nouveau accès à la page du plugin. Je lance l'apk, je lance une découverte du serveur sur la page du plugin sur jeedom et j'ai l'erreur suivante : "500 : Internal Server Error" Voici la fin de mon log en mode debu...
par galaksy2001
02 avr. 2019, 17:32
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] TTS Web Server
Réponses : 492
Vues : 35189

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Bonsoir, J'ai la même erreur. Je suis en solution DIY sous strech et le plugin sonos en version beta. Sur la page du plugin j'ai "Call to a member function add() on null" dans un bandeau rouge. Ca n'affecte mes sonos que dans un scénario, pas lors d'une commande directe. J'ai bien vérifié les fichie...

Aller sur la recherche avancée