Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

La recherche a retourné 595 résultats

par sigalou
20 avr. 2019, 20:23
Forum : [Plugin Officiel] IFTTT
Sujet : [Tuto] Lien eWelink <=> IFTTT <=> Jeedom
Réponses : 23
Vues : 936

Re: [Tuto] Lien eWelink <=> IFTTT <=> Jeedom

OK, donc maintenant, facile, tu remplaces le "http://xxx:100/core/api/jeeApi.php?apikey=xxx&type=cmd&id=2687" du tuto par ton reversedns à la place de xxx et tu remplaces 100 par le port que tu as choisi. Teste dans un navigateur déja pour voir si jeedom change d'état. Edit : Pense à mettre à jour t...
par sigalou
20 avr. 2019, 15:17
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 633
Vues : 16624

Re: [Plugin Tiers] Plugin Alexa-API

b10489 a écrit :
20 avr. 2019, 14:51
merci, je sais que vous faites du bon boulot, je pense bien que c'est complexe...
je ne reproche rien à vous, mais à amazon, qui devrait (au niveau son) comme le gps de la voiture !
:lol: T'inquiète, je t'expliquais juste ce qu'on tentait de faire, mais nous n'avons pas dit notre dernier mot ;)
par sigalou
20 avr. 2019, 13:26
Forum : [Plugin Officiel] Assistant vocaux
Sujet : [DEV] Plugin Alexa-Api en BETA uniquement
Réponses : 922
Vues : 29351

Re: [DEV] Plugin Alexa-Api en BETA uniquement

Gorgluk a écrit :
20 avr. 2019, 00:42
oups ! merci sigalou
j'ai réinstallé la béta depuis le market 2019-04-18 21:52:06
Et ? c'est bon ?
par sigalou
20 avr. 2019, 13:25
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 633
Vues : 16624

Re: [Plugin Tiers] Plugin Alexa-API

Bonsoir Comme prévu, l'ensemble est planté ce soir. Demon NOK. J'ai fait un clear des logs et relancé le demon. Il démarre, reste stable 2 ou 3 minutes, mais même avec le demon OK, rien ne fonctionne. Ensuite le demon repasse NOK. Visiblement, il doit y avoir un souci avec le cookie car pendant que...
par sigalou
20 avr. 2019, 13:12
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 633
Vues : 16624

Re: [Plugin Tiers] Plugin Alexa-API

ok, j'ai pu le faire fonctionner ! un scoop... le reproche que je fais à amazon est le volume: impossible de régler le niveau du son indépendamment du réglage global.. j'explique la radio fonctionne à un niveau de 40%, une annonce envoyée à alexa sera émise à 20%, donc on ne l'entend pas ! encore d...
par sigalou
19 avr. 2019, 21:32
Forum : [Plugin Officiel] IFTTT
Sujet : [Tuto] Lien eWelink <=> IFTTT <=> Jeedom
Réponses : 23
Vues : 936

Re: [Tuto] Lien eWelink <=> IFTTT <=> Jeedom

Non tu as mis une adresse locale (seulement de ton réseau chez toi). il faut donner une adresse visible de l'extérieur et donc par ifttt. D'où la question de sigalou sur l'ip fixe (IP de ta box qui elle même fera une redirection vers jeedom dans les paramétrages de ta box) Édit : pour ton édit c'es...
par sigalou
19 avr. 2019, 19:12
Forum : [Plugin Officiel] IFTTT
Sujet : [Tuto] Lien eWelink <=> IFTTT <=> Jeedom
Réponses : 23
Vues : 936

Re: [Tuto] Lien eWelink <=> IFTTT <=> Jeedom

happythomas a écrit :
19 avr. 2019, 19:09
noodom a écrit :
19 avr. 2019, 19:01
Euh.. il te manque le nom de domaine dans ta capture de webrequest [emoji51]

Noodom tu est peut être mon sauveur ^^ ! Donc dans mon cas l adresse ip de mon Jeedom ?
C'est l'adresse qui te permet d’accéder à ton jeedom depuis l'extérieur.
Tu as une IP fixe ?
par sigalou
19 avr. 2019, 13:16
Forum : [Plugin Officiel] IFTTT
Sujet : [Tuto] Lien eWelink <=> IFTTT <=> Jeedom
Réponses : 23
Vues : 936

Re: [Tuto] Lien eWelink <=> IFTTT <=> Jeedom

Bonsoir ,merci de la réponse ,on m’a aidé sur un autre sujet du forum , il ce trouve que je ne suis pas en https donc ça ne fonctionne pas :/ car tout était correcte dans les réglages . Ben non, aucune obligation d'être en HHTPS ?! Pourquoi ? Je suis à l'origine du tuto et je ne suis pas en https, ...
par sigalou
18 avr. 2019, 21:53
Forum : [Plugin Officiel] Assistant vocaux
Sujet : [DEV] Plugin Alexa-Api en BETA uniquement
Réponses : 922
Vues : 29351

Re: [DEV] Plugin Alexa-Api en BETA uniquement

b72ab6efd1981cc673a3dc3cc1449276fdacb90e C'est quoi ce numéro de version ? La stable est sur 2019-04-12 18:32:27 et la bêta est sur 2019-04-18 21:52:06 T'as pas une ancienne version, mise à jour par Github par hasard ? Mets à jour plutôt avec le market. Si tu veux du stable, bien testé, prends la s...
par sigalou
16 avr. 2019, 18:39
Forum : [Plugin Officiel] IFTTT
Sujet : [Tuto] Lien eWelink <=> IFTTT <=> Jeedom
Réponses : 23
Vues : 936

Re: [Tuto] Lien eWelink <=> IFTTT <=> Jeedom

Hello,

Est ce que sur IFTTT, tu as bien créé les déclencheurs :

Regarde sur le tuto le chapitre :
Le lien eWelink => IFTTT => Jeedom
Créer deux Applet EWelink => WebHooks (=> Jeedom) sur le site de IFTTT
par sigalou
15 avr. 2019, 20:45
Forum : [Plugin Officiel] Assistant vocaux
Sujet : [DEV] Plugin Alexa-Api en BETA uniquement
Réponses : 922
Vues : 29351

Re: [DEV] Plugin Alexa-Api en BETA uniquement

Gorgluk a écrit :
15 avr. 2019, 20:30
Bonsoir,
J'ai eu un arrêt du demon.
Lancement du démon : Ok mais pas Ok dans la RL, obligé de le relancer manuellement.
J'ai tronqué les logs ou les lignes étaient Ok car ils sont trop volumineux.
Merci pour tous ces détails, tu peux me dire sur quelle version du plugin AlexaApi tu es ?
par sigalou
14 avr. 2019, 22:35
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 633
Vues : 16624

Re: [Plugin Tiers] Plugin Alexa-API

Hello J'ai lu en détail toutes tes explications mais ils nous faut tes logs pour comprendre. * Supprime tous tes logs * Mets toi en mode debug sur Alexa-api * Fais tes essais et autres et passe nous tes logs. Nous verrons peut etre ce qui se passe dedans car je te confirme, c'est stable chez tout l...
par sigalou
14 avr. 2019, 18:06
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 633
Vues : 16624

Re: [Plugin Tiers] Plugin Alexa-API

Fouy a écrit :
14 avr. 2019, 17:00
C'est bon. me suis rappelé que e m'étais mis une commande de coté à passer après apt-get updte/upgrade ˆˆ Et pour le reste je pense que ta modif du init m'a bien aidé : tout marche :)
Cool, tout va bien avec cette nouvelle version stable, bonne nouvelle.
par sigalou
14 avr. 2019, 16:27
Forum : [Plugin Officiel] Assistant vocaux
Sujet : [DEV] Plugin Alexa-Api en BETA uniquement
Réponses : 922
Vues : 29351

Re: [DEV] Plugin Alexa-Api en BETA uniquement

Et voila, je viens d'avoir mon premier "connection close" J'ai envoyé la radio, ça m'a mentionné la détection de connexion close, ça relance l'init, et ça a renvoyé la commande radio et la radio a bien été lancée !!! Magique :D Après des semaines de recherches ... :mrgreen: :mrgreen: log : [4/14/201...
par sigalou
13 avr. 2019, 17:31
Forum : Plugin Z-Wave
Sujet : 1Z-Stick S2 (DSA02203) et SwitchALL
Réponses : 0
Vues : 15

1Z-Stick S2 (DSA02203) et SwitchALL

Bonjour à tous, Mon réseau ZWave est controlé par Jeedom/Plugin Zwave/Aeon Labs Z-Stick S2, le tout fonctionne globalement très bien. Depuis peu (dernière mise à jour plugin peut-être), la commande SwitchALL ne fonctionne plus correctement, SwitchAll ON et SwitchAll Off envoient toutes les deux une ...
par sigalou
13 avr. 2019, 15:58
Forum : [Plugin Officiel] BLEA
Sujet : [Tuto] Le port n'est pas configuré
Réponses : 1
Vues : 96

[Tuto] Le port n'est pas configuré

souciblea.png Bonjour les amis, A en lire les fils, je ne dois pas être le seul à avoir une perte de mon port HCI0 au redémarrage de ma Raspberry. J'ai fait un mini-tuto pour me la solution "rustine" qui consiste à lancer au démarrage de Jeedom la petite série : sudo systemctl enable hciuart sudo s...
par sigalou
13 avr. 2019, 15:53
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 633
Vues : 16624

Re: [Plugin Tiers] Plugin Alexa-API

Encore merci 8-) et vivement la suite (Récupérer le volume "en cours") :lol: On en discute qd tu veux mais sur le forum développement et Beta-test : https://www.jeedom.com/forum/viewtopic.php?f=191&t=40186 Merci beaucoup pour ton retour, c'est agréable de voir que les soirées et we de developpement...
par sigalou
13 avr. 2019, 15:51
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 633
Vues : 16624

Re: [Plugin Tiers] Plugin Alexa-API

Hello Désolé de ne pas avoir pu répondre immédiatement, du coup ma question se retrouve éloignée par tous les remerciements et questions sur la dernière version du plugib... Il faut que tu nous en dises plus. Tu souhaites faire quoi ? La config est ok ? dépendances+cookie Amazon ? D'autres commande...
par sigalou
13 avr. 2019, 13:15
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 633
Vues : 16624

Re: [Plugin Tiers] Plugin Alexa-API

Bonjour les amis après la mise à jour plus besoin de redémarré le démon ce matin Nickel chrome Good job encore un grand merci pour ce super plugin Tres simple d utilisation et tres pratique Et merci à Nebz pour le cours sur Jeelink Bon week-end à tous Philippe ;) ;) Que des bonnes nouvelles ;)
par sigalou
13 avr. 2019, 10:47
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers] Plugin Alexa-API
Réponses : 633
Vues : 16624

Re: [Plugin Tiers] Plugin Alexa-API

Suppression du plugin, nouvelle installation , la le cookie me dit ok alors qu'avant cela n'a jamais été le cas le daemon a eu un peu de mal à démarrer, une premiere fois il est "tombé" puis en le relançant ok, mais au final tout est ok, je vous tiens au courant des tests sur la durée merci pour le...

Aller sur la recherche avancée