Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 18 résultats

par Stephportable
29 avr. 2019, 20:33
Forum : Portail web classique (Desktop)
Sujet : Mise a jour automatique des graphiques
Réponses : 17
Vues : 819

Re: Mise a jour automatique des graphiques

Dans le design tu ajoutes "Ajouter Text/Html"
Dans texte tu mets "<meta http-equiv="refresh" content="600">"
Et voila

Attention ca actualise tout Jeedom et pas que ton design
par Stephportable
26 avr. 2019, 09:57
Forum : Portail web classique (Desktop)
Sujet : Mise a jour automatique des graphiques
Réponses : 17
Vues : 819

Re: Mise a jour automatique des graphiques

J'ai ma réponse c'est bien la 3.3.
Je suis en 3.3.22 et mes graphiques dans les design ne s'actualisent pas. Une piste ?
Je suis obligé de mettre cette commande mais cela ne me plais pas trop : <meta http-equiv="refresh" content="600">

Merci de votre aide
Steph
par Stephportable
25 avr. 2019, 08:26
Forum : Portail web classique (Desktop)
Sujet : Mise a jour automatique des graphiques
Réponses : 17
Vues : 819

Re: Mise a jour automatique des graphiques

Super cela, du coup se sera sur quelle version de jeedom?

Steph
par Stephportable
31 mars 2019, 12:59
Forum : [Plugin Officiel] Networks
Sujet : Aucun ping sur trois matériels allumés, (ping ok en ssh)
Réponses : 27
Vues : 1477

Re: Aucun ping sur trois matériels allumés, (ping ok en ssh)

Bonjour Pour moi cela ne fonctionne plus du tout en 8.3.19 Voici mes derniers log : [2019-03-30 12:15:59][DEBUG] : Lancement de : /var/www/html/core/class/../../core/php/jeePlugin.php plugin_id=networks function=remove callInstallFunction=1 [2019-03-30 12:16:53][INFO] : Début d'activation du plugin ...
par Stephportable
11 mars 2019, 01:01
Forum : [Plugin Officiel] RFXcom
Sujet : Pb RFXCom et sonde Oregon TH132
Réponses : 10
Vues : 393

Re: Pb RFXCom et sonde Oregon TH132

La cle Api correspond bien a celle du module rfxcom . Mais je n ai pas 200 0 a la fin mais 200 51 Decode data : {'temperature': '22.4', 'raw': '08500230400100E089', 'battery': '9', 'signal': '8', 'subtype': '02', 'packettype': '50', 'id': '4001'} [2019-03-11 00:38:24][DEBUG] : Starting new HTTP conn...
par Stephportable
10 mars 2019, 12:16
Forum : [Plugin Officiel] RFXcom
Sujet : Pb RFXCom et sonde Oregon TH132
Réponses : 10
Vues : 393

Re: Pb RFXCom et sonde Oregon TH132

Le protocole est bien activé : jeedom3.png Les ID n’étaient pas le bon car j'ai fais des resets de mes équipements. Voici les bons aujourd'hui jeedom4.png Mais pas de maj jeedom5.png C'est un comportement assez blizzard. Je répète que si je met sur mon ancien Jeedom cela fonctionne Mais si je met un...
par Stephportable
09 mars 2019, 12:43
Forum : [Plugin Officiel] RFXcom
Sujet : Pb RFXCom et sonde Oregon TH132
Réponses : 10
Vues : 393

Re: Pb RFXCom et sonde Oregon TH132

Bonjour

Oui les sondes sont dans les logs. Mais ne sont pas mis à jours par le plugin ( ni en inclusion ni en manuel)
Meme rfxcom, meme endroit, meme versionde jeedom
Merci
par Stephportable
08 mars 2019, 19:22
Forum : [Plugin Officiel] RFXcom
Sujet : Pb RFXCom et sonde Oregon TH132
Réponses : 10
Vues : 393

Re: Pb RFXCom et sonde Oregon TH132

Avec la sauvegarde pas mieu helas
par Stephportable
08 mars 2019, 18:38
Forum : [Plugin Officiel] RFXcom
Sujet : Pb RFXCom et sonde Oregon TH132
Réponses : 10
Vues : 393

Re: Pb RFXCom et sonde Oregon TH132

Bonjour

Le mode inclusion ne me remonte pas les équipements c'est pour cela que j'ai testé en manuel

Je vais essayé d’utiliser une sauvegarde pour voir merci
par Stephportable
07 mars 2019, 23:05
Forum : [Plugin Officiel] RFXcom
Sujet : Pb RFXCom et sonde Oregon TH132
Réponses : 10
Vues : 393

Pb RFXCom et sonde Oregon TH132

Bonsoir J'ai un gros souci avec une nouvelle installation de mon Jeeodm sur un RPI3. En effet j'ai installer le plugin RFXCom l'installation se passe bien, le demon est bien démarré et les trames sont presentes dans les log. Mais helas l'inclusion ne donne rien du tout. J'ai ajouté les modules à la ...
par Stephportable
26 sept. 2017, 23:34
Forum : Utilisation
Sujet : [Jeedom V3.1] Problèmes avec la mise à jour
Réponses : 749
Vues : 68198

Re: [Jeedom V3.1] Problèmes avec la mise à jour

Stephportable a écrit :
26 sept. 2017, 23:26
Bonjour maj OK sans pb mais dans le mode design il est impossible d'éditer "texte/html". Et également impossible de déplacer la fenêtre.
Steph
Edition OK apres redemarrage de Jeedom

Steph
par Stephportable
26 sept. 2017, 23:26
Forum : Utilisation
Sujet : [Jeedom V3.1] Problèmes avec la mise à jour
Réponses : 749
Vues : 68198

Re: [Jeedom V3.1] Problèmes avec la mise à jour

Bonjour maj OK sans pb mais dans le mode design il est impossible d'éditer "texte/html". Et également impossible de déplacer la fenêtre.
Steph
par Stephportable
03 sept. 2017, 00:36
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers][Sujet Principal] Suivi Conso
Réponses : 6089
Vues : 346332

Re: [Plugin Tiers][Sujet Principal] Suivi Conso

Bravo pour ce plugin mais je ne comprend pas comment recuperer l'historique du plugin teleinfo dans suivi conso . Merci de votre aide.
par Stephportable
09 août 2017, 22:02
Forum : Présentation et Vitrine d'installations
Sujet : [Présentation] F$B33
Réponses : 1219
Vues : 186875

Re: [Présentation] F$B33

super merci je vais tester des que je suis chez moi
par Stephportable
07 août 2017, 19:53
Forum : Présentation et Vitrine d'installations
Sujet : [Présentation] F$B33
Réponses : 1219
Vues : 186875

Re: [Présentation] F$B33

oui aucun souci, si je met l'équipement directement cela fonctionne mais je veux l’intégrer à un html.
par Stephportable
06 août 2017, 18:03
Forum : Présentation et Vitrine d'installations
Sujet : [Présentation] F$B33
Réponses : 1219
Vues : 186875

Re: [Présentation] F$B33

Bonjour et merci pour ce post tres instructif. Je suis surement bete mais voici ce que j'ai en pj. J'ai recopié le code du widjet mais cela ne doit pas etre cela. Je veux afficher pour cet exemple la temperature d'une de mes sondes. Merci de votre aide.


Stéph
par Stephportable
12 juin 2017, 15:32
Forum : [Catégorie] Sécurité
Sujet : [Plugin Tiers][Sujet Principal] Zoneminder, solution de CCTV Open Source
Réponses : 198
Vues : 13758

Re: [Plugin Tiers][Sujet Principal] Zoneminder, solution de CCTV Open Source

Bon après bien des deboirs l'API fonctionne en HTTP. SI j'utilise le plugin script en Json http:// myip/zm/api/monitors.json ne me renvoi absoluement rien.

Des idées?



Merci
par Stephportable
09 juin 2017, 08:31
Forum : [Catégorie] Sécurité
Sujet : [Plugin Tiers][Sujet Principal] Zoneminder, solution de CCTV Open Source
Réponses : 198
Vues : 13758

Re: [Plugin Tiers][Sujet Principal] Zoneminder, solution de CCTV Open Source

Bonjour
Il y a t il quelque chose a fare coté Zm pour activer les api, car rien ne fonctionne chez moi.

merci

Aller sur la recherche avancée