Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

La recherche a retourné 82 résultats

par chris777c
04 mai 2019, 09:12
Forum : [Catégorie] Monitoring
Sujet : [Plugin Tiers][Sujet Principal] Plugin QNAP
Réponses : 83
Vues : 3290

Re: [Plugin Tiers][Sujet Principal] Plugin QNAP

Bonjour,

J'ai un soucis à l'enregistrement de l'équipement, une erreur 500 :

PHP Fatal error: Call to undefined function ssh2_disconnect() in /var/www/html/plugins/QNAP/core/class/QNAP.class.php

Sûrement un problème de dépendance, je suis sous debian 8 mais quelle dépendance dois je forcer ?
par chris777c
01 mai 2019, 06:32
Forum : Scénarios
Sujet : [PHILIPS HUE] Scénario gestion des erreurs
Réponses : 0
Vues : 40

[PHILIPS HUE] Scénario gestion des erreurs

Bonjour à tous, Je viens de remarquer dans les logs d'un scénario que lorsqu'il n'arrive pas à se connecter à une ampoule philips hue, j'ai la log d'une erreur : [2019-04-30 21:58:16][SCENARIO] Exécution de la commande [Cuisine][Ampoule Hue][Eteindre] [2019-04-30 21:58:17][SCENARIO][b] Connection fa...
par chris777c
27 avr. 2019, 10:19
Forum : [Plugin Officiel] Philips Hue
Sujet : [Sujet officiel] Plugin Philips Hue
Réponses : 1625
Vues : 79342

Re: [Sujet officiel] Plugin Philips Hue

Bonjour à tous, J'ai très souvent des problèmes de connexion au pont, je voulais si ça vous arrive souvent où est ce que c'est plutôt matériel. (J'arrive bien à pinger le pont) ? Pour résoudre, je débranche le pont et le rebranche et cela fonctionne sans soucis pendant 3-4 jours et ensuite problème ...
par chris777c
22 avr. 2019, 09:01
Forum : [Plugin Officiel] BLEA
Sujet : [Tuto] Le port n'est pas configuré
Réponses : 2
Vues : 200

Re: [Tuto] Le port n'est pas configuré

Merci pour l'info.

J'ai préféré créer un script bash mais ta solution fonctionne très bien.
par chris777c
14 avr. 2019, 10:10
Forum : [Plugin officiel] Widgets
Sujet : HYGROTHERMOGRAPHE Xiaomi
Réponses : 120
Vues : 5939

Re: HYGROTHERMOGRAPHE Xiaomi

bonjour et d'abord merci pour ce widget vraiment sympa je viens de l'installer et le code ci-dessous est il toujours d'actualité je veux dire doit on faire la modif dans le code du widget ? autrement avec les capteurs aqara qui affiche la pression atmo y aura t'il un widget pour ceux là aussi ? mer...
par chris777c
14 avr. 2019, 10:05
Forum : [Plugin Tiers] Xiaomi Home
Sujet : [Plugin Tiers] Xiaomi Home
Réponses : 5869
Vues : 542008

Re: [Plugin Tiers] Xiaomi Home

Bonjour J’ai depuis hier (ou 2 jours Max) ce message dans le log qui se répète toutes les minutes [2019-04-01 04:57:08][ERROR] : Exception on socket : {u'message': u'client quota exceeded', u'code': -1} [2019-04-01 04:58:09][ERROR] : Exception on socket : {u'message': u'client quota exceeded', u'co...
par chris777c
16 févr. 2019, 07:58
Forum : [Plugin Officiel] BLEA
Sujet : [Développeur] Compatibilité nouveaux équipements
Réponses : 2
Vues : 236

Re: [Développeur] Compatibilité nouveaux équipements

Bonjour, il faut rejoindre le fil telegram https://t.me/sarakha63_domotique_entraide et faire la demande à @sarakha63
par chris777c
09 févr. 2019, 21:49
Forum : [Plugin officiel] Widgets
Sujet : HYGROTHERMOGRAPHE Xiaomi
Réponses : 120
Vues : 5939

Re: HYGROTHERMOGRAPHE Xiaomi

Bonjour à tous, Voici la correction à effectuer : jeedom.cmd.execute({ // Récupération de la valeur de la commande batterie id: battery#id#, success: function(valeur){ batterie = valeur; //console.log(batterie); //console.log("récup batterie"); //console.log('.cmd[data-cmd_id=#id#]'); if (online == ...
par chris777c
09 févr. 2019, 16:26
Forum : Utilisation
Sujet : [RESOLU] MAJ 3.2.11 vers supérieure
Réponses : 8
Vues : 302

Re: MAJ 3.2.11 vers supérieure

Vous avez eu raison d'inciter!!

Merci pour votre aide et oui il faut cliquer sur le gros bouton "Mise à jour" d'en haut et ensuite sélectionner core uniquement.

Il me perçait les œils celui (j'étais focaliser sur les boutons en face des lignes).
par chris777c
09 févr. 2019, 08:08
Forum : Utilisation
Sujet : [RESOLU] MAJ 3.2.11 vers supérieure
Réponses : 8
Vues : 302

Re: MAJ 3.2.11 vers supérieure

Pas mal comme réponse ;-) mais bon je n'ai pas de bouton mise à jour c'est pour ça que je demande comment forcer la mise à jour.
par chris777c
08 févr. 2019, 15:32
Forum : Utilisation
Sujet : [RESOLU] MAJ 3.2.11 vers supérieure
Réponses : 8
Vues : 302

[RESOLU] MAJ 3.2.11 vers supérieure

Bonjour,

Je viens de remarquer que j'étais bloqué à la version 3.2.11 alors qu'il y a la possibilité de monter jusqu'à 3.2.16.

Comment fait on pour forcer les mises à jour de core ?

Je suis sous RPI3, debian 8.0, Linux jeedom 4.9.50-v7+.
par chris777c
20 janv. 2019, 15:19
Forum : [Plugin officiel] Widgets
Sujet : HYGROTHERMOGRAPHE Xiaomi
Réponses : 120
Vues : 5939

Re: HYGROTHERMOGRAPHE Xiaomi

Bonjour, Depuis la dernière mise à jour j'ai un souci d'affichage batterie qui ne correspond pas avec la réalité. Voici la copie d'écran : https://www.dropbox.com/s/d14ibkhvmd1gkjl/HygroJeedom.png?dl=0 Je dirais que le script de changement d'image en fonction de la batterie ne fonctionne pas, je sui...
par chris777c
20 janv. 2019, 08:53
Forum : [Catégorie] Sécurité
Sujet : Enregistrement camera
Réponses : 1
Vues : 175

Re: Enregistrement camera

Bonjour, Tu peux commander la commande on/off de ta caméra via ta télécommande Z-wave par l'intermédiaire de scénario. Ensuite il faut enclencher l’enregistrement par déclenchement détection de mouvement : la doc du plugin explique pas mal de chose sur le sujet : https://jeedom.github.io/plugin-came...
par chris777c
22 déc. 2018, 18:02
Forum : Configurations OpenZwave Manquantes
Sujet : Paramètres Aeotec ZW100 Multisensor 6
Réponses : 51
Vues : 3634

Re: Paramètres Aeotec ZW100 Multisensor 6

Oui en effet, on voit bien le problème de remonté multiple.

Peut être une défaillance du composant ?
par chris777c
11 déc. 2018, 07:12
Forum : Configurations OpenZwave Manquantes
Sujet : Paramètres Aeotec ZW100 Multisensor 6
Réponses : 51
Vues : 3634

Re: Paramètres Aeotec ZW100 Multisensor 6

Même comportement pour moi, il y a toujours une latence avant de redescendre au niveau zéro d'au moins 30 secondes.

Il faudrait demander directement à aeotec pourquoi un tel comportement et comment le contrôler.
par chris777c
09 déc. 2018, 17:13
Forum : Configurations OpenZwave Manquantes
Sujet : Paramètres Aeotec ZW100 Multisensor 6
Réponses : 51
Vues : 3634

Re: Paramètres Aeotec ZW100 Multisensor 6

Je ne comprends pas trop cette phrase : "Avec mes capteurs ZW100, j'ai l'impression que la détection dure dans le temps.".

Mais bon, je pense te donner une piste pour moi le paramètre 3 te dit qu'une fois la détection lancée et retombée il n'y aura plus de détection de mouvement pendant 20 secondes.
par chris777c
02 déc. 2018, 20:20
Forum : [Plugin Officiel] BLEA
Sujet : [FLOWER CARE] - Pas de mise à jour informations
Réponses : 13
Vues : 557

Re: [FLOWER CARE] - Pas de mise à jour informations

Bonjour, oui en effet la piste du firmware est sûrement bonne
par chris777c
02 déc. 2018, 16:58
Forum : [Plugin Officiel] BLEA
Sujet : [FLOWER CARE] - Pas de mise à jour informations
Réponses : 13
Vues : 557

Re: [FLOWER CARE] - Pas de mise à jour informations

Oui j'utilise une antenne et tout est bien au vert. voici quelque log : [2018-12-02 16:44:35][DEBUG] : This is a miflora device XX [2018-12-02 16:44:35][DEBUG] : Send to jeedom : {u'devices': {u'XX': {'name': 'Flower care', 'source': 'Antenne GoogleHome', 'rawdata': "[(1, 'Flags', '06'), (2, 'Incomp...

Aller sur la recherche avancée