Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

La recherche a retourné 43 résultats

par squwal
25 mars 2019, 14:14
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Donc étrangement, pour moi, la configuration qui fonctionne est :

ne pas remplir dans Wifinfo le champ Identifiant compteur.
Mettre la clé API jeedom, et non pas celle du plugin téléinfo.
par squwal
25 mars 2019, 11:45
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Merci, effectivement je n'ai pas d'erreur dans le log.
je dirais donc que mon esp ne prend pas en compte la conf jeedom.
par squwal
25 mars 2019, 11:14
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Bonjour, J'ai de nouveau une petite question.... Est-ce qu'il y a un moyen de débugguer la connexion serveur web / jeedom ? Je m'explique j'ai réussi à faire le lien avec jeedom, grace au script de @mjeanne sans soucis. Bizarrement j'avais mis la clé API jeedom, et non pas la clé API téléinfo lorsqu...
par squwal
22 mars 2019, 19:15
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

ça y est ça fonctionne enfin !
Merci bcp.

Tu avais raison @rol-rider, mon cable ne devait pas aller assez loin dans le bornier, en bourinant sur le bouton et en poussant au max les câbles ça fonctionne désormais.
par squwal
22 mars 2019, 14:05
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Bon bah j'ai essayé le multimètre en alternatif, calibre 200V (le mien ne fait pas en dessous). J'ai 0V. Avec fil, ou avec les broches directement dans les sorties I1, I2. J'ai aussi essayé un cable multibrin (je n 'avais pas de mono) + épais, et dénudé sur une plus grande longueur, ça tient dans le...
par squwal
22 mars 2019, 10:35
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Bon alors ça doit venir de mes fils, ça n'accroche pas comme avec un bornier de connexion rapide. si je tire moi ça vient tout seul.

Je vais partir sur du cable encore + gros et rigide alors. Je vais faire l'essai ce midi.
par squwal
22 mars 2019, 09:36
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

J'espère être bien branché :lol: J'ai essayé avec du cable souple pour une longueur de 1m, donc ça n'est pas ça le soucis. Mais effectivement ça ne tient pas bien dans le bornier. J'ai remplacé par un semi rigide, ça ne tient toujours pas très bien. IMG_20190322_000231-min.jpg @mjeanne, je n'ai pas ...
par squwal
21 mars 2019, 19:16
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Oui la photo donne l'impression que le bornier vert n'est pas relié, mais ça n'est que l'angle de prise de vue qui fait ça. J'ai vérifié la liaison au multimètre elle est bonne. Oui pour le GPIO je sais, j'ai tenté par acquis de conscience sur un autre tuto glanné ils parlaient du D2. Donc là je vie...
par squwal
21 mars 2019, 14:27
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Oui pas d'inquiétude, il y a bien les 3 résistances ^^.

D'accord mais actuellement, j'ai LED fixe si je met le téléinfo sur du 3.3V continue.

Rien du tout sur le téléinfo, ça ne clignote pas.

Je vais essayer de diminuer R1 alors. Merci encore
IMG_20190320_181638-min.jpg
IMG_20190320_181638-min.jpg (734.32 Kio) Consulté 143 fois
par squwal
21 mars 2019, 10:04
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Ok merci pour la précision @rol-rider. Non en effet je ne vais pas rester devant, mais vu que pour le moment je n'arrive pas à le faire fonctionner, je doute toujours de savoir si la LED s'allume et que je ne le vois pas, ou si elle ne s'allume pas. Mais bon a priori c'est plutôt pas. J'arrive bien ...
par squwal
20 mars 2019, 15:12
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Bon c'est bon, j'ai pu trouvé l'erreur merci encore. Je n'avais pas fait d'erreur par rapport au schéma, mais il y avait un CC sur ma platine d'essai entre le 3V et gnd. Je n'ai plus qu'à rebrancher au compteur. Par contre la LED n'est vraiment pas brillante, ne peut-on pas diminuer la valeur de la ...
par squwal
20 mars 2019, 10:59
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Bonjour @mjeanne. Merci pour le retour. Oui la diode est dans le bon sens. J'ai effectivement utilisé un multimètre pour vérifier toutes mes connections sur ma platine d'essai. Ah parfait, merci pour l'astuce, je ne savais pas trop comment simuler une sortie du compteur / entrée optocoupleur. Je vai...
par squwal
20 mars 2019, 09:51
Forum : [Plugin Tiers] ESPEasy
Sujet : Réaliser un WifInfo avec un Wemos en boitier DIN.
Réponses : 1029
Vues : 60084

Re: Réaliser un WifInfo avec un Wemos en boitier DIN.

Bonjour à tous, Je suis en train d'essayer de me faire un module wifinfo, mais je rencontre quelques difficultés. Je prendrais un wemos D1 pour suivre ce tuto, mais le temps qu'il arrive de Chine, je travaille sur un NodeMCU (ESP-12E). J'ai donc réalisé le schéma de la première page, avec une résist...
par squwal
07 nov. 2018, 11:55
Forum : [Plugin Officiel] BLEA
Sujet : miband 2
Réponses : 140
Vues : 8228

Re: miband 2

non je n'ai pas trouvé de solution.
Je pense que ça vient de la façon dont mon tél gère les périphériques Bluetooth Low Energy.
Bref je vais changer de téléphone sous peu, je me reposerais la question à ce moment là
par squwal
26 oct. 2018, 15:44
Forum : [Plugin Tiers] Xiaomi Home
Sujet : Xiaomi home sur google home
Réponses : 37
Vues : 6005

Re: Xiaomi home sur google home

@lunarok Moi mes plafonniers sont bien remontés par yeelight, pas par mihome (dans google home). D'ailleurs MiHome je ne comprends pas ce qu'il remonte, car je n'ai pas de lampes associés sur l'application MiHome (uniquement par l'application Yeelight) et il en remonte certaines en doublon des yeeli...
par squwal
25 oct. 2018, 10:00
Forum : [Plugin Officiel] BLEA
Sujet : miband 2
Réponses : 140
Vues : 8228

Re: miband 2

bah en même temps j'ai bien dit dans mon post plus haut également que c'était fait...
par squwal
24 oct. 2018, 20:12
Forum : [Plugin Officiel] BLEA
Sujet : miband 2
Réponses : 140
Vues : 8228

Re: miband 2

Etrange.
J'arrive à récupérer l'état, la date de charge, la batterie et le firmware mais UNIQUEMENT si le bracelet n'est pas connecté à mon téléphone.
par squwal
24 oct. 2018, 15:16
Forum : [Plugin Officiel] BLEA
Sujet : miband 2
Réponses : 140
Vues : 8228

Re: miband 2

Hello, Bon ben moi perso quand je fais un refresh impossible de récupérer les infos [2018-10-24 15:12:18][DEBUG] : CONNECTOR------Connecting : ED:F7:EE:42:55:8D with bluetooth 0 [2018-10-24 15:12:18][DEBUG] : CONNECTOR------Failed to connect to peripheral ED:F7:EE:42:55:8D, addr type: random attempt...
par squwal
18 oct. 2018, 15:29
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 2863
Vues : 247004

Re: Plugin blea

il est possible que dans celui que j'ai choisi pour l'exemple ce soit la version chinoise, et pas internationale. J'en ai des 2 versions.
par squwal
18 oct. 2018, 10:51
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 2863
Vues : 247004

Re: Plugin blea

Hello, Je ne suis pas convaincu d'avoir lu quelque chose de similaire alors je vous présente mon pb. Sous BLEA j'essaie de monitorer les périphériques suivants : - 15 flower care - 4 mijia temperature & humidity sensor - 2 Nut - 2 Mi band 2 Au niveau des présences / RSSI tout est bien détecté, en ve...

Aller sur la recherche avancée