Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 123 résultats

par xmeslin
09 nov. 2019, 12:08
Forum : [Catégorie] Monitoring
Sujet : Plugin monitoring poêles Rika
Réponses : 185
Vues : 10914

Re: Plugin monitoring poêles Rika

dans la code de la page du firenet on voit. ca donne une idée -- function getStatusDetails(mainState, subState, frostStarted) { if (frostStarted) { return ["/images/status/Visu_Freeze.svg", "Frost protection"]; } if (mainState == 1) { if (subState == 0) return ["/images/status/Visu_Off.svg", "Stove ...
par xmeslin
05 oct. 2019, 19:15
Forum : [Catégorie] Monitoring
Sujet : Plugin monitoring poêles Rika
Réponses : 185
Vues : 10914

Re: Plugin monitoring poêles Rika

bonjour, Quand je fais un changement de puissance depuis un scenario il ne se passe rien. Dans le log je vois bien Exécution de la commande [Thermostats][Rikaha Saclay][Modifier la puissance] avec comme option(s) : {"background":"0","title":"","message":"40"} mais rien ne change dans le widget ni su...
par xmeslin
25 sept. 2019, 20:01
Forum : Utilisation
Sujet : logs détaillés call API
Réponses : 4
Vues : 117

Re: logs détaillés call API

super merci. Il n'y a plus qu'à attendre
par xmeslin
25 sept. 2019, 14:18
Forum : Utilisation
Sujet : logs détaillés call API
Réponses : 4
Vues : 117

Re: logs détaillés call API

la demande est en http je pense
Log API:
[2019-09-24 18:12:43][DEBUG] : Demande API pour les scénarios
[2019-09-24 18:12:43][DEBUG] : Démarrage scénario de : [Ouvertures][Ouvertures][Ferme Tous Volets]

Pas de détails sur l'IP source. Y'a un moyen de retrouver ?
par xmeslin
25 sept. 2019, 09:07
Forum : Utilisation
Sujet : logs détaillés call API
Réponses : 4
Vues : 117

logs détaillés call API

Bonjour, J'ai des calls API qui me semblent étranges et j'aimerai bien avoir des details comme adresse IP source, etc etc Avant d'avoir le DNS jeedom, je trouvais ca dans les logs apache mais maintenant avec le DNS VPN je ne vois plus rien dans les logs apaches et dans les log API je ne vois pas gra...
par xmeslin
05 sept. 2019, 21:48
Forum : Petites annonces
Sujet : [Ventes] Matériel
Réponses : 15
Vues : 1324

Re: [Ventes] Matériel

combien tu vends les parrot flowers ?
par xmeslin
08 juin 2019, 17:32
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Paramétrage d'une télé dans Google Smarthome
Réponses : 14
Vues : 1130

Re: Paramétrage d'une télé dans Google Smarthome

oui merci
ca marche très bien pour le volume. J'ai un script python derriere qui controle ma samsung.
Pour les chaines Google ne veut rien savoir. Aucun phrase ne semble fonctionner et rien n'est envoyé à jeedom
par xmeslin
07 juin 2019, 23:20
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Paramétrage d'une télé dans Google Smarthome
Réponses : 14
Vues : 1130

Re: Paramétrage d'une télé dans Google Smarthome

ok j'ai trouvé ca passe un slider en param qu'il suffit de gérer après.
par xmeslin
07 juin 2019, 22:52
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Paramétrage d'une télé dans Google Smarthome
Réponses : 14
Vues : 1130

Re: Paramétrage d'une télé dans Google Smarthome

hello, Je suis en train de regarder et j'ai déjà un soucis sur le volume. Tu as mis quoi dans ton virtuel pour savoir si tu montes ou baisses le son par exemple ? Il y a une seule commande qui doit prendre un parametre j'imagine mais mon type info ne change pas du coup je ne vois pas comment piloter...
par xmeslin
02 juin 2019, 17:27
Forum : [Plugin Officiel] Assistant vocaux
Sujet : GSH & thermostat
Réponses : 0
Vues : 128

GSH & thermostat

Bonjour,

J'ai configuré un thermostat dans GSH et ca marche presque.
Quand je vois 20° de consigne dans mon iphone, je vois 19.999 dand jeedom et si je mets 10° dans google sur mon iphone j'ai 19.5° qui s'affiche dans mon thermostat.
Il doit y avoir un petit bug qui traine.

Merci

Xavier
par xmeslin
14 mai 2019, 21:13
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1437
Vues : 82891

Re: Plugin Google smarthome

@xmeslin c'est sur Android ta capture ? Moi j'ai pas du tout ça sur mon téléphone j'ai juste le pseudo écris en bas... @ldaho947 les caméras ne sont pas forcément bien gérer Google ne veux pas des flux standard et donc ya une conversion en live mais ça marche très mal et j'arrive pas a corriger mal...
par xmeslin
13 mai 2019, 22:59
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1437
Vues : 82891

Re: Plugin Google smarthome

1 et 2 c'est Google. Pour le 3 jsur les nom je comprends tu peux mettre une capture ? oui voila. après on peut renommer à la main donc ce n'est pas très grave. Ca ferait juste gagner du temps. Mes pseudos sont bien pris en compte car je les vois dans les parametres de google home et que je donne de...
par xmeslin
13 mai 2019, 19:30
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1437
Vues : 82891

Re: Plugin Google smarthome

J'ai fait toute ma config et ca marche plutôt bien mais j'ai 2-3 questions mais je pense que la limitation est coté google car marqué en beta dans la doc. 1/ les volets répondent bien mais ils ne sont pas contrôlable à partir de l'application. La voix fonctionne bien mais pas dans l'appli 2/ Pareil ...
par xmeslin
12 mai 2019, 12:52
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1437
Vues : 82891

Re: Plugin Google smarthome

super très content de voir le mode cloud arrivé cependant ca bloque pour moi. La config semble ok. La connection dans mon google est ok. Quand je configure dans le plugins les objets, je les vois bien dans mon application google mais quand je veux les controller j'ai un message : "Une erreur s'est ...
par xmeslin
11 mai 2019, 19:01
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1437
Vues : 82891

Re: Plugin Google smarthome

super très content de voir le mode cloud arrivé cependant ca bloque pour moi. La config semble ok. La connection dans mon google est ok. Quand je configure dans le plugins les objets, je les vois bien dans mon application google mais quand je veux les controller j'ai un message : "Une erreur s'est ...
par xmeslin
11 mai 2019, 17:54
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1437
Vues : 82891

Re: Plugin Google smarthome

super très content de voir le mode cloud arrivé cependant ca bloque pour moi. La config semble ok. La connection dans mon google est ok. Quand je configure dans le plugins les objets, je les vois bien dans mon application google mais quand je veux les controller j'ai un message : "Une erreur s'est p...
par xmeslin
17 nov. 2018, 16:22
Forum : [Plugin officiel] Thermostat
Sujet : defaillance sonde non fonctionnelle
Réponses : 3
Vues : 289

Re: defaillance sonde non fonctionnelle

pour info, cela ne marche pas encore dans la version stable
Je laisse Loic commenter mais j'ai ouvert un ticket et il a corrigé dans les dernières beta. Avant la défaillance sonde était in-opérationnelle
Cela devrait bientot arriver dans la version stable
par xmeslin
17 nov. 2018, 16:20
Forum : [Plugin officiel] Thermostat
Sujet : défaillance sondes
Réponses : 8
Vues : 776

Re: défaillance sondes

pour info, cela ne marche pas encore dans la version stable
Je laisse Loic commenter mais j'ai ouvert un ticket et il a corrigé dans les dernières beta. Avant la défaillance sonde était in-opérationnelle
Cela devrait bientot arriver dans la version stable
par xmeslin
05 nov. 2018, 23:10
Forum : [Plugin officiel] Thermostat
Sujet : defaillance sonde non fonctionnelle
Réponses : 3
Vues : 289

Re: defaillance sonde non fonctionnelle

bonjour,

Il n'y a pas assez d'info ?
Est-ce que certaines personnes se servent de cela et ca marche bien (j'ai des sondes oregon avec rfxtrx433e) ? Vous avez des choses dans les logs ?

Merci

Xavier
par xmeslin
01 nov. 2018, 18:09
Forum : [Plugin officiel] Thermostat
Sujet : defaillance sonde non fonctionnelle
Réponses : 3
Vues : 289

defaillance sonde non fonctionnelle

bonjour, J'ai configuré la gestion de la défaillance de la sonde de température mais cela ne semble pas marché. J'ai mis 30 min le thermostat et l'envoi d'un mail dans les actions juste pour tester. Je ne recois rien et ne vois rien dans les logs. Voir ci-dessous. J'ai fait les screenshot à 18:05 do...

Aller sur la recherche avancée