Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

La recherche a retourné 18 résultats

par Mushufc
27 oct. 2018, 10:43
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] Plugin Ampli Pioneer
Réponses : 257
Vues : 12993

Re: [Plugin Tiers][Sujet Principal] Plugin Ampli Pioneer

Bonjour, J'ai un ampli VSX-9 21 et je viens d'installer le plugin. Par contre le daemon semble tourner mais dans la page du plugin j'ai le message "Vous n'avez pas encore d'ampli, cliquez sur Ajouter un ampli pour commencer" mais je n'ai pas de bouton ajouter... log Ampli_Pioneer [2018-10-27 10:38:2...
par Mushufc
25 oct. 2018, 18:18
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 526
Vues : 25673

Re: [Plugin Officiel][Sujet Principal] Ikea Light

C'est étrange ce que tu dis sur ton histoire qu'il manquerait quelque chose ou que nous aurions manipulé des choses à la main. J'ai fait une réinstalle de mon jeedom il n'y a pas longtemps 1 mois max et je n'ai fait aucune manipulation manuelle sur le système après avoir installé jeedom. Nous allons...
par Mushufc
22 oct. 2018, 18:50
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 526
Vues : 25673

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Personne n'a eu de problème avec la mise à jour du plugin ? Vos dépendances s'installent sans problème ?
par Mushufc
20 oct. 2018, 09:33
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 526
Vues : 25673

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Bon j'ai désinstallé et réinstallé, ça change pas grand chose. j'ai fini par désactivé la gestion automatique en attendant des jours meilleurs...
par Mushufc
19 oct. 2018, 21:24
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 526
Vues : 25673

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Suite de la log libtool: compile: gcc -DHAVE_CONFIG_H -I. -I ./ext/tinydtls -fPIC -I ./include/coap/ -pedantic -Wall -Wextra -Wformat-security -Winline -Wmissing-declarations -Wmissing-prototypes -Wnested-externs -Wpointer-arith -Wshadow -Wstrict-prototypes -Wswitch-default -Wswitch-enum -Wunused -W...
par Mushufc
19 oct. 2018, 21:22
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 526
Vues : 25673

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Bonjour/Bonsoir à tous ! Je viens de mettre à jour le plugin mais l'installation des dépendance ne se fait pas correctement. Du coup le démon ne se lance pas. dtls_debug.h:102:99: warning: unused parameter ‘extend’ [-Wunused-parameter] dtls_dsrv_hexdump_log(log_t level, const char *name, const unsig...
par Mushufc
05 oct. 2018, 18:12
Forum : [Plugin Officiel] Jeelink
Sujet : [résolu] Il manque des éléments dans le master
Réponses : 3
Vues : 256

Re: Il manque des éléments dans le master

Quand on a pas de tête ni d'yeux.....

J'ai utilisé la même sauvegarde pour le slave1 et le slave2, du coup les clés API étaient identique.

Voilà problème résolu !

Comme quoi une bonne nuit de sommeille, une journée de C# et hop les neurones sont en place
par Mushufc
04 oct. 2018, 20:56
Forum : [Plugin Officiel] Jeelink
Sujet : [résolu] Il manque des éléments dans le master
Réponses : 3
Vues : 256

Re: Il manque des éléments dans le master

ah si ça y est j'ai un bout de trace Echec de la requête HTTP : xxx.xxx.xxx.xxx/core/api/jeeApi.php?apikey=xxxxxxxxxxxxxxxxxxxxxxxxxxxx&type=jeelink&remote_cmd_id=5803&remote_cmd_value=60&remote_apikey=xxxxxxxxxxx cURL error : Failed to connect to xxx.xxx.xxx.xxx port 80: No route to host Et sur les...
par Mushufc
04 oct. 2018, 19:57
Forum : [Plugin Officiel] Jeelink
Sujet : [résolu] Il manque des éléments dans le master
Réponses : 3
Vues : 256

[résolu] Il manque des éléments dans le master

Bonjour, Après quelques recherches infructueuses (peut être pas les bons mots clés) j'ouvre un post sur un problème étrange. J'ai ajouté récemment sur mon Slave1 un nut et j'ai voulu le partagé avec le Master. donc je suis allé dans Jeelink et j'ai ajouté le dit nut. J'ai fait save et là rien n'est ...
par Mushufc
11 sept. 2018, 18:49
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Officiel][Sujet Principal] Ikea Light
Réponses : 526
Vues : 25673

Re: [Plugin Officiel][Sujet Principal] Ikea Light

Hello Je viens d'installer le plugin, mais le demon n'est pas content :| [2018-08-24 18:52:39][ERROR] : Fatal error : [2018-08-24 18:52:39][DEBUG] : Traceback (most recent call last): File "/var/www/html/plugins/ikealight/resources/ikealightd/ikealightd.py", line 240, in <module> globals.api = api_...
par Mushufc
03 juil. 2018, 20:30
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte de module après coupure de courant
Réponses : 10
Vues : 474

Re: Perte de module après coupure de courant

Habituellement c'est ce que je fais, et je l'ai fait sur mes qbino mais que dalle. Mais là c'est carrément le RazBerry qui ne voit plus mes modules donc c'est plus inquiétant. Ils ne sont ni dans le graphe ni dans la liste. Ils n'existent que dans les équipement de la page "d'accueil" du plug in z-w...
par Mushufc
02 juil. 2018, 22:11
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte de module après coupure de courant
Réponses : 10
Vues : 474

Re: Perte de module après coupure de courant

Non. Et je n'ai pas eu le temps de ré inclure. Ce qui m'embête c'est que certain module sont encastré et il va falloir que je les démonte pour les installer à coté de ma "box" qui est dans le tableau électrique... Bref il va falloir attendre ce week-end pour m'occuper de ça voir la semaine prochaine.
par Mushufc
02 juil. 2018, 21:08
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte de module après coupure de courant
Réponses : 10
Vues : 474

Re: Perte de module après coupure de courant

Alors j'ai fait une restauration de jeedom complet, j'ai aussi re fait la restauration du backup z-wave. J'ai retrouvé mes équipements, mais ils ne sont toujours pas dans le réseau Z-Wave. Je voulais tenter d'autre solution mais il semble que la ré-inclusion soit l'unique solution. Je me tâtais pour...
par Mushufc
02 juil. 2018, 20:54
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte de module après coupure de courant
Réponses : 10
Vues : 474

Re: Perte de module après coupure de courant

Déjà fait plusieurs fois. Par contre ce qui change c'est que le RazBerry Zwave + etait en erreur, là il ne l'est plus. Mais la Synchronisation ma enlevé mes modules... Je retente une restauration de backup mais je le sens pas trop...
par Mushufc
02 juil. 2018, 19:25
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte de module après coupure de courant
Réponses : 10
Vues : 474

Re: Perte de module après coupure de courant

j'ai suivi le backup expliqué ici

viewtopic.php?f=34&t=32876&p=566548&hil ... nt#p566548

J'ai fait une synchro après et les modules ko ne sont plus là... de pire en pire...
par Mushufc
02 juil. 2018, 19:21
Forum : [Plugin Officiel] Z-Wave
Sujet : Perte de module après coupure de courant
Réponses : 10
Vues : 474

Perte de module après coupure de courant

Bonsoir à tous, Cette nuit nous avons eu un magnifique orage par chez nous. Il y a eu une coupure de courant très courte. Jusque là rien d'anormale. Sauf que ce soir en rentrant je m’aperçois que tout n'est pas rentré dans l'ordre. Genre certain scénarios ne fonctionne pas. En regardant plus loin, i...
par Mushufc
21 mai 2018, 12:29
Forum : [Plugin Officiel] SMS
Sujet : Plugin SMS
Réponses : 2241
Vues : 100157

Re: Plugin SMS

Bonjour à tous, Voici ma petite pierre pour l’édifice. J’ai eu moi aussi quelques déboires pour mettre en place les sms. J’ai commencé avec la clé HUAWEI E3531 . Sur une VMM synology avec debian 9.4.0 , la clé est reconnu par lsusb mais elle n’est pas vu par jeedom. Sur une Mini + (HummingBoard) ide...
par Mushufc
20 mars 2017, 17:41
Forum : [Plugin Officiel] Météo
Sujet : [Plugin Officiel] Météo
Réponses : 1573
Vues : 73019

Re: Plugin Météo

Pareil chez moi, le rafraîchissement ne se fait plus automatiquement et l'heure du levé et couché du soleil est à 16h pour moi. Les autres valeurs sont à 0 voir inexistantes. J'ai remarqué le problème Dimanche (09/03).

Aller sur la recherche avancée