Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

La recherche a retourné 46 résultats

par tirikiki
29 juil. 2019, 14:03
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 719
Vues : 39338

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

rombautsdidier a écrit :
26 juil. 2019, 12:44
Oui, quelle était ta version Linux avant réinstallation complète ?

Je sais pas quelle version j'avais avant.
Mais j'ai réussit à refaire fonctionner ce pluging à partir de ton lien.
Maintenant, ça remarche avec la dernière version de jeedom et debian9

Envoyé de mon mobile avec Tapatalk
par tirikiki
26 juil. 2019, 12:38
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 719
Vues : 39338

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

Actuellement 9.
Sur la configuration qui fonctionnait avant mon besoin de retour à une (trop) vielle archive ?
par tirikiki
26 juil. 2019, 11:51
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 719
Vues : 39338

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

Merci Didier, j'ai bien ré-installé le plugin avec ta procédure, mais j'ai le même problème que toi avec le daemon qui ne se lance pas. Je l'avais aussi suite à la restauration d'une vielle sauvegarde et c'est pour ça que j'ai tenté de désinstaller et réinstaller le plugin... Peut être un "bloquage"...
par tirikiki
25 juil. 2019, 12:01
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 719
Vues : 39338

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

..oui, j'ai effectivement lu cet article. Ne serait il pas intéressant de pouvoir installer un plugin "obsolète" en connaissance de cause (c'était le cas avant). Si je comprends bien la volonté d'améliorer la qualité des plugins jeedom, je ne partage pas le moyen utilisé qui est de le rendre non ins...
par tirikiki
25 juil. 2019, 07:15
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 719
Vues : 39338

Re: [Plugin Tiers][Sujet Principal] Plugin Modbus

MAIS ou est passé ce pluging ? Je m'en servais avec une passerelle ModBus IP pour piloter un gestionnaire de zone Airzone et ca fonctionnait très bien ! Je refait mon installation et impossible de le faire fonctionner, je l'ai alors supprimé voulant le réinstaller et je ne le trouve plus sur le MARK...
par tirikiki
07 avr. 2019, 14:12
Forum : [Catégorie] Multimédia
Sujet : [Plugin Officiel][Sujet Principal] Harmony Hub
Réponses : 1477
Vues : 86375

Re: [Plugin Officiel][Sujet Principal] Harmony Hub

Voilà pour le lien du tuto : https://www.jeedom.com/forum/viewtopic.php?f=142&t=7512&p=644462&hilit=%2Fjeedom%2Fjeedom+helper.sh#p644462 Je n'ai pas encore mis à jour le plugin Harmony, ni ma télécommande depuis les derniers blocages/déblocages de Logitech. Je ne sais donc pas te dire si tout fonct...
par tirikiki
22 mars 2019, 11:28
Forum : [Catégorie] Multimédia
Sujet : [Plugin Officiel][Sujet Principal] Harmony Hub
Réponses : 1477
Vues : 86375

Re: [Plugin Officiel][Sujet Principal] Harmony Hub

Bonjour,
si je comprend que jeedom peut avec ce plugin lancer des activités ou commander un périphérique du hub, est ce que via la télécommande Harmony on peut lancer un scénario jeedom ou piloter un périph jeedom ?
Merci.
par tirikiki
09 oct. 2018, 13:37
Forum : [Plugin Officiel] Z-Wave
Sujet : Sirène ZIPATO
Réponses : 159
Vues : 12304

Re: Sirène ZIPATO

Bonjour,
La nouvelle sirène "ZIPATO - SIRÈNE D'INTÉRIEUR Z-WAVE+ MULTISONS", variante de la NEO COOLCAM
n'est pas bien reconnue par le pluging Zwave.
A la place, un capteur PIR SENSOR ZIPATO est inclu.
Certainement modif à venir pour ce nouveau périphérique ?
par tirikiki
19 sept. 2016, 20:41
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1070
Vues : 53107

Re: Clé zigbee legrand

apages a écrit :Bonjour
Effectivement le plugin ne prend pas actuellement les retours d'états des modules notamment les volets roulant
J'avais déjà eu cette demande, mais je n'ai malheureusement pas eu le temps de rajouter cette fonction
OK, merci apages pour ces infos et merci pour ton boulot.
par tirikiki
19 sept. 2016, 16:55
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1070
Vues : 53107

Re: Clé zigbee legrand

OUI, j'ai déjà utilisé le Jclient ZigBee. Pour le retour d'état, il faut que le pluging interroge le périphérique avec WHO=2. (2 pour les périphériques "AUTOMATISME"). Le format de la trame OPEN est le même que pour un périphérique "LUMIERE" Est ce que le pluging interroge le périphérique avec WHO=2...
par tirikiki
19 sept. 2016, 08:59
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1070
Vues : 53107

Re: Clé zigbee legrand

Merci Didier, j'ai déjà essayé status01, qui marche bien avec la prise mobile 088337.
Mais je n'ai pas réussi à le faire fonctionner avec la commande de volet. je vais chercher à savoir comment cette commande de volet peut renvoyer l'état du volet ou de la dernière commande.
par tirikiki
18 sept. 2016, 22:01
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1070
Vues : 53107

Re: Clé zigbee legrand

Je commence à tester ce pluging, merci à ceux qui y ont contribué...
Une idée pour avoir le retour d'état d'une commande volet 067263 ?
Merci.
par tirikiki
24 août 2016, 19:11
Forum : [Plugin Officiel] Networks
Sujet : Networks
Réponses : 489
Vues : 34384

Re: Plugin Networks

tirikiki a écrit :Même pb que toi avec un DS416J et la 2.3.16 de jeedom.
Le WOL ne fonctionne pas.
Après modification de l'adresse de Broadcast, le WOL fonctionne.
Peut être que la doc mériterai explications sur la construction de l'IP de Broadcast....
par tirikiki
24 août 2016, 18:42
Forum : [Plugin Officiel] Networks
Sujet : Networks
Réponses : 489
Vues : 34384

Re: Plugin Networks

Même pb que toi avec un DS416J et la 2.3.16 de jeedom.
Le WOL ne fonctionne pas.
par tirikiki
12 mai 2016, 23:18
Forum : Plugin Z-Wave
Sujet : [clos] Impossible de redémarrer le demon ...
Réponses : 10
Vues : 507

Re: [clos] Impossible de redémarrer le demon ...

Bonsoir,
même problème que toi abarrau depuis aujourd'hui.
J'ai essayé, redémarrage box, sauvegarde d'hier, mise à jour (tout forcé), désinstallation et réinstallation du plugin mais rien n'y fait :(
J'ai plus qu'a attendre que ton miracle se propage...
par tirikiki
17 déc. 2015, 20:36
Forum : Configurations OpenZwave Manquantes
Sujet : ZMNHN - QUBINO: Flush 1D relay - complet
Réponses : 127
Vues : 6787

Re: ZMNHN - QUBINO: Flush 1D relay - complet

Après une action "Configs des modules", une régénération des nœuds inconnus et un redémarrage de jeedom quelques minutes après, le QUBINO Flush 1D relay est enfin fonctionnel. Effectivement le nouveau pluging Zwave, une fois fonctionnel, est bien plus réactif. A ceux qui galèrent, ne perdez pas espo...
par tirikiki
17 déc. 2015, 16:46
Forum : Configurations OpenZwave Manquantes
Sujet : ZMNHN - QUBINO: Flush 1D relay - complet
Réponses : 127
Vues : 6787

Re: ZMNHN - QUBINO: Flush 1D relay - complet

Bonjour, Après une migration difficile sur le nouveau pluging Zwave, j'ai moi aussi des difficultés avec le Flush 1D relay de QUBINO. Même PB. Le type est reconnu, mais impossible d'avoir les commandes et le Node Id est inconnu. Le Flush 1D relay fonctionnait avec l'ancien pluging en lui affectant u...
par tirikiki
19 nov. 2015, 22:18
Forum : Plugin Z-Wave
Sujet : Nouveau plugin zwave/openzwave
Réponses : 3215
Vues : 92032

Re: Nouveau plugin zwave/openzwave

Bonsoir, Je me suis décidé à migrer sur le pluging oficiel z-wave avec une RaZberry et ....problème ! Impossible de mettre à jours les dépendances, même en manuel. La solution doit être par là sur le forum mais je n'arrive pas à la trouver. Merci. Voici le message d'erreur : File "/usr/share/nginx/w...
par tirikiki
24 sept. 2015, 13:28
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Plugin Modbus
Réponses : 719
Vues : 39338

Re: [Sujet officiel] Plugin Modbus

...OUI, j'ai également les même problèmes, je suis revenu à la version précédente.
par tirikiki
18 août 2015, 15:43
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] MyHOME Zigbee legrand
Réponses : 1070
Vues : 53107

Re: Clé zigbee legrand

Bonjour, de retour après quelques vacances.....
je n'ai pas encore la passerelle F455, mais j'ai une clé ZigBee et quelques périph.
Je peux aussi faire quelques essais avec si besoin, en attendant la passerelle IP ?

Aller sur la recherche avancée