Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

La recherche a retourné 1216 résultats

par poluket
Hier, 22:12
Forum : Scénarios
Sujet : Extinction lumière en fondu
Réponses : 9
Vues : 493

Re: Extinction lumière en fondu

Il y a plus simple, avec une boucle et une condition de fin liée a la valeur de la luminosité pour éviter qu'elle tourne a l'infini... Cela te permettrait de de descendre de 5% en 5% sans devoir faire 20 rules

Il te faut 9minutes pour éteindre, c'est voulu? C'est c'est un long fondu
par poluket
16 avr. 2019, 21:26
Forum : [Plugin Tiers] KNX
Sujet : Problème redémarrage plugin KNX suite coupure électrique
Réponses : 11
Vues : 149

Re: Problème redémarrage plugin KNX suite coupure électrique

Tout semble bon. Ce que je te proserai comme test, tu redémarre ta passerelle et tu te connecte avec ets dessus avec le même temps qu'il a fallu pour que le pi démarre. Tu pourras valider si cela vient du pi ou de la passerelle. Si tu n'as pas ets, créé un compte sur le site knx. La version de test ...
par poluket
16 avr. 2019, 20:38
Forum : Scénarios
Sujet : Notification de mise à jour diponible.
Réponses : 8
Vues : 255

Re: Notification de mise à jour diponible.

Super intéressant. Dans ton cas de figure, tu auras tous les logs. Pour n'avoir que les logs de mise a jour, tu ferais comment ?
par poluket
15 avr. 2019, 22:21
Forum : [Plugin Tiers] KNX
Sujet : Problème redémarrage plugin KNX suite coupure électrique
Réponses : 11
Vues : 149

Re: Problème redémarrage plugin KNX suite coupure électrique

A première vue, je pense que le problème vient du fait que ton pi avec jeedom démarre plus vite que ta passerelle. Comme elle a pas fini de démarrer, tu n'as pas toutes les fonctionnalités actives dessus. P-e a prévoir, un scénario qui se déclenche au démarrage de jeedom et qui redémarre le plugin a...
par poluket
14 avr. 2019, 08:49
Forum : Utilisation
Sujet : Desinstallation de jeedom ?
Réponses : 11
Vues : 488

Re: Desinstallation de jeedom ?

Normalement oui sauf modification. Tu utilises apache pour autre chose?
par poluket
14 avr. 2019, 08:40
Forum : Utilisation
Sujet : [Résolu] Letsencrypt, impasse OVH également
Réponses : 35
Vues : 2316

Re: [Résolu] Letsencrypt, impasse OVH également

Tu peux toujours essayer. La procédure est super simple. C'est modifier une ligne au niveau du fichier de config. Au pire, tu dupliques la ligne existante avec un # devant. Comme roolback, il te suffit de supprimer la nouvelle ligne et réactivité l'ancienne. Bien faire un redémarrage des services ch...
par poluket
14 avr. 2019, 07:22
Forum : Utilisation
Sujet : Renseignements jeedom et domotique
Réponses : 11
Vues : 391

Re: Renseignements jeedom et domotique

Oui, tu peux gérer plusieurs protocoles, pas de soucis.

Juste une remarque, si jeedom tombe, plus de passerelle entre tes 2 protocoles.
par poluket
14 avr. 2019, 07:19
Forum : Utilisation
Sujet : [Résolu] Letsencrypt, impasse OVH également
Réponses : 35
Vues : 2316

Re: [Résolu] Letsencrypt, impasse OVH également

C'est pas très grave ce message. Il n'a rien a voir avec le certificat, est lié aux TLS 1 et TLS 1.1 qui n'ont rien a voir avec le certificat.

Regarde ceci:
https://www.leaderssl.com/news/471-how- ... -in-apache
par poluket
13 avr. 2019, 22:46
Forum : Utilisation
Sujet : Renseignements jeedom et domotique
Réponses : 11
Vues : 391

Re: Renseignements jeedom et domotique

Oui, cela devrait fonctionner mais p-e prévoir un hub USB autoalimenté pour ne pas trop pomper sur les ports USB du pi.
par poluket
13 avr. 2019, 22:38
Forum : Utilisation
Sujet : [Résolu] Letsencrypt, impasse OVH également
Réponses : 35
Vues : 2316

Re: [Résolu] Letsencrypt, impasse OVH également

Juste une remarque pour les browsers. Il faut absolument les fermer après avoir mis a jour le certificat. Le browsers garde en cache le certificat précédent et met tjrs un message d'erreur même si le certificat est bon.

C'est quoi le problème TLS?
par poluket
11 avr. 2019, 23:16
Forum : [Plugin Tiers] KNX
Sujet : problème widget n'affiche pas la bonne valeur
Réponses : 24
Vues : 509

Re: problème widget n'affiche pas la bonne valeur

Je l'avais pris comme cela 😁
par poluket
11 avr. 2019, 23:15
Forum : Utilisation
Sujet : Désactiver temporairement les logs
Réponses : 1
Vues : 76

Re: Désactiver temporairement les logs

Je sais pas mais j'ai un moyen de contourner, place un Switch 😉. Tu n'auras plus de coupure.
par poluket
11 avr. 2019, 23:11
Forum : [Plugin Tiers] KNX
Sujet : problème widget n'affiche pas la bonne valeur
Réponses : 24
Vues : 509

Re: problème widget n'affiche pas la bonne valeur

La gestion du réseau, des switchs, des Vlans, des firewall, des dns, des proxy et reverse proxy, c'est mon boulot.... Cela déteint sur ce que je dis sur le forum... Déformation...
par poluket
10 avr. 2019, 11:40
Forum : Scénarios
Sujet : Envoi mail info à heure fixe
Réponses : 43
Vues : 782

Re: Envoi mail info à heure fixe

utilise une variable en intermédiaire pour tester.

tu envois tous dans une variable puis tu envois un mail avec le contenu de celle-ci
par poluket
09 avr. 2019, 09:42
Forum : Utilisation
Sujet : Desinstallation de jeedom ?
Réponses : 11
Vues : 488

Re: Desinstallation de jeedom ?

il faut desinstaller mariaDB,
puis supprimer tout ce qu'il y a dans le dossier HTML.

tu devrais avoir une machine sans jeedom mais sans certitude pour des effets de bord par rapport a ce que tu as déja installlé.
par poluket
08 avr. 2019, 22:32
Forum : [Catégorie] Monitoring
Sujet : Plugin Monitoring2
Réponses : 60
Vues : 3609

Re: Plugin Monitoring2

Bonne idée, tu es passé en PHP 7.
par poluket
08 avr. 2019, 22:31
Forum : [Plugin Tiers] KNX
Sujet : problème widget n'affiche pas la bonne valeur
Réponses : 24
Vues : 509

Re: problème widget n'affiche pas la bonne valeur

Merci du coup de main. Les widgets, c'est pas ce que je connais de mieux.
par poluket
08 avr. 2019, 21:17
Forum : [Plugin Tiers] KNX
Sujet : problème widget n'affiche pas la bonne valeur
Réponses : 24
Vues : 509

Re: problème widget n'affiche pas la bonne valeur

En conclusion, temporairement, remet un widget core. Le temps que cela soit corrigé. Le plus important est d'avoir les bonnes valeurs.

Suis la partie du forum a propos du plugin widget. Tu auras un peu plus d'info de la résolution.

Aller sur la recherche avancée