Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 33 résultats

par ybabel
07 oct. 2019, 19:34
Forum : Plugin Z-Wave
Sujet : ERROR: Dropping command, expected response not received after 1 attempt(s)
Réponses : 1
Vues : 109

Re: ERROR: Dropping command, expected response not received after 1 attempt(s)

J'attendais d'avoir un peu de recul, je le dis pour la postérité, j'ai fait comme expliqué dans l'autre thread, j'ai regardé la queue zwave se remplir et se vider, et puis relancer le démon s'il plantait, et ça a finit par rentrer dans l'ordre. C'est la première fois que zwave me fait ça, j'espère q...
par ybabel
05 oct. 2019, 13:29
Forum : [Plugin Officiel] Z-Wave
Sujet : Problème dernière mise à jour
Réponses : 55
Vues : 2261

Re: Problème dernière mise à jour

@Pinson99
ou est-ce qu'on voit la queue zwave au juste ? j'ai moi aussi ce soucis de stream buffer ...
par ybabel
05 oct. 2019, 13:02
Forum : Plugin Z-Wave
Sujet : ERROR: Dropping command, expected response not received after 1 attempt(s)
Réponses : 1
Vues : 109

ERROR: Dropping command, expected response not received after 1 attempt(s)

Bonjour, suite à la dernière mise à jour du plugin zwave, à priori passage de la version 10-09-2019 ==> 19-09-2019 qui m'avait l'air tout à fait anodine, j'ai eu un soucis décrit dans ce thread https://www.jeedom.com/forum/viewtopic.php?f=152&t=47947 ou j'ai du passer en php7 et debian9. Le zwave à ...
par ybabel
03 oct. 2019, 10:38
Forum : Raspberry Pi
Sujet : Santé : démarré : NOK
Réponses : 10
Vues : 200

Re: Santé : démarré : NOK

Du coup, je suis passé en php7 et maintenant jeedom tourne beaucoup plus vite. Je me dis que tous ces efforts auront eu ça de bien.
par ybabel
03 oct. 2019, 10:36
Forum : Raspberry Pi
Sujet : Santé : démarré : NOK
Réponses : 10
Vues : 200

Re: Santé : démarré : NOK

Voila, c'était ça, j'ai lancé le script "install/fix_apache_private_tmp.sh" et ça refonctionne tout bien comme il faut !!
Pinez, c'était pas de la tarte

EDIT : oui Poumi, j'avais déjà testé ça, mais merci quand même.
Au pire ce thread servira si le problème arrive à quelqu'un d'autre.
par ybabel
03 oct. 2019, 10:28
Forum : Raspberry Pi
Sujet : Santé : démarré : NOK
Réponses : 10
Vues : 200

Re: Santé : démarré : NOK

J'ai continué à investiguer, c'est un problème de permission apache ... si j'exécute un script php de listing de directory en user www-data directement depuis le shell, il trouve bien le fichier, mais si je l'exécute au sein d'apache, il ne le trouve pas. J'ai vu un fichier "install/fix_apache_priva...
par ybabel
03 oct. 2019, 09:20
Forum : Raspberry Pi
Sujet : Santé : démarré : NOK
Réponses : 10
Vues : 200

Re: Santé : démarré : NOK

c'était apache qui était en php5 en effet, j'ai switché a php7
par ybabel
03 oct. 2019, 08:36
Forum : Raspberry Pi
Sujet : Santé : démarré : NOK
Réponses : 10
Vues : 200

Re: Santé : démarré : NOK

Oui sinon j'ai fait un dist upgrade, à la base je faisais un update "anodin" comme j'en ai fait plein (sauf pour openzwave mais je n'avais jamais eu autant de soucis en cascade, l'un entraînant l'autre).
par ybabel
03 oct. 2019, 08:34
Forum : Raspberry Pi
Sujet : Santé : démarré : NOK
Réponses : 10
Vues : 200

Re: Santé : démarré : NOK

Ben c'est bizarre, je suis pourtant en php7 sous la console, d'ou est-ce que apache me trouve le php5.6 ??? php -v PHP 7.0.33-0+deb9u5 (cli) (built: Sep 18 2019 09:55:34) ( NTS ) Copyright (c) 1997-2017 The PHP Group Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies with Zend OPcache v7....
par ybabel
03 oct. 2019, 00:03
Forum : Raspberry Pi
Sujet : Santé : démarré : NOK
Réponses : 10
Vues : 200

Re: Santé : démarré : NOK

Je ne comprends pas ! je suis allé voir dans le code, et en principe jeedom se considère démarrée si le fichier /tmp/jeedom/started existe ! et il existe bel et bien chez moi. Pourquoi il ne le détecte pas ??? c'est dingue. ls -all /tmp/jeedom/started -rw-r--r-- 1 www-data www-data 19 Oct 2 21:42 /t...
par ybabel
02 oct. 2019, 23:46
Forum : Raspberry Pi
Sujet : Santé : démarré : NOK
Réponses : 10
Vues : 200

Re: Santé : démarré : NOK

Bon j'avais une erreur "curl_init", j'ai installé le paquet php-curl, et ça l'a enlevée. Mais j'ai toujours le démarré NOK, et pourtant, dans le log (debug) starting j'ai : [2019-10-02 23:42:04][DEBUG] : Démarrage de jeedom [2019-10-02 23:42:04][DEBUG] : Arrêt des crons [2019-10-02 23:42:18][DEBUG] ...
par ybabel
02 oct. 2019, 23:34
Forum : Raspberry Pi
Sujet : Santé : démarré : NOK
Réponses : 10
Vues : 200

Santé : démarré : NOK

Bonjour, j'ai tenté de faire une mise à jour d'OpenZwave, et ... malheureusement comme presque à chaque fois maintenant j'ai des problèmes. La, ça m'embête beaucoup parce que je n'ai plus d'eau chaude pour le coup. Bref. L'historique : je tente une MaJ OZW et je me retrouve avec un soucis "not enoug...
par ybabel
30 juil. 2019, 08:42
Forum : [Plugin officiel] App mobile
Sujet : Problème de connexion app mobile - mais accès web mobile OK
Réponses : 34
Vues : 4133

Re: Problème de connexion app mobile - mais accès web mobile OK

Dadar a écrit :
28 juin 2019, 02:55
Hello,

J'avais le même problème de connexion avec l'appli.
J'ai activé dans les paramètres Jeedom Accès API JSONRPC et hop ! ça fonctionne :)
Impossible de me connecter jusqu'à ce que je lise ce message. Je pense que ça devrait être rajouté dans la doc pour éviter la galère.
par ybabel
12 mars 2019, 13:00
Forum : Utilisation
Sujet : Mise à jour Core Jeedom V3.3.16
Réponses : 621
Vues : 31349

Re: Mise à jour Core Jeedom V3.3.16

Update forcé de mon coté, mais toujours la même erreur dans le log.
par ybabel
12 mars 2019, 12:02
Forum : Utilisation
Sujet : Mise à jour Core Jeedom V3.3.16
Réponses : 621
Vues : 31349

Re: Mise à jour Core Jeedom V3.3.16

Hello, Mise à jour 3.2.16 vers 3.3.16 ce matin, sur raspi. La maj est passée, mais j'ai vu une erreur Can't create config directory (/.w3m)! dans le log; Je ne sais pas si c'est bénin, si je peux la corriger à postériori : [START UPDATE] ****Update from 3.2.16 (2019-03-12 11:40:40)**** Paramters : A...
par ybabel
13 févr. 2016, 17:11
Forum : Annonces officielles
Sujet : Petit point sur les avancées (jeedom 2.0, openzwave...)
Réponses : 897
Vues : 59649

Re: Petit point sur les avancées (jeedom 2.0, openzwave...)

So far so good, mise à jour v2 s'est bien déroulée de mon coté. J'ai même eu droit a des améliorations sur mon OZW (les mise à jour des valeurs devaient être forcées toutes les 5min, et maintenant, ça passe comme ça aurait dut être depuis le début, toutes les minutes ! super). Je n'ai pas absolument...
par ybabel
03 oct. 2015, 09:07
Forum : [Plugin Officiel] Click Link
Sujet : [Plugin Officiel][Sujet Principal] Plugin Clink
Réponses : 190
Vues : 17187

Re: [Sujet Officiel] Plugin Clink

très pratique ce plugin, il m'a permis d'installer un lien modal vers le serveur de ma webcam pour avoir le flux live à portée de click. Merci
par ybabel
14 sept. 2015, 22:39
Forum : [Catégorie] Météo
Sujet : [Plugin Tiers][Sujet Principal] Héliotrope : suivi Azimuth, Altitude, Déclinaison
Réponses : 1358
Vues : 81357

Re: [Plugin] Héliotrope : suivi Azimuth, Altitude, Déclinais

Depuis la mise à jour d'aujourd'hui j'ai une erreur dans héliotrope :
la géolocalisation à sautée, et je ne peux plus la configurer.
dans le log j'ai ceci :

Code : Tout sélectionner

PHP Fatal error:  Class 'geolocCmd' not found in /usr/share/nginx/www/jeedom/plugins/heliotrope/core/class/heliotrope.class.php on line 291
par ybabel
31 juil. 2015, 23:32
Forum : Plugin Z-Wave
Sujet : Guide Migration vers nouveau plugin
Réponses : 447
Vues : 21818

Re: Guide Migration vers nouveau plugin

yep, cette fois c'est good ! merci :-)
la configuration et la console ont été déplacés dans "réseau zwave" semble-t-il ...

Aller sur la recherche avancée