Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 538 résultats

par nordix
26 déc. 2014, 21:21
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Bonjour,

Pas de solutions pour ce problème de mise à jour de cache? Je galère à essayer de comprendre comment ça se fait que tout ce qui est évenements zwave ne se met pas à jour dans la cache, même si ceux-ci sont bien reçu par openzwave.

Merci
par nordix
25 déc. 2014, 21:55
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Bon j'ai avancé un peu.. C'est définitivement un problème de mise à jour de cache pour tout ce qui est événement. Lorsque je vide la cache, tous les événements sont instantanément mis à jour, je suppose par openzwave et leur valeur affichée car Jeedom voit le changement dans la cache. Si je ne vide ...
par nordix
25 déc. 2014, 14:30
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Salut, ntpd roule et j'ai Thu Dec 25 08:26:53 EST 2014.. donc tout est bien 'a l'heure. J'ai roulé aussi php_sick et tout est normal. Autre chose intéressante, les logs via la console ne se mettent plus à jour on dirait, le plus récent date d'hier 15h. Devrais-je essayer un retour arrière sur les pl...
par nordix
24 déc. 2014, 23:52
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Bon, j'ai parlé trop vite, les données après le restore sont très anciennes. En fait Problème plus avec zwave, qu'OpenZwave.. Le log openzwave affiche bel et bien les infos. C'est encore lié à ce problème de cache et de paramètre événement! Bref si événement est coché cela ne fonctionne jamais et je...
par nordix
24 déc. 2014, 21:14
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Bon, tout semble être rentré dans l'ordre après un restore de Jeedom d'il y a 2 jours.

Merci
par nordix
24 déc. 2014, 19:42
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Bonjour tmartinez, Suite aux dernières mises à jour openzwave et zwave, en plus de la nouvelle mise à jour jeedom, j'ai beaucoup de soucis avec tous mes devices pour tout ce qui est commande "info" ou "etat". En fait plus aucune commande info ou etat ne fonctionne correctement et lorsque je teste j'...
par nordix
10 déc. 2014, 13:30
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

En ce qui concerne le Mimolite, il ne semble pas avoir d'état du relais ON/OFF. La classe 0x30 dans sa config c'est celle du senseur à contacts qui est semble t-il complètement indépendant du relais. Comme j'utilise le senseur pour une autre porte à côté, il ne m'est pas utile pour connaitre l'état ...
par nordix
10 déc. 2014, 02:00
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Salut, j'ai un mimolite. Voici ma config, après ça dépend de l'utilisation car c'est un module assez universel. Capture d’écran 2014-12-09 à 13.38.39.png J'essayais de remonter l'état par la classe 0x25, mon erreur. Sinon dans mon cas c'est pour commander une porte de garage... quand tu l'oublies o...
par nordix
09 déc. 2014, 02:55
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Salut,

Quelqu'un pourrait-il partager la config pour un module fortezz mimolite? J'ai crée une config pour l'actionner qui fonctionne mais je n'ai pas de remontée d'état sur la même classe.

Merci
par nordix
08 déc. 2014, 02:09
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Salut, non ne repart pas sur une conf existante, les paramètres sont différents pour chaque module. Pour les switchs GE, d'après l'arbre c'est assez simple. tu créé 3 commandes : 1. Nom: On type: action/defaut Instance:0 class:0x25 command:Set(1) Afficher: coché 2. Nom: Off type: action/defaut Inst...
par nordix
07 déc. 2014, 14:21
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Bon, je suis venu à bout d'installer les sondes Aeon et elles remontent toutes les valeurs maintenant y compris la détection de mouvement. Bref il y a une erreur dans la définition du plugin (market) pour cette sonde pour la détection de mouvement dans le type de la classe 0x30 et il fallait refaire...
par nordix
04 déc. 2014, 12:54
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Merci, je viens de renvoyer une mise à jour qui corrige le controller. Il ne devrait plus prendre le 1 mais le 12. Peux-tu mettre à jour et relancer le plugin, puis vérifier que dans l'arbre complet le bloc (au début de l'arbre) : "name": "controller.data", "nodeId": { "value": 1 }, passe bien à : ...
par nordix
04 déc. 2014, 12:25
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Salut .. d'abord gros merci pour tes mises à jour. Je peux d'ailleurs te confirmer que celle pour le Aeon fonctionne au poil, Plus de température bizarres. Une seule chose me reste à faire, c'est de remonter la détection de mouvement qui est en fait une valeur entre 0 et 255 alors que le plugin du d...
par nordix
04 déc. 2014, 02:07
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

La suite de l'arbre Zwave (trop long) { "instances": { "0": { "commandClasses": { "38": { "data": { "0": { "help": "", "level": "0", "name": "Level", "type": "int", "units": "", "updateTime": 1417612370, "val": "0", "value": "0" }, "1": { "help": "", "level": "False", "name": "Bright", "type": "bool...
par nordix
04 déc. 2014, 02:06
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

@nordix : Pour la température, je pense comprendre. J'ai un device (le EZMotion) qui m'envoie une temperature en Celsius mais avec une unité en Fahrenheit. Du coup j'applique une formule lorsque l'unité est en °F. Je vais corriger cette partie là. Tu veux bien garder ta T° en °F ? Si ta clé est le ...
par nordix
03 déc. 2014, 03:19
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Salut, Sincèrement je n'ai jamais testé ce mode de fonctionnement. Mais si Jeedom détecte tes nodes, alors ça devrait fonctionner. Je peux essayer de t'aider à configurer tes devices. Pour le sensor, peux-tu m'envoyer une copie de ta config ainsi que l'arbre du aeon ? Pour les interrupteurs, juste ...
par nordix
03 déc. 2014, 01:32
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Possédant un Aeon S2 stick en mode slave avec une Vera, j'ai installé ce plugin en espérant piloter mes quelques 10 devices zwave que j'ai. Malheuresement il se comporte très mal, ne remonte pas les infos de mes 2 senseurs aeon multisenesur et n'arrive pas à commander mes interrupteurs GE (Jasco, j...
par nordix
02 déc. 2014, 13:39
Forum : Plugin Z-Wave
Sujet : Plugin OpenZwave
Réponses : 2327
Vues : 59304

Re: Plugin OpenZwave

Possédant un Aeon S2 stick en mode slave avec une Vera, j'ai installé ce plugin en espérant piloter mes quelques 10 devices zwave que j'ai. Malheuresement il se comporte très mal, ne remonte pas les infos de mes 2 senseurs aeon multisenesur et n'arrive pas à commander mes interrupteurs GE (Jasco, je...

Aller sur la recherche avancée