Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

La recherche a retourné 81 résultats

par Saint-Jey
09 août 2018, 10:49
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] TV d'orange - plugin télécommande
Réponses : 658
Vues : 27639

Re: [Plugin Tiers][Sujet Principal] TV d'orange - plugin télécommande

salut, tu peux m'envoyer ton .json as-tu bien modifié pour ta situation géographique ? dans le .json il y a plusieurs lieux géographiques Hello voici mon json, il me semble avoir tout bien fait sur la première partie "métropole" "métropole" qui est celle qui est paramétrée dans l'équipement du plug...
par Saint-Jey
09 août 2018, 10:45
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1241
Vues : 62683

Re: Plugin Google smarthome

L'erreur "Requested entity was not found" lorsque l'on sauve dans le plugin est récurrente mais on arrive malgré tout à obtenir les équipements dans l'app sur le smartphone. Par contre j'ai l'impression qu'après une modif il faut dissocier l'appli google action depuis le smartphone et ensuite la ré...
par Saint-Jey
08 août 2018, 23:25
Forum : Suggestions de Plugins
Sujet : Plug-in pour commander tous les appareils Sony connectés
Réponses : 19
Vues : 1379

Re: Plug-in pour commander tous les appareils Sony connectés

Alors j'ai essayé et voici mes premiers résultats : - PowerOn, ça fonctionne pas de souci - PowerOff, j'ai un code erreur : Erreur dans l'exécution du terminal, la valeur retournée est : 7. Détails : Array ( [0] => ) @Sh0n, ce message erreur signifie quoi ? Que le code associé à la commande PowerOff...
par Saint-Jey
08 août 2018, 17:10
Forum : Suggestions de Plugins
Sujet : Plug-in pour commander tous les appareils Sony connectés
Réponses : 19
Vues : 1379

Re: Plug-in pour commander tous les appareils Sony connectés

Hello, Non le script doit être le même pour toutes les commandes. La syntaxe pour l'utiliser est la suivante : script_bravia.png Ok Je pense avoir compris pour la deuxième partie Mais par contre c’est pas clair pour moi pour le première partie Que dois-je faire avec le gros script ? Créer un nouvel...
par Saint-Jey
08 août 2018, 16:49
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1241
Vues : 62683

Re: Plugin Google smarthome

en tout cas, je suis sur que petit à petit, le plugin va s'améliorer !
Je m'attaque au thermostat maintenant mais j'ai bien peur qu'il ne puisse pas me donner la température des différentes pièces avec les capteurs xiaomi. A mon avis, il lui faut des vrais thermostats avec des consigne, etc..
par Saint-Jey
08 août 2018, 16:16
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1241
Vues : 62683

Re: Plugin Google smarthome

Vérifiez les "Type générique" de vos commandes, les problèmes d'équipement qui ne veulent pas s'ajouter ou de commandes inversées viennent généralement de "Type générique" mauvais ou manquants. De même pour une lampe par exemple il faut un minimum une commande ON, une OFF et un état. Pour ma lampe ...
par Saint-Jey
08 août 2018, 15:18
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1241
Vues : 62683

Re: Plugin Google smarthome

Vérifiez les "Type générique" de vos commandes, les problèmes d'équipement qui ne veulent pas s'ajouter ou de commandes inversées viennent généralement de "Type générique" mauvais ou manquants. De même pour une lampe par exemple il faut un minimum une commande ON, une OFF et un état. Pour ma lampe ...
par Saint-Jey
08 août 2018, 10:29
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1241
Vues : 62683

Re: Plugin Google smarthome

Bon j'essaie d'avancer malgré le "requested entity was not found" et je suis confronté à quelques soucis : - j'ai une lampe qui refus de s'installer: lampebloquée.PNG je ne comprends pas car elle marche très bien dans mes scénario. C'est une xiaomi philips blanche pilotée par le plugin xiaomi home. ...
par Saint-Jey
07 août 2018, 14:45
Forum : [Plugin Officiel] Assistant vocaux
Sujet : Plugin Google smarthome
Réponses : 1241
Vues : 62683

Re: Plugin Google smarthome

Bonjour, Alors j'ai eu le même soucis et j'ai réussi en bricolant à résoudre mon problème. Je m'explique en me connectant avec l'application home j'avais le message 'Merci de vous connecter à  Jeedom avant de configurer la connexion avec Google' . En regardant l'adresse à laquelle se connectait l'a...
par Saint-Jey
06 août 2018, 12:51
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] TV d'orange - plugin télécommande
Réponses : 658
Vues : 27639

Re: [Plugin Tiers][Sujet Principal] TV d'orange - plugin télécommande

salut, tu peux m'envoyer ton .json as-tu bien modifié pour ta situation géographique ? dans le .json il y a plusieurs lieux géographiques Hello voici mon json, il me semble avoir tout bien fait sur la première partie "métropole" "métropole" qui est celle qui est paramétrée dans l'équipement du plug...
par Saint-Jey
02 août 2018, 15:20
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] TV d'orange - plugin télécommande
Réponses : 658
Vues : 27639

Re: [Plugin Tiers][Sujet Principal] TV d'orange - plugin télécommande

Hello, j'ai un petit souci avec la mosaique... J'ai bien modifié les chaines dans le json mais dans le plugin, partie mosaique, il ne me trouve pas : - TFX - CNEWS - TF1 Series Films par contre, j'ai HD1, NT1, ... alors que je les ai supprimées du fichier d'origine json Y'a-t-il un paramétrage autre...
par Saint-Jey
31 juil. 2018, 10:09
Forum : Utilisation
Sujet : [RESOLU] Problème de connexion https
Réponses : 21
Vues : 1872

Re: Problème de connexion https

pas de problème, sinon passe en MP je prendrais la main sur ton jeedom. Formidable, ça fonctionne ! Merci pour ton aide. D'ailleurs, question subsidiaire, si je migre mon installation de mon raspberry vers un NUC (ou équivalent), je vais devoir refaire la manipulation ou le transfert de sauvegarde ...
par Saint-Jey
31 juil. 2018, 09:25
Forum : Utilisation
Sujet : [RESOLU] Problème de connexion https
Réponses : 21
Vues : 1872

Re: Problème de connexion https

pas de problème, sinon passe en MP je prendrais la main sur ton jeedom. Formidable, ça fonctionne ! Merci pour ton aide. D'ailleurs, question subsidiaire, si je migre mon installation de mon raspberry vers un NUC (ou équivalent), je vais devoir refaire la manipulation ou le transfert de sauvegarde ...
par Saint-Jey
24 juil. 2018, 13:32
Forum : Utilisation
Sujet : [RESOLU] Problème de connexion https
Réponses : 21
Vues : 1872

Re: Problème de connexion https

Bonjour, personnellement j'ai suivi ce tuto https://www.domo-blog.fr/securiser-jeedom-https-certificat-ssl-dote-nouveau-challenge-http-01/ je n'ai pas acheté de nom de domaine, j’utilise le dyndns fourni par synology et cela marche nikel. je ne comprends pas comment tu as fait. Dans le tuto que tu ...
par Saint-Jey
24 juil. 2018, 11:58
Forum : Utilisation
Sujet : [RESOLU] Problème de connexion https
Réponses : 21
Vues : 1872

Re: Problème de connexion https

Bonjour, personnellement j'ai suivi ce tuto https://www.domo-blog.fr/securiser-jeedom-https-certificat-ssl-dote-nouveau-challenge-http-01/ je n'ai pas acheté de nom de domaine, j’utilise le dyndns fourni par synology et cela marche nikel. je ne comprends pas comment tu as fait. Dans le tuto que tu ...
par Saint-Jey
24 juil. 2018, 10:59
Forum : Utilisation
Sujet : [RESOLU] Problème de connexion https
Réponses : 21
Vues : 1872

Re: Problème de connexion https

en lisant le tuto, je me rends compte qu'il faut un nom de domaine...
C'est pas possible simplement avec un dyndns ? Il faut obligatoirement payer pour avoir un domaine ?
par Saint-Jey
24 juil. 2018, 10:52
Forum : Utilisation
Sujet : [RESOLU] Problème de connexion https
Réponses : 21
Vues : 1872

Re: Problème de connexion https

non en local, il est en http.
Je n'avais pas conscience qu'il y avait autant de paramétrage pour accéder à jeedom en https...
je pensais qu'il suffisait d'ouvrir les ports dans le routeur.
je vais lire ton tuto avec attention et essayer de réaliser les étapes.
par Saint-Jey
24 juil. 2018, 10:29
Forum : Utilisation
Sujet : [RESOLU] Problème de connexion https
Réponses : 21
Vues : 1872

[RESOLU] Problème de connexion https

Bonjour à tous, je viens demander de l'aide car je suis en train de tourner en rond et ça me rend fou. J'essaye désespérément d'accéder à mon jeedom en https... En http, pas de soucis, je configure ma livebox comme il faut : dyndns80.PNG et j'accède sans problème à l'interface de jeedom. Dès que je ...
par Saint-Jey
19 juil. 2018, 14:02
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] Plugin WebOS TV
Réponses : 480
Vues : 18021

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Hello, encore merci pour ce plugin qui marche quasiment parfaitement. Je dis quasiment car je n'ai pas les images des chaînes (cf. PJ)... Il voit bien des nouvelles chaînes mais il ne trouve pas les images à appliquer, l'url ne semble pas être la bonne dans le debug : Bizarre car il trouve les apps...
par Saint-Jey
17 juil. 2018, 10:15
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] Plugin WebOS TV
Réponses : 480
Vues : 18021

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Hello,

encore merci pour ce plugin qui marche quasiment parfaitement.
Je dis quasiment car je n'ai pas les images des chaînes (cf. PJ)...

Il voit bien des nouvelles chaînes mais il ne trouve pas les images à appliquer, l'url ne semble pas être la bonne dans le debug :

Aller sur la recherche avancée