Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

La recherche a retourné 607 résultats

par akenad
06 août 2019, 00:01
Forum : [Plugin Tiers] Xiaomi Home
Sujet : inclure gateway et modules aqara
Réponses : 50
Vues : 4792

Re: inclure gateway et modules aqara

En effet le cloud Xiaomi n’est pas étranger au phénomène. Je l’évoquais d’ailleurs déjà dans mon post d’avril.

akenad :)
par akenad
05 août 2019, 23:21
Forum : [Plugin Tiers] Xiaomi Home
Sujet : inclure gateway et modules aqara
Réponses : 50
Vues : 4792

Re: inclure gateway et modules aqara

Bonsoir. Vaste programme !!!!! Je suis allé sur Putty. J'ai tapé : $ sudo apt-get install nmap et j'ai eu comme réponse : -bash: $ : commande introuvable ça commence mal ! je dois avoir un SSH au rabais. Pour le reste, j'ai tout retenté.. sans succès !!! J'ai suivi tes instructions à la lettre. Je ...
par akenad
05 août 2019, 09:45
Forum : [Plugin Tiers] Xiaomi Home
Sujet : inclure gateway et modules aqara
Réponses : 50
Vues : 4792

Re: inclure gateway et modules aqara

thierry.renault a écrit :
05 août 2019, 09:10
... Merci de la suite.....
En SSH :

Code : Tout sélectionner

$ sudo apt-get install nmap
la suite est ici

akenad :)
par akenad
04 août 2019, 22:29
Forum : [Plugin Tiers] Xiaomi Home
Sujet : inclure gateway et modules aqara
Réponses : 50
Vues : 4792

Re: inclure gateway et modules aqara

thierry.renault a écrit :
04 août 2019, 21:11
... Une petite piste serait la bienvenue !!!!!

Bonjour @thierry,

-Ton réseau filtre les trames multicast ip de la GW vers Jeedom.
et/ou
-le port udp 9898 sur la GW est fermé.

Regarder la log du plugin et installer nmap sur Jeedom.

akenad :)
par akenad
01 août 2019, 09:12
Forum : [Catégorie] Protocoles domotiques
Sujet : [Reconz] ConBee II & Demon NOK
Réponses : 13
Vues : 475

Re: [Reconz] ConBee II & Demon NOK

Bonjour @Ynats, Après tes différentes tentatives d’installation manuelles autour de python Il semblerait qu’il y ait un beau sac de noeuds entre les différentes versions de python (et leurs modules) sur ton système et ce qui est attendu par Jeedom. Ce serait moi je réinstallerais l’image de la derni...
par akenad
31 juil. 2019, 23:03
Forum : Discussions Générales
Sujet : Faire une image de la Smart
Réponses : 7
Vues : 247

Re: Faire une image de la Smart

C’est pour faire une deuxième eMMC compatible JeedomSmart sans modifier la première.

akenad :)
par akenad
31 juil. 2019, 21:10
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Officiel] Zigbee (deconz)
Réponses : 627
Vues : 24259

Re: [Plugin Officiel] Zigbee (deconz)

... J'ai une logitech harmony quand je vais un recherche elle ne détecte pas le bridge. J'avais cru lire que le conbee 2 émule un bridge. Il y a t-il quelque chose à faire en plus ? J'aimerais commandé mes lumières et prise via les boutons domotique de la télécommande . ... Je viens de faire le tes...
par akenad
30 juil. 2019, 17:45
Forum : [Plugin Officiel] Z-Wave
Sujet : FGBS-001
Réponses : 47
Vues : 1240

Re: FGBS-001

Respect pour ta ténacité.

akenad :)
par akenad
30 juil. 2019, 17:37
Forum : [Plugin Officiel] Z-Wave
Sujet : FGBS-001
Réponses : 47
Vues : 1240

Re: FGBS-001

mich0111 a écrit :
30 juil. 2019, 16:07
... ça ne me permet toujours pas de piloter mes relais.
Un conseil?
Je pense que les relais s’ouvre ou se ferme en sortie en fonction de l’ouverture fermeture en entrée (IN1et IN2).


akenad :)
par akenad
30 juil. 2019, 17:21
Forum : [Plugin Officiel] Z-Wave
Sujet : FGBS-001
Réponses : 47
Vues : 1240

Re: FGBS-001

Fin de l'histoire (pour le moment). Une soudure foireuse et c'est la tête qui trinque. Merci à tous l'aide et surtout à akenad pour sa patience. Pour les relais je ne sais pas te répondre, je ne les aient jamais utilisées. Tu peux retourner voir le lien pour le schéma que je t’ai indiqué plus haut ...
par akenad
30 juil. 2019, 15:00
Forum : [Plugin Officiel] Z-Wave
Sujet : FGBS-001
Réponses : 47
Vues : 1240

Re: FGBS-001

Non

akenad :)
par akenad
30 juil. 2019, 14:38
Forum : [Plugin Officiel] Z-Wave
Sujet : FGBS-001
Réponses : 47
Vues : 1240

Re: FGBS-001

Je ne pense pas que le materiel soit en cause.
L’important c’est qu’au moment de l’inclusion le capteur de temperature soit déjà branché.

akenad :)
par akenad
30 juil. 2019, 14:12
Forum : [Plugin Officiel] Z-Wave
Sujet : FGBS-001
Réponses : 47
Vues : 1240

Re: FGBS-001

Pour que « temperature » remonte dans le plugin, l’arbre z-wave devrait contenir la classe de commande 49 (0x31) « SENSOR_MULTILEVEL », ce qui n’est pas le cas. Je ne vais pas pouvoir t’aider plus car je n’ai actuellement pas accès à une box Jeedom. Toutefois, de mémoire pour l’équipement il y a un ...
par akenad
30 juil. 2019, 12:52
Forum : [Plugin Officiel] Z-Wave
Sujet : FGBS-001
Réponses : 47
Vues : 1240

Re: FGBS-001

C’est celui du fgbs-001 qui peut être utile

akenad:)
par akenad
30 juil. 2019, 12:05
Forum : [Plugin Officiel] Z-Wave
Sujet : FGBS-001
Réponses : 47
Vues : 1240

Re: FGBS-001

as-tu remis le port apache par défaut ?
as-tu cliqué sur l’icône « synchroniser » ?
Peux tu publier l’arbre zwave ?

akenad :)
par akenad
30 juil. 2019, 11:40
Forum : [Plugin Officiel] Z-Wave
Sujet : FGBS-001
Réponses : 47
Vues : 1240

Re: FGBS-001

Ce que je vois sur ton image c’est que le système a monté une clé USB sigma sur ttyACM0.
La clé zwave est-elle toujours « unknown » dans le plugin ?
Ton montage est correcte.
akenad :)
par akenad
30 juil. 2019, 10:47
Forum : [Plugin Officiel] Z-Wave
Sujet : FGBS-001
Réponses : 47
Vues : 1240

Re: FGBS-001

Eh oui. C’est comme ça que ça peut marcher au début. On débranche/rebranche la clé et ça ne marche plus. Lorsque qu’on débute sur Jeedom, le mieux est d’essayer de conserver le maximum de configuration par défaut et de résoudre un problème à la fois. Pour avancer sur le z-wave, je te suggère de débr...

Aller sur la recherche avancée