Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 686 résultats

par akenad
04 sept. 2019, 20:15
Forum : Utilisation
Sujet : Migration Buster et v4
Réponses : 12
Vues : 644

Re: Migration Buster et v4

Dans les 2 méthodes qui tu as évoqués il y a évolution de version des dépendances.
Ce qui peut avoir un impact sur le fonctionnement en fonction des plugins utilisés (mis en compatibilité Buster et v4 , ou pas ...)

akenad :)
par akenad
04 sept. 2019, 19:57
Forum : Utilisation
Sujet : Migration Buster et v4
Réponses : 12
Vues : 644

Re: Migration Buster et v4

Dans les 2 méthodes qui tu as évoqués il s’agit d’une mise à jour v3 vers v4.

akenad :)
par akenad
04 sept. 2019, 19:35
Forum : Utilisation
Sujet : Migration Buster et v4
Réponses : 12
Vues : 644

Re: Migration Buster et v4

Quand j’empile je commence par le bas.

akenad :)
par akenad
01 sept. 2019, 11:14
Forum : Utilisation
Sujet : core "Release Candidate V4"
Réponses : 490
Vues : 26479

Re: core "Release Candidate V4"

lunarok a écrit :
31 août 2019, 20:47
... PS : par contre tous mes plugins ont été mis à jour pour techniquement ne poser aucun problème en v4 et aussi buster. (et je crois être le seul pour qui c'est vrai)
Merci @lunarok.

akenad :)
par akenad
31 août 2019, 00:44
Forum : Utilisation
Sujet : core "Release Candidate V4"
Réponses : 490
Vues : 26479

Re: core "Release Candidate V4"

La dernière version se réaffiche si on sélectionne dans
Réglages -> Système -> Configuration -> Mise à jour -> Version du core -> Beta (Pas de support)
mais ce n'est pas le but recherché.

plus de détails sur les mises à jour V4 ici

akenad :)
par akenad
30 août 2019, 23:30
Forum : Utilisation
Sujet : core "Release Candidate V4"
Réponses : 490
Vues : 26479

Re: core "Release Candidate V4"

@Loic, Pour information, à toutes fins utiles, sous Buster, j'ai mis à jour Jeedom de v3.3.30 à v4.0.6 (avec seulement plugins Homebridge 2019-08-28 v1.4.9 et Jeexplorer 2019-05-12) Il y a une erreur PHP/MySQL lors de la phase de mise à jour vers v4.0.2. Voici la log : log-buster-mise-a-jour-jeedom-...
par akenad
29 août 2019, 15:05
Forum : [Plugin Tiers] Homebridge
Sujet : Conflit avec un autre plugin ?
Réponses : 77
Vues : 1570

Re: Conflit avec un autre plugin ?

...j'ai tenté de forcer une maj de nan en homebridge en beta, tu peux tester ? (ils semblent avoir résolu en 2.14.0 qui est pourtant dans les dependances de curve mais il doit garder une vieille version qqpart). (donc quand tu repasses vers 10 en fait, il doit aussi rester dans la vieille version (...
par akenad
29 août 2019, 10:46
Forum : [Plugin Tiers] Homebridge
Sujet : Conflit avec un autre plugin ?
Réponses : 77
Vues : 1570

Re: Conflit avec un autre plugin ?

Les références à « v8 » dans les logs lors d’une recompilation de node ne correspondraient elles pas au moteur chrome javascript V8 sur lequel nodejs est construit et non pas à la version de branche de nodejs ?

akenad :)
par akenad
29 août 2019, 10:24
Forum : [Plugin Tiers] Homebridge
Sujet : Conflit avec un autre plugin ?
Réponses : 77
Vues : 1570

Re: Conflit avec un autre plugin ?

Je ne peux pas faire de tests pour l’instant. Toutefois d’après les tests que j’ai déjà effectué hier et que j’ai décris précédemment, une hypothèse serait qu’il faille passer en dernière version de nodejs8.x avant de repartir sur une branche plus récente pour que les recompilations de nodes se pass...
par akenad
29 août 2019, 07:35
Forum : [Plugin Tiers] Homebridge
Sujet : Conflit avec un autre plugin ?
Réponses : 77
Vues : 1570

Re: Conflit avec un autre plugin ?

Sur le pi stretch je n'ai que les les plugins homebridge et jeexplorer. le plugin homebridge était du 29/03/2019 avant mise à jour. Mes buster datent des tests que nous avons fait ensemble pour mettre au point le plugin homebridge beta compatible buster. D'après la log que j'ai fournie je comprends ...
par akenad
29 août 2019, 01:08
Forum : [Plugin Tiers] Homebridge
Sujet : Conflit avec un autre plugin ?
Réponses : 77
Vues : 1570

Re: Conflit avec un autre plugin ?

Bonjour @Nebz, A toutes fins utiles, j'ai testé l'installation de Homebridge sur VM buster, pi4 Buster et une mise à jour sur pi3 Stretch : -jeedom 3.3.30 -homebridge stable 2019-08-28 20:54:36 (avec install_homebridge.sh : installVer='12' minVer='12' maxVer='12' ) ==> c'est OK avec VM buster, pi4 B...
par akenad
27 août 2019, 16:11
Forum : La box JEEDOM SMART
Sujet : Fichier /etc/apt/sources.list pour stretch
Réponses : 2
Vues : 195

Re: Fichier /etc/apt/sources.list pour stretch

... J'ai mis à jour ma debian à la main, mais j'ai un problème avec un des repository (impossible de trouver la clé du repo (97C2C7CC093A8022) pour l'ajouter à la conf apt) D'où ma question : pouvez vous m'indiquer quelle configuration mettre dans le fichier /etc/apt/sources.list (c'est la dernière...
par akenad
21 août 2019, 19:27
Forum : [Plugin Officiel] SMS
Sujet : Domino Airbox Orange 5372
Réponses : 3
Vues : 192

Re: Domino Airbox Orange 5372

Bonjour @SebDucat,

Comment tu fais pour brancher du Wi-Fi sur de l’USB ? !

akenad :)

Aller sur la recherche avancée