Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

La recherche a retourné 75 résultats

par macfly
01 sept. 2014, 13:32
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4388
Vues : 217539

Re: Plugin Téléinfo

ticed35 a écrit :C'est qu'il ne doit pas être transmit alors, cela doit être présent seulement sur le compteur.
Pour faire une conso journalière sinon il est possible d'implémenter la fonction plus tard dans le plugin.
Oui effectivement ça serait pas mal .
par macfly
01 sept. 2014, 13:07
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4388
Vues : 217539

Re: Plugin Téléinfo

Voila ma trame, mais le paramètre (n°8 sur le compteur) n'est pas présent apparemment , il était à 80 et j'ai fait une raz, l'utilité est d'afficher directement la conso du jour avec un raz automatique. ADCO 0******* A OPTARIF BASE 0 ISOUSC 30 9 BASE 035186932 0 PTEC TH.. $ IINST 002 Y IMAX 022 C PA...
par macfly
01 sept. 2014, 12:42
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4388
Vues : 217539

Re: Plugin Téléinfo

Tu veux des infos sur le compteur ?
par macfly
01 sept. 2014, 12:36
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4388
Vues : 217539

Re: Plugin Téléinfo

Sur mon compteur j'ai une info de conso en que je peux mettre à 0, il y a moyen de la récupérer ?
par macfly
30 août 2014, 01:40
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4388
Vues : 217539

Re: Plugin Téléinfo

Oui ça marche très bien, avec le script j'avais souvent des valeurs à 0 ce qui n'est pas le cas pour le moment avec le plugin, les infos remontent rapidement, à ce propos cela n'est pas trop consommateur de ressources ?
par macfly
30 août 2014, 01:24
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4388
Vues : 217539

Re: Plugin Téléinfo

Alors j'ai redémarré la box idem, et la je viens de supprimer le widget, désactiver et réactiver le plugin et recréer le widget et maintenant c'est bon, j'ai pas bien compris !
en tout cas merci pour ton aide et désolé pour le dérangement.
par macfly
30 août 2014, 01:08
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4388
Vues : 217539

Re: Plugin Téléinfo

Je n'ai rien changé par rapport à ce matin quand j'ai installé le plugin et désactivé le script téléinfo, je parle juste de l'historique que je visualise en cliquant sur la valeur directement sur le widget, la seul chose que j'ai faite c'est une mise à jour du plugin dans l'après-midi.
par macfly
30 août 2014, 00:34
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4388
Vues : 217539

Re: Plugin Téléinfo

Sur les 30 dernières minutes c'est pareil, pour la date c'est le 27 mais du mois d'AVRIL je pense que le problème vient de la,car je n'ai pas de problème d'historique ailleurs, j'ai installé le plugin ce matin et c'était bon.
par macfly
29 août 2014, 23:38
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4388
Vues : 217539

Re: Plugin Téléinfo

Je n'ai que 2 valeurs d'affichées (base et Puissance inst.) au niveau du widget ça évolue bien, mais dans l'historique c'est figé et je viens de m’apercevoir que la dernière date et du 27 avril, il n'y pas d'erreur au niveau des logs
2014-08-29_232821.png
2014-08-29_232821.png (6.82 Kio) Consulté 251 fois
par macfly
29 août 2014, 23:18
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4388
Vues : 217539

Re: Plugin Téléinfo

J'ai un problème avec l'historique, la valeur est toujours la même, ce matin c'était bon, il me semble que c'est après mise à jour du plugin mais pas sur.
par macfly
29 août 2014, 12:23
Forum : [Catégorie] Energie
Sujet : [Plugin Tiers] Plugin Téléinfo
Réponses : 4388
Vues : 217539

Re: Plugin Téléinfo

Je viens de d'installer le plugin, les valeurs remontent très régulièrement alors qu'avec le scritp c'était assez long beau travail merci pour le partage.
par macfly
14 août 2014, 22:25
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 930
Vues : 39650

Re: Plugin Alarme

Pour moi ça fonctionne aussi merci , comme je l'évoquais dans un précédent post le délai minimum de déclenchement est de 2 minutes en mettant un délai minimum (activation et déclenchement) dans les faits j'arrive à 2min15/30 avec le temps de réaction, dommage que l'on ne puisse pas descendre en dess...
par macfly
14 août 2014, 18:56
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 930
Vues : 39650

Re: Plugin Alarme

Oui sans les délais ça fonctionne toujours
par macfly
14 août 2014, 18:49
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 930
Vues : 39650

Re: Plugin Alarme

Version 1.93, j'ai fait une mise à jour forcée aujourd'hui
par macfly
14 août 2014, 18:37
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 930
Vues : 39650

Re: Plugin Alarme

Maintenant j'ai bien une confirmation par SMS de l'activation, mais toujours pas de déclenchement.
2014-08-14_183518.png
2014-08-14_183518.png (83.44 Kio) Consulté 355 fois
par macfly
14 août 2014, 17:41
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 930
Vues : 39650

Re: Plugin Alarme

Ca ne fonctionne pas
2014-08-14_173737.png
2014-08-14_173737.png (41.8 Kio) Consulté 370 fois
par macfly
14 août 2014, 17:06
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 930
Vues : 39650

Re: Plugin Alarme

Voilà, j'ai attendu 5mn après activation de l'alarme.
2014-08-14_170425.png
2014-08-14_170425.png (72.59 Kio) Consulté 387 fois
par macfly
14 août 2014, 16:41
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 930
Vues : 39650

Re: Plugin Alarme

Dans mon cas elle ne se déclenche pas, je n'ai qu'une action possible par le cadenas, dans le cadre de mes multiples essais, je désactive et ensuite active l'alarme, c'est bien lié au délai puisque lorsque qu'il est à 0
ça fonctionne bien.
par macfly
14 août 2014, 15:22
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 930
Vues : 39650

Re: Plugin Alarme

Elle était désactivée, et l'ai activé (avec le cadenas), d’ailleurs je demande l'envoi d'un sms à l'activation donc je devrais le recevoir 1 mn après avoir activé l'alarme
mais je ne reçois rien, par contre à la désactivation je reçois bien le sms
par macfly
14 août 2014, 15:12
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 930
Vues : 39650

Re: Plugin Alarme

J'ai mis le chrono, j'ai attendu après 3 minutes elle ne s'est pas déclenchée, j'ai même attendu plus que ça et rien, par contre si je ne mets pas de délai ça marche.

Aller sur la recherche avancée