Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 31 résultats

par stevoh
22 sept. 2014, 18:37
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers][Sujet Principal] Pushbullet
Réponses : 760
Vues : 46715

Re: Plugin Pushbullet

Ha d'accord. J'avoue que j'ai pas du tout joué avec cette partie pour le moment. Tu souhaiterais que ça fasse quoi avec Pushbullet ? Disons que les mots que l'on reçoit de Pushbullet pourrait activer des scénarios, commandes, via les intéractions. Je suis d'accord, on peut tout à fait faire la même...
par stevoh
22 sept. 2014, 13:06
Forum : [Plugin officiel] Caméra
Sujet : utilisation du plugin caméra
Réponses : 1203
Vues : 53209

Re: utilisation du plugin caméra

loic a écrit :Tu peux tester avec la derniere beta ? Chez moi c'est ok
C'est ok pour moi aussi. Merci beaucoup pour ton travail
par stevoh
22 sept. 2014, 10:01
Forum : [Plugin officiel] Caméra
Sujet : utilisation du plugin caméra
Réponses : 1203
Vues : 53209

Re: utilisation du plugin caméra

Pourtant j'ai bien mis 1 : enregistrement en cours. Il faut resauvegarder la camera pour que ça le prenne bien en compte je pense. J'ai vérifier les dates de fichiers php, j'ai bien ta dernière version mais je continue de recevoir 1, j'ai même essayer de paramétrer une nouvelle cam et même résultat.
par stevoh
22 sept. 2014, 09:52
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers][Sujet Principal] Pushbullet
Réponses : 760
Vues : 46715

Re: Plugin Pushbullet

Oui, à deux niveaux: - Tu peux t'envoyer des messages pushbullet au sein d'un scénario - Tu peux utiliser la valeur push (sur un des devices "jeedom_xx") pour déclencher un scénario et/ou comme condition au sein d'un scénario, comme je le montrais en exemple page 2 Ok je comprend mais je faisais pl...
par stevoh
21 sept. 2014, 15:15
Forum : [Plugin officiel] Caméra
Sujet : utilisation du plugin caméra
Réponses : 1203
Vues : 53209

Re: utilisation du plugin caméra

En faite c'est pas un binaire le statut de l'enregistrement mais une chaîne de caractères... J'ai changé dans la dernière beta du plugin quelqu'un peut me dire si tout est bon Alors j'ai: 0 =Enregistrement en cours 1= Pas d'enregistrement en cours Alors qu'il faudrait : 0 = Pas d'enregistrement en ...
par stevoh
21 sept. 2014, 15:07
Forum : [Catégorie] Communication
Sujet : [Plugin Tiers][Sujet Principal] Pushbullet
Réponses : 760
Vues : 46715

Re: Plugin Pushbullet

Super plugin.

Par contre c'est possible de gérer des intéractions?
par stevoh
21 sept. 2014, 10:48
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 938
Vues : 42531

Re: Plugin Alarme

1) cela surcharge trop le serveur 2) oui c'est le protocole de dialogue avec le GSM qui tronque ces caractères... Ok merci pour ce retour. Donc pour le délai de déclenchement c'est la même chose... L'idée était en faite que lorsque j'ouvre ma porte d'entrée, j'ai quelques secondes avant le déclench...
par stevoh
21 sept. 2014, 10:10
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 938
Vues : 42531

Re: Plugin Alarme

Ton alarme passe bien en mode activé ? Tu peux activer le niveau de log debug, activer l'alarme et m'envoyer le fichier de log alarm ? Merci Loïc mais j'ai trouvé, le problème venait de ma cam qui renvoie 1 pour Status Enregistrement, du coup ça activait l'alarme avant même de jouer les actions dan...
par stevoh
21 sept. 2014, 08:49
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 938
Vues : 42531

Re: Plugin Alarme

Oui mais dans mon cas je n'ai pas de délai d'activation :(

De plus j'ai mis mes actions en immédiat dans Activation OK, donc je ne comprend pas
..

=> Rectification , ça fonctionne! l'alarme se déclenchait avant les Activation OK, problème avec la caméra qui renvoie le mauvais status
par stevoh
21 sept. 2014, 01:43
Forum : [Plugin officiel] Alarme
Sujet : Plugin Alarme
Réponses : 938
Vues : 42531

Re: Plugin Alarme

Je pense avoir un soucis, je remarque que les commandes Activation OK ne se lancent pas alors que celle de désactivation OK oui.

C'est normal?
par stevoh
21 sept. 2014, 00:29
Forum : [Plugin officiel] Caméra
Sujet : utilisation du plugin caméra
Réponses : 1203
Vues : 53209

Re: utilisation du plugin caméra

Bonjour loic, je teste actuellement le plugin caméra afin de le coupler au plugin alarme. Voici mon idée: 1) Ma caméra active l'enregistrement lors d'un 'motion detect'. 2) Dans le plugin Alarme, j'utilise l'info 'Status enregistrement' de ma cam comme déclencheur. Le problème est que l'info 'Status...

Aller sur la recherche avancée