Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 91 résultats

par prohand
26 mai 2016, 18:36
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] synoaudio
Réponses : 1176
Vues : 45235

Re: [Sujet officiel] Plugin synoaudio

Bonjour, Du coup avec la mise à jour tout fonctionne avec le online. Par contre pas avec le local, même avec la conversion mp3 J'ai suivi ce que tu m'a dis et j'ai cette erreur : root@jeedom:~/pico_build/svox-1.0+git20110131# sudo dpkg-buildpackage -rfakeroot -us -uc -d dpkg-buildpackage: warning: u...
par prohand
25 mai 2016, 18:43
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] synoaudio
Réponses : 1176
Vues : 45235

Re: [Sujet officiel] Plugin synoaudio

Merci pour la recherche mais cela ne fonctionne pas. J'ai ce message : root@jeedom:~/pico_build# sudo apt-get source libttspico-utils Reading package lists... Done Building dependency tree Reading state information... Done NOTICE: 'libttspico-utils' packaging is maintained in the 'Git' version contr...
par prohand
24 mai 2016, 13:33
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] synoaudio
Réponses : 1176
Vues : 45235

Re: [Sujet officiel] Plugin synoaudio

Ok merci pour la réponse :) Vivement la sortie de la nouvelle version . Dans la nouvelle version pour le mode online les fichiers seront avec la bonne extension (.mp3) donc normalement plus de problème. Pour le mode local du tts, il faudra faire sans pour ton archi... Je n'avais pas vu que c'était q...
par prohand
23 mai 2016, 19:27
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] synoaudio
Réponses : 1176
Vues : 45235

Re: [Sujet officiel] Plugin synoaudio

Pour les droits, tant pis, je vais utiliser le compte admin on verra avec la nouvelle version peut-être :) Les fichiers tts présents ici fonctionne avec vlc et directement dans audiostation quand je sélectionne d'envoyer le son sur mon PC. Mais pas sur Mon Play:1 via un scénario et n'y directement v...
par prohand
23 mai 2016, 18:54
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] synoaudio
Réponses : 1176
Vues : 45235

Re: [Sujet officiel] Plugin synoaudio

Oui l'utilisateur est bien coché. Le contenu du sources.list : deb http://mirrordirector.raspbian.org/raspbian/ wheezy main contrib non-free rpi # Uncomment line below then 'apt-get update' to enable 'apt-get source' #deb-src http://mirror.ox.ac.uk/sites/archive.raspbian.org/archive/raspbian/ wheezy...
par prohand
23 mai 2016, 00:25
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] synoaudio
Réponses : 1176
Vues : 45235

Re: [Sujet officiel] Plugin synoaudio

Oui mais j'ai essayé avec deux equipements sonos differents mais jai le meme resultat. :(
par prohand
22 mai 2016, 19:16
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] synoaudio
Réponses : 1176
Vues : 45235

Re: [Sujet officiel] Plugin synoaudio

Voici les logs par MP :)
par prohand
22 mai 2016, 15:31
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] synoaudio
Réponses : 1176
Vues : 45235

Re: [Sujet officiel] Plugin synoaudio

Merci d'avance pour les recherches.

Je viens de tester avec le mode online sur Sonos Play 1.
Il m'indique que le morceau n'est pas correctement codé.
par prohand
22 mai 2016, 15:28
Forum : [Plugin Officiel] Onduleur (NUT)
Sujet : [Plugin Officiel] Plugin Nut (onduleur)
Réponses : 392
Vues : 26388

Re: [Sujet officiel] Plugin Nut (onduleur)

Bonjour, J'ai installé le plugin mais il ne me remonte aucune infos. J'ai ceci dans les logs : 2016/05/22 15:19:16 [error] 837#0: *39437 FastCGI sent in stderr: "PHP message: PHP Fatal error: Call to undefined method com_shell::execute() in /usr/share/nginx/www/jeedom/plugins/nut/core/class/nut.clas...
par prohand
22 mai 2016, 14:54
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] synoaudio
Réponses : 1176
Vues : 45235

Re: [Sujet officiel] Plugin synoaudio

Oui c'est bien cela :)

J'utilise Raspbian 8 comme OS
par prohand
22 mai 2016, 14:43
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] synoaudio
Réponses : 1176
Vues : 45235

Re: [Sujet officiel] Plugin synoaudio

Salut, Merci pour ta réponse. Tout ce que tu indique est OK. Cela fonctionne uniquement avec le compte admin. Le compte utilisateur a bien les droits sur audiostation. Je rencontre un autre problème lors de l'installation des dépendances : Reading state information... Package libttspico-utils is not...
par prohand
20 mai 2016, 18:36
Forum : [Catégorie] Multimédia
Sujet : [Plugin Tiers][Sujet Principal] synoaudio
Réponses : 1176
Vues : 45235

Re: [Sujet officiel] Plugin synoaudio

Bonjour, Je viens d'installer le plugin. Mais le plugin ne trouve aucun appareil DLNA après avoir appuyé sur le bouton "recherche des lecteurs" Y a-t-il une manipulation à faire ? Merci d'avance pour vos réponses. Edit : Bizarre j'ai essayé avec le compte admin et c'est Ok. Mon compte utilisateur no...
par prohand
12 févr. 2016, 13:25
Forum : [Plugin Officiel] Waze in Time
Sujet : [Sujet officiel] Waze in Time
Réponses : 533
Vues : 39693

Re: [Sujet officiel] Waze in Time

Pour moi aussi erreur 500 même avec la manipulation effectuée (Voir mes réponses précédentes). Pour cette erreur soit reinstallation du plugin apres suppression. Soit installation du plugin geoloc création dune commande. Apres tu pourras fairz la maj de waze et supprimer le plugin geoloc si tu ten s...
par prohand
09 févr. 2016, 23:00
Forum : [Plugin Officiel] Waze in Time
Sujet : [Sujet officiel] Waze in Time
Réponses : 533
Vues : 39693

Re: [Sujet officiel] Waze in Time

Oui
sarakha63 a écrit :@prohand tu as un equippement waze ?

Envoyé de mon LG-H815 en utilisant Tapatalk
par prohand
09 févr. 2016, 19:47
Forum : [Plugin Officiel] Waze in Time
Sujet : [Sujet officiel] Waze in Time
Réponses : 533
Vues : 39693

Re: [Sujet officiel] Waze in Time

Lorsque je clic que mise à jour pour le plugin waze (Même après avoir créé une commande sur géoloc).

Merci.
sarakha63 a écrit :Je regarderais demain @bbreton
@prohand quand as tu cette erreur ? Je regarderais demain aussi

Envoyé de mon LG-H815 en utilisant Tapatalk
par prohand
09 févr. 2016, 19:44
Forum : [Plugin Officiel] Waze in Time
Sujet : [Sujet officiel] Waze in Time
Réponses : 533
Vues : 39693

Re: [Sujet officiel] Waze in Time

C'est fait. Maintenant j'ai un autre message : /usr/share/nginx/www/jeedom/plugins/wazeintime/core/class/wazeintime.class.php on line 45" while reading response header from upstream, client: 192.168.0.42, server: , request: "POST /jeedom/core/ajax/update.ajax.php HTTP/1.1", upstream: "fastcgi://unix...
par prohand
09 févr. 2016, 19:39
Forum : [Plugin Officiel] Waze in Time
Sujet : [Sujet officiel] Waze in Time
Réponses : 533
Vues : 39693

Re: [Sujet officiel] Waze in Time

Salut, Voici l'erreur nginx : (J'ai le même message lors de la MAJ) : 2016/02/09 19:34:58 [error] 693#0: *48 FastCGI sent in stderr: "PHP message: PHP Fatal error: Class 'geolocCmd' not found in /usr/share/nginx/www/jeedom/plugins/wazeintime/core/class/wazeintime.class.php on line 43" while reading ...
par prohand
08 janv. 2016, 08:39
Forum : [Catégorie] Monitoring
Sujet : [Plugin Tiers][Sujet Principal] Freebox_Os
Réponses : 2499
Vues : 117939

Re: [Sujet officiel] FreeboxOs

Oui je suis à jour avec la dernière version du plugin et de jeedom.
Je vérifierai mes scénarios à l'occasion mais le problème n'était pas présent jusqu'a la dernière MAJ du plugin.
par prohand
07 janv. 2016, 19:38
Forum : [Catégorie] Monitoring
Sujet : [Plugin Tiers][Sujet Principal] Freebox_Os
Réponses : 2499
Vues : 117939

Re: [Sujet officiel] FreeboxOs

Met j'ai toujours le problème de la télé qui change de chaines toute seul et qui fini par s'éteindre... (Depuis la dernière MAJ).
par prohand
07 janv. 2016, 19:30
Forum : [Catégorie] Monitoring
Sujet : [Plugin Tiers][Sujet Principal] Freebox_Os
Réponses : 2499
Vues : 117939

Re: [Sujet officiel] FreeboxOs

Salut,

Pour moi le refresh ce fait toute les minutes.

Aller sur la recherche avancée