Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

La recherche a retourné 415 résultats

par superbricolo
27 janv. 2017, 16:34
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 45009

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

Pour le token il faut renseigner aucun espace ni aucun point. Juste le code. L'espace et le point que tu vois dans la Zibase ne font pas partis du token. Ce que tu peux faire, c'est essayer ton URL dans le navigateur pour voir si tu obtiens un résultat. Si tu as rien c'est que ton ID ou ton token so...
par superbricolo
27 janv. 2017, 02:15
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 45009

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

Pour l'ID de la Zibase, dans le paramétrage de ZIBASEDOM, tu as bien renseigné un i minuscule pour ZiBASE, parce que dans ton log je vois un I majuscule:

https://zibase.net/api/get/ZAPI.php?zib ... arget=home
par superbricolo
26 janv. 2017, 13:20
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 45009

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

Pour le log mets toi en DEBUG
par superbricolo
25 janv. 2017, 14:16
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 45009

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

Peux-tu mettre une copié d'écran du paramétrage du plugin Zibasedom + les logs quand tu lances la récupération des actionneurs puis des scénarios
par superbricolo
23 janv. 2017, 17:49
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 45009

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

@benhur78
As tu résolu ton problème?
par superbricolo
20 janv. 2017, 21:56
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 45009

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

Je suis dispo pour t'aider. Le log que tu as montré est bien celui de ZIBASEDOM? Parce que le mien ne ressemble pas à celui ci. je n'ai pas de log ZIBASEDEAMON. Une idée comme ça sinon. Tu n'aurais pas 2 deamon ZIBASEDOM qui tournerais en même temps? Si tu veux je peux regarder avec Teamviewer. Tu m...
par superbricolo
20 janv. 2017, 21:03
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 45009

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

Vos 2 problèmes n'ont rien à voir. ne vous mélangez pas
par superbricolo
20 janv. 2017, 13:39
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 45009

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

Pas de problème, je ne suis pas forcément super compétent, mais je vais essayer de t'aider
Le log, il faudrait que ce soit le log du plugin ZIBASEDOM au mode Debug. J'ai vu l'autre log. C'est celui des Event?
par superbricolo
20 janv. 2017, 13:20
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 45009

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

C'est bizarre ton truc. A un périphérique il n'y devrait y avoir qu'un seul envoi. Moi même je pilote du Delta Dore. Pas des volets mais le chauffage et mes commandes passent nickel. Vas y passe moi des logs à nouveau. Je vais comparer par rapport à ce que j'ai moi-même. Passe moi aussi la copie d'é...
par superbricolo
20 janv. 2017, 10:01
Forum : [Plugin Tiers] Zibasedom
Sujet : Zibase : ZiBASEDOM
Réponses : 1116
Vues : 45009

Re: [Sujet officiel] Plugin Zibase : ZiBASEDOM

@benhur78 Je crois que pour remonter les actionneurs, il faut cocher dans la zibase "Visualisé sur les interfaces de l'utilisateur" . Et c'est pareil pour les scenarios @mibis Pour commencer, dans la configuration du plugin il faut cocher "Récupérer les variables Zibase" Ensuite pour utiliser les va...
par superbricolo
03 janv. 2017, 23:57
Forum : Do-It-Yourself ("Faire-soi-même")
Sujet : Benchmark plateforme hardware
Réponses : 256
Vues : 19015

Re: Benchmark plateforme hardware

J'ai migré mon jeedom qui était sur docker synology DS710 + vers ESXi sur mini PC i5 4300U. Cela marche à merveille. Nom Temps cache_write_5000 0.17263889312744 cache_read_5000 0.057976961135864 database_write_delete_1000 0.18079996109009 database_update_1000 0.093822002410889 database_replace_1000 ...
par superbricolo
28 déc. 2016, 15:22
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 2969
Vues : 254944

Re: Plugin blea

Bonjour, magnifique travail. Il est génial ce plugin. Installé sur mon RaspberryPi modèle B il y a 15 min, il fonctionne pour l'instant de concert avec le plugin Scanner BLE en attendant de migrer tous mes MIBAND 2 d'un plugin à l'autre. Pour l'intégration du MIBAND2, si cela peut aider, voici les d...
par superbricolo
19 déc. 2016, 16:35
Forum : [Plugin Tiers] Imperihome
Sujet : Plugin Imperihome V2
Réponses : 934
Vues : 65049

Re: [Officiel] Plugin Imperihome V2

Regarde les logs pour voir si tu n'as pas une erreur. Et pas seulement ceux de imperihome. Les logs comme http.error, cron_execution etc.. peuvent t'apporter des pistes.
par superbricolo
03 déc. 2016, 23:08
Forum : [Plugin Tiers] Imperihome
Sujet : Plugin Imperihome V2
Réponses : 934
Vues : 65049

Re: [Officiel] Plugin Imperihome V2

J'ai testé le TTS et là, je rencontre des problèmes d'élocutions. Le texte lu n'est pas très compréhensible. La voix utilisée est la voix EVA de voxygen. La phrase lue est: "Attention la fenêtre du salon est considérée ouverte, le chauffage est arrêté." Pour revenir à une élocution normale j'ai modi...
par superbricolo
27 nov. 2016, 20:44
Forum : [Plugin Tiers] Imperihome
Sujet : Plugin Imperihome V2
Réponses : 934
Vues : 65049

Re: [Officiel] Plugin Imperihome V2

Dans le mode avancé ISS, il y a un petit bug. La sélection d'une commande info associée dans lasttrip met à jour le tripped. Donc pas moyen de mettre à jour le lasttrip
par superbricolo
23 nov. 2016, 20:32
Forum : [Plugin Tiers] Imperihome
Sujet : Plugin Imperihome V2
Réponses : 934
Vues : 65049

Re: [Officiel] Plugin Imperihome V2

Bonsoir,

J'utilise également les deux. Je suis encore en ancienne version. Mais je veux bien faire des tests si cela peux t'aider.
par superbricolo
23 nov. 2016, 16:56
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles
Réponses : 4099
Vues : 212019

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Par contre je constate une différence dans la page santé. Sur mes sondes OREGON j'avais auparavant je crois 100% au niveau de la colonne batterie quand la valeur était OK. Par contre maintenant j'ai une prise.
par superbricolo
23 nov. 2016, 15:50
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles
Réponses : 4099
Vues : 212019

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Désolé, je n'avais pas vue qu'il y avait une mise à jour.
par superbricolo
23 nov. 2016, 14:59
Forum : [Catégorie] Protocoles domotiques
Sujet : [Plugin Tiers][Sujet Principal] Rflink : passerelle RF433 multi-protocoles
Réponses : 4099
Vues : 212019

Re: [Sujet officiel] Rflink : passerelle RF433 multi-protoco

Depuis la mise à jour de la dernière version je n'ai plus rien sur la page santé du plugin. Rflink Santé.JPG J'ai trouvé ceci dans les logs quand je demande la page santé: 2016/11/23 13:57:24 [error] 1110#0: *23284654 FastCGI sent in stderr: "PHP message: PHP Parse error: syntax error, unexpected ''...
par superbricolo
18 nov. 2016, 09:23
Forum : [Plugin officiel] Widgets
Sujet : Impossible d'avoir les prévisualisations des widgets
Réponses : 35
Vues : 3353

Re: Impossible d'avoir les prévisualisations des widgets

Moi aussi j'ai le même problème. Toutefois j'en ai quelques un qu'y s'affiche.
widget.JPG
widget.JPG (762.73 Kio) Consulté 1526 fois

Aller sur la recherche avancée