Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

La recherche a retourné 3338 résultats

par benj29
26 févr. 2018, 14:13
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] JPI Plugin
Réponses : 939
Vues : 63253

Re: [Plugin Tiers][Sujet Principal] JPI Plugin

Jerome84 a écrit :
benj29 a écrit :
26 févr. 2018, 11:34
Je te confirme que tu as toujours le bug du packagename qui se double quand on ajoute un APK via l'assistant.
alors c'est normal, j'attendais ton retour. Je regarde pour corriger cela asap.
Je te l'avais confirmé le lendemain [emoji23]

Envoyé de mon Moto G (5S) Plus en utilisant Tapatalk

par benj29
26 févr. 2018, 12:05
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] JPI Plugin
Réponses : 939
Vues : 63253

Re: [Plugin Tiers][Sujet Principal] JPI Plugin

Petit souci, quand j'essaie d'accéder à mon device JPI (un téléphone SIM) depuis le plugin, j'ai un parser error et ça tourne en boucle sans pouvoir arriver à me logguer et ça m'affiche le message en rouge. https://i.imgur.com/Mfk54k7.png J'ai le même problème aussi si j'essaie d'accéder à mes table...
par benj29
26 févr. 2018, 11:39
Forum : Développements sur Jeedom
Sujet : [JPI-APK android] Tel Android dedié domotique
Réponses : 3329
Vues : 303305

Re: [JPI-APK android] Tel Android dedié domotique

Salut Djul, alors ces vacances bien :) ? Bon, pour donner des news de mon souci, j'ai changé totalement ma manière de faire. J'ai introduit des sleep de 3 secondes (après avoir testé plusieurs tempo) entre l'envoi des textos et plus aucun souci. Je suis resté via le plugin JPI pour l'envoi et non le...
par benj29
26 févr. 2018, 11:34
Forum : [Catégorie] Objets connectés
Sujet : [Plugin Tiers][Sujet Principal] JPI Plugin
Réponses : 939
Vues : 63253

Re: [Plugin Tiers][Sujet Principal] JPI Plugin

Je te confirme que tu as toujours le bug du packagename qui se double quand on ajoute un APK via l'assistant.
par benj29
24 févr. 2018, 23:57
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3351
Vues : 291863

Re: Plugin blea

Bon, j'ai fait mon test sur mon NUC et là tout tourne... sans sourciller.
Donc propre à la VM QNAP et la clé SENA car ça tournait correctement.
par benj29
24 févr. 2018, 20:00
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3351
Vues : 291863

Re: Plugin blea

Bon, je confirme tous mes nuts ne remontent plus via le local... mais uniquement via mes RPI BLEA. Impossible de comprendre pourquoi, cf log plus haut. j'ai isolé les parties du log "local" (celui qui tourne sur la SENA) : [2018-02-24 19:58:26][DEBUG] : Message read from socket: {"apikey":"cad11S4QU...
par benj29
24 févr. 2018, 12:33
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3351
Vues : 291863

Re: Plugin blea

OK. Mais du coup mon message s'adressait à titi.

Envoyé de mon Moto G (5S) Plus en utilisant Tapatalk

par benj29
24 févr. 2018, 12:22
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3351
Vues : 291863

Re: Plugin blea

Mais tu as une sena aussi ou non ? Faut aider le dev pour trouver le point commun. Là a priori pas de diff VM ou nuc, Debian 8 tous les deux et clé sena ?

Envoyé de mon Moto G (5S) Plus en utilisant Tapatalk

par benj29
24 févr. 2018, 11:54
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3351
Vues : 291863

Re: Plugin blea

Ah cela me réconforte. J'allais monter vite fait une install Debian sans VM pour voir si ça venait de là mais là tu viens de me faire gagner pas mal de temps. Tu es sous VM ou pc dédié ? Envoyé de mon Moto G (5S) Plus en utilisant Tapatalk un pc dédié, un NUC Avec un sena ? Envoyé de mon Moto G (5S...
par benj29
24 févr. 2018, 11:39
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3351
Vues : 291863

Re: Plugin blea

Ah cela me réconforte. J'allais monter vite fait une install Debian sans VM pour voir si ça venait de là mais là tu viens de me faire gagner pas mal de temps.

Tu es sous VM ou pc dédié ?

Envoyé de mon Moto G (5S) Plus en utilisant Tapatalk

par benj29
24 févr. 2018, 10:55
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3351
Vues : 291863

Re: Plugin blea

Hello, Depuis la dernière mise à jour, plus d'update du signal RSSI. Installation VM Debian 8, clé SENA sur le NAS et 2 antennes RPI3 BT interne à jour en BLEA. J'ai regardé un peu les logs, on voit bien le RSSI dans les logs... mais il reste à 200 dBm sur les éléments créés. J'ai isolé sur une RPI,...
par benj29
23 févr. 2018, 19:47
Forum : [Plugin Tiers] Xiaomi Home
Sujet : [Plugin Tiers] Xiaomi Home
Réponses : 6213
Vues : 611769

Re: [Plugin Tiers] Xiaomi Home

lunarok a écrit :Merci, d'ailleurs ceux avec des versions de capteurs non reconnus actuellement, vérifier si vous avez une mise à jour gateway dispo dans mi home

Envoyé de mon ONEPLUS A5010 en utilisant Tapatalk
Je te confirme !

Envoyé de mon Moto G (5S) Plus en utilisant Tapatalk

par benj29
23 févr. 2018, 16:32
Forum : Présentation et Vitrine d'installations
Sujet : [S'inspirer] Postez votre Plan / Design
Réponses : 1615
Vues : 214912

Re: [S'inspirer] Postez votre Plan / Design

Là y a match ! 6 nations.

Envoyé de mon Moto G (5S) Plus en utilisant Tapatalk

par benj29
23 févr. 2018, 16:29
Forum : Présentation et Vitrine d'installations
Sujet : [S'inspirer] Postez votre Plan / Design
Réponses : 1615
Vues : 214912

Re: [S'inspirer] Postez votre Plan / Design

Je te reponds ce week-end,pas de soucis I!

Envoyé de mon Moto G (5S) Plus en utilisant Tapatalk

par benj29
23 févr. 2018, 10:21
Forum : Utilisation
Sujet : Jeedom pas à l'heure
Réponses : 19
Vues : 2003

Re: Jeedom pas à l'heure

OK, bien vu.
merci !
par benj29
23 févr. 2018, 08:34
Forum : Utilisation
Sujet : Jeedom pas à l'heure
Réponses : 19
Vues : 2003

Re: Jeedom pas à l'heure

Bonjour, J'ai eu ce souci ce matin. Cela m'arrive plusieurs fois assez fréquemment (dans le sens, une fois par trimestre en moyenne) depuis que je tourne avec Jeedom. Je suis sous une VM Debian sur un QNAP. N'y a t'il pas moyen de prévenir cela ? J'ai bien tenté d'aller voir dans var/log/ntpstats ma...
par benj29
23 févr. 2018, 08:00
Forum : Présentation et Vitrine d'installations
Sujet : [S'inspirer] Postez votre Plan / Design
Réponses : 1615
Vues : 214912

Re: [S'inspirer] Postez votre Plan / Design

Oui Monsieur !
J'ai bien avancé de mon côté pour la partie CSS texte et couleur. Il ne me reste plus que ce point. Faire des boutons avec le visuel qui change en fonction de l'état.

Envoyé de mon Moto G (5S) Plus en utilisant Tapatalk

par benj29
22 févr. 2018, 09:58
Forum : [Plugin Officiel] BLEA
Sujet : Plugin blea
Réponses : 3351
Vues : 291863

Re: Plugin blea

J'ai fait la mise à jour et aucun souci (VM Debian 8 sur QNAP avec Jeedom). Etonnant, qu'il y ait une différence.
Une idée ?
(toujours le statut aléatoire KO/OK sur les antennes BLEA par contre).
par benj29
21 févr. 2018, 09:46
Forum : Portail web classique (Desktop)
Sujet : Mode design
Réponses : 1016
Vues : 44163

Re: Mode design

Bonjour, Je ne suis pas un pro du HTML/CSS... mais j'aimerai voir ce que je peux arriver à faire. En fait, j'utilise le theme Darksobre avec des polices blanches/claires en fait au quotidien sur la gestion de Jeedom (dashboard, etc) et sur mes designs de téléphone (plus lisible sur les écrans LED). ...
par benj29
20 févr. 2018, 22:23
Forum : Présentation et Vitrine d'installations
Sujet : [S'inspirer] Postez votre Plan / Design
Réponses : 1615
Vues : 214912

Re: [S'inspirer] Postez votre Plan / Design

Créer un widget "GenONBtn" de type "action" sous-type "defaut" et y coller : <head> <link href='https://fonts.googleapis.com/css?family=Montserrat' rel='stylesheet' type='text/css'> </head> <div id="Power#id#" style="width:60px; min-height:30px;" class="cmd tooltips cmd-widget cursor" data-type="ac...

Aller sur la recherche avancée