Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Paramètres Aeotec ZW100 Multisensor 6

Uniquement pour apporter des contributions aux configurations OpenZwave (corrections de configurations erronées ou compléments de configurations manquantes). Si vous avez un souci avec votre module, merci de poster dans Périphériques Z-Wave !

Modérateur : nechry

Sartog
Actif
Messages : 502
Inscription : 27 août 2015, 14:54

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par Sartog » 22 janv. 2018, 18:21

@Nechry, une nouvelle fois merci à toi.
Je n'avais pas tout compris visiblement !

J'ai donc mis un wakeup et le 111 à 900 car j'ai besoin d'un rafraîchissement assez fréquent (utilisation avec plugin thermostat pour chauffage salle d'eau), le temps de réfléchir à une solution pour le brancher sur secteur.
Box : smart, mini+, pi 2 et 3, ipbx800 v4
Protocole : Z-Wave (Fibaro & Qubino), Ikea, Bluetooth
Méteo : Netatmo
Audio : Sonos (Play 1 et 5)

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par nechry » 23 janv. 2018, 21:50

oui lorsque tu le passeras sur secteur, il faudra l'exclure et l'inclure a nouveau pour qu'il soit reconnue en mode secteur.
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

denisb88
Timide
Messages : 243
Inscription : 12 mars 2016, 08:53

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par denisb88 » 12 mai 2018, 16:23

Souci, j'ai passé le paramètre 41 à 1 croyant que ça allait envoyer les températures tous les 0,1°
Le paramétre 41s'est mis à 1310976 et quoique je passe, en changeant les valeurs, il reste toujours à cette valeur.Comment faire ?
Merci

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par nechry » 15 mai 2018, 15:51

he non il ne fonctionne pas comme ça le 41
https://aeotec.freshdesk.com/helpdesk/a ... 6058085298
par défaut la valeur est au 2.0°C 0x00140100 => 1310976
Si tu souhaites au 0.1°C il faudrait alors 0x00010100 => 65792
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

clach95
Timide
Messages : 1
Inscription : 24 juil. 2018, 20:09

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par clach95 » 24 juil. 2018, 20:15

Bonjour,

Je viens de faire l'acquisition du ZW100.

Je pense avoir bien compris la méthode pour le paramètre 41. Cependant, je n'arrive pas à mettre une valeur inférieur à 1°.

Quand je "set" la valeur du paramètre à 655616 (c'est à dire 1°) cela fonctionne en revanche quand je "set" à 65792 (0.1°) le paramètre passe en rouge dans jeedom et n'est pas accepté.

Avez-vous une idée de ce que je fais de mal ou de ce que j'ai mal compris ?

En vous remerciant,

MaxWaldorf
Timide
Messages : 2
Inscription : 03 août 2018, 16:43

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par MaxWaldorf » 12 août 2018, 08:01

Je confirme que le paramètre dans Jeedom ne respecte pas les nouvelles consignes du constructeur... Donc impossible de modifier les valeurs de temperatures...

Skyjouby
Timide
Messages : 33
Inscription : 16 nov. 2018, 21:58

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par Skyjouby » 04 déc. 2018, 19:57

Bonjour,
cela fait 2 mois que je tente de toucher les paramètres de détection de présence et pourtant, je ne parviens pas à des résultats satisfaisants.


Je m'explique.
J'ai un détecteur Fibaro, réglages idéaux dès le départ. Je passe devant, sous Jeedom ça détecte, puis ça s'arrête.

Avec mes capteurs ZW100, j'ai l'impression que la détection dure dans le temps.
J'ai beau raccourcir les temps de désactivation, la variable tombe et se réactive xx fois pendant des minutes.
J'ai cherché sur Internet, retourné la toile, lu les intérêts de chaque variable, commencé avec ce topic à modifier la valeur 3 à 20, puis tâtonné en touchant les différents paramètres du motion sensor, rien, de satisfaisant.

Le but étant d'utiliser ces capteurs avec le plugin alarme, je n'ose pas aller dans ce sens pour le moment...

Pour le moment,
j'utilise les paramètres
- 3 On time avec la valeur 20
- 4 Enable Motion Sensor avec la valeur 2
- 5 Command Options en Binary Sensor Report
- 8 Awake timeout avec la valeur 30

Où ai-je faux, que puis-je faire de mieux?

Je vous remercie d'avance,
Cyril
Jeedom 3.3.36 - Raspberry - Clé ZWave GEN5 - RFP1000 - Pack Ultimate

chris777c
Timide
Messages : 152
Inscription : 01 mai 2017, 16:56

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par chris777c » 09 déc. 2018, 17:13

Je ne comprends pas trop cette phrase : "Avec mes capteurs ZW100, j'ai l'impression que la détection dure dans le temps.".

Mais bon, je pense te donner une piste pour moi le paramètre 3 te dit qu'une fois la détection lancée et retombée il n'y aura plus de détection de mouvement pendant 20 secondes.

Skyjouby
Timide
Messages : 33
Inscription : 16 nov. 2018, 21:58

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par Skyjouby » 10 déc. 2018, 19:35

chris777c a écrit :
09 déc. 2018, 17:13
Je ne comprends pas trop cette phrase : "Avec mes capteurs ZW100, j'ai l'impression que la détection dure dans le temps.".

Mais bon, je pense te donner une piste pour moi le paramètre 3 te dit qu'une fois la détection lancée et retombée il n'y aura plus de détection de mouvement pendant 20 secondes.
Salut,
mieux vaut des images qu'un long discours :)

Image
Image
Image

Explication :
Je quitte ce matin le domicile à 08h15.

- Le détecteur Entrée est un Fibaro. On s'aperçoit qu'il est très précis: détecte bien, pas de fausse détection et retombe rapidement voir tout de suite.

- Les capteurs Cuisine et Chambre Invités: 2 ZW100 traînent 2 minutes de plus (pourquoi ?), avec les paramètres cités plus haut : 3= 20, 4= level 2, 5=Binary sensor report, 8=30

-Les capteurs Chambre et Cuisine s'éteigne respectivement à 08h34 et 08h50 toujours avec les mêmes paramètres.

Est-ce qu'il s'agit de défaut de capteurs ? Est-ce que mes paramètres ne sont pas bon? Pourquoi de telles variations alors que je n'ai aucun animal et qu'il n'y a plus personne dans le logement ?

Preneur de tout conseil, recommandation, piste...
Jeedom 3.3.36 - Raspberry - Clé ZWave GEN5 - RFP1000 - Pack Ultimate

chris777c
Timide
Messages : 152
Inscription : 01 mai 2017, 16:56

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par chris777c » 11 déc. 2018, 07:12

Même comportement pour moi, il y a toujours une latence avant de redescendre au niveau zéro d'au moins 30 secondes.

Il faudrait demander directement à aeotec pourquoi un tel comportement et comment le contrôler.

Skyjouby
Timide
Messages : 33
Inscription : 16 nov. 2018, 21:58

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par Skyjouby » 11 déc. 2018, 09:20

chris777c a écrit :
11 déc. 2018, 07:12
Même comportement pour moi, il y a toujours une latence avant de redescendre au niveau zéro d'au moins 30 secondes.

Il faudrait demander directement à aeotec pourquoi un tel comportement et comment le contrôler.
Regarde mon capteur mauve et le orange sur les 2 premières images, ce sont ceux là qui me posent problème, ils sont bien loin de 30secondes : plutôt 22 et 40min :cry:

En gros, à 08h15 je quitte le logement, donc pus aucune détection en théorie.
Pourtant le mauve traine jusqu'à 08h37 à la louche, soit 22min et le orange jusqu'à 08h55, soit 40min.
Et ce qui est le plus bizarre, c'est qu'on voit bien qu'ils retombent à 0, mais remonte aussi tôt à de multiple reprises...
Jeedom 3.3.36 - Raspberry - Clé ZWave GEN5 - RFP1000 - Pack Ultimate

chris777c
Timide
Messages : 152
Inscription : 01 mai 2017, 16:56

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par chris777c » 22 déc. 2018, 18:02

Oui en effet, on voit bien le problème de remonté multiple.

Peut être une défaillance du composant ?

AmenatiS
Timide
Messages : 6
Inscription : 14 mai 2019, 15:31

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par AmenatiS » 16 juin 2019, 22:48

Et ce qui est le plus bizarre, c'est qu'on voit bien qu'ils retombent à 0, mais remonte aussi tôt à de multiple reprises...
Je deterre le sujet au cas ou tu rapasserais par la...
Ca ressemble a une sensbilité trop pointue. par defaut elle est au max.
Notament lorsque le module est dehors, tres exposé au soleil. le module detecte les mouvements d'ombre... Aeotec a ecrit de la doc la dessus.

quant au parametre 41. voici un guide qui en aidera plus d'un.
https://aeotec.freshdesk.com/support/so ... ome-center

Je viens de faire la mise a jour du firmware en 1.13, et le treshold ne peut pas etre en dessous d'un degré semble t il...

kasi
Timide
Messages : 38
Inscription : 03 mai 2019, 14:21

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par kasi » 06 juil. 2019, 11:29

Hello,

Moi qui débute dans la domotique, c'est un vrai casse tête ! Par exemple pour faire un offset de température, j'apprends que en 1.11 pour baisser la température de 1° il faut mettre le paramètre 201 à 62977 (illogique selon moi par rapport à la documentation...), j'applique le même principe sur un autre module en 1.12, ça ne fonctionne pas.

Les concepteurs n'ont pas trop le sens pratique...

Avatar de l’utilisateur
GuiPoM
Actif
Messages : 737
Inscription : 02 avr. 2015, 22:49
Contact :

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par GuiPoM » 10 juil. 2019, 11:19

kasi a écrit :
06 juil. 2019, 11:29
Hello,

Moi qui débute dans la domotique, c'est un vrai casse tête ! Par exemple pour faire un offset de température, j'apprends que en 1.11 pour baisser la température de 1° il faut mettre le paramètre 201 à 62977 (illogique selon moi par rapport à la documentation...), j'applique le même principe sur un autre module en 1.12, ça ne fonctionne pas.

Les concepteurs n'ont pas trop le sens pratique...
Faut différencier ce que tu vois à bas niveau (zwave) de ce que l'interface de ton installation domotique te propose. Il est possible d'avoir des niveaux d'abstraction entre. Tu n'est pas obligé de présenter l'API brute. La Fibaro Home Center fait ce boulot. Sur jeedom, je pense que c'est un choix de faire ainsi pour éviter d'introduire des bugs, mais je préférerai un mode "simple" qui fonctionne comme une surcouche pour t'aider à la saisie, et un mode avancé comme il existe ici. Mais c'est du boulot de fournir ça !
Passez voir mes vidéos de tests & astuces High Tech et Domotique sur ma chaîne Youtube: https://www.youtube.com/c/GuiPoM

Avatar de l’utilisateur
Bernardo59
Timide
Messages : 4
Inscription : 28 juil. 2019, 22:23
Localisation : MARGUERITTES

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par Bernardo59 » 30 août 2019, 12:24

Bonjour,

Je déterre ce sujet car j'ai également le même problème que "Skyjouby" en ayant appliqué les mêmes paramètres sur deux détecteurs me permettant d'allumer automatiquement le couloir.
Les paramètres en question:

- 3 On time avec la valeur 20
- 4 Enable Motion Sensor avec la valeur 3
- 5 Command Options en Binary Sensor Report
- 8 Awake timeout avec la valeur 60

La journée, la détection est tout le temps activée alors qu'il n'y a personne dans le couloir... Peut être une détection des ombres mais j'en doute car parfois, je passe dans le couloir et la détection ne se fait pas. Pourtant je fais 106kg donc il devrait pourtant me voir ! :lol:

Avez vous eu des retours d'experience sur ses capteurs ?

Amicalement,
Benoit

Guens
Timide
Messages : 13
Inscription : 06 mai 2019, 22:43

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par Guens » 06 sept. 2019, 13:35

Bonjour à tous,

Concernant le paramètre 41.

J'essaye de rentrer 65792 pour avoir 0.1°C mais à chaque fois 1310976 reviens!!

Image


Par avance merci.

Guens
Timide
Messages : 13
Inscription : 06 mai 2019, 22:43

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par Guens » 06 sept. 2019, 19:04

Je rencontre également un problème sur le paramètre 81.

Impossible de paramétrer "Completely disable LED"

Si quelqu'un à une piste ;-)

Merci

Tophe74
Timide
Messages : 14
Inscription : 05 janv. 2017, 13:09

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par Tophe74 » 08 sept. 2019, 15:08

Pour mon module, le paramètre 101 est un bool alors que cela devrait être un Int comme les paramètres 102 & 103 (firmware V1.3).

Donc jeedom ne suit pas les paramètres constructeurs de la V1.3.

Est-ce que cela va être mis à jour ?

En fait, à part le détecteur de présence, plus rien n'est envoyé à Jeedom avec la version 1.3 vu qu'il n'y a plus que l'association "Lifetime" de disponible.
Cela serait bien de le mettre à jour dans jeedom SVP (la version 1.3 est sortie en Mars 2019). Sans cela, le sensor est inutilisable avec jeedom.
.
Jeedom v3.xx. VM Debian 9.11 Sur NAS Synology ds916+

Pinson99
Timide
Messages : 53
Inscription : 13 sept. 2018, 10:23
Localisation : Bruxelles

Re: Paramètres Aeotec ZW100 Multisensor 6

Message par Pinson99 » 18 oct. 2019, 21:04

Bonjour,
Je tombe un peu par hasard sur ce post. Je cherche depuis plus d'un an à comprendre pourquoi il est impossible d'utiliser l'association directe avec ce capteur (seule la lifeline est dispo).
Est-ce une limitation de Jeedom ou du module? En un an et avec le nombre d'utilisateurs de ce module, si c'était un problème de Jeedom, ça aurait été surement résolu. J'ai fait au moins deux maj du plugin zwave depuis, je suis en version stable avec tout à jour.

Je reçois bien les données de mes 5 modules ZW100 (V1.11) mais je ne sais pas déclencher d'action directe sur une commande d'éclairage. Je dois passer par un scénario Jeedom, beaucoup plus lent et moins fiable.

Si c'est un problème d'intégration dans Jeedom, comment corriger ça ou comment contourner ce problème?

Merci pour vos lumières (automatiques si possible)
Pinson99

Répondre

Revenir vers « Configurations OpenZwave Manquantes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité