Page 6 sur 9

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 13 mai 2018, 13:11
par GéraldB
Bonjour,

J'ai une prise Wall Plug Neo Coolcam qui à "explosée". :shock:
Il n'y avait aucune charge dessus, elle me servait uniquement de "relais"
C'est vraiment inquiétant.
Mon disjoncteur principal à déclenché !!!
Pour ma part, je n'achèterai plus de Wall Plug Neo Coolcam. Trop dangereux.

Image

Pour info.

A+ ;)

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 08 juin 2018, 18:16
par nonolerobot
tu as une photo ?

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 11 août 2018, 00:12
par nonolerobot
Effectivement ! Rien branché dessus ?
Vois-tu quel composant à cramé ?

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 11 août 2018, 08:00
par Swr
Merci pour cette photo, je savais ce produit dangereux, mais sans charge !!! J'espère que tous ceux qui font des tests sur leurs sites reprendront un peu d'intégrité sur les ventes GearBest.

Peux tu l'ouvrir complètement, Il faut plier la patte de la terre, puis retirer la carte électronique, le relai est dessous?

Sent from my Redmi Note 4 using Tapatalk


Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 28 août 2018, 10:55
par nonolerobot
J'ai trois de ces modules et RAS.

J'aurai bien aimé autopsié ton module cramé pour comprendre d'où vient le problème.

Pourtant le relais utilisé est un relais de bonne marque et de 16A de mémoire. Je pense que la faiblesse vient de la connexion entre deux deux circuits montés perpendiculairement et les pistes de puissance pas assez dimensionnées. Chez moi, je les ai étamé à l'étain par précaution. Ca permet plus de puissance afin d'éviter que la piste crame en cas de pics de tension (démarrage néon par exemple)

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 28 août 2018, 11:43
par Seb54
bonjour,

un développement est il prévu pour la prise en charge des plugs neo coolcam wifi (NAS-WR01W)? J'en ai commandé 3 par erreur pensant recevoir les bleus en Zwave...

merci

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 21 janv. 2019, 18:50
par nimoinau
bonjour,
je viens de recevoir des nouvelles prises qui sont mal reconnues.
elles affichent

Identifiant du fabricant : 600 [0x0258] Type de produit : 512 [0x0200] Identifiant du produit : 4135 [0x1027]

elles sont identiques à d'autres prises neocoolcam que j'ai déjà mais qui sont identifiées comme :
Identifiant du fabricant : 600 [0x0258] Type de produit : 3 [0x0003] Identifiant du produit : 4231 [0x1087]

Dois-je attendre une mise à jour du plugin ?
merci

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 21 janv. 2019, 20:24
par kris1208
J'en suis a ma 4eme qui est HS dont une qui a presque pris feu ! plus jamais ces prises chinoise. pourtant les contacts porte neocoolcam sont vraiment top.

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 31 janv. 2019, 23:05
par VINCE5934
Bonjour à tous,

Help help, j'ai le même problème avec la nouvelle version de Smart Power Plug NAS-WR01ZE que décrit nimoinau, serait il possible d'avoir une mise jour du plugin.

Merci à tous

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 31 janv. 2019, 23:32
par rombautsdidier
Bonsoir, je cherchais justement des informations à ce sujet et je me suis basé sur un post concernant le détecteur de fumées de Fibaro qui avait également évolué mais pas encore pris en compte dans le plugin.

Il faut donc ajouter la ligne suivante dans le fichier html/plugins/openzwave/resources/openzwaved/config/manufacturer_specific.xml après la ligne 868 de ce dernier.

<Product type="0200" id="1027" name="Power plug 12A" config="shenzen_neo/nas-wr01z.xml"/>

Il faut ensuite aller dans le répertoire html/plugins/openzwave/core/config/devices/neocoolcam_600 et dupliquer les fichiers 600.3.4231_nas.wr01ze.power.plug.jpg et 600.3.4231_nas.wr01ze.power.plug.json en changeant le début du nom pour avoir au final deux fichiers supplémentaires portant les noms 600.512.4135_nas.wr01ze.power.plug.json et 600.512.4135_nas.wr01ze.power.plug.jpg

J'ai exclu le module non-reconnu et puis inclu à nouveau et cela fonctionne nickel.

J'espère que l'ajout de ce nouveau modèle sera dans la prochaine version du plugin zwave.

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 31 janv. 2019, 23:40
par kerdale
Un peu HS mais c'est une réponse à la question de
@ Seb54
Concernant les prises Neo Coolcam WIFI on peut les flasher,
Voir https://github.com/xoseperez/espurna/wi ... -NAS-WR01W
Mais c'est assez olé olé niveau hardware.

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 01 févr. 2019, 10:16
par Seb54
Merci les gars

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 01 févr. 2019, 11:04
par nimoinau
rombautsdidier a écrit :
31 janv. 2019, 23:32

Il faut ensuite aller dans le répertoire html/plugins/openzwave/core/config/devices/neocoolcam_600 et dupliquer les fichiers 600.3.4231_nas.wr01ze.power.plug.jpg et 600.3.4231_nas.wr01ze.power.plug.json en changeant le début du nom pour avoir au final deux fichiers supplémentaires portant les noms 600.512.4135_nas.wr01ze.power.plug.json et 600.512.4135_nas.wr01ze.power.plug.jpg
A quoi correspondent ces chiffres ? où les as tu trouvé ?
j'ai fait la manip mais le logo neocoolcam ni le nom n'apparaissent pas alors que les paramètres sont bons.

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 01 févr. 2019, 14:31
par rombautsdidier
nimoinau a écrit :
01 févr. 2019, 11:04
rombautsdidier a écrit :
31 janv. 2019, 23:32

Il faut ensuite aller dans le répertoire html/plugins/openzwave/core/config/devices/neocoolcam_600 et dupliquer les fichiers 600.3.4231_nas.wr01ze.power.plug.jpg et 600.3.4231_nas.wr01ze.power.plug.json en changeant le début du nom pour avoir au final deux fichiers supplémentaires portant les noms 600.512.4135_nas.wr01ze.power.plug.json et 600.512.4135_nas.wr01ze.power.plug.jpg
A quoi correspondent ces chiffres ? où les as tu trouvé ?
j'ai fait la manip mais le logo neocoolcam ni le nom n'apparaissent pas alors que les paramètres sont bons.
Tu as peut-être encore un autre modèle car chez la personne qui a ce modèle (je ne l'ai pas personnellement), cela a fonctionné sans problème.
Tu trouveras les numéros dans la configuration de l'équipement , onglet résumé.
Dans le fichier XML, il faut la ligne avec les valeurs hexadécimales (ce qui est entre parenthèse sans le 0x) de l'ID fabriquant, ID type de produit et Identifiant produit alors que dans le nom fichier json et jpg,, il te faut les valeurs numériques.

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 01 févr. 2019, 19:29
par VINCE5934
Bonsoir à tous,

J'ai également appliquer la solution proposer par rombautsdidier sans succès, je suis dans la même situation que nimoinau. J'ai redémarré la box et relancé les dépendances rien à faire.

Toujours bloquer si quelqu'un a une idée.....

Merci à tous

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 01 févr. 2019, 19:47
par VINCE5934
Bonsoir rombautsdidier,

Je viens de vérifier le résumer de la prise, il coïncide avec les modifications que j'ai effectuer donc pas de soucis de ce cotés là. Mais malheureusement la prise n'est toujours pas reconnu.

Dans ta procédure il y a autre chose à faire?

Merci

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 01 févr. 2019, 20:05
par rombautsdidier
Peut-être qu’il faut recharger la config dans la page du plugins dans la zone en dessous de la gestion du deamon.

Je l’avais fait mais le fichier xml a été écrasé et la modification que j’avais faite avait disparu....

Étrange...

Vous êtes en quelle version de Jeedom?


Envoyé de mon iPad en utilisant Tapatalk

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 01 févr. 2019, 20:21
par VINCE5934
Voilà Didier,

Je viens de relancer via Configs modules, pas de soucis. j'ai exclu et inclu le problème demeure.

La version de Jeedom V3.2.14 je l'ai installé il y a une semaine

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 01 févr. 2019, 20:35
par rombautsdidier
J’ai du louper quelque chose... problème est que je n’ai pas le module chez moi donc impossible de rester cela.... :(




Envoyé de mon iPad en utilisant Tapatalk

Re: Neo CoolCam - Smart Power Plug NAS-WR01ZE

Publié : 01 févr. 2019, 20:35
par rombautsdidier
VINCE5934 a écrit :Voilà Didier,

Je viens de relancer via Configs modules, pas de soucis. j'ai exclu et inclu le problème demeure.

La version de Jeedom V3.2.14 je l'ai installé il y a une semaine
Est-ce que le fichier xml contient toujours la nouvelle ligne?


Envoyé de mon iPad en utilisant Tapatalk