Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

POPP - Station météo Z-Wave+ Z-Weather

Uniquement pour apporter des contributions aux configurations OpenZwave (corrections de configurations erronées ou compléments de configurations manquantes). Si vous avez un souci avec votre module, merci de poster dans Périphériques Z-Wave !

Modérateur : nechry

Répondre
cirius
Timide
Messages : 11
Inscription : 20 déc. 2015, 21:59

POPP - Station météo Z-Wave+ Z-Weather

Message par cirius » 12 mars 2017, 21:19

Bonjour

Je viens d'acquérir une station météo / anemomètre popp.
(http://www.espace-domotique.fr/fr/perip ... &results=1)
Le lien vers la doc : http://www.popp.eu/wp-content/uploads/2 ... OPP_En.pdf

Je pensais que ce modèle serait reconnu car il est dans la liste des devices compatibles.
Malheureusement il n'est pas reconnu sur mon jeedom (je passe les détails des tentatives d'inclusion / synchronisation)

Je suis tombé sur une discussion récente sur openhab concernant ce produit, et il est possible que l'id du fabriquant ait changé... (cf ici https://github.com/openhab/org.openhab. ... issues/313), ce qui expliquerait mon problème.

Voici les captures de l'ensemble :
c1.PNG
c1.PNG (63.28 Kio) Consulté 1389 fois
c2.PNG
c2.PNG (85.54 Kio) Consulté 1389 fois
c3.PNG
c3.PNG (83.85 Kio) Consulté 1389 fois

cirius
Timide
Messages : 11
Inscription : 20 déc. 2015, 21:59

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par cirius » 12 mars 2017, 21:20

c4.PNG
c4.PNG (85.63 Kio) Consulté 1386 fois
c5.PNG
c5.PNG (62.77 Kio) Consulté 1386 fois
c6.PNG
c6.PNG (83.24 Kio) Consulté 1386 fois

cirius
Timide
Messages : 11
Inscription : 20 déc. 2015, 21:59

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par cirius » 12 mars 2017, 21:22

c7.PNG
c7.PNG (21.17 Kio) Consulté 1385 fois
c8.PNG
c8.PNG (44.26 Kio) Consulté 1385 fois
c9.PNG
c9.PNG (78.14 Kio) Consulté 1385 fois
Merci pour votre aide.

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par nechry » 12 mars 2017, 22:28

Effectivement un nouvel id, je vais m'en occupé le plus tôt possible. Si dans une semaine pas de news je t'ai oublié me faire un rappel
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par nechry » 13 mars 2017, 14:32

voilà c'est fait
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

cirius
Timide
Messages : 11
Inscription : 20 déc. 2015, 21:59

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par cirius » 13 mars 2017, 22:59

Merci et chapeau pour la réactivité, l'image et les commandes ont l'air ok.

Il me reste 2 soucis :
- la liste des paramètres est vide. Alors qu'il me semble qu'on peut paramétrer la vitesse seuil pour l'alerte "trop de vent". Est-ce que c'est ailleurs ?

- J'ai aussi un soucis sur la vitesse et le nombre d'impulsion qui restent désespérément à 0... c'était d'ailleurs déjà le cas avant la mise à jour. Comment est-ce que je peux savoir si c'est un pb de paramétrage ou une défaillance du matériel ?

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par nechry » 14 mars 2017, 11:59

as-tu exclue le module ou lancer la regeneration de la détection du noeud? sinon ça expliquerait pourquoi tu n'as pas les paramètres.
regarde dans l'onglet Valeur pour voir si la vitesse est bien remonté et regarde surtout la date de remonté.
a noter que le module envoie les information pas a des fréquence régulière et c'est en relation de l'état de ça charge.
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

cirius
Timide
Messages : 11
Inscription : 20 déc. 2015, 21:59

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par cirius » 15 mars 2017, 20:34

Count, Previous Reading et Velocity restent à 0 alors que la date indique qu'ils sont bien mis à jour.
Pourtant j'ai fait tourné à la main pendant 5 min juste avant et pendant l'envoi...
c11.PNG
c11.PNG (82.44 Kio) Consulté 1291 fois

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par nechry » 16 mars 2017, 08:11

Oki donc il envoie bien quelque chose, mais toujours 0. Elle est installée déjà sur ton toit ? Je ne me souviens plus la durée de l'échantillon pour faire une mesure, ton test a la main n'est pas nécessairement bon
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

didros
Timide
Messages : 150
Inscription : 23 juin 2015, 23:11
Localisation : Oslo, Norvège

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par didros » 11 juin 2017, 14:12

Bonjour,
@cirius: tu as résolu concernant la mesure de la vitesse du vent?
Mon concernant ça a très bien fonctionné quand j'ai testé chez moi (pendant quelques semaines). Par contre depuis que je l'ai réinstallé dans ma maison de vacances (donc un autre Jeedom), j'ai le même symptôme que toi: velocity reste quasiment toujours à 0. Je suis sur le point d'envoyer un message à Popp, mais avant j'aimerais savoir si tu as trouvé une solution.
Merci d'avance.
Mes installations Jeedom : DIY sur micro PC Asrock Beebox (après 2 ans sur Raspberry Pi B+) dans maison en France, DIY sur micro PC Debian à mon domicile à Oslo. OS : Debian sans virtualisation.

cirius
Timide
Messages : 11
Inscription : 20 déc. 2015, 21:59

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par cirius » 13 juin 2017, 10:31

Bonjour

Non, je n'ai pas encore résolu le pb.
Après avoir fait des tests divers (notamment changé le seuil d'envoi d'alerte à presque toutes les valeurs possibles), je me suis résolu à faire appel au SAV du revendeur en ligne.
Je n'ai pas encore reçu le nouveau matériel, j'espère que ça marchera cette fois.

Si je ne suis pas le seul à avoir ce pb, c'est que c'est peut être un défaut du produit et c'est une bonne idée de contacter popp directement.

didros
Timide
Messages : 150
Inscription : 23 juin 2015, 23:11
Localisation : Oslo, Norvège

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par didros » 14 juin 2017, 23:22

Ok merci pour ton retour. Je contacte POPP et je te tiens au courant.
Mes installations Jeedom : DIY sur micro PC Asrock Beebox (après 2 ans sur Raspberry Pi B+) dans maison en France, DIY sur micro PC Debian à mon domicile à Oslo. OS : Debian sans virtualisation.

didros
Timide
Messages : 150
Inscription : 23 juin 2015, 23:11
Localisation : Oslo, Norvège

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par didros » 15 juin 2017, 22:58

Message envoyé à support@popp.eu. Wait & see.
Mes installations Jeedom : DIY sur micro PC Asrock Beebox (après 2 ans sur Raspberry Pi B+) dans maison en France, DIY sur micro PC Debian à mon domicile à Oslo. OS : Debian sans virtualisation.

Avatar de l’utilisateur
xtrem57
Timide
Messages : 211
Inscription : 17 mars 2015, 19:07
Localisation : Metz

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par xtrem57 » 16 juin 2017, 09:32

Interessant !
J'ai egalement ce probleme ! J'attend ton retour sur SAV
Jeedom DIY @ Debian | Service Pack Ultimate
Plugins: OpenZwave - Edisio - Téléinfo - APC - BLEA - Hue - Sonos - Kodi - Camera - Netatmo - Xiaomi - Jeelink - Telegram
Hebergeur de l'API DomoGeek

cirius
Timide
Messages : 11
Inscription : 20 déc. 2015, 21:59

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par cirius » 16 juin 2017, 10:44

J'ai reçu une nouvelle station météo. Je ne l'ai pas encore mise dehors mais la valeur de vitesse de vent évolue bien même lorsqu'on fait tourner à la main, donc ça marche.

Avec la station meteo 1 (celle qui ne marchait plus) j'avais essayé plusieurs inclusions / exclusion sans que cela ne remarche.
Avec la station meteo 2 (la nouvelle, qui marche) cela fonctionne dès la première inclusion sur le même jeedom.
Donc comme ça je dirais que c'est bien un problème matériel (ou firmware) de la station météo.

@xtrem57 : as-tu ce problème depuis le début ou est-ce que ça s'est mis à déconner au bout d'un moment ?

Pour ma part, la station 1 n'a jamais donné de valeurs de vitesse potable.
J'ai mis du temps à être sûr du problème, car la station indiquait du vent seulement la nuit, lorsque les messages sont envoyés toutes les heures. En journée, la vitesse restait à 0 alors qu'il y avait des messages tous les 15 min.

didros
Timide
Messages : 150
Inscription : 23 juin 2015, 23:11
Localisation : Oslo, Norvège

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par didros » 17 juin 2017, 09:33

Bon première réponse du support, pas super satisfaisante : "vous pouvez essayer de faire un reset factory, re-inclusion et vérifier le niveau de la batterie". Moi perso je ne peux pas tester le reset factory avant le 11 juillet, car mon installation est à distance, donc j'ai relancé en demandant d'autres suggestions.
@circius, @xtrem57, vous aviez essayé le reset factory? (maintenir le bouton plus de 1,5 sec et relâcher).
Du coup on est 3 dans ce cas.
Mes installations Jeedom : DIY sur micro PC Asrock Beebox (après 2 ans sur Raspberry Pi B+) dans maison en France, DIY sur micro PC Debian à mon domicile à Oslo. OS : Debian sans virtualisation.

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par znation » 18 juin 2017, 16:52

Ils sont 0 en support j'ai eu une expérience similaire sur la sirène solaire ou le firmware était pourri ainsi que la batterie utilisée. J'ai du passer par un échange avec mon revendeur car ils me menaient en bateau.

Envoyé de mon SM-G930F en utilisant Tapatalk

JEEDOM v3.3.31 - NUC Z83 II

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par nechry » 18 juin 2017, 20:12

Ils ont aussi des problèmes dans le chaîne de qualité, le détecteur de fumée 10ans est vue comme un sirène pcq il se sont trompé de PCB et de firmware... désolé du hors sujet
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

didros
Timide
Messages : 150
Inscription : 23 juin 2015, 23:11
Localisation : Oslo, Norvège

Re: POPP - Station météo Z-Wave+ Z-Weather

Message par didros » 28 juin 2017, 21:48

Je confirme, nul en support. Leur dernière réponse c'est "ben on peut pas vous aider plus, on n'a pas d'autre suggestion". Au moins, c'est franc. J'essaye dans 2 semaines (enfin en vacances!), et si ça ne marche pas, retour à l'envoyeur. Dommage, produit z-wave unique sur le marché.
J'ai déjà retourné une prise popp qui a cessé de fonctionner après quelques mois. Donc effectivement, gros doute sur la chaîne de qualité.
Mes installations Jeedom : DIY sur micro PC Asrock Beebox (après 2 ans sur Raspberry Pi B+) dans maison en France, DIY sur micro PC Debian à mon domicile à Oslo. OS : Debian sans virtualisation.

Répondre

Revenir vers « Configurations OpenZwave Manquantes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité