Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

AEOTEC Nano Dimmer (ZW111) => mauvaise configuration paramètres 120 & 121

Uniquement pour apporter des contributions aux configurations OpenZwave (corrections de configurations erronées ou compléments de configurations manquantes). Si vous avez un souci avec votre module, merci de poster dans Périphériques Z-Wave !

Modérateur : nechry

Felisse
Timide
Messages : 47
Inscription : 10 oct. 2015, 10:26
Localisation : Massy, France

AEOTEC Nano Dimmer (ZW111) => mauvaise configuration paramètres 120 & 121

Message par Felisse » 09 sept. 2017, 23:30

Bonsoir,

Je poste ici car j'ai trouvé un problème sur le fichier de configuration de l'AEOTEC Nano Dimmer (ZW111).

En effet, les paramètres 120 (Set the external switch mode for S1) et 121 (Set the external switch mode for S2) sont incorrects.
Les valeurs devraient être:
  • Unidentified mode => 0
  • 2-state switch mode => 1
  • 3-way switch mode => 2
  • Momentary button mode => 3
  • Enter automatic identification mode => 4
Les éléments nécessaires :

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: AEOTEC Nano Dimmer (ZW111) => mauvaise configuration paramètres 120 & 121

Message par nechry » 10 sept. 2017, 10:22

Je vais adaptés en conséquence, la documentation à été mise à jour entre l'intégration et maintenant visiblement
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Felisse
Timide
Messages : 47
Inscription : 10 oct. 2015, 10:26
Localisation : Massy, France

Re: AEOTEC Nano Dimmer (ZW111) => mauvaise configuration paramètres 120 & 121

Message par Felisse » 10 sept. 2017, 11:07

Merci !

thomious
Timide
Messages : 201
Inscription : 15 sept. 2014, 22:53

Re: AEOTEC Nano Dimmer (ZW111) => mauvaise configuration paramètres 120 & 121

Message par thomious » 11 nov. 2019, 09:38

Bonjour,

J'hésite a acheter ce module, pour le mettre dans la chambre de mon fils . ( Interrupteur simple et sans neutre)

Êtes vous satisfait de ce module?

J'ai dans d'autres pièces des fibaro , e qui est pas mal avec le fibaro on peut paramètrer a l'allumage une intensité de base (exemple 50% et avec un double clic 100% )
Peut on faire la même chose avec ce module ?

Merci

Répondre

Revenir vers « Configurations OpenZwave Manquantes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités