Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Sirene Devolo MT02758

Uniquement pour apporter des contributions aux configurations OpenZwave (corrections de configurations erronées ou compléments de configurations manquantes). Si vous avez un souci avec votre module, merci de poster dans Périphériques Z-Wave !

Modérateur : nechry

Répondre
Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Sirene Devolo MT02758

Message par kiboost » 29 déc. 2017, 18:51

Bonsoir,

J'ai beaucoup de mal à comprendre le fonctionnement de la Sirène Devolo: https://www.devolo.fr/produits/devolo-h ... e-dalarme/

Apparemment la même que la Zipato ou Philio.

Elle est reconnu comme 'Siren MT02758', j'ai chargé la configuration recommandée mais:

- Je n'arrive pas à allumer seulement la lumière (alarme silencieuse, pratique pour signaler un problème quand on là)
- Je n'arrive pas à changer de son

Si j'appuie sur les boutons on ou les différents sons, c'est toujours le même son qui joue.
siren.jpg
siren.jpg (18.66 Kio) Consulté 1302 fois
Sur la Devolo Home Control, on peux choisir lumière seule (alarme silencieuse), un bip, ambulance, police, etc.
Là, impossible de changer de son, alors que la valeur sound change bien.

Est-ce moi qui déraille, ou c'est son fonctionnement normal dans Jeedom ?

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Re: Sirene Devolo MT02758

Message par kiboost » 29 déc. 2017, 18:57

Pour info, les actions dans la box Devolo:
siren2.jpg
siren2.jpg (96.02 Kio) Consulté 1299 fois
Sonnerie d'alarme: la sonnerie ne s’arrête pas (sauf limite de temps plus bas)
Sonnerie d'avertissement: sonnerie brève qui se coupe

Les sonneries d'avertissement sont très pratique, par exemple à l'enclenchement de l'alarme, un bip pour dire que c'est bien en route, etc.

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Sirene Devolo MT02758

Message par nechry » 01 janv. 2018, 20:19

as-tu inclus la sirène en mode sécurisé ?
via Home Control pour passer en silence c'est avec alarme éteinte?
La CC Alarm (Notification) n'est pas 100% implémenté, c'est probablement ça une partie du problème. c'est un très très gros chantier.
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

karayoo
Timide
Messages : 123
Inscription : 25 janv. 2015, 23:00

Re: Sirene Devolo MT02758

Message par karayoo » 02 janv. 2018, 00:16

En mode sécurisé, elle fonctionne et on a accès aux fonctions mais avec un énooooooorme lag.
J'ai préféré la mettre en mode non sécurisé, elle reponds du tac au tac, meme si on perds les tonalités ...
Jeedom Maître : RPI2 + Razberry + Dongle 3G
4xFGMS-001 - 7xFGDS-002 - 3xFGS-222 - 4xFGK-101 - 2xWallPlug
2xQubino Volets + 6xFGRM-222 + Sirène ZM1601 + Multiprise et Prise GreenWave

Jeedom Slave : RPI2 + RFXCOM + 1wire sur GPIO + TeleInfo sur GPIO

Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Re: Sirene Devolo MT02758

Message par kiboost » 02 janv. 2018, 10:53

Bonjour,

Non j'ai inclut les sirènes en non-sécurisé pour plus de rapidité.

Home Control: non, alarme éteinte c'est pas de son, pas de lumière.

Quand tu parle d'énorme lag c'est quoi ? 2/3sec, ou 30sec ??

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Sirene Devolo MT02758

Message par nechry » 02 janv. 2018, 14:56

c'est 1-3 sec le lag.
Donc pas de notifications en mode non sécure dans le moment, les notifications sont plus un hack dans le moment qu'une réel implémentation. Il y aura du mieux plus tard sur ça. j'ai encore vue dernièrement un POC dans la branche dev officiel de la librairie openzwave sur ce sujet.
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Re: Sirene Devolo MT02758

Message par kiboost » 02 janv. 2018, 15:01

Ok merci

Pour le lag c'est supportable, je vais essayer d'en réinclure une en sécurisée pour tester.

Quand tu parle des notifications, c'est les sonneries brêves ?

Sinon j'imagine que c'est le même fonctionnement avec la ZIPATO PSE02 ?

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Sirene Devolo MT02758

Message par nechry » 02 janv. 2018, 15:22

oui notifications était mal choisi, c'est bien les sonneries.
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Re: Sirene Devolo MT02758

Message par kiboost » 04 janv. 2018, 17:44

Pas encore reinclut en sécurisé mais je me rend compte que dans les commandes, celles sensées changer de son n'ont pas de nom. Elles ont bien les commandes type=setvalue&value=6 mais le nom devrait être sound (attribuer 6 à param sound) non ?
devolosiren.jpg
devolosiren.jpg (173.09 Kio) Consulté 1262 fois

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Re: Sirene Devolo MT02758

Message par kiboost » 05 janv. 2018, 13:12

Bon, je l'ai ré inclut en sécurisé.

J'ai bien les différents sons, et le lag n'est pas si méchant çà va.

Par contre:
- Je n'arrive pas à activer seulement la lumière rouge (alarme silencieuse).
- Sur le dashboard, je n'ai pas de retour de l'Etat. Le problème, c'est que dès qu'on change un son, elle sonne. Normalement on devrai changer le son sans l'activer, et ensuite faire un Etat on. Car si on change l'Etat directement, là j'ai bien le retour sur le dashboard. Mais si dans un scenario, je fait un #[Sirene][Emergency]# elle se déclenche, elle sonne, mais sur la dashboard je ne vois rien. Donc pas de retour de ce qui se passe dans la maison.


Elle est vraiment beaucoup plus pratique et souple dans Devolo Home Control

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Re: Sirene Devolo MT02758

Message par kiboost » 05 janv. 2018, 14:14

Ok, toujours pas d'alarme silencieuse mais pour avoir le retour d'Etat qui fonctionne correctement, en déclenchant un son et pas forcement le on:

Dans les commandes, mettre l'info Etat en 1 48 0 (au lieu de 1 37 0)

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Sirene Devolo MT02758

Message par nechry » 07 janv. 2018, 20:12

j'ai vue ton PR, pour le mode silencieux faudra regarder comment ça fonctionne, dans le moment c'est pas implémenté
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Re: Sirene Devolo MT02758

Message par kiboost » 07 janv. 2018, 21:20

Oui j’ai essayé de créer des commandes pour activer que le switch ou que le sensor mais j’y arrive pas.

C’est pas vital mais c’etait bien pratique quand même 😉

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Re: Sirene Devolo MT02758

Message par kiboost » 08 janv. 2018, 19:38

Sinon pour info:

Je fais un beep beep, çà marche, mais error dans les log open-zwave dropped command
scenario off, idem çà marche, et dropped command

Sur les paramètres et dans la santé zwave elle est notée zwaveplus et cadenas ouvert, système: secured:non... Alors qu'elle est bien inclue en sécurisé sinon les sonneries ne marcheraient pas (et je l'ai inclue volontairement en sécurisé). J'ai l'impression que ces histoire de cadenas ne correspondent pas à grand chose, j'ai tous mes qubino inclus en non-sécurisé, affichés z+ cadenas fermé... Idem pour des interrupteurs Devolo tous incluts en non-sécurisé, certains sont cadenas fermé d'autres ouvert ...

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Sirene Devolo MT02758

Message par nechry » 08 janv. 2018, 20:47

il faut lancer l'actualisation des info du noeud et les cadenas devrait se refermer. L'information n'est pas en phase lors de l'inclusion.
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Re: Sirene Devolo MT02758

Message par kiboost » 08 janv. 2018, 20:52

Exact, cadena fermé sur les deux, je vais le faire sur les autres modules, merci pour l'info.
Sur les qubino pas de cadena...

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Sirene Devolo MT02758

Message par nechry » 08 janv. 2018, 20:55

certains modules bien que zwave+ ne supporte pas la CC Security. dès fois l'inclusion en mode sécurisé n'a pas réussi et est dégradé en normal.
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Re: Sirene Devolo MT02758

Message par kiboost » 12 janv. 2018, 12:59

Bonjour,

Je viens de faire pas mal de test d'alarme avec deux sirènes Devolo.

J'ai un scenario sirène ON et un sirène OFF.
Pour le OFF, j'ai ajouté un wait de 4sec puis dupliquer les commandes des deux sirènes à OFF. Car deux fois sur trois, la 2ème sirène ne s'arrête pas. Là c'est bon.

Par contre, l'état de la première n'est souvent pas rafraichit ! Donc elles ne sonnent plus, mais sur le dashboard son Etat est toujours activée (et le sensor dans les valeurs est bien ON).
J'ai donc ajouté une commande sur chaque sirène: action, 1 48 0, type=refreshData, avec comme nom ForceRefresh.
Du coup, dans mon scénario sirènes OFF, à la fin, un wait de 2sec, et un ForceRefresh sur les deux sirènes !

Comme çà, çà fonctionne et c'est fiable, mais c'est comme pas super propre tout çà :?

Extrait du log:
2018-01-12 11:22:01.558 Error, Node044, ERROR: ZW_SEND_DATA could not be delivered to Z-Wave stack
2018-01-12 11:22:21.111 Error, Node044, ERROR: Dropping command, expected response not received after 1 attempt(s)
2018-01-12 11:38:08.113 Error, Node044, ERROR: ZW_SEND_DATA could not be delivered to Z-Wave stack

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

odemg
Timide
Messages : 17
Inscription : 01 déc. 2018, 01:06

Re: Sirene Devolo MT02758

Message par odemg » 11 avr. 2019, 17:25

Bonjour,

J'ai acheté cette sirène, mais je n'arrive pas a avoir du son,
C'est comme si j’étais en mode silencieux, j'ai la lumière rouge mais pas le son

En regardant la configuration, le paramètre "Alarm Notification" est vide :
config1.JPG
config1.JPG (37.67 Kio) Consulté 376 fois
config2.JPG
config2.JPG (32.29 Kio) Consulté 376 fois


mais en théorie il devrai se mettre a jours avec les boutons des commandes grâce au "type=setvalue&value=1" :
Commande.JPG
Commande.JPG (135.62 Kio) Consulté 376 fois


La commande sound reste aussi à 0


Etant nouveau en domotique je ne comprend pas trop.

Merci d’avance,

EDIT 12/04: Je ne sais pas ce que j'ai fait mais depuis hier j'ai bien les différentes sonneries . Par contre plus d'alarme silencieuse.

Merci

Répondre

Revenir vers « Configurations OpenZwave Manquantes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités